Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › "Zero display service error"
New Posts  All Forums:Forum Nav:

"Zero display service error" - Page 2

post #11 of 22
Thread Starter 
Hmm, well if you're going about all that trouble replacing ram etc, I'd just get a new graphics card. Saves some hassle really. What you could try is contacting ATI's support, they are usually quite helpful and may be able to come up with a solution. By all means keep posting here though, and keep us informed of your progress
Cheers
Bob
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 3800+ ASUS A8N- SLI Premium XFX GeForce 7800GT Extreme Edition 2GB (2X1GB) Corsair XMS Pro LED TwinX DDR400 
Hard DriveOptical DriveOSMonitor
2x200GB Barracuda SATA RAID0 + 250Gb ATA SONY CDR-RW Ultra speed Windows Vista Home Premium x64 Hanns G 19" widescreen HW191D 
PowerCaseMouse
Antec TruePower 550W Thermaltake Armour Logitech LX5 
  hide details  
Reply
Bob
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 3800+ ASUS A8N- SLI Premium XFX GeForce 7800GT Extreme Edition 2GB (2X1GB) Corsair XMS Pro LED TwinX DDR400 
Hard DriveOptical DriveOSMonitor
2x200GB Barracuda SATA RAID0 + 250Gb ATA SONY CDR-RW Ultra speed Windows Vista Home Premium x64 Hanns G 19" widescreen HW191D 
PowerCaseMouse
Antec TruePower 550W Thermaltake Armour Logitech LX5 
  hide details  
Reply
post #12 of 22
Hi all I am back with some disheartining information, all the professionals I have talked to say that the Nivdia chipset on the Mobo is the cause of all my headaches. Therefore I have decided to purchase an ABIt AT8 32x mobo which has ATI chipset. There is a lot of issues trying to run an ATI PCI-E video card on a Nvidia chipset. I think it's got to do with them both being arch enemies. I don't recommend anyone purchasing any MOBO's with Nvidia chipset if you plan on running an ATI Video card. I will keep looking for a better solution. Here is an advice that was usefull it might help solve some of the issues. Follow these steps and see if it helps.

Clear CMOS
Re-install OS right away.
Install the ATI Display drivers first(ONLY the Display drivers), Reboot 2x, then install the Cataylyst Control pannel by itself then Reboot 2x. This seems to have solved some peoples issues but I was not one of them. I hope this helps.
    
CPUMotherboardGraphicsRAM
64 x 3200 Asus A8N-E PCI-E 1600 1GB 
Hard DriveOptical DriveOSMonitor
Maxtor BTC XP pro Envision 
KeyboardPowerCaseMouse
N/A Thermal Take MOD Microsoft Optical 
Mouse Pad
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
64 x 3200 Asus A8N-E PCI-E 1600 1GB 
Hard DriveOptical DriveOSMonitor
Maxtor BTC XP pro Envision 
KeyboardPowerCaseMouse
N/A Thermal Take MOD Microsoft Optical 
Mouse Pad
  hide details  
Reply
post #13 of 22
Thread Starter 
I'm sorry to hear this. If you ask around this forum (in the motherboards section), people here will be able to recommend the best bang for buck motherboard for you, to ensure you get the best motherboard available at the best deal . I recommend you do this in order to get a good'un.

As for the conflicts between the ATI card and the Nvidia chipsets - there should not be an issue between them, and it is rare (I think) that there is a conflict. Even though they are rivalling companies, they aren't allowed to make this rub off as a consequence on the end-user by producing products that are incompatible with each other. I'd just put it down to an unlucky experience that unfortunately there was a conflict with this particular combination. I don't think this should dishearten you from buying an nvidia chipset and using an ATI card, as there should not be any problems really.

Anyway, as I said, ask around the forum, and ask what motherboard will be best for you. Even though you seem to have decided on the Abit, maybe there's a better one out there for you, so make a new thread or something asking for help choosing a motherboard.

Good Luck
Bob
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 3800+ ASUS A8N- SLI Premium XFX GeForce 7800GT Extreme Edition 2GB (2X1GB) Corsair XMS Pro LED TwinX DDR400 
Hard DriveOptical DriveOSMonitor
2x200GB Barracuda SATA RAID0 + 250Gb ATA SONY CDR-RW Ultra speed Windows Vista Home Premium x64 Hanns G 19" widescreen HW191D 
PowerCaseMouse
Antec TruePower 550W Thermaltake Armour Logitech LX5 
  hide details  
Reply
Bob
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 3800+ ASUS A8N- SLI Premium XFX GeForce 7800GT Extreme Edition 2GB (2X1GB) Corsair XMS Pro LED TwinX DDR400 
Hard DriveOptical DriveOSMonitor
2x200GB Barracuda SATA RAID0 + 250Gb ATA SONY CDR-RW Ultra speed Windows Vista Home Premium x64 Hanns G 19" widescreen HW191D 
PowerCaseMouse
Antec TruePower 550W Thermaltake Armour Logitech LX5 
  hide details  
Reply
post #14 of 22
Still writing in an old thread, but ATi mobosand nVidia cards is as fine as nVidia mobos with nVidia cards, and vice versa.
#well
(18 items)
 
Lenovo L530
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Gigabyte Z87X-UD4H Sapphire RX 580 2x G.Skill F3-2400C10-8GTX 
Hard DriveOptical DriveCoolingOS
Samsung 840 EVO Generic DVD±RW Burner Noctua NH-D14 Windows 10 
MonitorMonitorKeyboardPower
Dell U2711 Samsung SyncMaster 2233 Ducky DK9008 Overclock.net Edition, Cherry MX B... Corsair TX850 
CaseMouseMouse PadAudio
Fractal Design Core 2500 Logitech G303 QPAD HeatoN L M-Audio Fast Track USB 
AudioAudio
Beyerdynamic DT-770 80 Ohm AntLion ModMic v3 
CPUGraphicsRAMRAM
Intel Ivy Bridge 3210M Intel HD 4000 Graphics OEM Hard Mounted Corsair Vengeance  
Hard DriveOptical DriveOSMonitor
OCZ Vertex 3 240GB DVD-+RW Arch Linux 1600x900 TN 
  hide details  
Reply
#well
(18 items)
 
Lenovo L530
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Gigabyte Z87X-UD4H Sapphire RX 580 2x G.Skill F3-2400C10-8GTX 
Hard DriveOptical DriveCoolingOS
Samsung 840 EVO Generic DVD±RW Burner Noctua NH-D14 Windows 10 
MonitorMonitorKeyboardPower
Dell U2711 Samsung SyncMaster 2233 Ducky DK9008 Overclock.net Edition, Cherry MX B... Corsair TX850 
CaseMouseMouse PadAudio
Fractal Design Core 2500 Logitech G303 QPAD HeatoN L M-Audio Fast Track USB 
AudioAudio
Beyerdynamic DT-770 80 Ohm AntLion ModMic v3 
CPUGraphicsRAMRAM
Intel Ivy Bridge 3210M Intel HD 4000 Graphics OEM Hard Mounted Corsair Vengeance  
Hard DriveOptical DriveOSMonitor
OCZ Vertex 3 240GB DVD-+RW Arch Linux 1600x900 TN 
  hide details  
Reply
post #15 of 22
sniperscope
Did you get your problem sorted, because I used to get it aswell, but I think I figured out how and why it happens
 
No Need to Argue!
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930K Biostar TPower X79 GTX 770x2 Ripjawz 
Hard DriveOptical DriveCoolingOS
Western Digital blue Samsung H100i Windows 7 pro 
PowerCase
Corsair 1200w Bitfenix Colossus 
CPUMotherboardGraphicsRAM
E8500 E0@4.11Ghz(stock volts) Biostar TPower Asus 660ti Direct CU II 4GB OCZ DDR2 PC2-8500 PLATINUM 
Hard DriveHard DriveOptical DriveCooling
OCZ vertex 4 Hitachi Ultrastar LG GSA-DVD±RW/DVD±R/PHILLIPS/DVDRW 6 120mm red led fans 
OSMonitorKeyboardPower
Windows 7 LG 50" 1080p MS Wireless Laser KB 5000 SILVERSTONE OP850 
CaseMouseMouse Pad
Aerocool RS-9 Devil Red MS Wireless Laser 5000 PKR :) 
CPUMotherboardGraphicsRAM
4400x2@2.85Ghz ASUS A8N-E HIS 2900XT 512MB 3x1gb/G.Skill DDR500 
Hard DriveOptical DriveOSMonitor
180/250GB SamsungDVD/PhillipsDVDRW XP Pro/Vista Ultimate, dual boot ACER X223W 22" WIDESCREEN 
KeyboardPowerCaseMouse
Labtec Wireless BFG Tech 650w IQute 0508ula series Labtec optical 
Mouse Pad
Wooden table! 
  hide details  
Reply
 
No Need to Argue!
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930K Biostar TPower X79 GTX 770x2 Ripjawz 
Hard DriveOptical DriveCoolingOS
Western Digital blue Samsung H100i Windows 7 pro 
PowerCase
Corsair 1200w Bitfenix Colossus 
CPUMotherboardGraphicsRAM
E8500 E0@4.11Ghz(stock volts) Biostar TPower Asus 660ti Direct CU II 4GB OCZ DDR2 PC2-8500 PLATINUM 
Hard DriveHard DriveOptical DriveCooling
OCZ vertex 4 Hitachi Ultrastar LG GSA-DVD±RW/DVD±R/PHILLIPS/DVDRW 6 120mm red led fans 
OSMonitorKeyboardPower
Windows 7 LG 50" 1080p MS Wireless Laser KB 5000 SILVERSTONE OP850 
CaseMouseMouse Pad
Aerocool RS-9 Devil Red MS Wireless Laser 5000 PKR :) 
CPUMotherboardGraphicsRAM
4400x2@2.85Ghz ASUS A8N-E HIS 2900XT 512MB 3x1gb/G.Skill DDR500 
Hard DriveOptical DriveOSMonitor
180/250GB SamsungDVD/PhillipsDVDRW XP Pro/Vista Ultimate, dual boot ACER X223W 22" WIDESCREEN 
KeyboardPowerCaseMouse
Labtec Wireless BFG Tech 650w IQute 0508ula series Labtec optical 
Mouse Pad
Wooden table! 
  hide details  
Reply
post #16 of 22
Thread Starter 
Quote:
Originally Posted by CorpussStalker View Post
sniperscope
Did you get your problem sorted, because I used to get it aswell, but I think I figured out how and why it happens
No, I never managed to fix the issue. I just upgraded my PC, a quick fix

So what did you do to fix it?
Bob
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 3800+ ASUS A8N- SLI Premium XFX GeForce 7800GT Extreme Edition 2GB (2X1GB) Corsair XMS Pro LED TwinX DDR400 
Hard DriveOptical DriveOSMonitor
2x200GB Barracuda SATA RAID0 + 250Gb ATA SONY CDR-RW Ultra speed Windows Vista Home Premium x64 Hanns G 19" widescreen HW191D 
PowerCaseMouse
Antec TruePower 550W Thermaltake Armour Logitech LX5 
  hide details  
Reply
Bob
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 3800+ ASUS A8N- SLI Premium XFX GeForce 7800GT Extreme Edition 2GB (2X1GB) Corsair XMS Pro LED TwinX DDR400 
Hard DriveOptical DriveOSMonitor
2x200GB Barracuda SATA RAID0 + 250Gb ATA SONY CDR-RW Ultra speed Windows Vista Home Premium x64 Hanns G 19" widescreen HW191D 
PowerCaseMouse
Antec TruePower 550W Thermaltake Armour Logitech LX5 
  hide details  
Reply
post #17 of 22
Quote:
Originally Posted by sniperscope View Post
No, I never managed to fix the issue. I just upgraded my PC, a quick fix

So what did you do to fix it?
I think it is all in the way that it is uninstalled
In add/remove programs
Never uninstall with this crap"possible cause"
[IMG][/IMG]
next uninstall ati ccc without restart when asked
then remove ati display drivers then reboot
After reboot run driver cleaner pro twice
And reinstall it again
Worked for me, had same prob for months before I figured it out
 
No Need to Argue!
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930K Biostar TPower X79 GTX 770x2 Ripjawz 
Hard DriveOptical DriveCoolingOS
Western Digital blue Samsung H100i Windows 7 pro 
PowerCase
Corsair 1200w Bitfenix Colossus 
CPUMotherboardGraphicsRAM
E8500 E0@4.11Ghz(stock volts) Biostar TPower Asus 660ti Direct CU II 4GB OCZ DDR2 PC2-8500 PLATINUM 
Hard DriveHard DriveOptical DriveCooling
OCZ vertex 4 Hitachi Ultrastar LG GSA-DVD±RW/DVD±R/PHILLIPS/DVDRW 6 120mm red led fans 
OSMonitorKeyboardPower
Windows 7 LG 50" 1080p MS Wireless Laser KB 5000 SILVERSTONE OP850 
CaseMouseMouse Pad
Aerocool RS-9 Devil Red MS Wireless Laser 5000 PKR :) 
CPUMotherboardGraphicsRAM
4400x2@2.85Ghz ASUS A8N-E HIS 2900XT 512MB 3x1gb/G.Skill DDR500 
Hard DriveOptical DriveOSMonitor
180/250GB SamsungDVD/PhillipsDVDRW XP Pro/Vista Ultimate, dual boot ACER X223W 22" WIDESCREEN 
KeyboardPowerCaseMouse
Labtec Wireless BFG Tech 650w IQute 0508ula series Labtec optical 
Mouse Pad
Wooden table! 
  hide details  
Reply
 
No Need to Argue!
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930K Biostar TPower X79 GTX 770x2 Ripjawz 
Hard DriveOptical DriveCoolingOS
Western Digital blue Samsung H100i Windows 7 pro 
PowerCase
Corsair 1200w Bitfenix Colossus 
CPUMotherboardGraphicsRAM
E8500 E0@4.11Ghz(stock volts) Biostar TPower Asus 660ti Direct CU II 4GB OCZ DDR2 PC2-8500 PLATINUM 
Hard DriveHard DriveOptical DriveCooling
OCZ vertex 4 Hitachi Ultrastar LG GSA-DVD±RW/DVD±R/PHILLIPS/DVDRW 6 120mm red led fans 
OSMonitorKeyboardPower
Windows 7 LG 50" 1080p MS Wireless Laser KB 5000 SILVERSTONE OP850 
CaseMouseMouse Pad
Aerocool RS-9 Devil Red MS Wireless Laser 5000 PKR :) 
CPUMotherboardGraphicsRAM
4400x2@2.85Ghz ASUS A8N-E HIS 2900XT 512MB 3x1gb/G.Skill DDR500 
Hard DriveOptical DriveOSMonitor
180/250GB SamsungDVD/PhillipsDVDRW XP Pro/Vista Ultimate, dual boot ACER X223W 22" WIDESCREEN 
KeyboardPowerCaseMouse
Labtec Wireless BFG Tech 650w IQute 0508ula series Labtec optical 
Mouse Pad
Wooden table! 
  hide details  
Reply
post #18 of 22
Thread Starter 
OK, nice one CorpussStalker - maybe you might be able to help jalex out on this
Bob
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 3800+ ASUS A8N- SLI Premium XFX GeForce 7800GT Extreme Edition 2GB (2X1GB) Corsair XMS Pro LED TwinX DDR400 
Hard DriveOptical DriveOSMonitor
2x200GB Barracuda SATA RAID0 + 250Gb ATA SONY CDR-RW Ultra speed Windows Vista Home Premium x64 Hanns G 19" widescreen HW191D 
PowerCaseMouse
Antec TruePower 550W Thermaltake Armour Logitech LX5 
  hide details  
Reply
Bob
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 3800+ ASUS A8N- SLI Premium XFX GeForce 7800GT Extreme Edition 2GB (2X1GB) Corsair XMS Pro LED TwinX DDR400 
Hard DriveOptical DriveOSMonitor
2x200GB Barracuda SATA RAID0 + 250Gb ATA SONY CDR-RW Ultra speed Windows Vista Home Premium x64 Hanns G 19" widescreen HW191D 
PowerCaseMouse
Antec TruePower 550W Thermaltake Armour Logitech LX5 
  hide details  
Reply
post #19 of 22
Well now...
It seems ATI has gotten with the program and through the new 8.2 driver files,(release notes)has a fix download for this problem..I highly suggest downloading the fix first.(the locked me out of their website after downloading the new drivers)........It seems to many people are having this problem and worried their only solution is to reformat..
post #20 of 22
Quote:
Originally Posted by sniperscope View Post
Hi,
I recently installed my new graphics card: ATI Radeon 9600 PRO. When I was installing the drivers, i got the "zero display service error". However, this did not stop the installation, which completed successfully. Recently, my display has been acting up. It has frozen twice and reset itself, and once it just turned off and never came back on again. My actual monitor is fine, its the card I'm worried about. So just now I reinstalled the drivers, and I hope this solves the problem, however during install I still got the same error. I'm wandering if the strange display problems may have some connection with that error? I ran driver cleaner pro before installing the drivers so I'm not worried about conflicts. Does anyone have any ideas what caused the error, and the strange things my monitor did.
thanks.
p.s. the catalyst control center popped up with a message after the monitor reset after it froze saying that the VPU stopped responding to the commands given by the display driver, and the display driver had to reset the GPU. It also asked me to submit an error report. Anyway thanks for any help.
i solved that problem a long time ago,it happened to my X700 PCIE.
i i recall correctly,you have to uninstall the drivers then go to safe mode and install them MANUALLY! don't use the setup,use the folder with the files that the setup extracts.
?????????
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 G0 @3000Mhz 1.35vcore Gigabyte GA-P35-DS3L Radeon HD 4870 1GB XFX 2GB DDR2 Novatech (2x1GB) + 1GB OCZ DDR2 800 
Hard DriveOptical DriveOSMonitor
160 GB WD SATA2 + 500 GB WD SATA 2 SONY DVD-RW 16x DL Windows XP Home Telefunken 22" 1366x768 (unknown model) 
KeyboardPowerCaseMouse
A4 Tech X7 Satellite 600W Some Sentey Case A4 Tech Glaser 5 
Mouse Pad
Generic 
  hide details  
Reply
?????????
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 G0 @3000Mhz 1.35vcore Gigabyte GA-P35-DS3L Radeon HD 4870 1GB XFX 2GB DDR2 Novatech (2x1GB) + 1GB OCZ DDR2 800 
Hard DriveOptical DriveOSMonitor
160 GB WD SATA2 + 500 GB WD SATA 2 SONY DVD-RW 16x DL Windows XP Home Telefunken 22" 1366x768 (unknown model) 
KeyboardPowerCaseMouse
A4 Tech X7 Satellite 600W Some Sentey Case A4 Tech Glaser 5 
Mouse Pad
Generic 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › "Zero display service error"