Overclock.net › Forums › Software, Programming and Coding › Other Software › PackageFromTheWeb problem
New Posts  All Forums:Forum Nav:

PackageFromTheWeb problem

post #1 of 3
Thread Starter 
Some, well most of my files that are in my upload folder available to people on my network are being reduced to 200kb/s for some reason and get an error saying it's used internally by PackageFromTheWeb, and I'm not able to execute the file. PLEASE HELP! This is becoming, and could become a HUGE problem!
K.B. Killer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6550 Asus P5N-D MSI 4870 2 x 1GB Patriot DDR2 800 
Hard DriveOSMonitorKeyboard
Seagate 320GB SATAII Windows 7 x64 Ultimate Samsung 205BW 20"WS HP Internet 
PowerCaseMouse
Enermax Liberty 500W CM 690 Logitech optical 
  hide details  
Reply
K.B. Killer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6550 Asus P5N-D MSI 4870 2 x 1GB Patriot DDR2 800 
Hard DriveOSMonitorKeyboard
Seagate 320GB SATAII Windows 7 x64 Ultimate Samsung 205BW 20"WS HP Internet 
PowerCaseMouse
Enermax Liberty 500W CM 690 Logitech optical 
  hide details  
Reply
post #2 of 3
Are you using an Online Host ? Or is it on your Actual Network
post #3 of 3
Thread Starter 
It's on the actual network.
K.B. Killer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6550 Asus P5N-D MSI 4870 2 x 1GB Patriot DDR2 800 
Hard DriveOSMonitorKeyboard
Seagate 320GB SATAII Windows 7 x64 Ultimate Samsung 205BW 20"WS HP Internet 
PowerCaseMouse
Enermax Liberty 500W CM 690 Logitech optical 
  hide details  
Reply
K.B. Killer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6550 Asus P5N-D MSI 4870 2 x 1GB Patriot DDR2 800 
Hard DriveOSMonitorKeyboard
Seagate 320GB SATAII Windows 7 x64 Ultimate Samsung 205BW 20"WS HP Internet 
PowerCaseMouse
Enermax Liberty 500W CM 690 Logitech optical 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software
Overclock.net › Forums › Software, Programming and Coding › Other Software › PackageFromTheWeb problem