Overclock.net › Forums › AMD › AMD Motherboards › CMOS/BIOS resetting with every restart ?
New Posts  All Forums:Forum Nav:

CMOS/BIOS resetting with every restart ?

post #1 of 2
Thread Starter 
I just installed a new processor (FX-55) and it'll boot up on stock settings just fine. when I try to overclock even the smallest amount, it won't post and I have to manually hit the reset button, and the CMOS/BIOS resets back to factory settings every time. I don't have a jumper and the battery is brand new. Any ideas before I head out and buy a new mobo?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6850 p5n32-e sli 8800gtx Crucial Ballistix 
Hard DriveOSMonitorKeyboard
WD 1tb vista basic. 20.1" samsung Zboard 
PowerCaseMouse
Antec 550W Lian Li logitech g5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6850 p5n32-e sli 8800gtx Crucial Ballistix 
Hard DriveOSMonitorKeyboard
WD 1tb vista basic. 20.1" samsung Zboard 
PowerCaseMouse
Antec 550W Lian Li logitech g5 
  hide details  
Reply
post #2 of 2
- Locked PCI?
- Try different RAM settings, maybe looser timings
- Try with only one stick of RAM
- System runs fine on stock (memtest, prime95)?
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › CMOS/BIOS resetting with every restart ?