Overclock.net › Forums › AMD › AMD CPUs › fried something....
New Posts  All Forums:Forum Nav:

fried something....

post #1 of 22
Thread Starter 
Well here's the situation...
I was doing some image editing and all of a sudden it cut off on me. Well I tried turning it back on and a couple lights in the case turn on for a split second and that's it. No fans or any activity, just those lights real quick.
So I tried different things to figure out what it was, pushed plugs in, etc. I let it cool down (it's water cooled) and seen if it was just hot, nope. Still did it. So someone thought maybe a PSU... Got a new one, nope, not it. I needed an upgrade on that anyways.
So now it's either my 64 3400+ or the mobo, I would assume. I took it apart already so no more tests... But does anyone know what these symptoms are?
I took a quick video here...

http://files.mebreezy.com/uploaded/100_0389.MOV

It's just a quick vid to show what it's doing. Sorry it's 30mb, no vid compression on this laptop.

So what do you think it is? CPU or Mobo? I needa buy one or the other lol
My System
(13 items)
 
  
CPUMotherboardOSMonitor
64 3400+ PCChips M861G (cheapy) Dual, Ubuntu & XP Xerox 17" LCD 
PowerCase
Antec TruePower 2.0 430w Blue... With windows. 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
64 3400+ PCChips M861G (cheapy) Dual, Ubuntu & XP Xerox 17" LCD 
PowerCase
Antec TruePower 2.0 430w Blue... With windows. 
  hide details  
Reply
post #2 of 22
do us a favor and fill out your system specs for us...it will make it easier for us to diagnose your problem....
The Overmind
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Gigabyte GA-EX58-UD5 EVGA GTX 280 SLI G.Skill 6GB DDR3 1600MHz 
Hard DriveOptical DriveOSMonitor
Maxtor 500GB SATA, Seagate 1TB, 60GB OCZ Vertex 2 Generic Asus Multiformat Windows 7 RC1 Dell 3007WFP-HC 
KeyboardPowerCaseMouse
Saitek Eclipse Silverstone Decathalon 1000 Watt Antec 900 Microsoft Sidewinder 
Mouse Pad
Spongebob Squarepants Bitch! 
  hide details  
Reply
The Overmind
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Gigabyte GA-EX58-UD5 EVGA GTX 280 SLI G.Skill 6GB DDR3 1600MHz 
Hard DriveOptical DriveOSMonitor
Maxtor 500GB SATA, Seagate 1TB, 60GB OCZ Vertex 2 Generic Asus Multiformat Windows 7 RC1 Dell 3007WFP-HC 
KeyboardPowerCaseMouse
Saitek Eclipse Silverstone Decathalon 1000 Watt Antec 900 Microsoft Sidewinder 
Mouse Pad
Spongebob Squarepants Bitch! 
  hide details  
Reply
post #3 of 22
Does you MB have a system speaker to givve up the beep code.
BTW, what is your system, fill in the System Specs vis the USER CP @ Top of page.
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #4 of 22
Could be a bad PSU.
I had the plug in for my power buttom come loose one time and it did a similar thing like that it was shorting to the reset.
Also if the jumper for the CMOS is in the wrong place or off you'll get that.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3700+ SD KACAE @ 3.0 Lanparty Ultra D eVGA 7900GT KO Superclock 1 Gig G.Skill DDR550 TCCD 
Hard DriveOSMonitorPower
X2 80 Gig Seagate Raid 0 XP Home ViewSonic E90F+ 500 Watt 
CaseMouse
MGE Viper RaZeR CopperHead 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3700+ SD KACAE @ 3.0 Lanparty Ultra D eVGA 7900GT KO Superclock 1 Gig G.Skill DDR550 TCCD 
Hard DriveOSMonitorPower
X2 80 Gig Seagate Raid 0 XP Home ViewSonic E90F+ 500 Watt 
CaseMouse
MGE Viper RaZeR CopperHead 
  hide details  
Reply
post #5 of 22
I second the power supply.

R
Roped In
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k P8P67 Pro Rev (3.1) @ B3 XFX Radeon HD 6950 XXX 16GB G.SKILL Ripjaws 9-11-9-28 
Hard DriveOptical DriveOSMonitor
2 X Callisto Deluxe 25nm 60GB Plextor PX-B910SA 4x Blu-ray DVD-RW Win7 64 2 x Samsung 275T+ 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX10000 Antec 1200 Logitech G7 
Mouse Pad
Splatter Game Pad 
  hide details  
Reply
Roped In
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k P8P67 Pro Rev (3.1) @ B3 XFX Radeon HD 6950 XXX 16GB G.SKILL Ripjaws 9-11-9-28 
Hard DriveOptical DriveOSMonitor
2 X Callisto Deluxe 25nm 60GB Plextor PX-B910SA 4x Blu-ray DVD-RW Win7 64 2 x Samsung 275T+ 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX10000 Antec 1200 Logitech G7 
Mouse Pad
Splatter Game Pad 
  hide details  
Reply
post #6 of 22
OK, unplug EVERYTHING from your power supply eccept the Main 24 Pin connecton and teh 4 pin, if it starts, then one by one plug everything back in...


I found the same problem when a buddies fan shorted....
I7 Master Race
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 860 Stock Asus P7P55D PRO EVGA GTX 480 2X8GB Gskill RipJaw 
Hard DriveOptical DriveCoolingOS
300GB Veloiciraptor + 1Tb Seagate  Sata DVD+-R Corsair H100i Windows 7 
MonitorPowerCase
HP 20' Widescreen Thermatake Toughpower 850W Cooler Master Centurion 590 
  hide details  
Reply
I7 Master Race
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 860 Stock Asus P7P55D PRO EVGA GTX 480 2X8GB Gskill RipJaw 
Hard DriveOptical DriveCoolingOS
300GB Veloiciraptor + 1Tb Seagate  Sata DVD+-R Corsair H100i Windows 7 
MonitorPowerCase
HP 20' Widescreen Thermatake Toughpower 850W Cooler Master Centurion 590 
  hide details  
Reply
post #7 of 22
Hmmm, perhaps he has a case of the very rare on/off switch is bad.
Disconnect it from the MB and tap the 2 terminals with a screwdriver to turn on the MB.
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #8 of 22
Thread Starter 
Hmmmph... I already disconnected the mobo which was a pain. And I bought a new PSU and tried it (needed the upgrade anyways) and still did the same thing.

I think I'ma hook it all back up tomorrow and try what NOS--- said, process of elimination.

Thanks all! (and I'm going to fill in my specs now)
My System
(13 items)
 
  
CPUMotherboardOSMonitor
64 3400+ PCChips M861G (cheapy) Dual, Ubuntu & XP Xerox 17" LCD 
PowerCase
Antec TruePower 2.0 430w Blue... With windows. 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
64 3400+ PCChips M861G (cheapy) Dual, Ubuntu & XP Xerox 17" LCD 
PowerCase
Antec TruePower 2.0 430w Blue... With windows. 
  hide details  
Reply
post #9 of 22
Thread Starter 
Okay, so I tried the screwdriver thing, it's doing the same thing... Rules out the power switch I suppose.
Here's an updated video. http://files.mebreezy.com/uploaded/100_0394.MOV (13mb, 30 seconds)

Now my BIG question is, if it WERE the CPU, wouldn't the comp at least start up and give me some sort of signal that the CPU is gone? I'm sure if it's the motherboard there's a chance it may not start, like now.

So anything?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
64 3400+ PCChips M861G (cheapy) Dual, Ubuntu & XP Xerox 17" LCD 
PowerCase
Antec TruePower 2.0 430w Blue... With windows. 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
64 3400+ PCChips M861G (cheapy) Dual, Ubuntu & XP Xerox 17" LCD 
PowerCase
Antec TruePower 2.0 430w Blue... With windows. 
  hide details  
Reply
post #10 of 22
That sounds like a motherboard issue to me, ive fried several and from what you described and showed in the video it sounds all to familiar just my 2 cents!
Custom Build
(12 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 7 1700 @ 3.9GHz MSI B350 Tomahawk Asus GTX 1070 Strix Corsair Vengeance LPX @ 3200MHz 
Hard DriveHard DriveCoolingOS
Seagate Barracuda 1TB Crucial MX300 525GB Cooler Master Hyper 212 EVO Windows 10 
MonitorPowerCaseAudio
LG 34" Ultrawide EVGA SuperNOVA 850 G2 Phanteks Enthoo Pro Series ASUS Xonar DX 7.1 
  hide details  
Reply
Custom Build
(12 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 7 1700 @ 3.9GHz MSI B350 Tomahawk Asus GTX 1070 Strix Corsair Vengeance LPX @ 3200MHz 
Hard DriveHard DriveCoolingOS
Seagate Barracuda 1TB Crucial MX300 525GB Cooler Master Hyper 212 EVO Windows 10 
MonitorPowerCaseAudio
LG 34" Ultrawide EVGA SuperNOVA 850 G2 Phanteks Enthoo Pro Series ASUS Xonar DX 7.1 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › fried something....