Overclock.net › Forums › Components › Memory › why is my speed off?
New Posts  All Forums:Forum Nav:

why is my speed off? - Page 3

post #21 of 22
Thread Starter 
raising the NB voltage didn't work
first build
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955 asus 790x evo BFG GTX 275 G. Skill Ripjaws 4Gb 1333Mhz 
Hard DriveCoolingOSMonitor
WD 750gb black Sunbeam CCTF 120mm Windows 7 Samsung SyncMaster BX2331 
KeyboardPowerCaseMouse
Saitek Eclipse II Antec TruePower 750w blue Coolermaster CM690 Logitech G500 
  hide details  
Reply
first build
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955 asus 790x evo BFG GTX 275 G. Skill Ripjaws 4Gb 1333Mhz 
Hard DriveCoolingOSMonitor
WD 750gb black Sunbeam CCTF 120mm Windows 7 Samsung SyncMaster BX2331 
KeyboardPowerCaseMouse
Saitek Eclipse II Antec TruePower 750w blue Coolermaster CM690 Logitech G500 
  hide details  
Reply
post #22 of 22
Thread Starter 
any other ideas for what could be wrong? could the mobo or ram just be bad?
first build
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955 asus 790x evo BFG GTX 275 G. Skill Ripjaws 4Gb 1333Mhz 
Hard DriveCoolingOSMonitor
WD 750gb black Sunbeam CCTF 120mm Windows 7 Samsung SyncMaster BX2331 
KeyboardPowerCaseMouse
Saitek Eclipse II Antec TruePower 750w blue Coolermaster CM690 Logitech G500 
  hide details  
Reply
first build
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955 asus 790x evo BFG GTX 275 G. Skill Ripjaws 4Gb 1333Mhz 
Hard DriveCoolingOSMonitor
WD 750gb black Sunbeam CCTF 120mm Windows 7 Samsung SyncMaster BX2331 
KeyboardPowerCaseMouse
Saitek Eclipse II Antec TruePower 750w blue Coolermaster CM690 Logitech G500 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › why is my speed off?