Overclock.net › Forums › Case Mods & Cases › Builds & Case Mods › Build Logs › boot/bios problems
New Posts  All Forums:Forum Nav:

boot/bios problems

post #1 of 8
Thread Starter 
Alright so less than a week ago I made the upgrade from a Core 2 Quad to the i5-760. I also bought a ASUS P7P55D-E LX mobo along with 4GB of Mushkin Blackline RAM.

When i first put it together I had no problems other than some heat issues with my CPU. Having bought an aftermarket cooler (Corsair A70) I decided to make sure it was seated properly this morning. Now that i have everything back together the system won't boot. All of my fans are running, but the memok light comes on and sometimes it will blink. However i see nothing on my screen not even the bios will come up.

Its really frustrating me because before this morning it worked fine but the temps were just higher than i wanted them to be for an aftermarket cooler (around 47 degrees Celsius with a 1 Ghz overclock) which isn't bad but i would have liked to see it closer to 40 degrees. I have also tried clearing CMOS. I don't know what the problem is. I have checked all my cables. I have tried holding down the memOK button. i have tried restarting numerous times. All i need it to do is POST. but yet i see not even a boot screen.

Additionally seeing how as the computer will not boot I haven't ran a memory test or anything, but since it was working fine before i took it apart I think the memory should still be good.

Any help or suggestions greatly appreciated.
Finally an i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K ASUS P8P67 Deluxe Radeon HD 6950 8GB Corsair Vengance 
Hard DriveOptical DriveOSMonitor
Crucial 128GB SSD 6GBs LG Windows 7 64-bit Apple 24" Cinema Display 
PowerCase
Antec TruePower 650W NZXT Phantom 
  hide details  
Reply
Finally an i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K ASUS P8P67 Deluxe Radeon HD 6950 8GB Corsair Vengance 
Hard DriveOptical DriveOSMonitor
Crucial 128GB SSD 6GBs LG Windows 7 64-bit Apple 24" Cinema Display 
PowerCase
Antec TruePower 650W NZXT Phantom 
  hide details  
Reply
post #2 of 8
Try to see if you fitted the GPU good, also try plugging you display in the IGP, somethimes those cause trouble, as the mobo may fail to switch between IGP and discrete GPU automatically...
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
post #3 of 8
Thread Starter 
i guess i should mention that my mobo doesn't have a graphics card and for anyone wondering its an ati radeon hd 4890 graphics card. and ill try that just incase.
Finally an i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K ASUS P8P67 Deluxe Radeon HD 6950 8GB Corsair Vengance 
Hard DriveOptical DriveOSMonitor
Crucial 128GB SSD 6GBs LG Windows 7 64-bit Apple 24" Cinema Display 
PowerCase
Antec TruePower 650W NZXT Phantom 
  hide details  
Reply
Finally an i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K ASUS P8P67 Deluxe Radeon HD 6950 8GB Corsair Vengance 
Hard DriveOptical DriveOSMonitor
Crucial 128GB SSD 6GBs LG Windows 7 64-bit Apple 24" Cinema Display 
PowerCase
Antec TruePower 650W NZXT Phantom 
  hide details  
Reply
post #4 of 8
Thread Starter 
nevermind problem solved.. turned out to be a loose molex to 6-pin connector on my graphics card..
Finally an i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K ASUS P8P67 Deluxe Radeon HD 6950 8GB Corsair Vengance 
Hard DriveOptical DriveOSMonitor
Crucial 128GB SSD 6GBs LG Windows 7 64-bit Apple 24" Cinema Display 
PowerCase
Antec TruePower 650W NZXT Phantom 
  hide details  
Reply
Finally an i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K ASUS P8P67 Deluxe Radeon HD 6950 8GB Corsair Vengance 
Hard DriveOptical DriveOSMonitor
Crucial 128GB SSD 6GBs LG Windows 7 64-bit Apple 24" Cinema Display 
PowerCase
Antec TruePower 650W NZXT Phantom 
  hide details  
Reply
post #5 of 8
Quote:
Originally Posted by dembo1305 View Post
nevermind problem solved.. turned out to be a loose molex to 6-pin connector on my graphics card..
I've done that before too!
post #6 of 8
Can we get a pic?

Now that it works and all? lol
DARLA
(13 items)
 
  
CPUMotherboardGraphicsRAM
X6 Crosshair Formula 5890 Crossfire ADATA Gaming 1600mhz 
Hard DriveOptical DriveOSMonitor
SEAGATE 500GB x2 LG 20X DVD±R x2 Win 7 64 Bit Samsung 42" LCD 
KeyboardPowerCaseMouse
Stock PC P & C 750W Silencer 49A Rails Antec 900 Fatal1ty 2020 Laser 
Mouse Pad
CPALead :P 
  hide details  
Reply
DARLA
(13 items)
 
  
CPUMotherboardGraphicsRAM
X6 Crosshair Formula 5890 Crossfire ADATA Gaming 1600mhz 
Hard DriveOptical DriveOSMonitor
SEAGATE 500GB x2 LG 20X DVD±R x2 Win 7 64 Bit Samsung 42" LCD 
KeyboardPowerCaseMouse
Stock PC P & C 750W Silencer 49A Rails Antec 900 Fatal1ty 2020 Laser 
Mouse Pad
CPALead :P 
  hide details  
Reply
post #7 of 8
Knew it! Happened to me last week
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
post #8 of 8
Thread Starter 
Funny thing about it is that apparently my cooler is seated properly but i might have improperly added the thermal paste. So i think today or tomorrow i'm going to have to go buy some more and retry because my temps are still high at 54 C idling. ambient temps are 23 C. I'm hoping that will fix things. 54C is with it overclocked to 3.9 stock is 2.8. So that could be making it hotter but i figured that idling it should still be cool!?
Finally an i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K ASUS P8P67 Deluxe Radeon HD 6950 8GB Corsair Vengance 
Hard DriveOptical DriveOSMonitor
Crucial 128GB SSD 6GBs LG Windows 7 64-bit Apple 24" Cinema Display 
PowerCase
Antec TruePower 650W NZXT Phantom 
  hide details  
Reply
Finally an i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K ASUS P8P67 Deluxe Radeon HD 6950 8GB Corsair Vengance 
Hard DriveOptical DriveOSMonitor
Crucial 128GB SSD 6GBs LG Windows 7 64-bit Apple 24" Cinema Display 
PowerCase
Antec TruePower 650W NZXT Phantom 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Build Logs
Overclock.net › Forums › Case Mods & Cases › Builds & Case Mods › Build Logs › boot/bios problems