Overclock.net › Forums › AMD › AMD Motherboards › System won't boot (Stuck on Loading Operating System..)
New Posts  All Forums:Forum Nav:

System won't boot (Stuck on Loading Operating System..)

post #1 of 5
Thread Starter 
I just purchased a GA-880GA-UD3H and this ram: http://www.newegg.com/Product/Produc...82E16820220410

What could be the issue. I cannot figure it out.
Main Rig
(15 items)
 
Ultimate Rig
(10 items)
 
CPUMotherboardGraphicsRAM
AMD K17 CROSSHAIR VI HERO NVIDIA GeForce GTX 1080 Ti Corsair Vengence 
Hard DriveOSMonitorMonitor
Samsung 840 EVO Windows 10 Pro Asus PG278Q U2414H 
MonitorKeyboardPowerCase
U2414H Magicforce Green EVGA G3 850 PSU Caselabs Bullet BH7 
MouseMouse PadAudio
Logitech G403 Wireless Artisan Pad GSX 1000 
CPUGraphicsRAMHard Drive
Intel Core i7-3770K EVGA GTX 670 4GB Mushkin Enhanced Blackline 16GB OCZ Vector Series 512GB 
MonitorPowerAudio
Asus PB Series PB278Q 27" SeaSonic Platinum-1000 1000W ASUS Xonar Essence STX 
  hide details  
Reply
Main Rig
(15 items)
 
Ultimate Rig
(10 items)
 
CPUMotherboardGraphicsRAM
AMD K17 CROSSHAIR VI HERO NVIDIA GeForce GTX 1080 Ti Corsair Vengence 
Hard DriveOSMonitorMonitor
Samsung 840 EVO Windows 10 Pro Asus PG278Q U2414H 
MonitorKeyboardPowerCase
U2414H Magicforce Green EVGA G3 850 PSU Caselabs Bullet BH7 
MouseMouse PadAudio
Logitech G403 Wireless Artisan Pad GSX 1000 
CPUGraphicsRAMHard Drive
Intel Core i7-3770K EVGA GTX 670 4GB Mushkin Enhanced Blackline 16GB OCZ Vector Series 512GB 
MonitorPowerAudio
Asus PB Series PB278Q 27" SeaSonic Platinum-1000 1000W ASUS Xonar Essence STX 
  hide details  
Reply
post #2 of 5
Thread Starter 
Bump
Main Rig
(15 items)
 
Ultimate Rig
(10 items)
 
CPUMotherboardGraphicsRAM
AMD K17 CROSSHAIR VI HERO NVIDIA GeForce GTX 1080 Ti Corsair Vengence 
Hard DriveOSMonitorMonitor
Samsung 840 EVO Windows 10 Pro Asus PG278Q U2414H 
MonitorKeyboardPowerCase
U2414H Magicforce Green EVGA G3 850 PSU Caselabs Bullet BH7 
MouseMouse PadAudio
Logitech G403 Wireless Artisan Pad GSX 1000 
CPUGraphicsRAMHard Drive
Intel Core i7-3770K EVGA GTX 670 4GB Mushkin Enhanced Blackline 16GB OCZ Vector Series 512GB 
MonitorPowerAudio
Asus PB Series PB278Q 27" SeaSonic Platinum-1000 1000W ASUS Xonar Essence STX 
  hide details  
Reply
Main Rig
(15 items)
 
Ultimate Rig
(10 items)
 
CPUMotherboardGraphicsRAM
AMD K17 CROSSHAIR VI HERO NVIDIA GeForce GTX 1080 Ti Corsair Vengence 
Hard DriveOSMonitorMonitor
Samsung 840 EVO Windows 10 Pro Asus PG278Q U2414H 
MonitorKeyboardPowerCase
U2414H Magicforce Green EVGA G3 850 PSU Caselabs Bullet BH7 
MouseMouse PadAudio
Logitech G403 Wireless Artisan Pad GSX 1000 
CPUGraphicsRAMHard Drive
Intel Core i7-3770K EVGA GTX 670 4GB Mushkin Enhanced Blackline 16GB OCZ Vector Series 512GB 
MonitorPowerAudio
Asus PB Series PB278Q 27" SeaSonic Platinum-1000 1000W ASUS Xonar Essence STX 
  hide details  
Reply
post #3 of 5
If you've not done this....You may need to set the basic RAM settings manually, including the vdimm. You may even have to increase the vdimm slightly above default.
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #4 of 5
Thread Starter 
Well The Duke, I reinstalled the OS and now my display will not turn on.
Main Rig
(15 items)
 
Ultimate Rig
(10 items)
 
CPUMotherboardGraphicsRAM
AMD K17 CROSSHAIR VI HERO NVIDIA GeForce GTX 1080 Ti Corsair Vengence 
Hard DriveOSMonitorMonitor
Samsung 840 EVO Windows 10 Pro Asus PG278Q U2414H 
MonitorKeyboardPowerCase
U2414H Magicforce Green EVGA G3 850 PSU Caselabs Bullet BH7 
MouseMouse PadAudio
Logitech G403 Wireless Artisan Pad GSX 1000 
CPUGraphicsRAMHard Drive
Intel Core i7-3770K EVGA GTX 670 4GB Mushkin Enhanced Blackline 16GB OCZ Vector Series 512GB 
MonitorPowerAudio
Asus PB Series PB278Q 27" SeaSonic Platinum-1000 1000W ASUS Xonar Essence STX 
  hide details  
Reply
Main Rig
(15 items)
 
Ultimate Rig
(10 items)
 
CPUMotherboardGraphicsRAM
AMD K17 CROSSHAIR VI HERO NVIDIA GeForce GTX 1080 Ti Corsair Vengence 
Hard DriveOSMonitorMonitor
Samsung 840 EVO Windows 10 Pro Asus PG278Q U2414H 
MonitorKeyboardPowerCase
U2414H Magicforce Green EVGA G3 850 PSU Caselabs Bullet BH7 
MouseMouse PadAudio
Logitech G403 Wireless Artisan Pad GSX 1000 
CPUGraphicsRAMHard Drive
Intel Core i7-3770K EVGA GTX 670 4GB Mushkin Enhanced Blackline 16GB OCZ Vector Series 512GB 
MonitorPowerAudio
Asus PB Series PB278Q 27" SeaSonic Platinum-1000 1000W ASUS Xonar Essence STX 
  hide details  
Reply
post #5 of 5


try using other value ram to verify the problem.


Edited by ironman86 - 3/21/12 at 10:57am
Standard PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Asus  Gigabyte GTX470  Kingston HyperX 2X2GB 
Hard DriveOptical DriveMonitorPower
WD  Asus Samsung  CM Silent Pro  
Case
CM HAF  
  hide details  
Reply
Standard PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Asus  Gigabyte GTX470  Kingston HyperX 2X2GB 
Hard DriveOptical DriveMonitorPower
WD  Asus Samsung  CM Silent Pro  
Case
CM HAF  
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › System won't boot (Stuck on Loading Operating System..)