Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › ati x700pro bios flash problems...
New Posts  All Forums:Forum Nav:

ati x700pro bios flash problems...

post #1 of 4
Thread Starter 
I recently flashed my x700pro to x700xt and ran into a couple problems:
I first tried the 256mgb version of the bios and got it working but couldnt play any games due to horrible artifacts, I also noticed that in ati tool it showed that the card had 512 mb instead of 256

So i then tried the 128mb bios and got it working, it showed 256 mb now in ati tool and now my games are somewhat playable but still artifacts like crazy, is there any way to stop the artifacts (maybe loosen timings)? the only bios' i could find for x700xt were from techpowerup.com
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 144 CACJE DFI LANPARTY CFX-3200-UT x1800xt 512 w/x1800cf 2gig (512x4) Patriot 
Hard DriveOSMonitorKeyboard
74gb Raptor 16mb cache Windows XP pro Viewsonic vx922 lcd 19'' microsoft 
PowerCaseMouse
OCZ Game-Stream 600w TT Armor w/ 25cm fan microsoft wireless 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 144 CACJE DFI LANPARTY CFX-3200-UT x1800xt 512 w/x1800cf 2gig (512x4) Patriot 
Hard DriveOSMonitorKeyboard
74gb Raptor 16mb cache Windows XP pro Viewsonic vx922 lcd 19'' microsoft 
PowerCaseMouse
OCZ Game-Stream 600w TT Armor w/ 25cm fan microsoft wireless 
  hide details  
Reply
post #2 of 4
The problem is that your X700Pro can't handle the XT speeds. Download RaBiT BIOS Editor and open up the XT Bios with it. Then, change the clockspeeds of the XT BIOS to your Pro's stock clockspeeds. Save it as a new BIOS when you are done. PM me if you have any more issues
post #3 of 4
Thread Starter 
no, i can run xt and higher speeds for weeks
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 144 CACJE DFI LANPARTY CFX-3200-UT x1800xt 512 w/x1800cf 2gig (512x4) Patriot 
Hard DriveOSMonitorKeyboard
74gb Raptor 16mb cache Windows XP pro Viewsonic vx922 lcd 19'' microsoft 
PowerCaseMouse
OCZ Game-Stream 600w TT Armor w/ 25cm fan microsoft wireless 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 144 CACJE DFI LANPARTY CFX-3200-UT x1800xt 512 w/x1800cf 2gig (512x4) Patriot 
Hard DriveOSMonitorKeyboard
74gb Raptor 16mb cache Windows XP pro Viewsonic vx922 lcd 19'' microsoft 
PowerCaseMouse
OCZ Game-Stream 600w TT Armor w/ 25cm fan microsoft wireless 
  hide details  
Reply
post #4 of 4
Quote:
Originally Posted by Protius
no, i can run xt and higher speeds for weeks
Do you have your original bios? If so, why not change the IDs and clockspeed on the bios to that of an x700xt, with Rabit, and then you won't have any incompatibility problems?
Clevo P170HM
(6 items)
 
  
CPUGraphicsRAMHard Drive
i7 2760QM HD 6990m Samsung 1333mhz Crucial M4 SSD 
Hard DriveOS
Western Digital Black 500gb Windows 7 64 Bit 
  hide details  
Reply
Clevo P170HM
(6 items)
 
  
CPUGraphicsRAMHard Drive
i7 2760QM HD 6990m Samsung 1333mhz Crucial M4 SSD 
Hard DriveOS
Western Digital Black 500gb Windows 7 64 Bit 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › ati x700pro bios flash problems...