Overclock.net › Forums › Case Mods & Cases › Builds & Case Mods › Build Logs › HELP!!! Just finished new build but system won't power on!
New Posts  All Forums:Forum Nav:

HELP!!! Just finished new build but system won't power on! - Page 2

post #11 of 28
When I built my sig rig, I tried to salvage my old psu and it was doing the same thing (would power on only for a second). I'm pretty sure your psu is not as good as it used to be.
majik machine
(14 items)
 
  
CPUMotherboardGraphicsRAM
965BE C3 MSI 790GX-G65 MSI R5850 TWIN FROZR II Corsair XMS3  
Hard DriveOptical DriveCoolingOS
Western Digital Caviar Black Samsung External DVD Writer SE - S084D Corsair A70 Windows 7 Home Premium Edition (Build 7600) 
MonitorKeyboardPowerCase
Samsung P2770H 27" 1080p LCD Monitor Logitech G11 Corsair TX650 Antec 1200 
MouseMouse Pad
Logitech G9X Zowie 
  hide details  
Reply
majik machine
(14 items)
 
  
CPUMotherboardGraphicsRAM
965BE C3 MSI 790GX-G65 MSI R5850 TWIN FROZR II Corsair XMS3  
Hard DriveOptical DriveCoolingOS
Western Digital Caviar Black Samsung External DVD Writer SE - S084D Corsair A70 Windows 7 Home Premium Edition (Build 7600) 
MonitorKeyboardPowerCase
Samsung P2770H 27" 1080p LCD Monitor Logitech G11 Corsair TX650 Antec 1200 
MouseMouse Pad
Logitech G9X Zowie 
  hide details  
Reply
post #12 of 28
Really sounds like a PSU problem. It seems like the PSU is not supplying enough power. Plus, the LED indicates something. My old OCZ had the same problem where the LED turned read right away plugging in the eight pin.
Blair Lux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 4.05 1.25v Asus Rampage III Extreme 2x EVGA GTX 260 Core 216 Mushkin Ridgeback 6GB 12800 6-8-6-24 @ 1707 
Hard DriveOptical DriveOSMonitor
WD 320 Blue/Samsung Spinpoint F3 1TB Samsung 22x Win7 Ultimate x64 Samsung T260HD 
KeyboardPowerCaseMouse
Filco MX Blue NKRO/ Logitech G15 v1 OCZ Z-850w CM 690 Logitech G500 
Mouse Pad
X-Trac XXL 
  hide details  
Reply
Blair Lux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 4.05 1.25v Asus Rampage III Extreme 2x EVGA GTX 260 Core 216 Mushkin Ridgeback 6GB 12800 6-8-6-24 @ 1707 
Hard DriveOptical DriveOSMonitor
WD 320 Blue/Samsung Spinpoint F3 1TB Samsung 22x Win7 Ultimate x64 Samsung T260HD 
KeyboardPowerCaseMouse
Filco MX Blue NKRO/ Logitech G15 v1 OCZ Z-850w CM 690 Logitech G500 
Mouse Pad
X-Trac XXL 
  hide details  
Reply
post #13 of 28
Thread Starter 
this psu is at most 2 months old and was working right before i started this build
Backroom Blitz
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K GIGABYTE GA-Z77X-UD3H MSI GTX 670 OC 16GB (4x4) Samsung 30nm 
Hard DriveHard DriveOptical DriveCooling
128GB Samsung 470 Series SATA II MLC MZ-5PA128C/AM 640GB Caviar Blue ASUS USB 2.0 Black External Slim CD/DVD Corsair H100 
OSMonitorKeyboardPower
W7 Home Premium HP LP2465 Saitek Eclipse II Antec EarthWatts EA-650 GREEN 650W 
CaseMouseAudioAudio
HEC Blitz Black Steel Edition Logitech G400 Plantronics GameCom 367 Asus Xonar DG 
OtherOther
LOGISYS FP600BK 6-Channel Fan Controller  Logitech G13 
  hide details  
Reply
Backroom Blitz
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K GIGABYTE GA-Z77X-UD3H MSI GTX 670 OC 16GB (4x4) Samsung 30nm 
Hard DriveHard DriveOptical DriveCooling
128GB Samsung 470 Series SATA II MLC MZ-5PA128C/AM 640GB Caviar Blue ASUS USB 2.0 Black External Slim CD/DVD Corsair H100 
OSMonitorKeyboardPower
W7 Home Premium HP LP2465 Saitek Eclipse II Antec EarthWatts EA-650 GREEN 650W 
CaseMouseAudioAudio
HEC Blitz Black Steel Edition Logitech G400 Plantronics GameCom 367 Asus Xonar DG 
OtherOther
LOGISYS FP600BK 6-Channel Fan Controller  Logitech G13 
  hide details  
Reply
post #14 of 28
perhaps an internal short on the mobo at the 8 pin?

that PSU work now in another system?
 
Work Rig
(11 items)
 
 
CPUMotherboardGraphicsRAM
i7-2700k @ 4.5GHz  Asus P8Z68-V/Gen3 Asus GTX 1070 Strix OC G.Skill Ripjaws 16GB 
Hard DriveCoolingOSKeyboard
Crucial M4 128GB + 1TB F3 + Crucial M500 256GB Noctua NH-D15S Windows 10 Pro Cooler Master Novatouch TKL 
PowerCaseMouseMouse Pad
Cooler Master V1000 600T SE Roccat Kone XTD Steel Series 9HD 
CPUMotherboardGraphicsRAM
i7 950 Rampage III Gene 2x EVGA GTX 680 SLI 24gb HyperX 
Hard DriveCoolingOSMonitor
960GB Crucial M500 Intel Stock Windows 7 64bit Enterprise HP ZR2440w + Z24i 
KeyboardPowerCase
Ducky Brown Antec TP-750 Antec Sonata 
  hide details  
Reply
 
Work Rig
(11 items)
 
 
CPUMotherboardGraphicsRAM
i7-2700k @ 4.5GHz  Asus P8Z68-V/Gen3 Asus GTX 1070 Strix OC G.Skill Ripjaws 16GB 
Hard DriveCoolingOSKeyboard
Crucial M4 128GB + 1TB F3 + Crucial M500 256GB Noctua NH-D15S Windows 10 Pro Cooler Master Novatouch TKL 
PowerCaseMouseMouse Pad
Cooler Master V1000 600T SE Roccat Kone XTD Steel Series 9HD 
CPUMotherboardGraphicsRAM
i7 950 Rampage III Gene 2x EVGA GTX 680 SLI 24gb HyperX 
Hard DriveCoolingOSMonitor
960GB Crucial M500 Intel Stock Windows 7 64bit Enterprise HP ZR2440w + Z24i 
KeyboardPowerCase
Ducky Brown Antec TP-750 Antec Sonata 
  hide details  
Reply
post #15 of 28
Thread Starter 
Quote:
Originally Posted by ez12a View Post
perhaps an internal short on the mobo at the 8 pin?

that PSU work now in another system?
yep. i just ran the 8 and 24 pins to my old mobo and it powered up the old mobo and the fans/pump in the new case... so the psu is fine... which leaves the mobo. i had some fan connectors that i forgot to run behind the mobo anyway. i think i'll just pick this up tomorrow by dismantling the new rig and see if it will boot bare bones. if not then i'll rma the mobo and sit tight. sleep for now... +rep to all.
Backroom Blitz
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K GIGABYTE GA-Z77X-UD3H MSI GTX 670 OC 16GB (4x4) Samsung 30nm 
Hard DriveHard DriveOptical DriveCooling
128GB Samsung 470 Series SATA II MLC MZ-5PA128C/AM 640GB Caviar Blue ASUS USB 2.0 Black External Slim CD/DVD Corsair H100 
OSMonitorKeyboardPower
W7 Home Premium HP LP2465 Saitek Eclipse II Antec EarthWatts EA-650 GREEN 650W 
CaseMouseAudioAudio
HEC Blitz Black Steel Edition Logitech G400 Plantronics GameCom 367 Asus Xonar DG 
OtherOther
LOGISYS FP600BK 6-Channel Fan Controller  Logitech G13 
  hide details  
Reply
Backroom Blitz
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K GIGABYTE GA-Z77X-UD3H MSI GTX 670 OC 16GB (4x4) Samsung 30nm 
Hard DriveHard DriveOptical DriveCooling
128GB Samsung 470 Series SATA II MLC MZ-5PA128C/AM 640GB Caviar Blue ASUS USB 2.0 Black External Slim CD/DVD Corsair H100 
OSMonitorKeyboardPower
W7 Home Premium HP LP2465 Saitek Eclipse II Antec EarthWatts EA-650 GREEN 650W 
CaseMouseAudioAudio
HEC Blitz Black Steel Edition Logitech G400 Plantronics GameCom 367 Asus Xonar DG 
OtherOther
LOGISYS FP600BK 6-Channel Fan Controller  Logitech G13 
  hide details  
Reply
post #16 of 28
Thread Starter 
ok so i pulled the mobo out and powered it up and everything came on fine! all i can guess is that mobo was grounded out or there was a short or something. anywho, now time to see if it will work in the case
Backroom Blitz
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K GIGABYTE GA-Z77X-UD3H MSI GTX 670 OC 16GB (4x4) Samsung 30nm 
Hard DriveHard DriveOptical DriveCooling
128GB Samsung 470 Series SATA II MLC MZ-5PA128C/AM 640GB Caviar Blue ASUS USB 2.0 Black External Slim CD/DVD Corsair H100 
OSMonitorKeyboardPower
W7 Home Premium HP LP2465 Saitek Eclipse II Antec EarthWatts EA-650 GREEN 650W 
CaseMouseAudioAudio
HEC Blitz Black Steel Edition Logitech G400 Plantronics GameCom 367 Asus Xonar DG 
OtherOther
LOGISYS FP600BK 6-Channel Fan Controller  Logitech G13 
  hide details  
Reply
Backroom Blitz
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K GIGABYTE GA-Z77X-UD3H MSI GTX 670 OC 16GB (4x4) Samsung 30nm 
Hard DriveHard DriveOptical DriveCooling
128GB Samsung 470 Series SATA II MLC MZ-5PA128C/AM 640GB Caviar Blue ASUS USB 2.0 Black External Slim CD/DVD Corsair H100 
OSMonitorKeyboardPower
W7 Home Premium HP LP2465 Saitek Eclipse II Antec EarthWatts EA-650 GREEN 650W 
CaseMouseAudioAudio
HEC Blitz Black Steel Edition Logitech G400 Plantronics GameCom 367 Asus Xonar DG 
OtherOther
LOGISYS FP600BK 6-Channel Fan Controller  Logitech G13 
  hide details  
Reply
post #17 of 28
mobo standoff in the wrong position?
shoebox
(17 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 965 C3@4.0ghz MSI 790FX-GD70 Quadfire HD5770's 16gb corsair vengeance 1600 
Hard DriveHard DriveHard DriveHard Drive
Corsair F40 ssd caviar black 1tb patriot pyro 60gb seagate 320gb 
Optical DriveCoolingOSMonitor
Lite On Blueray custom loop Win 7 64 Acer P235H 
KeyboardPowerCaseMouse
logitech g110 Seventeam 850w CM HAF X sidewinder x5 
  hide details  
Reply
shoebox
(17 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 965 C3@4.0ghz MSI 790FX-GD70 Quadfire HD5770's 16gb corsair vengeance 1600 
Hard DriveHard DriveHard DriveHard Drive
Corsair F40 ssd caviar black 1tb patriot pyro 60gb seagate 320gb 
Optical DriveCoolingOSMonitor
Lite On Blueray custom loop Win 7 64 Acer P235H 
KeyboardPowerCaseMouse
logitech g110 Seventeam 850w CM HAF X sidewinder x5 
  hide details  
Reply
post #18 of 28
Thread Starter 
Quote:
Originally Posted by DrBrownfinger View Post
mobo standoff in the wrong position?
hmmm... i'm pretty sure they are all in the right positions, but im afraid it could be something like this. i just put the mobo back in the case, put a couple screws in, put in the 8 and 24 pins, powered on, boom.... psu fault. took out the 8 pin, powered on fine.
Backroom Blitz
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K GIGABYTE GA-Z77X-UD3H MSI GTX 670 OC 16GB (4x4) Samsung 30nm 
Hard DriveHard DriveOptical DriveCooling
128GB Samsung 470 Series SATA II MLC MZ-5PA128C/AM 640GB Caviar Blue ASUS USB 2.0 Black External Slim CD/DVD Corsair H100 
OSMonitorKeyboardPower
W7 Home Premium HP LP2465 Saitek Eclipse II Antec EarthWatts EA-650 GREEN 650W 
CaseMouseAudioAudio
HEC Blitz Black Steel Edition Logitech G400 Plantronics GameCom 367 Asus Xonar DG 
OtherOther
LOGISYS FP600BK 6-Channel Fan Controller  Logitech G13 
  hide details  
Reply
Backroom Blitz
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K GIGABYTE GA-Z77X-UD3H MSI GTX 670 OC 16GB (4x4) Samsung 30nm 
Hard DriveHard DriveOptical DriveCooling
128GB Samsung 470 Series SATA II MLC MZ-5PA128C/AM 640GB Caviar Blue ASUS USB 2.0 Black External Slim CD/DVD Corsair H100 
OSMonitorKeyboardPower
W7 Home Premium HP LP2465 Saitek Eclipse II Antec EarthWatts EA-650 GREEN 650W 
CaseMouseAudioAudio
HEC Blitz Black Steel Edition Logitech G400 Plantronics GameCom 367 Asus Xonar DG 
OtherOther
LOGISYS FP600BK 6-Channel Fan Controller  Logitech G13 
  hide details  
Reply
post #19 of 28
Okay.. I have built 24 systems in the past so I will tell you what I would do without reading any of the other post. Unplug every wire. Then take out every add on piece and then pull the motherboard. You have to be absolutely sure that there is not an extra Standoff under the board that is causing a direct short to the board. Then slowly and carefully refit all your parts again. There is something simple that is causing a short. Also check your case usb and power wires.. The Haf X had a bad problem with that a few months ago, where the usb wires were binded by a screw. Cause alot of problems.
    
CPUMotherboardGraphicsRAM
Phenom II 940 BE ASUS M3A32-MVP DELUXE Wifi Sapphire 5770x2 Crossfire 4 Gb. of G.Skill 5-5-5-15 1066 
Hard DriveOptical DriveOSMonitor
SSD 60g OS. 500GB + 300 GB VelociRaptor 10000 rpm PLEXTOR PX-850SA Windows 7 Professional SAMSUNG 920 BW 
KeyboardPowerCaseMouse
Saitek Cyborg HX1000 Watt Corsair modular CM STACKER ENIGMA EDITION Microsoft SideWinder Gaming Mouse 
Mouse Pad
Black Leather with grey stitching 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II 940 BE ASUS M3A32-MVP DELUXE Wifi Sapphire 5770x2 Crossfire 4 Gb. of G.Skill 5-5-5-15 1066 
Hard DriveOptical DriveOSMonitor
SSD 60g OS. 500GB + 300 GB VelociRaptor 10000 rpm PLEXTOR PX-850SA Windows 7 Professional SAMSUNG 920 BW 
KeyboardPowerCaseMouse
Saitek Cyborg HX1000 Watt Corsair modular CM STACKER ENIGMA EDITION Microsoft SideWinder Gaming Mouse 
Mouse Pad
Black Leather with grey stitching 
  hide details  
Reply
post #20 of 28
could be a faulty psu...or grounding issue... check for loose wires making contact with other surfaces..
Voodoo Omen x79
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 4930k  Asus Rampage IV Black Edition  EVGA GTX Titan 16gb Corsair Dominator Platinum ddr3 2400mhz 
Hard DriveHard DriveOptical DriveCooling
WD RE3 1TB 7200rpm  Samsung 840 Pro SSD 256gb Boot OS LG BluRay Player All disc reader/burner Corsair H80i 
OSMonitorKeyboardPower
Windows 7 Home Premium 64bit Samsung Syncmaster 26'' LCD 5ms 1920x1200 Razer Lycossa Thermaltake Toughpower 1200watt 
CaseMouse
Voodoo Omen Razer Mamba Wireless 
  hide details  
Reply
Voodoo Omen x79
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 4930k  Asus Rampage IV Black Edition  EVGA GTX Titan 16gb Corsair Dominator Platinum ddr3 2400mhz 
Hard DriveHard DriveOptical DriveCooling
WD RE3 1TB 7200rpm  Samsung 840 Pro SSD 256gb Boot OS LG BluRay Player All disc reader/burner Corsair H80i 
OSMonitorKeyboardPower
Windows 7 Home Premium 64bit Samsung Syncmaster 26'' LCD 5ms 1920x1200 Razer Lycossa Thermaltake Toughpower 1200watt 
CaseMouse
Voodoo Omen Razer Mamba Wireless 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Build Logs
Overclock.net › Forums › Case Mods & Cases › Builds & Case Mods › Build Logs › HELP!!! Just finished new build but system won't power on!