Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Raid 0 - Striping - only showing 1/2 the storage?!?
New Posts  All Forums:Forum Nav:

Raid 0 - Striping - only showing 1/2 the storage?!?

post #1 of 4
Thread Starter 
Hey,

Just downgraded from x64 to 32-bit...
Everything about my raid setup looks OK, except when I go to see how much space I have, it says 1/2 of what it should be! I have the updated drivers ad everything! Please help me out!
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 GA-X58a-UD3R 2 x XFX 5770 6gb 1600mhz corsair dominator 
Hard DriveOptical DriveOSMonitor
120gb OCZ Vertex2, 2 x 1tb WD Black Raid0 20x Pioneer DVD-DL/RW 7 x64 Dell U2410 
KeyboardPowerCaseMouse
Gateway PS/2 PCP&C Silencer 610 Antec P182 Gunmetal MS Wireless Pro (leather) 
  hide details  
Reply
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 GA-X58a-UD3R 2 x XFX 5770 6gb 1600mhz corsair dominator 
Hard DriveOptical DriveOSMonitor
120gb OCZ Vertex2, 2 x 1tb WD Black Raid0 20x Pioneer DVD-DL/RW 7 x64 Dell U2410 
KeyboardPowerCaseMouse
Gateway PS/2 PCP&C Silencer 610 Antec P182 Gunmetal MS Wireless Pro (leather) 
  hide details  
Reply
post #2 of 4
Quote:
Originally Posted by bgbop15
Hey,

Just downgraded from x64 to 32-bit...
Everything about my raid setup looks OK, except when I go to see how much space I have, it says 1/2 of what it should be! I have the updated drivers ad everything! Please help me out!
How sure are you that you didnt switch your settings to Raid 1 mirroring? I dont see anyother way you would show 1/2 the storage unless perhaps you left off some of your disks from your Raid 0 volume setup.
My System
(15 items)
 
  
CPUMotherboardGraphicsGraphics
i5 2500k Biostar TZ77XE4 6950 6950 
RAMHard DriveCoolingOS
8gb - DDR3 main: 120gb SSD 830 + 3 1tb drives Air Win7 
MonitorPowerCase
3 x DELL ST242OL  OCZ 900W Lian-Li Custom 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsGraphics
i5 2500k Biostar TZ77XE4 6950 6950 
RAMHard DriveCoolingOS
8gb - DDR3 main: 120gb SSD 830 + 3 1tb drives Air Win7 
MonitorPowerCase
3 x DELL ST242OL  OCZ 900W Lian-Li Custom 
  hide details  
Reply
post #3 of 4
Thread Starter 
nope, still Raid 0 striping, and the Raid controller shows it to be healthy, and the driver shows the correct total GB, but the actual freespace is half.....
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 GA-X58a-UD3R 2 x XFX 5770 6gb 1600mhz corsair dominator 
Hard DriveOptical DriveOSMonitor
120gb OCZ Vertex2, 2 x 1tb WD Black Raid0 20x Pioneer DVD-DL/RW 7 x64 Dell U2410 
KeyboardPowerCaseMouse
Gateway PS/2 PCP&C Silencer 610 Antec P182 Gunmetal MS Wireless Pro (leather) 
  hide details  
Reply
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 GA-X58a-UD3R 2 x XFX 5770 6gb 1600mhz corsair dominator 
Hard DriveOptical DriveOSMonitor
120gb OCZ Vertex2, 2 x 1tb WD Black Raid0 20x Pioneer DVD-DL/RW 7 x64 Dell U2410 
KeyboardPowerCaseMouse
Gateway PS/2 PCP&C Silencer 610 Antec P182 Gunmetal MS Wireless Pro (leather) 
  hide details  
Reply
post #4 of 4
RAID is very tempremental, If possible backup all of your files then delete and rebuild the array. I wouldnt advise messing around with it if you plan to do that (I learnt the hard way - Three pieces of coursework lost forever)
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Raid 0 - Striping - only showing 1/2 the storage?!?