Overclock.net › Forums › Software, Programming and Coding › Other Software › HELP: Shockwave keeps crashing and temporarily freezing my browser
New Posts  All Forums:Forum Nav:

HELP: Shockwave keeps crashing and temporarily freezing my browser

post #1 of 9
Thread Starter 
So apparently shockwave player is on the Fritz and keeps crashing it lock up both my mozilla and my googel chrome......I have tried everything imaginable but to no avail. Suggestions?
post #2 of 9
Have you tried a reinstall? or an update?
     
CPUMotherboardGraphicsRAM
Phenom II x6 1090T 3.2GHz ASRock 970 EXTREME4 AM3+ 970 GTX 460 1GB Kingston HyperX Gray 16GB(4 x 4GB) 
Hard DriveOptical DriveCoolingOS
1x Intel X25-M 80GB, 2x WD Blue 320GB, 1x 250GB Samsung 3.5" DVD-W Dark Knight Windows 7 Professional x64, Ubuntu 10.04 x64 
MonitorKeyboardPowerCase
LG Flatron W2353V 23" Razer Blackwidow Ultimate (CherryMX Blue) OCZ ModXStream Pro 600W Thermaltake Xaser III V1000D 
MouseMouse PadAudio
Random crap mouse Steelseries QCK Audio-Technica ATH-M30 
CPUMotherboardRAMHard Drive
AMD Athlon II X4 620 ASUS M5A97 LE R2.0 Kingston 8GB ECC KVR13E9/8I WD Green 2 TB WD20EARX /S300-wdidle 
Hard DriveCoolingOSPower
WD Green 1.5 TB WD15EARX /S300-wdidle ARCTIC Alpine 64 GT Rev. 2  FreeNAS 9.2 RAIDMAX Cobra 400W RX-400AF-B 
Case
NZXT GAMMA Classic Series GAMA-001BK 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Phenom II x6 1090T 3.2GHz ASRock 970 EXTREME4 AM3+ 970 GTX 460 1GB Kingston HyperX Gray 16GB(4 x 4GB) 
Hard DriveOptical DriveCoolingOS
1x Intel X25-M 80GB, 2x WD Blue 320GB, 1x 250GB Samsung 3.5" DVD-W Dark Knight Windows 7 Professional x64, Ubuntu 10.04 x64 
MonitorKeyboardPowerCase
LG Flatron W2353V 23" Razer Blackwidow Ultimate (CherryMX Blue) OCZ ModXStream Pro 600W Thermaltake Xaser III V1000D 
MouseMouse PadAudio
Random crap mouse Steelseries QCK Audio-Technica ATH-M30 
CPUMotherboardRAMHard Drive
AMD Athlon II X4 620 ASUS M5A97 LE R2.0 Kingston 8GB ECC KVR13E9/8I WD Green 2 TB WD20EARX /S300-wdidle 
Hard DriveCoolingOSPower
WD Green 1.5 TB WD15EARX /S300-wdidle ARCTIC Alpine 64 GT Rev. 2  FreeNAS 9.2 RAIDMAX Cobra 400W RX-400AF-B 
Case
NZXT GAMMA Classic Series GAMA-001BK 
  hide details  
Reply
post #3 of 9
Thread Starter 
Quote:
Originally Posted by manifest3r View Post
Have you tried a reinstall? or an update?
Yep and yep
post #4 of 9
Reboot? Did you install/uninstall anything when this started to happen?
     
CPUMotherboardGraphicsRAM
Phenom II x6 1090T 3.2GHz ASRock 970 EXTREME4 AM3+ 970 GTX 460 1GB Kingston HyperX Gray 16GB(4 x 4GB) 
Hard DriveOptical DriveCoolingOS
1x Intel X25-M 80GB, 2x WD Blue 320GB, 1x 250GB Samsung 3.5" DVD-W Dark Knight Windows 7 Professional x64, Ubuntu 10.04 x64 
MonitorKeyboardPowerCase
LG Flatron W2353V 23" Razer Blackwidow Ultimate (CherryMX Blue) OCZ ModXStream Pro 600W Thermaltake Xaser III V1000D 
MouseMouse PadAudio
Random crap mouse Steelseries QCK Audio-Technica ATH-M30 
CPUMotherboardRAMHard Drive
AMD Athlon II X4 620 ASUS M5A97 LE R2.0 Kingston 8GB ECC KVR13E9/8I WD Green 2 TB WD20EARX /S300-wdidle 
Hard DriveCoolingOSPower
WD Green 1.5 TB WD15EARX /S300-wdidle ARCTIC Alpine 64 GT Rev. 2  FreeNAS 9.2 RAIDMAX Cobra 400W RX-400AF-B 
Case
NZXT GAMMA Classic Series GAMA-001BK 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Phenom II x6 1090T 3.2GHz ASRock 970 EXTREME4 AM3+ 970 GTX 460 1GB Kingston HyperX Gray 16GB(4 x 4GB) 
Hard DriveOptical DriveCoolingOS
1x Intel X25-M 80GB, 2x WD Blue 320GB, 1x 250GB Samsung 3.5" DVD-W Dark Knight Windows 7 Professional x64, Ubuntu 10.04 x64 
MonitorKeyboardPowerCase
LG Flatron W2353V 23" Razer Blackwidow Ultimate (CherryMX Blue) OCZ ModXStream Pro 600W Thermaltake Xaser III V1000D 
MouseMouse PadAudio
Random crap mouse Steelseries QCK Audio-Technica ATH-M30 
CPUMotherboardRAMHard Drive
AMD Athlon II X4 620 ASUS M5A97 LE R2.0 Kingston 8GB ECC KVR13E9/8I WD Green 2 TB WD20EARX /S300-wdidle 
Hard DriveCoolingOSPower
WD Green 1.5 TB WD15EARX /S300-wdidle ARCTIC Alpine 64 GT Rev. 2  FreeNAS 9.2 RAIDMAX Cobra 400W RX-400AF-B 
Case
NZXT GAMMA Classic Series GAMA-001BK 
  hide details  
Reply
post #5 of 9
try to use older flash versions like version 9 and see if it is working well..

First try to disable your antivirus and check


download old versions from here
http://kb2.adobe.com/cps/142/tn_14266.html
First Wife
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Asus P8P67 Pro p67 Chipset EVGA,Zotac 2x470 SLI Vengeance 8 GB 2x4GB 1600 9-9-9-24 
Hard DriveOptical DriveOSMonitor
OCZ 60GB SOLID 3 , 12 TB (9I and 3E) Samsung External Drive Windows 7 Pro x64 Viewsonic VX 2433WM Full HD 1080p HDMi 
KeyboardPowerCaseMouse
Logitech MK250 Wireless Keyboard Corsair HX850W Corsair 800D (NXZT Sentry 2) Roccat Kova 
Mouse Pad
Roccat Sense 
  hide details  
Reply
First Wife
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Asus P8P67 Pro p67 Chipset EVGA,Zotac 2x470 SLI Vengeance 8 GB 2x4GB 1600 9-9-9-24 
Hard DriveOptical DriveOSMonitor
OCZ 60GB SOLID 3 , 12 TB (9I and 3E) Samsung External Drive Windows 7 Pro x64 Viewsonic VX 2433WM Full HD 1080p HDMi 
KeyboardPowerCaseMouse
Logitech MK250 Wireless Keyboard Corsair HX850W Corsair 800D (NXZT Sentry 2) Roccat Kova 
Mouse Pad
Roccat Sense 
  hide details  
Reply
post #6 of 9
Thread Starter 
I have even tried a clean reinstall of windows, still doing it. I will try the older version idea tomorrow. It is also causing my windows media center to screw up and when it crashes my volume disappears as well. Wth?
post #7 of 9
Quote:
Originally Posted by xxlawman87xx View Post
I have even tried a clean reinstall of windows, still doing it. I will try the older version idea tomorrow. It is also causing my windows media center to screw up and when it crashes my volume disappears as well. Wth?
Install linux

Really? You're doing a fresh install when you didn't even try System Restore, or tried other alternatives?

Hopefully it works out for you man.
     
CPUMotherboardGraphicsRAM
Phenom II x6 1090T 3.2GHz ASRock 970 EXTREME4 AM3+ 970 GTX 460 1GB Kingston HyperX Gray 16GB(4 x 4GB) 
Hard DriveOptical DriveCoolingOS
1x Intel X25-M 80GB, 2x WD Blue 320GB, 1x 250GB Samsung 3.5" DVD-W Dark Knight Windows 7 Professional x64, Ubuntu 10.04 x64 
MonitorKeyboardPowerCase
LG Flatron W2353V 23" Razer Blackwidow Ultimate (CherryMX Blue) OCZ ModXStream Pro 600W Thermaltake Xaser III V1000D 
MouseMouse PadAudio
Random crap mouse Steelseries QCK Audio-Technica ATH-M30 
CPUMotherboardRAMHard Drive
AMD Athlon II X4 620 ASUS M5A97 LE R2.0 Kingston 8GB ECC KVR13E9/8I WD Green 2 TB WD20EARX /S300-wdidle 
Hard DriveCoolingOSPower
WD Green 1.5 TB WD15EARX /S300-wdidle ARCTIC Alpine 64 GT Rev. 2  FreeNAS 9.2 RAIDMAX Cobra 400W RX-400AF-B 
Case
NZXT GAMMA Classic Series GAMA-001BK 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Phenom II x6 1090T 3.2GHz ASRock 970 EXTREME4 AM3+ 970 GTX 460 1GB Kingston HyperX Gray 16GB(4 x 4GB) 
Hard DriveOptical DriveCoolingOS
1x Intel X25-M 80GB, 2x WD Blue 320GB, 1x 250GB Samsung 3.5" DVD-W Dark Knight Windows 7 Professional x64, Ubuntu 10.04 x64 
MonitorKeyboardPowerCase
LG Flatron W2353V 23" Razer Blackwidow Ultimate (CherryMX Blue) OCZ ModXStream Pro 600W Thermaltake Xaser III V1000D 
MouseMouse PadAudio
Random crap mouse Steelseries QCK Audio-Technica ATH-M30 
CPUMotherboardRAMHard Drive
AMD Athlon II X4 620 ASUS M5A97 LE R2.0 Kingston 8GB ECC KVR13E9/8I WD Green 2 TB WD20EARX /S300-wdidle 
Hard DriveCoolingOSPower
WD Green 1.5 TB WD15EARX /S300-wdidle ARCTIC Alpine 64 GT Rev. 2  FreeNAS 9.2 RAIDMAX Cobra 400W RX-400AF-B 
Case
NZXT GAMMA Classic Series GAMA-001BK 
  hide details  
Reply
post #8 of 9
maybe you need a older version of shockwave, or any specific pages that cause it to crash? or all?
   
Spare Rigs
(13 items)
 
CPUMotherboardGraphicsRAM
core 2 duo P8700@2.53GHz 2242CTO Intel X4500MHD 4gb 
Hard DriveOptical DriveOSMonitor
fujitsu 320gb dvd rom cd/rw Windows 7 Professional x64 15.4" 
PowerCaseMouse
Panasonic 6-cell + 65W AC adapter lenovo t500 Logitech MX518 
CPUMotherboardGraphicsRAM
Intel i5 760 evga p55 sli MSI gtx460 Hawk corsair dominator 
Hard DriveCoolingOSMonitor
kingston ssdnow hyper 212+ windows 7 professional sam syncmaster 
MonitorKeyboardPowerCase
Acer Razer Blackwidow ocz 650W coolermaster elite 335 
Mouse
Logitech MX518 
  hide details  
Reply
   
Spare Rigs
(13 items)
 
CPUMotherboardGraphicsRAM
core 2 duo P8700@2.53GHz 2242CTO Intel X4500MHD 4gb 
Hard DriveOptical DriveOSMonitor
fujitsu 320gb dvd rom cd/rw Windows 7 Professional x64 15.4" 
PowerCaseMouse
Panasonic 6-cell + 65W AC adapter lenovo t500 Logitech MX518 
CPUMotherboardGraphicsRAM
Intel i5 760 evga p55 sli MSI gtx460 Hawk corsair dominator 
Hard DriveCoolingOSMonitor
kingston ssdnow hyper 212+ windows 7 professional sam syncmaster 
MonitorKeyboardPowerCase
Acer Razer Blackwidow ocz 650W coolermaster elite 335 
Mouse
Logitech MX518 
  hide details  
Reply
post #9 of 9
Thread Starter 
It's pretty much any page. I will try the older version when I get home but I am at law school right now. I did screw up by not trying to revert to an earlier point but oh well. All I have on my ssd is my os so no harm done really. I will let you guys know how it turns out.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software
Overclock.net › Forums › Software, Programming and Coding › Other Software › HELP: Shockwave keeps crashing and temporarily freezing my browser