Overclock.net › Forums › Intel › Intel Motherboards › USB 3.0 Ports Don't Work.
New Posts  All Forums:Forum Nav:

USB 3.0 Ports Don't Work. - Page 2

post #11 of 40
Thread Starter 
This is the one I have: http://www.staples.com/Western-Digti...P2167:CL160403
Epic Build! 0.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
{Intel i7 930 @ 4.2 GHz w/ HT} {Asus Rampage III Extreme} {Zotac AMP! + EVGA GTX 480 SLI @ 800/1600/1900} {G.SKILL Ripjaws 6GB DDR3 1605Mhz @ 7-8-7-20-1N} 
Hard DriveOptical DriveOSMonitor
{OCZ Agility 2 120GB, WD Black 1TB, F4 2TB RAID1} {Asus DVD+/- RW} {Windows 7 Ultimate 64 bit} {Asus VH242H 23.6" 1080p} 
KeyboardPowerCaseMouse
{Logitech G15} {Corsair HX 1000W} {CoolerMaster HAF-X} {Logitech G700} 
Mouse Pad
{Razer Goliathus - Speed} 
  hide details  
Reply
Epic Build! 0.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
{Intel i7 930 @ 4.2 GHz w/ HT} {Asus Rampage III Extreme} {Zotac AMP! + EVGA GTX 480 SLI @ 800/1600/1900} {G.SKILL Ripjaws 6GB DDR3 1605Mhz @ 7-8-7-20-1N} 
Hard DriveOptical DriveOSMonitor
{OCZ Agility 2 120GB, WD Black 1TB, F4 2TB RAID1} {Asus DVD+/- RW} {Windows 7 Ultimate 64 bit} {Asus VH242H 23.6" 1080p} 
KeyboardPowerCaseMouse
{Logitech G15} {Corsair HX 1000W} {CoolerMaster HAF-X} {Logitech G700} 
Mouse Pad
{Razer Goliathus - Speed} 
  hide details  
Reply
post #12 of 40
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 920 Asus P6T + LSI 9240-4i SATA6GB/s card Nvidia 8800GTS Patroit Viper 6GB of D3-1600 
Hard DriveOptical DriveOSMonitor
Crucial C300 256GB Benq 1655 W7 Ultimate x64 NEC MultiSync LCD2470WNX 
KeyboardPowerCaseMouse
Logitech diNovo cordless Corsair 650HX Lian Li A10-B Logitech MX Revolution 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 920 Asus P6T + LSI 9240-4i SATA6GB/s card Nvidia 8800GTS Patroit Viper 6GB of D3-1600 
Hard DriveOptical DriveOSMonitor
Crucial C300 256GB Benq 1655 W7 Ultimate x64 NEC MultiSync LCD2470WNX 
KeyboardPowerCaseMouse
Logitech diNovo cordless Corsair 650HX Lian Li A10-B Logitech MX Revolution 
  hide details  
Reply
post #13 of 40
i plug normal usb2 drives and peripherals in the usb3 ports with my sata3 ssd, and everything works fine.
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #14 of 40
Quote:
Originally Posted by Sin0822 View Post
i plug normal usb2 drives and peripherals in the usb3 ports with my sata3 ssd, and everything works fine.
The USB2 ports are on a different controller.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 920 Asus P6T + LSI 9240-4i SATA6GB/s card Nvidia 8800GTS Patroit Viper 6GB of D3-1600 
Hard DriveOptical DriveOSMonitor
Crucial C300 256GB Benq 1655 W7 Ultimate x64 NEC MultiSync LCD2470WNX 
KeyboardPowerCaseMouse
Logitech diNovo cordless Corsair 650HX Lian Li A10-B Logitech MX Revolution 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 920 Asus P6T + LSI 9240-4i SATA6GB/s card Nvidia 8800GTS Patroit Viper 6GB of D3-1600 
Hard DriveOptical DriveOSMonitor
Crucial C300 256GB Benq 1655 W7 Ultimate x64 NEC MultiSync LCD2470WNX 
KeyboardPowerCaseMouse
Logitech diNovo cordless Corsair 650HX Lian Li A10-B Logitech MX Revolution 
  hide details  
Reply
post #15 of 40
Thread Starter 
Quote:
Originally Posted by Old Hippie View Post
I think I found the answer......



There must be some way to choose?

You have that SSD on a SATA6 port?
Hmm

That's a great find man!

I have my WD 1Tb Sata III HDD on the SATA III port, should I switch it to a SATA 2 port and see if it works?
Epic Build! 0.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
{Intel i7 930 @ 4.2 GHz w/ HT} {Asus Rampage III Extreme} {Zotac AMP! + EVGA GTX 480 SLI @ 800/1600/1900} {G.SKILL Ripjaws 6GB DDR3 1605Mhz @ 7-8-7-20-1N} 
Hard DriveOptical DriveOSMonitor
{OCZ Agility 2 120GB, WD Black 1TB, F4 2TB RAID1} {Asus DVD+/- RW} {Windows 7 Ultimate 64 bit} {Asus VH242H 23.6" 1080p} 
KeyboardPowerCaseMouse
{Logitech G15} {Corsair HX 1000W} {CoolerMaster HAF-X} {Logitech G700} 
Mouse Pad
{Razer Goliathus - Speed} 
  hide details  
Reply
Epic Build! 0.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
{Intel i7 930 @ 4.2 GHz w/ HT} {Asus Rampage III Extreme} {Zotac AMP! + EVGA GTX 480 SLI @ 800/1600/1900} {G.SKILL Ripjaws 6GB DDR3 1605Mhz @ 7-8-7-20-1N} 
Hard DriveOptical DriveOSMonitor
{OCZ Agility 2 120GB, WD Black 1TB, F4 2TB RAID1} {Asus DVD+/- RW} {Windows 7 Ultimate 64 bit} {Asus VH242H 23.6" 1080p} 
KeyboardPowerCaseMouse
{Logitech G15} {Corsair HX 1000W} {CoolerMaster HAF-X} {Logitech G700} 
Mouse Pad
{Razer Goliathus - Speed} 
  hide details  
Reply
post #16 of 40
Quote:
Originally Posted by Old Hippie View Post
The USB2 ports are on a different controller.
I know but i have them filled up so i have to use the blue usb3 ports. DUH you can run usb2 on usb3 ports it will still use the same NEC controller.
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #17 of 40
Yes. Definitely worth a shot.
Little Messy
(16 items)
 
The 1720 (Laptop)
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II x4 955 (@ 3.8) MSI 890GXM-G65 ASUS HD 6850 (@ 975/1125) G.Skill RipjawX 
Hard DriveHard DriveOptical DriveCooling
Samsung Eco Green Samsung F3 Sony DVD+-RW Writer CoolerMaster Hyper 212+ 
OSOSMonitorKeyboard
Windows 7 Home Premium Arch Linux Dell ST2420 Microsoft Reclusa 
PowerCaseMouse
OCZ StealthXStream II 600W NZXT Vulcan Logitech MX518 
CPUMotherboardGraphicsRAM
Core 2 Duo T8300 Dell's own 8600M 4.0GB Hyundai Electronics DDR2 
Hard DriveOS
250GB Hitachi / 250GB Samsung Windows Vista 32 bit 
  hide details  
Reply
Little Messy
(16 items)
 
The 1720 (Laptop)
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II x4 955 (@ 3.8) MSI 890GXM-G65 ASUS HD 6850 (@ 975/1125) G.Skill RipjawX 
Hard DriveHard DriveOptical DriveCooling
Samsung Eco Green Samsung F3 Sony DVD+-RW Writer CoolerMaster Hyper 212+ 
OSOSMonitorKeyboard
Windows 7 Home Premium Arch Linux Dell ST2420 Microsoft Reclusa 
PowerCaseMouse
OCZ StealthXStream II 600W NZXT Vulcan Logitech MX518 
CPUMotherboardGraphicsRAM
Core 2 Duo T8300 Dell's own 8600M 4.0GB Hyundai Electronics DDR2 
Hard DriveOS
250GB Hitachi / 250GB Samsung Windows Vista 32 bit 
  hide details  
Reply
post #18 of 40
Thread Starter 
Update!

Alright guys, I think I found something out.

I just plugged normal USB 2.0 devices into the USB 3.0 ports and they work! My USB 2.0 flash drives work perfectly in either USB 2 or 3 ports, so does that mean its my external hard drives fault? The external hard drives work in the USB 2 ports, but won't with the USB 3 so now this makes the situation bizarre because it is a USB 3.0 drive. Though it should work anyway... Seems like the problem only occurs when it is a USB 3 device going into the USB 3 port... >.<
Epic Build! 0.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
{Intel i7 930 @ 4.2 GHz w/ HT} {Asus Rampage III Extreme} {Zotac AMP! + EVGA GTX 480 SLI @ 800/1600/1900} {G.SKILL Ripjaws 6GB DDR3 1605Mhz @ 7-8-7-20-1N} 
Hard DriveOptical DriveOSMonitor
{OCZ Agility 2 120GB, WD Black 1TB, F4 2TB RAID1} {Asus DVD+/- RW} {Windows 7 Ultimate 64 bit} {Asus VH242H 23.6" 1080p} 
KeyboardPowerCaseMouse
{Logitech G15} {Corsair HX 1000W} {CoolerMaster HAF-X} {Logitech G700} 
Mouse Pad
{Razer Goliathus - Speed} 
  hide details  
Reply
Epic Build! 0.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
{Intel i7 930 @ 4.2 GHz w/ HT} {Asus Rampage III Extreme} {Zotac AMP! + EVGA GTX 480 SLI @ 800/1600/1900} {G.SKILL Ripjaws 6GB DDR3 1605Mhz @ 7-8-7-20-1N} 
Hard DriveOptical DriveOSMonitor
{OCZ Agility 2 120GB, WD Black 1TB, F4 2TB RAID1} {Asus DVD+/- RW} {Windows 7 Ultimate 64 bit} {Asus VH242H 23.6" 1080p} 
KeyboardPowerCaseMouse
{Logitech G15} {Corsair HX 1000W} {CoolerMaster HAF-X} {Logitech G700} 
Mouse Pad
{Razer Goliathus - Speed} 
  hide details  
Reply
post #19 of 40
does your external HDD need a extra power connector when using usb3. i think my transcend 640GB usb3 does.
Main Rig
(15 items)
 
Work Rig
(9 items)
 
 
CPUMotherboardGraphicsRAM
5820k Asus X99 Deluxe MSI GTX980 Ti Gaming/EK GPU Block Corsair 16GB 
Hard DriveCoolingOSMonitor
M4 128GB,C300 128GB, F3 1TB  480mm RAD, 655/top, 250mm RES, EK LX CPU Block windows 7 PRO 64bit Asus PB278Q 
PowerCase
Enermax Platimax 1500W Cosmos S 
CPUMotherboardGraphicsRAM
Core i7 2600k ASUS P8Z77-V MSI GT 610 1GB Corsair 1333mhz 16GB 
Hard DriveCoolingOSPower
Intel 330 60GB Cooler Master Hyper 212 EVO W7 Corsair CX500M 
Case
Cooler Master Elite 334U 
  hide details  
Reply
Main Rig
(15 items)
 
Work Rig
(9 items)
 
 
CPUMotherboardGraphicsRAM
5820k Asus X99 Deluxe MSI GTX980 Ti Gaming/EK GPU Block Corsair 16GB 
Hard DriveCoolingOSMonitor
M4 128GB,C300 128GB, F3 1TB  480mm RAD, 655/top, 250mm RES, EK LX CPU Block windows 7 PRO 64bit Asus PB278Q 
PowerCase
Enermax Platimax 1500W Cosmos S 
CPUMotherboardGraphicsRAM
Core i7 2600k ASUS P8Z77-V MSI GT 610 1GB Corsair 1333mhz 16GB 
Hard DriveCoolingOSPower
Intel 330 60GB Cooler Master Hyper 212 EVO W7 Corsair CX500M 
Case
Cooler Master Elite 334U 
  hide details  
Reply
post #20 of 40
Thread Starter 
No it is powered through the USB cable, it's a mobile external hard drive.
Epic Build! 0.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
{Intel i7 930 @ 4.2 GHz w/ HT} {Asus Rampage III Extreme} {Zotac AMP! + EVGA GTX 480 SLI @ 800/1600/1900} {G.SKILL Ripjaws 6GB DDR3 1605Mhz @ 7-8-7-20-1N} 
Hard DriveOptical DriveOSMonitor
{OCZ Agility 2 120GB, WD Black 1TB, F4 2TB RAID1} {Asus DVD+/- RW} {Windows 7 Ultimate 64 bit} {Asus VH242H 23.6" 1080p} 
KeyboardPowerCaseMouse
{Logitech G15} {Corsair HX 1000W} {CoolerMaster HAF-X} {Logitech G700} 
Mouse Pad
{Razer Goliathus - Speed} 
  hide details  
Reply
Epic Build! 0.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
{Intel i7 930 @ 4.2 GHz w/ HT} {Asus Rampage III Extreme} {Zotac AMP! + EVGA GTX 480 SLI @ 800/1600/1900} {G.SKILL Ripjaws 6GB DDR3 1605Mhz @ 7-8-7-20-1N} 
Hard DriveOptical DriveOSMonitor
{OCZ Agility 2 120GB, WD Black 1TB, F4 2TB RAID1} {Asus DVD+/- RW} {Windows 7 Ultimate 64 bit} {Asus VH242H 23.6" 1080p} 
KeyboardPowerCaseMouse
{Logitech G15} {Corsair HX 1000W} {CoolerMaster HAF-X} {Logitech G700} 
Mouse Pad
{Razer Goliathus - Speed} 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › USB 3.0 Ports Don't Work.