Overclock.net › Forums › AMD › AMD CPUs › Whats wrong with my overclock?
New Posts  All Forums:Forum Nav:

Whats wrong with my overclock?

post #1 of 13
Thread Starter 
hey guys. im having a real problem trying to overclock. my motherboard doesnt seem to want to retain my settings.

i tried setting ram speed to 433, and adjust cpu fsb accordingly, 216 on the fsb and leave the multi the same. when i boot to windows, the fsb i the same, but my multiplyer has been lowered to 9 instead of 11...whats going wrong?
    
CPUMotherboardGraphicsRAM
3800+ x2 Toledo @2.8 Asus A8N5X eVGA 6800gs PCIe 2x1024 valueram 
Hard DriveOptical DriveOSMonitor
500g 32mb WD Raid 0 Plextor PX-750a Xp Home sp2 Samsung 730b 
KeyboardPowerCaseMouse
Saitek Eclipse II Antec Smartpower 500 Antec Super Lanboy Logitech Mx1000 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
3800+ x2 Toledo @2.8 Asus A8N5X eVGA 6800gs PCIe 2x1024 valueram 
Hard DriveOptical DriveOSMonitor
500g 32mb WD Raid 0 Plextor PX-750a Xp Home sp2 Samsung 730b 
KeyboardPowerCaseMouse
Saitek Eclipse II Antec Smartpower 500 Antec Super Lanboy Logitech Mx1000 
  hide details  
Reply
post #2 of 13
You prolly have something in the BIOS set to automatically overclock and it's changing your settings.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX6300 Black M5A99X EVO R2.0 Nvidia GTS450 Team Vulcan PC3 12800 
Hard DriveOptical DriveCoolingOS
Samsung 840 PRO Asus DRW-1608P (x2) Custom Water Cooling Win7 (Ult), Win 8.1 & Win Server 2012 R2 
MonitorKeyboardPowerCase
2 X Samsung 915N Ducky Shine III, Blue Cherry/Blue LEDs PCP&C 1kw Lian Li PC-71 (W/Window) 
MouseAudio
Logiteck G400s none 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX6300 Black M5A99X EVO R2.0 Nvidia GTS450 Team Vulcan PC3 12800 
Hard DriveOptical DriveCoolingOS
Samsung 840 PRO Asus DRW-1608P (x2) Custom Water Cooling Win7 (Ult), Win 8.1 & Win Server 2012 R2 
MonitorKeyboardPowerCase
2 X Samsung 915N Ducky Shine III, Blue Cherry/Blue LEDs PCP&C 1kw Lian Li PC-71 (W/Window) 
MouseAudio
Logiteck G400s none 
  hide details  
Reply
post #3 of 13
Manually set the multi to 11x
Otherwise i think it will adjust it so that the cpu speed stays below the stock speed od 2.2Ghz
My i3 Setup
(16 items)
 
  
CPUMotherboardGraphicsRAM
i3 540 Gigabyte GA-H55M-UD2H 8800GTS 640mb G.Skill Ripjaw 4gb 
Hard DriveHard DriveHard DriveOptical Drive
60gb Mushkin SSD 2 x 500gb WD Raid0 2TB Spinpoint F4 Samsung SATA DVD-RW 
CoolingOSMonitorKeyboard
Custom WC Win 7 64bit Dell E248WFP 24" Saitek Eclipse 
CaseMouseMouse Pad
Lancool K62 Sidewinder X8 Desk! 
  hide details  
Reply
My i3 Setup
(16 items)
 
  
CPUMotherboardGraphicsRAM
i3 540 Gigabyte GA-H55M-UD2H 8800GTS 640mb G.Skill Ripjaw 4gb 
Hard DriveHard DriveHard DriveOptical Drive
60gb Mushkin SSD 2 x 500gb WD Raid0 2TB Spinpoint F4 Samsung SATA DVD-RW 
CoolingOSMonitorKeyboard
Custom WC Win 7 64bit Dell E248WFP 24" Saitek Eclipse 
CaseMouseMouse Pad
Lancool K62 Sidewinder X8 Desk! 
  hide details  
Reply
post #4 of 13
make sure you have cool'n'quiet or thermal throttling turned off.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Sempron 3100+ (289x9) Asus K8N (nforce-3 250) Asus N6200 1024MB Legend @236MHz 
Hard DriveOSMonitorPower
Seagate 80G SATA Windows Vista RC1 21" Panasync S110i Vortex-500 
CaseMouse
one with lights Logitech MX510 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Sempron 3100+ (289x9) Asus K8N (nforce-3 250) Asus N6200 1024MB Legend @236MHz 
Hard DriveOSMonitorPower
Seagate 80G SATA Windows Vista RC1 21" Panasync S110i Vortex-500 
CaseMouse
one with lights Logitech MX510 
  hide details  
Reply
post #5 of 13
Thread Starter 
My bios has 2 places, one called cpu-configuration that has all the dram settings. ive tried to manually set my ram speed to 433mhz, and ive adjusted all my timings towards the top of the scale.

however, when i set my ram settings to manual, it sets my processer configuration(jumperfree settings) to auto, and thats when my multiplier gets lowered to 9x. unless im missing something, i do not see a way to have both set to manual, it always switches one of them back.

the only place i can overclock is using ai booster(an asus, in windows utility)

any ideas?
    
CPUMotherboardGraphicsRAM
3800+ x2 Toledo @2.8 Asus A8N5X eVGA 6800gs PCIe 2x1024 valueram 
Hard DriveOptical DriveOSMonitor
500g 32mb WD Raid 0 Plextor PX-750a Xp Home sp2 Samsung 730b 
KeyboardPowerCaseMouse
Saitek Eclipse II Antec Smartpower 500 Antec Super Lanboy Logitech Mx1000 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
3800+ x2 Toledo @2.8 Asus A8N5X eVGA 6800gs PCIe 2x1024 valueram 
Hard DriveOptical DriveOSMonitor
500g 32mb WD Raid 0 Plextor PX-750a Xp Home sp2 Samsung 730b 
KeyboardPowerCaseMouse
Saitek Eclipse II Antec Smartpower 500 Antec Super Lanboy Logitech Mx1000 
  hide details  
Reply
post #6 of 13
The Asus MBs OC in a similar way, so have a read through the A8N FAQ - link in my Sig and this will guide you through the areas of the BIOS to set up.

GL
OS X 10.6.4
(13 items)
 
  
CPUMotherboardGraphicsRAM
Mac Mini Mac Mini Server 2011 Intel HD3000 8Gb 
Hard DriveOptical DriveOSMonitor
2 Internal drives None OS X / W7 x64 Dell U3011 
KeyboardPowerCaseMouse
Apple Wireless & Wired Internal Mini brick Magic 
  hide details  
Reply
OS X 10.6.4
(13 items)
 
  
CPUMotherboardGraphicsRAM
Mac Mini Mac Mini Server 2011 Intel HD3000 8Gb 
Hard DriveOptical DriveOSMonitor
2 Internal drives None OS X / W7 x64 Dell U3011 
KeyboardPowerCaseMouse
Apple Wireless & Wired Internal Mini brick Magic 
  hide details  
Reply
post #7 of 13
make sure the multiplier isn't set to "automatic"
its an asus board, so its a good overclocking board... its probably just a security feature or something.
Heisenberg
(15 items)
 
  
CPUMotherboardGraphicsGraphics
core i7 4790k maximus vi hero z87 asus gtx 980 strix asus gtx 980 strix 
RAMHard DriveCoolingOS
g.skill trident x OCZ vertex 4 - 512gb custom water cooling Windows 8.1 
MonitorKeyboardPowerCase
benq xl2420te  corsair k65 rgb  evga p2 1000 fractal design define r5 
MouseMouse PadAudio
logitech G700 corsair large sized gaming pad supreme fx iii w/ akg k7xx massdrop first edition 
  hide details  
Reply
Heisenberg
(15 items)
 
  
CPUMotherboardGraphicsGraphics
core i7 4790k maximus vi hero z87 asus gtx 980 strix asus gtx 980 strix 
RAMHard DriveCoolingOS
g.skill trident x OCZ vertex 4 - 512gb custom water cooling Windows 8.1 
MonitorKeyboardPowerCase
benq xl2420te  corsair k65 rgb  evga p2 1000 fractal design define r5 
MouseMouse PadAudio
logitech G700 corsair large sized gaming pad supreme fx iii w/ akg k7xx massdrop first edition 
  hide details  
Reply
post #8 of 13
Thread Starter 
i followed the setup listed in ncsa's sig and its still being sassy

memory set to 400, with timings at an acceptable level for my ram (2.5,3,3,7)

the jumperfree settings are set at 222 fsb, vcore at 1.5, vdimm at 2.8, multi at 11x

all the settings are correct in the bios, and in cpu config it shows it should be at 2440 for the speed, but when i check in cpu-z, its still at the stock 200fsb, and 11x multi

is this a ram problem? mobo problem? cpu problem? its starting to aggrevate me, cause it seems ive done everything correctly
    
CPUMotherboardGraphicsRAM
3800+ x2 Toledo @2.8 Asus A8N5X eVGA 6800gs PCIe 2x1024 valueram 
Hard DriveOptical DriveOSMonitor
500g 32mb WD Raid 0 Plextor PX-750a Xp Home sp2 Samsung 730b 
KeyboardPowerCaseMouse
Saitek Eclipse II Antec Smartpower 500 Antec Super Lanboy Logitech Mx1000 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
3800+ x2 Toledo @2.8 Asus A8N5X eVGA 6800gs PCIe 2x1024 valueram 
Hard DriveOptical DriveOSMonitor
500g 32mb WD Raid 0 Plextor PX-750a Xp Home sp2 Samsung 730b 
KeyboardPowerCaseMouse
Saitek Eclipse II Antec Smartpower 500 Antec Super Lanboy Logitech Mx1000 
  hide details  
Reply
post #9 of 13
Thread Starter 
any ideas?
    
CPUMotherboardGraphicsRAM
3800+ x2 Toledo @2.8 Asus A8N5X eVGA 6800gs PCIe 2x1024 valueram 
Hard DriveOptical DriveOSMonitor
500g 32mb WD Raid 0 Plextor PX-750a Xp Home sp2 Samsung 730b 
KeyboardPowerCaseMouse
Saitek Eclipse II Antec Smartpower 500 Antec Super Lanboy Logitech Mx1000 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
3800+ x2 Toledo @2.8 Asus A8N5X eVGA 6800gs PCIe 2x1024 valueram 
Hard DriveOptical DriveOSMonitor
500g 32mb WD Raid 0 Plextor PX-750a Xp Home sp2 Samsung 730b 
KeyboardPowerCaseMouse
Saitek Eclipse II Antec Smartpower 500 Antec Super Lanboy Logitech Mx1000 
  hide details  
Reply
post #10 of 13
Thread Starter 
anyone? still not working
    
CPUMotherboardGraphicsRAM
3800+ x2 Toledo @2.8 Asus A8N5X eVGA 6800gs PCIe 2x1024 valueram 
Hard DriveOptical DriveOSMonitor
500g 32mb WD Raid 0 Plextor PX-750a Xp Home sp2 Samsung 730b 
KeyboardPowerCaseMouse
Saitek Eclipse II Antec Smartpower 500 Antec Super Lanboy Logitech Mx1000 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
3800+ x2 Toledo @2.8 Asus A8N5X eVGA 6800gs PCIe 2x1024 valueram 
Hard DriveOptical DriveOSMonitor
500g 32mb WD Raid 0 Plextor PX-750a Xp Home sp2 Samsung 730b 
KeyboardPowerCaseMouse
Saitek Eclipse II Antec Smartpower 500 Antec Super Lanboy Logitech Mx1000 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Whats wrong with my overclock?