Overclock.net › Forums › Cooling › Air Cooling › Help Me Please Thermal Take
New Posts  All Forums:Forum Nav:

Help Me Please Thermal Take

post #1 of 6
Thread Starter 
I need help

I recently purchased a Thermal Take Silent LGA775 heatsink/fan

http://www.tigerdirect.ca/applicatio...306&CatId=1588

I have a pentium 4 3.0ghz LGA775 socket processor
and an Asus P5VD1-X motherboard
1GB RAM
anyways...
I installed the fan and heatsink however when i plugin the fan...it blew the air outwards...so i rearanged the wires...and now it sucks in the air...but my computer keeps detecting that there is an error...
and does not report the speed of my fan

i kno i can avoid this by simply ignoring those
but i think its important to monitor it don't you agree?

any ideas on how i can fix this?
please help
post #2 of 6
Just try putting the fan back to what it was stock and se if it is fine, if it is i guess you had the wires wrong. Just fiddle the wires and stuff, make sure they are all in the right spots.

-GILL-
rebourn
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2320 3.0GHz ASRock Gigabyte GTX 460 768MB G.Skill Ripjaw 32GB 
Hard DriveOptical DriveOSMonitor
5 x 500GB Seagate SATA BenQ DVD Writer Windows 7 Pro 64Bit LG L204WT 20.1" WS 
KeyboardPowerCaseMouse
HP OCZ StealthXStreme 600W CM 690 Creative 
  hide details  
Reply
rebourn
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2320 3.0GHz ASRock Gigabyte GTX 460 768MB G.Skill Ripjaw 32GB 
Hard DriveOptical DriveOSMonitor
5 x 500GB Seagate SATA BenQ DVD Writer Windows 7 Pro 64Bit LG L204WT 20.1" WS 
KeyboardPowerCaseMouse
HP OCZ StealthXStreme 600W CM 690 Creative 
  hide details  
Reply
post #3 of 6
You have to make sure the fan is spinning the right way, it has to push air towards the CPU! Hurry up and change it if it isn't otherwise you are using the sensor wire as a ground for the fan and that is not good!
post #4 of 6
Thread Starter 
alright...i tried rearanging it...
it doesnt work :|
i think i messed up the wire so now it doesn't connect...
but Im going to take it back to tigerdirect...hopefully theyll give me an exchange...

Thanx RyGuy honestly i didn't realize that it HAD to push air towards the CPU
post #5 of 6
Yeah, otherwise the fan is spinning in reverse and it isn't effective at moving air since the blades are only designed one way. Same thing with the 3 pin connector, the yellow wire is an RPM sensor.
post #6 of 6
Thread Starter 
Yea...i finnaly got it fixed
Everything is stable now...
thanks alot
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Air Cooling
Overclock.net › Forums › Cooling › Air Cooling › Help Me Please Thermal Take