Overclock.net › Forums › Intel › Intel CPUs › Voltage doesn't change
New Posts  All Forums:Forum Nav:

Voltage doesn't change - Page 2

post #11 of 13
Alright, I don't mean to hijack a thread but this is kind of the place to ask my question without making a new thread. I went into my BIOS and my CPU settings were all set to "Auto". Like the RAM speeds and that stuff said "Auto" so I changed my FSB to 201 thinking the rest will be automatically set right and in my hardware monitor it says my VCore was 1.320. Now the max for mine is like 1.4 or somewhere around there but whne I load CPU-z it says under voltage 2.668 I am guessing it is missreading it any my VCore is still actually 1.320? Since my CPU would be pretty much fried if the VCore was actually at 2.668.

Also is it a bad idea to only change the FSB manually and allow the rest to be automatically set? Will the motherboard screw up and set something too high or something? And one more thing, is there a program that I can monitor temperatures while on windows instead of going into my BIOS?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Intel Pentium D 820 ASUS P5LD2 Windows XP Professional Dell 1704FPT 
PowerCase
Antec Truepower II 550W XCLIO 6010BK Mid Tower 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Intel Pentium D 820 ASUS P5LD2 Windows XP Professional Dell 1704FPT 
PowerCase
Antec Truepower II 550W XCLIO 6010BK Mid Tower 
  hide details  
Reply
post #12 of 13
take your vcore and times it by 2.. do ya see it now in case ya dont.. its just reading both your cores.. its a common thing with cpuz
    
CPUMotherboardGraphicsRAM
Intel I7 2600k Asus p8p67-Deluxe Zotac GTX780 6GB OC G-skill Ripjaws 1866 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 EVO 250 Samsung EVO 120 Western Digital 1TB Black Lite On 20x DVD RW 
CoolingOSOSOS
XSPC RayStorm + 360Extreme Rad Arch Linux Windows 8.1 x64 WindowsRE 
MonitorKeyboardPowerCase
Asus PB278Q ThermalTake Meka G1 Evga SuperNova 1000 P2 Xigmatek Elysium 
MouseMouse PadAudio
Logitec G500 Gaming Mouse Ultra Pad Fiio E-17 + ATH-M50 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel I7 2600k Asus p8p67-Deluxe Zotac GTX780 6GB OC G-skill Ripjaws 1866 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 EVO 250 Samsung EVO 120 Western Digital 1TB Black Lite On 20x DVD RW 
CoolingOSOSOS
XSPC RayStorm + 360Extreme Rad Arch Linux Windows 8.1 x64 WindowsRE 
MonitorKeyboardPowerCase
Asus PB278Q ThermalTake Meka G1 Evga SuperNova 1000 P2 Xigmatek Elysium 
MouseMouse PadAudio
Logitec G500 Gaming Mouse Ultra Pad Fiio E-17 + ATH-M50 
  hide details  
Reply
post #13 of 13
Oh alright, and a few more questions if you don't mind. I am running speedfan and it lists temp1 temp2 nd temp3. What are each of those? And should I turn all the ram and stuff from auto to manual? At the moment I am just changing the FSB and the rest like ram changes automatically.

Also it dosen't seem like I'll be able to overclock far if my max VCore is 1.400 and it's already at 1.335 Do you have to change the VCore that often?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Intel Pentium D 820 ASUS P5LD2 Windows XP Professional Dell 1704FPT 
PowerCase
Antec Truepower II 550W XCLIO 6010BK Mid Tower 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Intel Pentium D 820 ASUS P5LD2 Windows XP Professional Dell 1704FPT 
PowerCase
Antec Truepower II 550W XCLIO 6010BK Mid Tower 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Voltage doesn't change