Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › help, xp setup files
New Posts  All Forums:Forum Nav:

help, xp setup files

post #1 of 12
Thread Starter 
I have recently brought a new motherboard (Gigabyte GA-K8NE SKT754) and am trying to install window xp home, I get through the formating stage and then
when xp copys the setup files my computer stops between 11%-30% as it is
missing various files such as kodak.dll which is the most frequent and comon
one.

it gives you the chance to retry or skip this either way the copying process
stops responding or a blue error message comes up.

can anyone help me please?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
SKT754 3400+ 64bit Gigabyte GA-K8NE SKT754 Window Xp Home (wen works 17" LG Flatron 
KeyboardPowerCaseMouse
ebuyer xtra value 600W Zoro optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
SKT754 3400+ 64bit Gigabyte GA-K8NE SKT754 Window Xp Home (wen works 17" LG Flatron 
KeyboardPowerCaseMouse
ebuyer xtra value 600W Zoro optical 
  hide details  
Reply
post #2 of 12
I would suggest your CD is dodgy, try cleaning it and retry.

failing that, if you have a legit product key I see no reason why you could not just download a windows XP home .ISO image from a P2P program or a torrent to replace your dead disk and use your legit Product Key during the installation.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Sempron 3100+ (289x9) Asus K8N (nforce-3 250) Asus N6200 1024MB Legend @236MHz 
Hard DriveOSMonitorPower
Seagate 80G SATA Windows Vista RC1 21" Panasync S110i Vortex-500 
CaseMouse
one with lights Logitech MX510 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Sempron 3100+ (289x9) Asus K8N (nforce-3 250) Asus N6200 1024MB Legend @236MHz 
Hard DriveOSMonitorPower
Seagate 80G SATA Windows Vista RC1 21" Panasync S110i Vortex-500 
CaseMouse
one with lights Logitech MX510 
  hide details  
Reply
post #3 of 12
Hiya and welcome .Whoa your close to me ..I live in Bungay ...Your problem is your ram ..Same thing happened to me at xmas with a dodgy stick of ram ...Just use one stick for now to load xp then insert the others ..When the ram plays up xp seems to drop alot of .dll files out when installing
Atomic Mushroom 2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 920 @4.4 Asus P6T DELUXE Toxic 5870 12 GB CORSAIR XMS3 DDR3 1600MHz 
Hard DriveOptical DriveOSMonitor
2x 64gb Crucial C300 + 4 x Samsung F3 1TB LG Blu-Ray + HD Burner WINDOWS 7 X64 ASUS 24" MK241H HDMI + 42"plasma 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Silverstone TJ 07 G9 + Razer Mamba 
Mouse Pad
Razer Destructor 
  hide details  
Reply
Atomic Mushroom 2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 920 @4.4 Asus P6T DELUXE Toxic 5870 12 GB CORSAIR XMS3 DDR3 1600MHz 
Hard DriveOptical DriveOSMonitor
2x 64gb Crucial C300 + 4 x Samsung F3 1TB LG Blu-Ray + HD Burner WINDOWS 7 X64 ASUS 24" MK241H HDMI + 42"plasma 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Silverstone TJ 07 G9 + Razer Mamba 
Mouse Pad
Razer Destructor 
  hide details  
Reply
post #4 of 12
Thread Starter 
my cd's not dodgy cus i managed 2 set up xp about 3days before on my previous set up, and i managed 2 wipe the current set up too. i found xactly the same problem on another forum i wont post it though as it may not be alowd.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
SKT754 3400+ 64bit Gigabyte GA-K8NE SKT754 Window Xp Home (wen works 17" LG Flatron 
KeyboardPowerCaseMouse
ebuyer xtra value 600W Zoro optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
SKT754 3400+ 64bit Gigabyte GA-K8NE SKT754 Window Xp Home (wen works 17" LG Flatron 
KeyboardPowerCaseMouse
ebuyer xtra value 600W Zoro optical 
  hide details  
Reply
post #5 of 12
Thread Starter 
Quote:
Originally Posted by markuk3
Hiya and welcome .Whoa your close to me ..I live in Bungay ...Your problem is your ram ..Same thing happened to me at xmas with a dodgy stick of ram ...Just use one stick for now to load xp then insert the others ..When the ram plays up xp seems to drop alot of .dll files out when installing
lol r close, cool ill try it!!
My System
(13 items)
 
  
CPUMotherboardOSMonitor
SKT754 3400+ 64bit Gigabyte GA-K8NE SKT754 Window Xp Home (wen works 17" LG Flatron 
KeyboardPowerCaseMouse
ebuyer xtra value 600W Zoro optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
SKT754 3400+ 64bit Gigabyte GA-K8NE SKT754 Window Xp Home (wen works 17" LG Flatron 
KeyboardPowerCaseMouse
ebuyer xtra value 600W Zoro optical 
  hide details  
Reply
post #6 of 12
Thread Starter 
nice1 markuk3!!! i think its working, i ow u a beer

this probs bin bugging me off for 3days now
My System
(13 items)
 
  
CPUMotherboardOSMonitor
SKT754 3400+ 64bit Gigabyte GA-K8NE SKT754 Window Xp Home (wen works 17" LG Flatron 
KeyboardPowerCaseMouse
ebuyer xtra value 600W Zoro optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
SKT754 3400+ 64bit Gigabyte GA-K8NE SKT754 Window Xp Home (wen works 17" LG Flatron 
KeyboardPowerCaseMouse
ebuyer xtra value 600W Zoro optical 
  hide details  
Reply
post #7 of 12
Good one let i boot into windows 1st then we will say its fixed ...lol
Atomic Mushroom 2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 920 @4.4 Asus P6T DELUXE Toxic 5870 12 GB CORSAIR XMS3 DDR3 1600MHz 
Hard DriveOptical DriveOSMonitor
2x 64gb Crucial C300 + 4 x Samsung F3 1TB LG Blu-Ray + HD Burner WINDOWS 7 X64 ASUS 24" MK241H HDMI + 42"plasma 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Silverstone TJ 07 G9 + Razer Mamba 
Mouse Pad
Razer Destructor 
  hide details  
Reply
Atomic Mushroom 2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 920 @4.4 Asus P6T DELUXE Toxic 5870 12 GB CORSAIR XMS3 DDR3 1600MHz 
Hard DriveOptical DriveOSMonitor
2x 64gb Crucial C300 + 4 x Samsung F3 1TB LG Blu-Ray + HD Burner WINDOWS 7 X64 ASUS 24" MK241H HDMI + 42"plasma 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Silverstone TJ 07 G9 + Razer Mamba 
Mouse Pad
Razer Destructor 
  hide details  
Reply
post #8 of 12
good to hear it looks liek its fixed.....I've had problems before with installs doing that but when I use another CD it works fine....hence my pos re: getting different CD.

glad to hear you didnt have to resort to that though.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Sempron 3100+ (289x9) Asus K8N (nforce-3 250) Asus N6200 1024MB Legend @236MHz 
Hard DriveOSMonitorPower
Seagate 80G SATA Windows Vista RC1 21" Panasync S110i Vortex-500 
CaseMouse
one with lights Logitech MX510 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Sempron 3100+ (289x9) Asus K8N (nforce-3 250) Asus N6200 1024MB Legend @236MHz 
Hard DriveOSMonitorPower
Seagate 80G SATA Windows Vista RC1 21" Panasync S110i Vortex-500 
CaseMouse
one with lights Logitech MX510 
  hide details  
Reply
post #9 of 12
I would have bet it was a dodgy CD, my old WIN XP pro CD behaved like this if I tried to install from the CD. I had to copy with the old win the I386 directory onto the hdd and install like this to have no errors. Now the XP SP2 cd works fine, and I didn't have any Ram issues. However, I don't say you don't either ...
Centurion
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 940 @3.3GHz 1.25V Gigabyte 790X-DS4 XFX 5850 8GB OCZ DDR2-800 
Hard DriveCoolingOSMonitor
Corsair Force 3 TRUE Win 7 Pro x64 ACER 23" TN  
PowerCase
400W Silverstone Strider Antec P182 
  hide details  
Reply
Centurion
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 940 @3.3GHz 1.25V Gigabyte 790X-DS4 XFX 5850 8GB OCZ DDR2-800 
Hard DriveCoolingOSMonitor
Corsair Force 3 TRUE Win 7 Pro x64 ACER 23" TN  
PowerCase
400W Silverstone Strider Antec P182 
  hide details  
Reply
post #10 of 12
Hey and Welcome ro oc.net. It is known for XP setup to get slight errors like this..you need to either retry to copy the file or if that totally fails then take the disk out and clean it as it may be being misread as this is a very common cause. Another problem would be that if you are not using a legit Copy of XP then this also could be why it is acting up.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › help, xp setup files