Overclock.net › Forums › Case Mods & Cases › Computer Cases › [Official] NZXT PHANTOM Owner's Club
New Posts  All Forums:Forum Nav:

[Official] NZXT PHANTOM Owner's Club - Page 1027

post #10261 of 15201
Quote:
Originally Posted by lightsout View Post

Damn so my rig won't boot. The VGA led is on. I've tried both of my 460s in each slot a hundred different times. I guess its the mobo? I'm lost here. Keep getting the damn VGA light. I guess I'm going to frys to try a different board. Any ideas?
Quote:
Originally Posted by lightsout View Post

Yah I got some compression's but not a ton. I use xspc compression fittings. I'm sure I'll have to end up parting so if I tear it down I'll let you know.
So whats a good air cooler these days thats not too pricey? I have a couple hyper 212's that are in other pc's but don't really want to pull the boards to get those out.

im interested in the fittings...what do you have?
post #10262 of 15201
Quote:
Originally Posted by combateng View Post

Quote:
Originally Posted by lightsout View Post

Damn so my rig won't boot. The VGA led is on. I've tried both of my 460s in each slot a hundred different times. I guess its the mobo? I'm lost here. Keep getting the damn VGA light. I guess I'm going to frys to try a different board. Any ideas?
Quote:
Originally Posted by lightsout View Post

Yah I got some compression's but not a ton. I use xspc compression fittings. I'm sure I'll have to end up parting so if I tear it down I'll let you know.
So whats a good air cooler these days thats not too pricey? I have a couple hyper 212's that are in other pc's but don't really want to pull the boards to get those out.

im interested in the fittings...what do you have?

Sorry I'm more concerned with fixing my rig right now. Got a new H61 mobo. Can't get any video signal. Tried both gpu's. Using on board video it works.

Could both my gpu's have gotten killed somehow. I just don't see how. This sucks.
550D
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-2700K Gigabyte Z77X-UD3H EVGA GTX 970 ACX 2.0+ SSC 4 x 4GB Samsung Green 
Hard DriveHard DriveCoolingOS
Crucial 240gb Samsung EVO 250gb Corsair H80 Win7 Ultimate 64 
MonitorKeyboardPowerCase
Qnix 2560x1440p Quickfire TK MX Brown XFX 750w Black Edition Corsair 550D 
MouseMouse Pad
Lefty Deathadder X Trac Ripper XXL 
  hide details  
Reply
550D
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-2700K Gigabyte Z77X-UD3H EVGA GTX 970 ACX 2.0+ SSC 4 x 4GB Samsung Green 
Hard DriveHard DriveCoolingOS
Crucial 240gb Samsung EVO 250gb Corsair H80 Win7 Ultimate 64 
MonitorKeyboardPowerCase
Qnix 2560x1440p Quickfire TK MX Brown XFX 750w Black Edition Corsair 550D 
MouseMouse Pad
Lefty Deathadder X Trac Ripper XXL 
  hide details  
Reply
post #10263 of 15201
Quote:
Originally Posted by lightsout View Post

Damn so my rig won't boot. The VGA led is on. I've tried both of my 460s in each slot a hundred different times. I guess its the mobo? I'm lost here. Keep getting the damn VGA light. I guess I'm going to frys to try a different board. Any ideas?

Probably too late and obvious, but did you clear CMOS? Could be a bad setting in UEFI.

and since I posted that you posted again..

Could be especially if you have two different boards with the same issue. Does the old board work w/out the GPU's in it? Also could be a PSU issue.
 
Test Rig
(14 items)
 
 
CPUMotherboardGraphicsRAM
Q6600 ASUS P5N-T EVGA GT 430 Patriot PDC24G6400ELK 
Hard DriveOptical DriveCoolingCooling
Western Digital Caviar Blue 1 TB LG Blu Ray/HD DVD Enzotech SCW-REV.A Swiftech MCR320-QP-K x2 
OSMonitorKeyboardPower
Windows7 Proffesional 64bit Acer 23" LCD Logitech G15 Corsair GS600 
CaseMouse
NZXT Phantom White Custom Mods Logitech G5 
CPUMotherboardGraphicsRAM
2500K ASUS P8P67 EVO Calibre GTX 480 Corsair Vengence 
Hard DriveOptical DriveCoolingOS
Vertex 2 LG DVD What ever is being tested Windows 7 professional 64bit 
MonitorKeyboardPowerCase
Acer 23" Generic High Power Astro PT 700w Antec 900/TBD 
MouseMouse Pad
ooold Microsoft POS Wood 
CPUMotherboardGraphicsRAM
3770K Gigabyte G1.Sniper 3 SLI GTX Titans Samsung Green 30nm 16GB 
Hard DriveHard DriveCoolingOS
Vertex 3 240GB raid0 WD Caviar Black 1TB Dual Loop Water Cooling Windows7 
MonitorMonitorKeyboardPower
Achieva Shimian 27" 1440p Acer 23" 1080p Razer Blackwidow Ultimate Mech Enermax Max Revo 1350 
CaseMouseMouse PadAudio
Enermax Fulmo GT Razer Naga EVGA Titan pad Logitec 5.1 
  hide details  
Reply
 
Test Rig
(14 items)
 
 
CPUMotherboardGraphicsRAM
Q6600 ASUS P5N-T EVGA GT 430 Patriot PDC24G6400ELK 
Hard DriveOptical DriveCoolingCooling
Western Digital Caviar Blue 1 TB LG Blu Ray/HD DVD Enzotech SCW-REV.A Swiftech MCR320-QP-K x2 
OSMonitorKeyboardPower
Windows7 Proffesional 64bit Acer 23" LCD Logitech G15 Corsair GS600 
CaseMouse
NZXT Phantom White Custom Mods Logitech G5 
CPUMotherboardGraphicsRAM
2500K ASUS P8P67 EVO Calibre GTX 480 Corsair Vengence 
Hard DriveOptical DriveCoolingOS
Vertex 2 LG DVD What ever is being tested Windows 7 professional 64bit 
MonitorKeyboardPowerCase
Acer 23" Generic High Power Astro PT 700w Antec 900/TBD 
MouseMouse Pad
ooold Microsoft POS Wood 
CPUMotherboardGraphicsRAM
3770K Gigabyte G1.Sniper 3 SLI GTX Titans Samsung Green 30nm 16GB 
Hard DriveHard DriveCoolingOS
Vertex 3 240GB raid0 WD Caviar Black 1TB Dual Loop Water Cooling Windows7 
MonitorMonitorKeyboardPower
Achieva Shimian 27" 1440p Acer 23" 1080p Razer Blackwidow Ultimate Mech Enermax Max Revo 1350 
CaseMouseMouse PadAudio
Enermax Fulmo GT Razer Naga EVGA Titan pad Logitec 5.1 
  hide details  
Reply
post #10264 of 15201
Yah I did clear the cmos. I can't tell if the old board works because it has no graphics. It just gives me the VGA LED with no video signal.

I guess it could be a psu issue. I mean I'm using the psu right now just with go gpu's hooked up to it.

This is seriously pissing me off. I had to mess with it. I guess I need to try the gpu's in another system but sometime that can be a pain to get a signal at first as well.
550D
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-2700K Gigabyte Z77X-UD3H EVGA GTX 970 ACX 2.0+ SSC 4 x 4GB Samsung Green 
Hard DriveHard DriveCoolingOS
Crucial 240gb Samsung EVO 250gb Corsair H80 Win7 Ultimate 64 
MonitorKeyboardPowerCase
Qnix 2560x1440p Quickfire TK MX Brown XFX 750w Black Edition Corsair 550D 
MouseMouse Pad
Lefty Deathadder X Trac Ripper XXL 
  hide details  
Reply
550D
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-2700K Gigabyte Z77X-UD3H EVGA GTX 970 ACX 2.0+ SSC 4 x 4GB Samsung Green 
Hard DriveHard DriveCoolingOS
Crucial 240gb Samsung EVO 250gb Corsair H80 Win7 Ultimate 64 
MonitorKeyboardPowerCase
Qnix 2560x1440p Quickfire TK MX Brown XFX 750w Black Edition Corsair 550D 
MouseMouse Pad
Lefty Deathadder X Trac Ripper XXL 
  hide details  
Reply
post #10265 of 15201
Quote:
Originally Posted by lightsout View Post

Yah I did clear the cmos. I can't tell if the old board works because it has no graphics. It just gives me the VGA LED with no video signal.
I guess it could be a psu issue. I mean I'm using the psu right now just with go gpu's hooked up to it.
This is seriously pissing me off. I had to mess with it. I guess I need to try the gpu's in another system but sometime that can be a pain to get a signal at first as well.

Hmm well I think (I'm not positive though) that the leds on boot indicate a successful initiation of that component. So hanging on the VGA led may mean that it's not working. I would out everything back into the old board and see if that boots without the GPUs.

Or if you have another rig altogether you could just pop those 460s in there. It's also possible that your PSU isn't powering up the GPU's. That too would explain your problem.
 
Test Rig
(14 items)
 
 
CPUMotherboardGraphicsRAM
Q6600 ASUS P5N-T EVGA GT 430 Patriot PDC24G6400ELK 
Hard DriveOptical DriveCoolingCooling
Western Digital Caviar Blue 1 TB LG Blu Ray/HD DVD Enzotech SCW-REV.A Swiftech MCR320-QP-K x2 
OSMonitorKeyboardPower
Windows7 Proffesional 64bit Acer 23" LCD Logitech G15 Corsair GS600 
CaseMouse
NZXT Phantom White Custom Mods Logitech G5 
CPUMotherboardGraphicsRAM
2500K ASUS P8P67 EVO Calibre GTX 480 Corsair Vengence 
Hard DriveOptical DriveCoolingOS
Vertex 2 LG DVD What ever is being tested Windows 7 professional 64bit 
MonitorKeyboardPowerCase
Acer 23" Generic High Power Astro PT 700w Antec 900/TBD 
MouseMouse Pad
ooold Microsoft POS Wood 
CPUMotherboardGraphicsRAM
3770K Gigabyte G1.Sniper 3 SLI GTX Titans Samsung Green 30nm 16GB 
Hard DriveHard DriveCoolingOS
Vertex 3 240GB raid0 WD Caviar Black 1TB Dual Loop Water Cooling Windows7 
MonitorMonitorKeyboardPower
Achieva Shimian 27" 1440p Acer 23" 1080p Razer Blackwidow Ultimate Mech Enermax Max Revo 1350 
CaseMouseMouse PadAudio
Enermax Fulmo GT Razer Naga EVGA Titan pad Logitec 5.1 
  hide details  
Reply
 
Test Rig
(14 items)
 
 
CPUMotherboardGraphicsRAM
Q6600 ASUS P5N-T EVGA GT 430 Patriot PDC24G6400ELK 
Hard DriveOptical DriveCoolingCooling
Western Digital Caviar Blue 1 TB LG Blu Ray/HD DVD Enzotech SCW-REV.A Swiftech MCR320-QP-K x2 
OSMonitorKeyboardPower
Windows7 Proffesional 64bit Acer 23" LCD Logitech G15 Corsair GS600 
CaseMouse
NZXT Phantom White Custom Mods Logitech G5 
CPUMotherboardGraphicsRAM
2500K ASUS P8P67 EVO Calibre GTX 480 Corsair Vengence 
Hard DriveOptical DriveCoolingOS
Vertex 2 LG DVD What ever is being tested Windows 7 professional 64bit 
MonitorKeyboardPowerCase
Acer 23" Generic High Power Astro PT 700w Antec 900/TBD 
MouseMouse Pad
ooold Microsoft POS Wood 
CPUMotherboardGraphicsRAM
3770K Gigabyte G1.Sniper 3 SLI GTX Titans Samsung Green 30nm 16GB 
Hard DriveHard DriveCoolingOS
Vertex 3 240GB raid0 WD Caviar Black 1TB Dual Loop Water Cooling Windows7 
MonitorMonitorKeyboardPower
Achieva Shimian 27" 1440p Acer 23" 1080p Razer Blackwidow Ultimate Mech Enermax Max Revo 1350 
CaseMouseMouse PadAudio
Enermax Fulmo GT Razer Naga EVGA Titan pad Logitec 5.1 
  hide details  
Reply
post #10266 of 15201
NUM!! Thank you. So both 460's got a signal right away in my htpc. So damn I guess it must be my psu. Idk how xfx handles rma's with psu's. Damn thing better be under warranty i'll have to find out. I'm going to check all the cables and see if something got screwed up. Thanks for getting me looking in that direction.

I can't really test the Evo with no gpu's in it because it will just error. When its missing a video card.
550D
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-2700K Gigabyte Z77X-UD3H EVGA GTX 970 ACX 2.0+ SSC 4 x 4GB Samsung Green 
Hard DriveHard DriveCoolingOS
Crucial 240gb Samsung EVO 250gb Corsair H80 Win7 Ultimate 64 
MonitorKeyboardPowerCase
Qnix 2560x1440p Quickfire TK MX Brown XFX 750w Black Edition Corsair 550D 
MouseMouse Pad
Lefty Deathadder X Trac Ripper XXL 
  hide details  
Reply
550D
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-2700K Gigabyte Z77X-UD3H EVGA GTX 970 ACX 2.0+ SSC 4 x 4GB Samsung Green 
Hard DriveHard DriveCoolingOS
Crucial 240gb Samsung EVO 250gb Corsair H80 Win7 Ultimate 64 
MonitorKeyboardPowerCase
Qnix 2560x1440p Quickfire TK MX Brown XFX 750w Black Edition Corsair 550D 
MouseMouse Pad
Lefty Deathadder X Trac Ripper XXL 
  hide details  
Reply
post #10267 of 15201
Quote:
Originally Posted by lightsout View Post

NUM!! Thank you. So both 460's got a signal right away in my htpc. So damn I guess it must be my psu. Idk how xfx handles rma's with psu's. Damn thing better be under warranty i'll have to find out. I'm going to check all the cables and see if something got screwed up. Thanks for getting me looking in that direction.
I can't really test the Evo with no gpu's in it because it will just error. When its missing a video card.

Oh no problem glad you figured it out. The only thing worse than computer trouble is trouble you can pin down. I'm not sure about XFX's warranties. Though I have heard some people complain that their CS sucks.

Hugh I guess I never realized that the EVO doesn't have a native video out. Good to know. thumb.gif
 
Test Rig
(14 items)
 
 
CPUMotherboardGraphicsRAM
Q6600 ASUS P5N-T EVGA GT 430 Patriot PDC24G6400ELK 
Hard DriveOptical DriveCoolingCooling
Western Digital Caviar Blue 1 TB LG Blu Ray/HD DVD Enzotech SCW-REV.A Swiftech MCR320-QP-K x2 
OSMonitorKeyboardPower
Windows7 Proffesional 64bit Acer 23" LCD Logitech G15 Corsair GS600 
CaseMouse
NZXT Phantom White Custom Mods Logitech G5 
CPUMotherboardGraphicsRAM
2500K ASUS P8P67 EVO Calibre GTX 480 Corsair Vengence 
Hard DriveOptical DriveCoolingOS
Vertex 2 LG DVD What ever is being tested Windows 7 professional 64bit 
MonitorKeyboardPowerCase
Acer 23" Generic High Power Astro PT 700w Antec 900/TBD 
MouseMouse Pad
ooold Microsoft POS Wood 
CPUMotherboardGraphicsRAM
3770K Gigabyte G1.Sniper 3 SLI GTX Titans Samsung Green 30nm 16GB 
Hard DriveHard DriveCoolingOS
Vertex 3 240GB raid0 WD Caviar Black 1TB Dual Loop Water Cooling Windows7 
MonitorMonitorKeyboardPower
Achieva Shimian 27" 1440p Acer 23" 1080p Razer Blackwidow Ultimate Mech Enermax Max Revo 1350 
CaseMouseMouse PadAudio
Enermax Fulmo GT Razer Naga EVGA Titan pad Logitec 5.1 
  hide details  
Reply
 
Test Rig
(14 items)
 
 
CPUMotherboardGraphicsRAM
Q6600 ASUS P5N-T EVGA GT 430 Patriot PDC24G6400ELK 
Hard DriveOptical DriveCoolingCooling
Western Digital Caviar Blue 1 TB LG Blu Ray/HD DVD Enzotech SCW-REV.A Swiftech MCR320-QP-K x2 
OSMonitorKeyboardPower
Windows7 Proffesional 64bit Acer 23" LCD Logitech G15 Corsair GS600 
CaseMouse
NZXT Phantom White Custom Mods Logitech G5 
CPUMotherboardGraphicsRAM
2500K ASUS P8P67 EVO Calibre GTX 480 Corsair Vengence 
Hard DriveOptical DriveCoolingOS
Vertex 2 LG DVD What ever is being tested Windows 7 professional 64bit 
MonitorKeyboardPowerCase
Acer 23" Generic High Power Astro PT 700w Antec 900/TBD 
MouseMouse Pad
ooold Microsoft POS Wood 
CPUMotherboardGraphicsRAM
3770K Gigabyte G1.Sniper 3 SLI GTX Titans Samsung Green 30nm 16GB 
Hard DriveHard DriveCoolingOS
Vertex 3 240GB raid0 WD Caviar Black 1TB Dual Loop Water Cooling Windows7 
MonitorMonitorKeyboardPower
Achieva Shimian 27" 1440p Acer 23" 1080p Razer Blackwidow Ultimate Mech Enermax Max Revo 1350 
CaseMouseMouse PadAudio
Enermax Fulmo GT Razer Naga EVGA Titan pad Logitec 5.1 
  hide details  
Reply
post #10268 of 15201
So I made sure all the modular cables were all plugged in well. Got it to boot with video with one gpu on the new board. So I put the old board in and same problem. Vga light is on. I guess it's the psu.
550D
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-2700K Gigabyte Z77X-UD3H EVGA GTX 970 ACX 2.0+ SSC 4 x 4GB Samsung Green 
Hard DriveHard DriveCoolingOS
Crucial 240gb Samsung EVO 250gb Corsair H80 Win7 Ultimate 64 
MonitorKeyboardPowerCase
Qnix 2560x1440p Quickfire TK MX Brown XFX 750w Black Edition Corsair 550D 
MouseMouse Pad
Lefty Deathadder X Trac Ripper XXL 
  hide details  
Reply
550D
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-2700K Gigabyte Z77X-UD3H EVGA GTX 970 ACX 2.0+ SSC 4 x 4GB Samsung Green 
Hard DriveHard DriveCoolingOS
Crucial 240gb Samsung EVO 250gb Corsair H80 Win7 Ultimate 64 
MonitorKeyboardPowerCase
Qnix 2560x1440p Quickfire TK MX Brown XFX 750w Black Edition Corsair 550D 
MouseMouse Pad
Lefty Deathadder X Trac Ripper XXL 
  hide details  
Reply
post #10269 of 15201
I need some help here !

I'm planning replacing the leds on my fans, but is there any difference in size ?? cuz I found 2, there are 3mm and 5mm size witch is the most common in the leds used in fans?
and just for reference my fans are cooler master!
post #10270 of 15201
Quote:
Originally Posted by SoundWorks3D View Post

I need some help here !
I'm planning replacing the leds on my fans, but is there any difference in size ?? cuz I found 2, there are 3mm and 5mm size witch is the most common in the leds used in fans?
and just for reference my fans are cooler master!

There are also 7mm and surface mount, as well as matrix displays!!!
Sorry, you didn't need to know that, nor probably care. XD

Computer's typically use 3mm LEDs. If you can see the LED's, look and measure them.
Behemoth 2.0
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3960X Extreme Edition Asus Rampage IV Extreme Edition EVGA GeForce GTX 980 Corsair dominator 8x8GB DDR3 
Hard DriveOptical DriveCoolingCooling
SAMSUNG EcoGreen F4 HD204UI 2TB 32MB Cache  LG Black 12X BD-ROM 16X DVD-ROM 48X CD-ROM SATA... Swiftech MCP655 Black Ice GT Stealth 420 Radiator 
CoolingCoolingCoolingCooling
XSPC RayStorm High Performance Acetal CPU Liqui... EK-MultiOption RES X3 150 Bitspower Galaxy DIMM4 RAM Liquid Cooling Block Bitspower Galaxy DIMM4 RAM Liquid Cooling Block 
CoolingOSMonitorKeyboard
EK ASUS Rampage IV Extreme Full Board Cooling B... Windows 7 Professional Edition Optoma HD35 Logitech K750 
PowerCaseMouseAudio
SILVERSTONE ST1500 1500W NZXT Phantom - Black Logitech M525 Klipsh ProMedia 2.1 
  hide details  
Reply
Behemoth 2.0
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3960X Extreme Edition Asus Rampage IV Extreme Edition EVGA GeForce GTX 980 Corsair dominator 8x8GB DDR3 
Hard DriveOptical DriveCoolingCooling
SAMSUNG EcoGreen F4 HD204UI 2TB 32MB Cache  LG Black 12X BD-ROM 16X DVD-ROM 48X CD-ROM SATA... Swiftech MCP655 Black Ice GT Stealth 420 Radiator 
CoolingCoolingCoolingCooling
XSPC RayStorm High Performance Acetal CPU Liqui... EK-MultiOption RES X3 150 Bitspower Galaxy DIMM4 RAM Liquid Cooling Block Bitspower Galaxy DIMM4 RAM Liquid Cooling Block 
CoolingOSMonitorKeyboard
EK ASUS Rampage IV Extreme Full Board Cooling B... Windows 7 Professional Edition Optoma HD35 Logitech K750 
PowerCaseMouseAudio
SILVERSTONE ST1500 1500W NZXT Phantom - Black Logitech M525 Klipsh ProMedia 2.1 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Computer Cases
Overclock.net › Forums › Case Mods & Cases › Computer Cases › [Official] NZXT PHANTOM Owner's Club