Overclock.net › Forums › AMD › AMD - General › new build running really slow
New Posts  All Forums:Forum Nav:

new build running really slow

post #1 of 14
Thread Starter 
I just finished building my new computer and everything goes really slow, including the bios. I tried installing windows xp thinking it was just the bios, but it still happened.
Here are my specs:
AMD Athlon 64 X2 3800+ Manchester 2000MHz HT Socket 939 Dual Core Processor Model ADA3800BVBOX - Retail

EPoX EP-9NPA+Ultra Socket 939 NVIDIA nForce4 Ultra ATX AMD Motherboard - Retail

G.SKILL Extreme Series 2GB (2 x 1GB) 184-Pin DDR SDRAM DDR 500 (PC 4000) Unbuffered Dual Channel Kit System Memory Model F1-4000USU2-2GBHZ - Retail

Western Digital Caviar SE16 WD2500KS 250GB 7200 RPM SATA 3.0Gb/s Hard Drive - OEM

Antec TruePower 2.0 TP2-550 EPS12V ATX12V 550W Power Supply - Retail

eVGA 256-P2-N563-AX Geforce 7900GT 256MB GDDR3 PCI Express x16 Video Card - Retail

I'll add the comp specs to my sig when i get the chance.
post #2 of 14
define "slow"
you mean its benchmarking poorly? or what?
what are the timings on the ram... that might be it, loose timings may make a computer seems slow.
Heisenberg
(15 items)
 
  
CPUMotherboardGraphicsGraphics
core i7 4790k maximus vi hero z87 asus gtx 980 strix asus gtx 980 strix 
RAMHard DriveCoolingOS
g.skill trident x OCZ vertex 4 - 512gb custom water cooling Windows 8.1 
MonitorKeyboardPowerCase
benq xl2420te  corsair k65 rgb  evga p2 1000 fractal design define r5 
MouseMouse PadAudio
logitech G700 corsair large sized gaming pad supreme fx iii w/ akg k7xx massdrop first edition 
  hide details  
Reply
Heisenberg
(15 items)
 
  
CPUMotherboardGraphicsGraphics
core i7 4790k maximus vi hero z87 asus gtx 980 strix asus gtx 980 strix 
RAMHard DriveCoolingOS
g.skill trident x OCZ vertex 4 - 512gb custom water cooling Windows 8.1 
MonitorKeyboardPowerCase
benq xl2420te  corsair k65 rgb  evga p2 1000 fractal design define r5 
MouseMouse PadAudio
logitech G700 corsair large sized gaming pad supreme fx iii w/ akg k7xx massdrop first edition 
  hide details  
Reply
post #3 of 14
the motherboard is the only thing that i do not trust there
post #4 of 14
EPoX's actually aren't that bad.
its either the motherboard or the ram... in my opinion.
g.skill is reputable but they have manufactured some bad ram before..
Corsair, Mushkin, Crucial, and OCZ seem to be the way to go if you ask me... then G.Skill.
Heisenberg
(15 items)
 
  
CPUMotherboardGraphicsGraphics
core i7 4790k maximus vi hero z87 asus gtx 980 strix asus gtx 980 strix 
RAMHard DriveCoolingOS
g.skill trident x OCZ vertex 4 - 512gb custom water cooling Windows 8.1 
MonitorKeyboardPowerCase
benq xl2420te  corsair k65 rgb  evga p2 1000 fractal design define r5 
MouseMouse PadAudio
logitech G700 corsair large sized gaming pad supreme fx iii w/ akg k7xx massdrop first edition 
  hide details  
Reply
Heisenberg
(15 items)
 
  
CPUMotherboardGraphicsGraphics
core i7 4790k maximus vi hero z87 asus gtx 980 strix asus gtx 980 strix 
RAMHard DriveCoolingOS
g.skill trident x OCZ vertex 4 - 512gb custom water cooling Windows 8.1 
MonitorKeyboardPowerCase
benq xl2420te  corsair k65 rgb  evga p2 1000 fractal design define r5 
MouseMouse PadAudio
logitech G700 corsair large sized gaming pad supreme fx iii w/ akg k7xx massdrop first edition 
  hide details  
Reply
post #5 of 14
Thread Starter 
Everything is like extremely laggy the ram timings are 3-4-4-8
I just found out that the timings are set at 3-3-3-7 as default, so could that be part of the problem?
http://www.newegg.com/Product/Produc...82E16820231021
post #6 of 14
ahh! i know whats wrong i'll bet its the video drivers!
try installing the video drivers... or reinstalling them
Heisenberg
(15 items)
 
  
CPUMotherboardGraphicsGraphics
core i7 4790k maximus vi hero z87 asus gtx 980 strix asus gtx 980 strix 
RAMHard DriveCoolingOS
g.skill trident x OCZ vertex 4 - 512gb custom water cooling Windows 8.1 
MonitorKeyboardPowerCase
benq xl2420te  corsair k65 rgb  evga p2 1000 fractal design define r5 
MouseMouse PadAudio
logitech G700 corsair large sized gaming pad supreme fx iii w/ akg k7xx massdrop first edition 
  hide details  
Reply
Heisenberg
(15 items)
 
  
CPUMotherboardGraphicsGraphics
core i7 4790k maximus vi hero z87 asus gtx 980 strix asus gtx 980 strix 
RAMHard DriveCoolingOS
g.skill trident x OCZ vertex 4 - 512gb custom water cooling Windows 8.1 
MonitorKeyboardPowerCase
benq xl2420te  corsair k65 rgb  evga p2 1000 fractal design define r5 
MouseMouse PadAudio
logitech G700 corsair large sized gaming pad supreme fx iii w/ akg k7xx massdrop first edition 
  hide details  
Reply
post #7 of 14
Thread Starter 
Quote:
Originally Posted by fade2green514
ahh! i know whats wrong i'll bet its the video drivers!
try installing the video drivers... or reinstalling them
Hmmm good idea, didn't think of that one. I'll try it right now.
post #8 of 14
Try updating your bios. If it hasen't been updated to support dual core then the CPU will likely be running at 800Mhz.
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 EVO GTX 980 16GB DDR3 1866mhz 
Hard DriveCoolingOSMonitor
Revodrive 3 x2 240GB, M500 960GB, 2x WD 1TB Rai... Noctua NH-D14 Windows 10 Apple Cinema 30" 1600p 
KeyboardPowerCaseMouse
Logitech Orion Spark Capstone 750w CM Storm Scout Logitech G700s 
  hide details  
Reply
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 EVO GTX 980 16GB DDR3 1866mhz 
Hard DriveCoolingOSMonitor
Revodrive 3 x2 240GB, M500 960GB, 2x WD 1TB Rai... Noctua NH-D14 Windows 10 Apple Cinema 30" 1600p 
KeyboardPowerCaseMouse
Logitech Orion Spark Capstone 750w CM Storm Scout Logitech G700s 
  hide details  
Reply
post #9 of 14
Thread Starter 
Its too slow or something and the mouse doesnt move so i can not install drivers
post #10 of 14
u sure its not ur MoBo and you should try Crucial RAM
    
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T ASUS M4A88TD/USB3 EVGA GTX470 8GB A-Data DDR3-1600 
Hard DriveOSMonitorKeyboard
2x 250GB WD Blue, SATA3 Windows 7 Professional 24" 1920x1080 Logitech G19 
PowerCaseMouse
650w Corsair TX Antec 900 Logitech Mx518 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T ASUS M4A88TD/USB3 EVGA GTX470 8GB A-Data DDR3-1600 
Hard DriveOSMonitorKeyboard
2x 250GB WD Blue, SATA3 Windows 7 Professional 24" 1920x1080 Logitech G19 
PowerCaseMouse
650w Corsair TX Antec 900 Logitech Mx518 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › new build running really slow