Overclock.net › Forums › AMD › AMD CPUs › My 3000 Winnie Stepping
New Posts  All Forums:Forum Nav:

My 3000 Winnie Stepping - Page 2

post #11 of 12
what is your 12V actually reading though, also you could up the chipset voltage a little see if that helps
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k@4.5 Gigabyte Sniper Z77 ASUS Strix GTX 1080ti 2x8gb G.Skill RipjawsX 
Hard DriveOSMonitorPower
Samsung 840 EVO Win 10 64 ASUS Corsair 1000 HX 
Case
CM Storm Sniper Bk Ed. 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k@4.5 Gigabyte Sniper Z77 ASUS Strix GTX 1080ti 2x8gb G.Skill RipjawsX 
Hard DriveOSMonitorPower
Samsung 840 EVO Win 10 64 ASUS Corsair 1000 HX 
Case
CM Storm Sniper Bk Ed. 
  hide details  
Reply
post #12 of 12
Thread Starter 
my voltage rails according to cpu-z never get too far off track, I dont have a digital mutimeter though to check. My htt mutilplier is set to 3x so it isn't that. I guess I was thinking I had the chip a little too long, I cant keep dates straight. Maybe it was just one year. My temps are 37 under full folding load.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
allendale e6400 gigabyte ds3 palit 9600gt sonic 2x1gig g skill ddr 800 
Hard DriveOSMonitorKeyboard
37 raptor and 250 gig xp pro 22" lcd logitech cordless 
PowerCaseMouse
ocz gamextream 700w antec p182 g7 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
allendale e6400 gigabyte ds3 palit 9600gt sonic 2x1gig g skill ddr 800 
Hard DriveOSMonitorKeyboard
37 raptor and 250 gig xp pro 22" lcd logitech cordless 
PowerCaseMouse
ocz gamextream 700w antec p182 g7 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › My 3000 Winnie Stepping