Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 460 SLI no performance gain
New Posts  All Forums:Forum Nav:

GTX 460 SLI no performance gain - Page 3

post #21 of 22
Slightly after the 4.0.3a patch last week I noticed my fps was staying at 30 everywhere and no matter the GFX options (I.E. same fps on ultra as low). I disabled vsync and my fps seems to have gone back to where it was before. Might be anecdotal, but worth trying.
    
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 ASUS M4A88TD-V MSI 7950  8GB @ 1333 
Hard DriveOSPowerCase
Crucial m4 Win7 x64 CORSAIR CMPSU 650W Antec 900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 ASUS M4A88TD-V MSI 7950  8GB @ 1333 
Hard DriveOSPowerCase
Crucial m4 Win7 x64 CORSAIR CMPSU 650W Antec 900 
  hide details  
Reply
post #22 of 22
I was going to say V-Sync or a frame rate lock.
    
CPUMotherboardGraphicsRAM
Xeon w3680 Gigabyte X58A-UD3R GTX 295 Engineering Samples 2X Corsair XMS3 
Hard DriveHard DriveCoolingOS
Sandisk SSD Seagate Corsair H50 W7 Ult 
MonitorMonitorKeyboardCase
Viewsonic VA1912wb Viewsonic VA912b K350 CM HAF 
Mouse
Logitech M570 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Xeon w3680 Gigabyte X58A-UD3R GTX 295 Engineering Samples 2X Corsair XMS3 
Hard DriveHard DriveCoolingOS
Sandisk SSD Seagate Corsair H50 W7 Ult 
MonitorMonitorKeyboardCase
Viewsonic VA1912wb Viewsonic VA912b K350 CM HAF 
Mouse
Logitech M570 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 460 SLI no performance gain