Overclock.net › Forums › AMD › AMD Motherboards › Just installed mobo, problems
New Posts  All Forums:Forum Nav:

Just installed mobo, problems

post #1 of 10
Thread Starter 
Well I just installed the mobo, everything SEEMED right, but it's not powering up. I double checked everything and it all looks fine. The little orange LED on the board (with the + next to it) lights up, but nothing else does anything. I'm not hearing any beeps though... Any ideas?

So far I unplugged everything and tried booting, same thing.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
64 3400+ PCChips M861G (cheapy) Dual, Ubuntu & XP Xerox 17" LCD 
PowerCase
Antec TruePower 2.0 430w Blue... With windows. 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
64 3400+ PCChips M861G (cheapy) Dual, Ubuntu & XP Xerox 17" LCD 
PowerCase
Antec TruePower 2.0 430w Blue... With windows. 
  hide details  
Reply
post #2 of 10
hmm did you bend a pin on the cpu.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
2800+ Athlon 64 DFI Lanparty UT 250GB Windows XP SP2 PRO Samsung 17inch 
KeyboardPowerCaseMouse
Saitek Gaming Keyboard 500watt ULTRA BLUE Xtreme-Gaming Case Logitech Mediaplay 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
2800+ Athlon 64 DFI Lanparty UT 250GB Windows XP SP2 PRO Samsung 17inch 
KeyboardPowerCaseMouse
Saitek Gaming Keyboard 500watt ULTRA BLUE Xtreme-Gaming Case Logitech Mediaplay 
  hide details  
Reply
post #3 of 10
Did you check the stand offs for proper config. Some MB use 1 less and the extra one shorts part of the MB.
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #4 of 10
Thread Starter 
What exactly is a standoff?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
64 3400+ PCChips M861G (cheapy) Dual, Ubuntu & XP Xerox 17" LCD 
PowerCase
Antec TruePower 2.0 430w Blue... With windows. 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
64 3400+ PCChips M861G (cheapy) Dual, Ubuntu & XP Xerox 17" LCD 
PowerCase
Antec TruePower 2.0 430w Blue... With windows. 
  hide details  
Reply
post #5 of 10
The, usually brass, towers you screw the MB to.
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #6 of 10
Thread Starter 
Ohhh gotcha, lemme check.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
64 3400+ PCChips M861G (cheapy) Dual, Ubuntu & XP Xerox 17" LCD 
PowerCase
Antec TruePower 2.0 430w Blue... With windows. 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
64 3400+ PCChips M861G (cheapy) Dual, Ubuntu & XP Xerox 17" LCD 
PowerCase
Antec TruePower 2.0 430w Blue... With windows. 
  hide details  
Reply
post #7 of 10
Thread Starter 
well my mobo didnt come with a diagram in regards to the standoffs. I took it out, just in case, set it on a piece of wood and tried it out still doing the same thing.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
64 3400+ PCChips M861G (cheapy) Dual, Ubuntu & XP Xerox 17" LCD 
PowerCase
Antec TruePower 2.0 430w Blue... With windows. 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
64 3400+ PCChips M861G (cheapy) Dual, Ubuntu & XP Xerox 17" LCD 
PowerCase
Antec TruePower 2.0 430w Blue... With windows. 
  hide details  
Reply
post #8 of 10
Is that the PCChips motherboard? You're on watercooling?

R
Roped In
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k P8P67 Pro Rev (3.1) @ B3 XFX Radeon HD 6950 XXX 16GB G.SKILL Ripjaws 9-11-9-28 
Hard DriveOptical DriveOSMonitor
2 X Callisto Deluxe 25nm 60GB Plextor PX-B910SA 4x Blu-ray DVD-RW Win7 64 2 x Samsung 275T+ 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX10000 Antec 1200 Logitech G7 
Mouse Pad
Splatter Game Pad 
  hide details  
Reply
Roped In
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k P8P67 Pro Rev (3.1) @ B3 XFX Radeon HD 6950 XXX 16GB G.SKILL Ripjaws 9-11-9-28 
Hard DriveOptical DriveOSMonitor
2 X Callisto Deluxe 25nm 60GB Plextor PX-B910SA 4x Blu-ray DVD-RW Win7 64 2 x Samsung 275T+ 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX10000 Antec 1200 Logitech G7 
Mouse Pad
Splatter Game Pad 
  hide details  
Reply
post #9 of 10
how bout the bios chip / socket? and check your manual to see what's d indication of the little orange LED means.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
A64 3000+ Venice LanParty UT nF4 Ultra-D Win Xp Pro SP2 Samsung SyncMaster 793DF 
PowerCaseMouse
Tt Ppower Butterfly 480w Tt Xaser III Modded A4Tech Optical W'less 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
A64 3000+ Venice LanParty UT nF4 Ultra-D Win Xp Pro SP2 Samsung SyncMaster 793DF 
PowerCaseMouse
Tt Ppower Butterfly 480w Tt Xaser III Modded A4Tech Optical W'less 
  hide details  
Reply
post #10 of 10
Thread Starter 
Hmm, got over this hump, but now I'm back to my original problem... http://www.overclock.net/amd-cpus/86...something.html
My System
(13 items)
 
  
CPUMotherboardOSMonitor
64 3400+ PCChips M861G (cheapy) Dual, Ubuntu & XP Xerox 17" LCD 
PowerCase
Antec TruePower 2.0 430w Blue... With windows. 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
64 3400+ PCChips M861G (cheapy) Dual, Ubuntu & XP Xerox 17" LCD 
PowerCase
Antec TruePower 2.0 430w Blue... With windows. 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Just installed mobo, problems