Overclock.net › Forums › AMD › AMD Motherboards › Can't run AGP 8x on this my board.
New Posts  All Forums:Forum Nav:

Can't run AGP 8x on this my board. - Page 3

post #21 of 43
Hello, I've read the things above and I have to say I've seen this before, sorta'
A Fx5500 AGP8x on a Gigabyte KT880 mobo did exactly the same thing for a while, I think it lasted around 4 weeks until it died out completely. The rig was new, I had build it for a friend on his sugestions. The vid card worked perfect on my rig at the begining AGP 8x, after that even on my rig it was working weird, artifacts and all.
We RMAd it, and he borowed a 9250 wich worked, as you imagine, perfectly @AGP 8X. It was slow, but the performance was constant trough almost a month.
When the new 5500 came (the old one was toasted) we put it back, worked fine a couple of hours, but in a week this one died too.
We borowed another vid card, this time a mx440 from somebody else, artifacting after less than a week. We decided to turn the rig off since that vid card wasn't ours, but I bet in a week or so it would have been toasted also.

The bottom line, we thaught that mobo was defective, but it ran like this only with nVidia vid cards. I would RMA the mobo, or use it only with ATIs. This is the first time I hear this happening to somebody else, too bad it happened to you.
Centurion
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 940 @3.3GHz 1.25V Gigabyte 790X-DS4 XFX 5850 8GB OCZ DDR2-800 
Hard DriveCoolingOSMonitor
Corsair Force 3 TRUE Win 7 Pro x64 ACER 23" TN  
PowerCase
400W Silverstone Strider Antec P182 
  hide details  
Reply
Centurion
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 940 @3.3GHz 1.25V Gigabyte 790X-DS4 XFX 5850 8GB OCZ DDR2-800 
Hard DriveCoolingOSMonitor
Corsair Force 3 TRUE Win 7 Pro x64 ACER 23" TN  
PowerCase
400W Silverstone Strider Antec P182 
  hide details  
Reply
post #22 of 43
Thread Starter 
Quote:
Originally Posted by Ropey
Set your PCI to 33.33. Remember that even though the AGP is a dedicated slot it does use PCI for DME data transfer on the PCI bus and an overclocked PCI bus is not good for DME (Direct Memory Execution) on the sideband.

R

That's a good reason to have the pci bus there, but I have it on auto detect, and I guess it runs it at half the agp bus speed, aka 33. I've even tried disabling the auto detect.

Dragos, that's almost like the same problem I'm having, but I'm on an nforce3 not a kt880. If that's the case with this board...its pretty bad when nvidia's chipset doesn't work with an nvidia card
Workstation #1
(17 items)
 
   
CPUMotherboardGraphicsRAM
AMD Ryzen 7 1800X Asus ROG Crosshair VI Gigabyte GTX 1080 Crucial Ballistix Sport 
Hard DriveHard DriveHard DriveHard Drive
Crucial MX300 1TB M.2 SSD Hitachi 2TB Sata 3.0 HDD Crucial MX300 1TB 2.5" SSD WD Caviar Black 4TB HDD 
CoolingOSMonitorKeyboard
Corsiair H110i Windows 10 Pro x64 3x Dell U2717D 2560x1440 monitors Coolermaster Masterkeys TKL 
PowerCaseMouseMouse Pad
Corsair CX750M Corsair 600C Logitech G900 Corsair MM200 XL 
Audio
Onboard 
CPUMotherboardGraphicsRAM
Intel Core i7-3540M Dell Latitude E6430 Intel HD4000 6GB DDR3 
Hard DriveOptical DriveCoolingOS
128GB Samsung 841 SSD DVD-ROM drive Stock Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
1600x900 Latitude E6430 screen Das Keyboard Model S Professional Stock Dell Latitude D6430 Chassis 
MouseMouse PadAudio
Steelseries Kinzu V2 Pro None Onboard 
  hide details  
Reply
Workstation #1
(17 items)
 
   
CPUMotherboardGraphicsRAM
AMD Ryzen 7 1800X Asus ROG Crosshair VI Gigabyte GTX 1080 Crucial Ballistix Sport 
Hard DriveHard DriveHard DriveHard Drive
Crucial MX300 1TB M.2 SSD Hitachi 2TB Sata 3.0 HDD Crucial MX300 1TB 2.5" SSD WD Caviar Black 4TB HDD 
CoolingOSMonitorKeyboard
Corsiair H110i Windows 10 Pro x64 3x Dell U2717D 2560x1440 monitors Coolermaster Masterkeys TKL 
PowerCaseMouseMouse Pad
Corsair CX750M Corsair 600C Logitech G900 Corsair MM200 XL 
Audio
Onboard 
CPUMotherboardGraphicsRAM
Intel Core i7-3540M Dell Latitude E6430 Intel HD4000 6GB DDR3 
Hard DriveOptical DriveCoolingOS
128GB Samsung 841 SSD DVD-ROM drive Stock Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
1600x900 Latitude E6430 screen Das Keyboard Model S Professional Stock Dell Latitude D6430 Chassis 
MouseMouse PadAudio
Steelseries Kinzu V2 Pro None Onboard 
  hide details  
Reply
post #23 of 43
Quote:
Originally Posted by Ch13f121
That's a good reason to have the pci bus there, but I have it on auto detect, and I guess it runs it at half the agp bus speed, aka 33. I've even tried disabling the auto detect.

Dragos, that's almost like the same problem I'm having, but I'm on an nforce3 not a kt880. If that's the case with this board...its pretty bad when nvidia's chipset doesn't work with an nvidia card
Auto detect is a synchronous mode for the NF3. Can you not change the setting to 33.33 and thus asynchronous?

R
Roped In
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k P8P67 Pro Rev (3.1) @ B3 XFX Radeon HD 6950 XXX 16GB G.SKILL Ripjaws 9-11-9-28 
Hard DriveOptical DriveOSMonitor
2 X Callisto Deluxe 25nm 60GB Plextor PX-B910SA 4x Blu-ray DVD-RW Win7 64 2 x Samsung 275T+ 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX10000 Antec 1200 Logitech G7 
Mouse Pad
Splatter Game Pad 
  hide details  
Reply
Roped In
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k P8P67 Pro Rev (3.1) @ B3 XFX Radeon HD 6950 XXX 16GB G.SKILL Ripjaws 9-11-9-28 
Hard DriveOptical DriveOSMonitor
2 X Callisto Deluxe 25nm 60GB Plextor PX-B910SA 4x Blu-ray DVD-RW Win7 64 2 x Samsung 275T+ 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX10000 Antec 1200 Logitech G7 
Mouse Pad
Splatter Game Pad 
  hide details  
Reply
post #24 of 43
I'm just throwin this out... Is it possible that the extra 4x wouldn't help? From what i understand, there never was a consumer card that would saturate 8x.
My System
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
4000+ A64 Sandy DFI Lanparty-UT NF4 Ultra X800 1.2 TB in 500, 320, 200, 200 
OSMonitorKeyboardPower
Vista Ultimate x86 42" 1080p LCD M$ Bluetooth KB OCZ GameXtream 700w 
CaseMouse
TT Tsunami Dream M$ Bluetooth Optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
4000+ A64 Sandy DFI Lanparty-UT NF4 Ultra X800 1.2 TB in 500, 320, 200, 200 
OSMonitorKeyboardPower
Vista Ultimate x86 42" 1080p LCD M$ Bluetooth KB OCZ GameXtream 700w 
CaseMouse
TT Tsunami Dream M$ Bluetooth Optical 
  hide details  
Reply
post #25 of 43
Thread Starter 
Quote:
Originally Posted by willhoy
I'm just throwin this out... Is it possible that the extra 4x wouldn't help? From what i understand, there never was a consumer card that would saturate 8x.

Your absolutely right, but why waste so much potential, when you know its there....just getting to it is what's hard

Ropey, no, I can't. Its either Enable or Disable.
Workstation #1
(17 items)
 
   
CPUMotherboardGraphicsRAM
AMD Ryzen 7 1800X Asus ROG Crosshair VI Gigabyte GTX 1080 Crucial Ballistix Sport 
Hard DriveHard DriveHard DriveHard Drive
Crucial MX300 1TB M.2 SSD Hitachi 2TB Sata 3.0 HDD Crucial MX300 1TB 2.5" SSD WD Caviar Black 4TB HDD 
CoolingOSMonitorKeyboard
Corsiair H110i Windows 10 Pro x64 3x Dell U2717D 2560x1440 monitors Coolermaster Masterkeys TKL 
PowerCaseMouseMouse Pad
Corsair CX750M Corsair 600C Logitech G900 Corsair MM200 XL 
Audio
Onboard 
CPUMotherboardGraphicsRAM
Intel Core i7-3540M Dell Latitude E6430 Intel HD4000 6GB DDR3 
Hard DriveOptical DriveCoolingOS
128GB Samsung 841 SSD DVD-ROM drive Stock Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
1600x900 Latitude E6430 screen Das Keyboard Model S Professional Stock Dell Latitude D6430 Chassis 
MouseMouse PadAudio
Steelseries Kinzu V2 Pro None Onboard 
  hide details  
Reply
Workstation #1
(17 items)
 
   
CPUMotherboardGraphicsRAM
AMD Ryzen 7 1800X Asus ROG Crosshair VI Gigabyte GTX 1080 Crucial Ballistix Sport 
Hard DriveHard DriveHard DriveHard Drive
Crucial MX300 1TB M.2 SSD Hitachi 2TB Sata 3.0 HDD Crucial MX300 1TB 2.5" SSD WD Caviar Black 4TB HDD 
CoolingOSMonitorKeyboard
Corsiair H110i Windows 10 Pro x64 3x Dell U2717D 2560x1440 monitors Coolermaster Masterkeys TKL 
PowerCaseMouseMouse Pad
Corsair CX750M Corsair 600C Logitech G900 Corsair MM200 XL 
Audio
Onboard 
CPUMotherboardGraphicsRAM
Intel Core i7-3540M Dell Latitude E6430 Intel HD4000 6GB DDR3 
Hard DriveOptical DriveCoolingOS
128GB Samsung 841 SSD DVD-ROM drive Stock Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
1600x900 Latitude E6430 screen Das Keyboard Model S Professional Stock Dell Latitude D6430 Chassis 
MouseMouse PadAudio
Steelseries Kinzu V2 Pro None Onboard 
  hide details  
Reply
post #26 of 43
Have you flashed the motherboard bios to the most recent version?
Main Gaming Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500K 4.8ghz Asus P8P67 Deluxe Sapphire 7970 1200/1600 8GB GSKILL SNIPER 
Hard DriveOptical DriveOSMonitor
128GB OCZ Vertex 4 LG 24X SATA Windows 7 Pro x64 Dell 22/24/22 LCDs 
KeyboardPowerCaseMouse
Logitech G110 Toughpower 1000watt 108A Corsair 800D Logitech G700 
Mouse PadAudio
SteelSeries QCK+ XFI XtremeMusic 
  hide details  
Reply
Main Gaming Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500K 4.8ghz Asus P8P67 Deluxe Sapphire 7970 1200/1600 8GB GSKILL SNIPER 
Hard DriveOptical DriveOSMonitor
128GB OCZ Vertex 4 LG 24X SATA Windows 7 Pro x64 Dell 22/24/22 LCDs 
KeyboardPowerCaseMouse
Logitech G110 Toughpower 1000watt 108A Corsair 800D Logitech G700 
Mouse PadAudio
SteelSeries QCK+ XFI XtremeMusic 
  hide details  
Reply
post #27 of 43
Thread Starter 
Quote:
Originally Posted by bigval
Have you flashed the motherboard bios to the most recent version?

Yes, its at F8, the latest version.

I just read something about "Nvidia System Sentinel". Where can I find this?
Workstation #1
(17 items)
 
   
CPUMotherboardGraphicsRAM
AMD Ryzen 7 1800X Asus ROG Crosshair VI Gigabyte GTX 1080 Crucial Ballistix Sport 
Hard DriveHard DriveHard DriveHard Drive
Crucial MX300 1TB M.2 SSD Hitachi 2TB Sata 3.0 HDD Crucial MX300 1TB 2.5" SSD WD Caviar Black 4TB HDD 
CoolingOSMonitorKeyboard
Corsiair H110i Windows 10 Pro x64 3x Dell U2717D 2560x1440 monitors Coolermaster Masterkeys TKL 
PowerCaseMouseMouse Pad
Corsair CX750M Corsair 600C Logitech G900 Corsair MM200 XL 
Audio
Onboard 
CPUMotherboardGraphicsRAM
Intel Core i7-3540M Dell Latitude E6430 Intel HD4000 6GB DDR3 
Hard DriveOptical DriveCoolingOS
128GB Samsung 841 SSD DVD-ROM drive Stock Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
1600x900 Latitude E6430 screen Das Keyboard Model S Professional Stock Dell Latitude D6430 Chassis 
MouseMouse PadAudio
Steelseries Kinzu V2 Pro None Onboard 
  hide details  
Reply
Workstation #1
(17 items)
 
   
CPUMotherboardGraphicsRAM
AMD Ryzen 7 1800X Asus ROG Crosshair VI Gigabyte GTX 1080 Crucial Ballistix Sport 
Hard DriveHard DriveHard DriveHard Drive
Crucial MX300 1TB M.2 SSD Hitachi 2TB Sata 3.0 HDD Crucial MX300 1TB 2.5" SSD WD Caviar Black 4TB HDD 
CoolingOSMonitorKeyboard
Corsiair H110i Windows 10 Pro x64 3x Dell U2717D 2560x1440 monitors Coolermaster Masterkeys TKL 
PowerCaseMouseMouse Pad
Corsair CX750M Corsair 600C Logitech G900 Corsair MM200 XL 
Audio
Onboard 
CPUMotherboardGraphicsRAM
Intel Core i7-3540M Dell Latitude E6430 Intel HD4000 6GB DDR3 
Hard DriveOptical DriveCoolingOS
128GB Samsung 841 SSD DVD-ROM drive Stock Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
1600x900 Latitude E6430 screen Das Keyboard Model S Professional Stock Dell Latitude D6430 Chassis 
MouseMouse PadAudio
Steelseries Kinzu V2 Pro None Onboard 
  hide details  
Reply
post #28 of 43
I know everyone here is talking about power and MB issues but I am gonna suggest that you have driver issues?

I am not saying its your fault, I am thinking maybe there is driver issues with the 8x vs 4x.

Have you tried a previous driver version?
post #29 of 43
Thread Starter 
Quote:
Originally Posted by todd_beedy
I know everyone here is talking about power and MB issues but I am gonna suggest that you have driver issues?

I am not saying its your fault, I am thinking maybe there is driver issues with the 8x vs 4x.

Have you tried a previous driver version?

Yeah, I went back to the old 81.98's, I had the same idea about it too. Should I try increasing agp slot voltage to 1.7 or a little higher? or is that too dangerous?

http://www.planetamd64.com/lofiversi...php/t2701.html < I found this while searching online at school.....seems someone was having the same problem just with an ati card
Workstation #1
(17 items)
 
   
CPUMotherboardGraphicsRAM
AMD Ryzen 7 1800X Asus ROG Crosshair VI Gigabyte GTX 1080 Crucial Ballistix Sport 
Hard DriveHard DriveHard DriveHard Drive
Crucial MX300 1TB M.2 SSD Hitachi 2TB Sata 3.0 HDD Crucial MX300 1TB 2.5" SSD WD Caviar Black 4TB HDD 
CoolingOSMonitorKeyboard
Corsiair H110i Windows 10 Pro x64 3x Dell U2717D 2560x1440 monitors Coolermaster Masterkeys TKL 
PowerCaseMouseMouse Pad
Corsair CX750M Corsair 600C Logitech G900 Corsair MM200 XL 
Audio
Onboard 
CPUMotherboardGraphicsRAM
Intel Core i7-3540M Dell Latitude E6430 Intel HD4000 6GB DDR3 
Hard DriveOptical DriveCoolingOS
128GB Samsung 841 SSD DVD-ROM drive Stock Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
1600x900 Latitude E6430 screen Das Keyboard Model S Professional Stock Dell Latitude D6430 Chassis 
MouseMouse PadAudio
Steelseries Kinzu V2 Pro None Onboard 
  hide details  
Reply
Workstation #1
(17 items)
 
   
CPUMotherboardGraphicsRAM
AMD Ryzen 7 1800X Asus ROG Crosshair VI Gigabyte GTX 1080 Crucial Ballistix Sport 
Hard DriveHard DriveHard DriveHard Drive
Crucial MX300 1TB M.2 SSD Hitachi 2TB Sata 3.0 HDD Crucial MX300 1TB 2.5" SSD WD Caviar Black 4TB HDD 
CoolingOSMonitorKeyboard
Corsiair H110i Windows 10 Pro x64 3x Dell U2717D 2560x1440 monitors Coolermaster Masterkeys TKL 
PowerCaseMouseMouse Pad
Corsair CX750M Corsair 600C Logitech G900 Corsair MM200 XL 
Audio
Onboard 
CPUMotherboardGraphicsRAM
Intel Core i7-3540M Dell Latitude E6430 Intel HD4000 6GB DDR3 
Hard DriveOptical DriveCoolingOS
128GB Samsung 841 SSD DVD-ROM drive Stock Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
1600x900 Latitude E6430 screen Das Keyboard Model S Professional Stock Dell Latitude D6430 Chassis 
MouseMouse PadAudio
Steelseries Kinzu V2 Pro None Onboard 
  hide details  
Reply
post #30 of 43
I'm gonna go out on a limb and say you accidentaly picked up the P.O.S. edition of that card. I'm fresh out of ideas anyway, and this is just an educated guess, but i'd say uppin the voltage anymore is just pushin your luck.
My System
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
4000+ A64 Sandy DFI Lanparty-UT NF4 Ultra X800 1.2 TB in 500, 320, 200, 200 
OSMonitorKeyboardPower
Vista Ultimate x86 42" 1080p LCD M$ Bluetooth KB OCZ GameXtream 700w 
CaseMouse
TT Tsunami Dream M$ Bluetooth Optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
4000+ A64 Sandy DFI Lanparty-UT NF4 Ultra X800 1.2 TB in 500, 320, 200, 200 
OSMonitorKeyboardPower
Vista Ultimate x86 42" 1080p LCD M$ Bluetooth KB OCZ GameXtream 700w 
CaseMouse
TT Tsunami Dream M$ Bluetooth Optical 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Can't run AGP 8x on this my board.