Overclock.net › Forums › Intel › Intel - General › Uh oh...no signal on monitor
New Posts  All Forums:Forum Nav:

Uh oh...no signal on monitor

post #1 of 23
Thread Starter 
ok a friend of mien went to build a budget pc for another friend of mine

specs.
Intel Celeron D 2.9ghz 775
gigabyte 8s661fxm-775
Seagate Barracuda 80gb
LG Dvd rom/cdrw combo drive
Radeon 9600 pro 256mb
Samsung lcd 17inch
512mb generic ram
400+watt psu Generic


he assembled it but wwhen he turned it on there was no signal going to the monitor, we tried on another monitor and the it still happened. i really want to help him because the people hes buildibng it for really trusts him. i dont know why but every couple of seconds the lg dvd rom/cdrw drive led blinks.
i really have no clue so im wondering if any of you know?


off topic question: and how long does it take for a celeron D 2.9ghz to burn without the fan on (but heat sink is on top)
-
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core2 Quad E9400 Asus P5Q-EPU Gigabyte GTX 275 896MB 2x GSkill Trident DDR2 1066 
Hard DriveOptical DriveOSPower
Seagate 1TB | WD 300GB Pioneer DVDRW Windows XP Pro SP3 Antec TP 750W 
CaseMouse
Antec 300 Logitech MX510 
  hide details  
Reply
-
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core2 Quad E9400 Asus P5Q-EPU Gigabyte GTX 275 896MB 2x GSkill Trident DDR2 1066 
Hard DriveOptical DriveOSPower
Seagate 1TB | WD 300GB Pioneer DVDRW Windows XP Pro SP3 Antec TP 750W 
CaseMouse
Antec 300 Logitech MX510 
  hide details  
Reply
post #2 of 23
Whats the psu for it?

A couple hundred hours for it the TIM to cure.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Calculator The table I prefer operating myself I see you. 
KeyboardPowerCaseMouse
Huh? Im not a locksmith Food? A box. No thank you. 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Calculator The table I prefer operating myself I see you. 
KeyboardPowerCaseMouse
Huh? Im not a locksmith Food? A box. No thank you. 
  hide details  
Reply
post #3 of 23
Thread Starter 
well its a generic psu (around 400+watts) and and all of the pluigs apart from one moelx care used... he took the 9600 out and same thing happened...
-
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core2 Quad E9400 Asus P5Q-EPU Gigabyte GTX 275 896MB 2x GSkill Trident DDR2 1066 
Hard DriveOptical DriveOSPower
Seagate 1TB | WD 300GB Pioneer DVDRW Windows XP Pro SP3 Antec TP 750W 
CaseMouse
Antec 300 Logitech MX510 
  hide details  
Reply
-
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core2 Quad E9400 Asus P5Q-EPU Gigabyte GTX 275 896MB 2x GSkill Trident DDR2 1066 
Hard DriveOptical DriveOSPower
Seagate 1TB | WD 300GB Pioneer DVDRW Windows XP Pro SP3 Antec TP 750W 
CaseMouse
Antec 300 Logitech MX510 
  hide details  
Reply
post #4 of 23
Thread Starter 
and lga 775 cpu's can only be inserted in one way right? because the grooves on the side guide you? could there be a chance that the cpu is in the wrong way?
-
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core2 Quad E9400 Asus P5Q-EPU Gigabyte GTX 275 896MB 2x GSkill Trident DDR2 1066 
Hard DriveOptical DriveOSPower
Seagate 1TB | WD 300GB Pioneer DVDRW Windows XP Pro SP3 Antec TP 750W 
CaseMouse
Antec 300 Logitech MX510 
  hide details  
Reply
-
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core2 Quad E9400 Asus P5Q-EPU Gigabyte GTX 275 896MB 2x GSkill Trident DDR2 1066 
Hard DriveOptical DriveOSPower
Seagate 1TB | WD 300GB Pioneer DVDRW Windows XP Pro SP3 Antec TP 750W 
CaseMouse
Antec 300 Logitech MX510 
  hide details  
Reply
post #5 of 23
Well you look like you have a similar setup.
Test out the compnents on yours.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Calculator The table I prefer operating myself I see you. 
KeyboardPowerCaseMouse
Huh? Im not a locksmith Food? A box. No thank you. 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Calculator The table I prefer operating myself I see you. 
KeyboardPowerCaseMouse
Huh? Im not a locksmith Food? A box. No thank you. 
  hide details  
Reply
post #6 of 23
Does the computer beeps in any way?

Are all cables properly connected?
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
post #7 of 23
Make sure the all connected and that all cards are actually Fully secured in there slots. Also you will want to test out a different PSU to see if that is the cause. If not that then test one stick of RAM at a time as you could have a bad memory module. Yes the CPU can only be put in one way as thre is a groove in the corner to prevent Mis-installation, but make sure that the CPU is seated properlt and reseat it to make sure.
If this fails then Reset your C-mos..you do that by removing the little battery out from the motherboard for 30 secs then replace it.
post #8 of 23
This happened to me, Try reseting the cmos
devil's canyon
(18 items)
 
presler
(15 items)
 
haswell
(15 items)
 
CPUMotherboardGraphicsRAM
i7-4790K Gigabyte Z97 MX-G5 ZOTAC 1060 AMP! 6Gb 16gb Corsair Vengeance 2400 
Hard DriveHard DriveCoolingCooling
ADATA 128Gb NVMe Seagate Video 500Gb Phobya UC-2LT Plexi XSPC X4 Tank Combo 
CoolingCoolingOSMonitor
Nexxxos XT45 280 2x AC F14 PWM Win 10 Pro BenQ GL2250HM 
KeyboardPowerCaseMouse
Cherry compact Corsair CX750M Bitfenix Pandora Core Corsair Sabre RGB 
AudioOther
Realtek ALC1150 Aten CS682 KVM 
CPUMotherboardGraphicsRAM
Pentium D 915  Dell USFF Intel GMA 950 4gb Corsair ddr2 
Hard DriveOptical DriveCoolingCooling
WD Caviar 80gb sata II  Slim dvd rw Stock Copper Heatpipe  2x 60mm Sunnon fans 
OSMonitorKeyboardPower
XP sp2 BenQ GL2250HM Logitech k400 220W external 
CaseMouseAudio
Optiplex USFF w/ cable cover Logitech k400 Onboard SoundMAX 
CPUMotherboardGraphicsRAM
i7-4790 Gigabyte H97N-wifi Zotac GTX 750Ti 16gb Corsair XMS3 1600 
Hard DriveCoolingOSMonitor
Integral 480gb ssd AC Freezer i30 Win 10 Pro BenQ GL2250HM 
KeyboardPowerCaseMouse
Cherry compact Corsair CX550M Fractal Design Core 500 Logitech B100 
Mouse PadAudioOther
venom gaming surface Realtek onboard Aten CS682 KVM 
  hide details  
Reply
devil's canyon
(18 items)
 
presler
(15 items)
 
haswell
(15 items)
 
CPUMotherboardGraphicsRAM
i7-4790K Gigabyte Z97 MX-G5 ZOTAC 1060 AMP! 6Gb 16gb Corsair Vengeance 2400 
Hard DriveHard DriveCoolingCooling
ADATA 128Gb NVMe Seagate Video 500Gb Phobya UC-2LT Plexi XSPC X4 Tank Combo 
CoolingCoolingOSMonitor
Nexxxos XT45 280 2x AC F14 PWM Win 10 Pro BenQ GL2250HM 
KeyboardPowerCaseMouse
Cherry compact Corsair CX750M Bitfenix Pandora Core Corsair Sabre RGB 
AudioOther
Realtek ALC1150 Aten CS682 KVM 
CPUMotherboardGraphicsRAM
Pentium D 915  Dell USFF Intel GMA 950 4gb Corsair ddr2 
Hard DriveOptical DriveCoolingCooling
WD Caviar 80gb sata II  Slim dvd rw Stock Copper Heatpipe  2x 60mm Sunnon fans 
OSMonitorKeyboardPower
XP sp2 BenQ GL2250HM Logitech k400 220W external 
CaseMouseAudio
Optiplex USFF w/ cable cover Logitech k400 Onboard SoundMAX 
CPUMotherboardGraphicsRAM
i7-4790 Gigabyte H97N-wifi Zotac GTX 750Ti 16gb Corsair XMS3 1600 
Hard DriveCoolingOSMonitor
Integral 480gb ssd AC Freezer i30 Win 10 Pro BenQ GL2250HM 
KeyboardPowerCaseMouse
Cherry compact Corsair CX550M Fractal Design Core 500 Logitech B100 
Mouse PadAudioOther
venom gaming surface Realtek onboard Aten CS682 KVM 
  hide details  
Reply
post #9 of 23
Thread Starter 
ok thanks for all your support i hope that he manges it to get it working. if it doesnt woprk would could be letting the pc down? :S
-
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core2 Quad E9400 Asus P5Q-EPU Gigabyte GTX 275 896MB 2x GSkill Trident DDR2 1066 
Hard DriveOptical DriveOSPower
Seagate 1TB | WD 300GB Pioneer DVDRW Windows XP Pro SP3 Antec TP 750W 
CaseMouse
Antec 300 Logitech MX510 
  hide details  
Reply
-
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core2 Quad E9400 Asus P5Q-EPU Gigabyte GTX 275 896MB 2x GSkill Trident DDR2 1066 
Hard DriveOptical DriveOSPower
Seagate 1TB | WD 300GB Pioneer DVDRW Windows XP Pro SP3 Antec TP 750W 
CaseMouse
Antec 300 Logitech MX510 
  hide details  
Reply
post #10 of 23
Quote:
Originally Posted by Mystikalz
ok thanks for all your support i hope that he manges it to get it working. if it doesnt woprk would could be letting the pc down? :S
If the problem Persists then get a new motherboard or test all the other componants on a different motherboard to make sure there not to blame.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Uh oh...no signal on monitor