Overclock.net › Forums › Components › Memory › auto settings give bad mem. freq.
New Posts  All Forums:Forum Nav:

auto settings give bad mem. freq.

post #1 of 7
Thread Starter 
Hi!

If I leave my bios to the stock settings (clear cmos) my mobo gives a devider to my memory(pc4000). So, if I leave mem frequencies to auto Cpu-Z read 113Mhz (226Mhz) and Cpu/17. If I put limit and 200Mhz the memory will run at 200Mhz and cpu-Z will give me Cpu/Cpu multi. wich I think is 1/1 ??? and finaly if I put limit and 250Mhz in the bios Cpu-z reads 133Mhz (266Mhz) and Cpu/14 -----> not shure if it is really 14 but it is something wrong. And the frequencies reported by Cpu-Z seems to match the bandwith reported by Sysoft sandra.

Anyone else who have experienced the same problem...?

BTW: I can put my memory to std by entering 200 limit and raise my FSB to 250, it is memtest and prime95 stable but, (already have a thread on that to) With 250Mhz FSB I'm not able to run any 3D application....?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Amd X2 4400 A8N32-sli 8800gt EVGA SsC 2GB OCZ Plat. EB PC4000 
Hard DriveOptical DriveOSMonitor
36GB Raptor(Raid0) + 74GB Raptor + 250GB WD Plextar SATA DVD Writer XP SP2 Samsung SyncMaster 206BW 
KeyboardPowerCaseMouse
Saytech Eclipse Enermax noiseTaker 600sli CM Stacker 830 Razor Copperhead 
Mouse Pad
Razor Mantis Control 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Amd X2 4400 A8N32-sli 8800gt EVGA SsC 2GB OCZ Plat. EB PC4000 
Hard DriveOptical DriveOSMonitor
36GB Raptor(Raid0) + 74GB Raptor + 250GB WD Plextar SATA DVD Writer XP SP2 Samsung SyncMaster 206BW 
KeyboardPowerCaseMouse
Saytech Eclipse Enermax noiseTaker 600sli CM Stacker 830 Razor Copperhead 
Mouse Pad
Razor Mantis Control 
  hide details  
Reply
post #2 of 7
so wait, you got it to ddr500?
explain the problem in greater detail.
ive never heard of a 113mhz divider.
Heisenberg
(15 items)
 
  
CPUMotherboardGraphicsGraphics
core i7 4790k maximus vi hero z87 asus gtx 980 strix asus gtx 980 strix 
RAMHard DriveCoolingOS
g.skill trident x OCZ vertex 4 - 512gb custom water cooling Windows 8.1 
MonitorKeyboardPowerCase
benq xl2420te  corsair k65 rgb  evga p2 1000 fractal design define r5 
MouseMouse PadAudio
logitech G700 corsair large sized gaming pad supreme fx iii w/ akg k7xx massdrop first edition 
  hide details  
Reply
Heisenberg
(15 items)
 
  
CPUMotherboardGraphicsGraphics
core i7 4790k maximus vi hero z87 asus gtx 980 strix asus gtx 980 strix 
RAMHard DriveCoolingOS
g.skill trident x OCZ vertex 4 - 512gb custom water cooling Windows 8.1 
MonitorKeyboardPowerCase
benq xl2420te  corsair k65 rgb  evga p2 1000 fractal design define r5 
MouseMouse PadAudio
logitech G700 corsair large sized gaming pad supreme fx iii w/ akg k7xx massdrop first edition 
  hide details  
Reply
post #3 of 7
Thread Starter 
113Mhz is not the devider it is the memory frequency (226Mhz) the devider (from Cpu-Z) is Cpu/17 ??? The problem is that if I let all the setting to auto my Mobo automaticly set the memory to 113Mhz ???? wich I thinck is really strange because it is rated Ddr500. It is suppose to be at 400Mhz at least when factory setting aplied???

and yes, I was able to run it stable at Ddr500 by rising the Fsb to 250 and put the Ram on limit (200Mhz, wich is 1/1, no devider) but then I have an other problem. If you want more detail you can check out my tread in the AMD general section It is named '' no 3D pass 250Mhz Fsb''

thanks!

btw: sorry if I explain myself wrong I don't ''really'' speak english.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Amd X2 4400 A8N32-sli 8800gt EVGA SsC 2GB OCZ Plat. EB PC4000 
Hard DriveOptical DriveOSMonitor
36GB Raptor(Raid0) + 74GB Raptor + 250GB WD Plextar SATA DVD Writer XP SP2 Samsung SyncMaster 206BW 
KeyboardPowerCaseMouse
Saytech Eclipse Enermax noiseTaker 600sli CM Stacker 830 Razor Copperhead 
Mouse Pad
Razor Mantis Control 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Amd X2 4400 A8N32-sli 8800gt EVGA SsC 2GB OCZ Plat. EB PC4000 
Hard DriveOptical DriveOSMonitor
36GB Raptor(Raid0) + 74GB Raptor + 250GB WD Plextar SATA DVD Writer XP SP2 Samsung SyncMaster 206BW 
KeyboardPowerCaseMouse
Saytech Eclipse Enermax noiseTaker 600sli CM Stacker 830 Razor Copperhead 
Mouse Pad
Razor Mantis Control 
  hide details  
Reply
post #4 of 7
I do not know all that BIOS inside out but is/are the "Speed Spectrum" disabled? Some MB utilize it for more than one thing and should be disabled when OCing.
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #5 of 7
Thread Starter 
Quote:
Originally Posted by The Duke
I do not know all that BIOS inside out but is/are the "Speed Spectrum" disabled? Some MB utilize it for more than one thing and should be disabled when OCing.
I'll check this out tonight. But I'm shure that I doesn't touch that settings so if by default it is enabled it is still enable. I'll post back tomorow with results.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Amd X2 4400 A8N32-sli 8800gt EVGA SsC 2GB OCZ Plat. EB PC4000 
Hard DriveOptical DriveOSMonitor
36GB Raptor(Raid0) + 74GB Raptor + 250GB WD Plextar SATA DVD Writer XP SP2 Samsung SyncMaster 206BW 
KeyboardPowerCaseMouse
Saytech Eclipse Enermax noiseTaker 600sli CM Stacker 830 Razor Copperhead 
Mouse Pad
Razor Mantis Control 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Amd X2 4400 A8N32-sli 8800gt EVGA SsC 2GB OCZ Plat. EB PC4000 
Hard DriveOptical DriveOSMonitor
36GB Raptor(Raid0) + 74GB Raptor + 250GB WD Plextar SATA DVD Writer XP SP2 Samsung SyncMaster 206BW 
KeyboardPowerCaseMouse
Saytech Eclipse Enermax noiseTaker 600sli CM Stacker 830 Razor Copperhead 
Mouse Pad
Razor Mantis Control 
  hide details  
Reply
post #6 of 7
It's "Spread Spectrum"... Oh well, you'll find it

Should be disabled at all times when OC.

I assume the 113 and the 226 are typos, and that you mean 133 and 266?? 100, 133, and 200 are the default FSB's. You have everything AUTO.. so it should just stick it to a 1:1 divider... Also, in CPU-Z, are you looking at the memory tab or the SPD tab? The Memory tab displays actualy speeds, while the SPD tab reports one or more sets of timings are different default speeds.
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
post #7 of 7
Thread Starter 
No... thats what strange all on auto it put my memory on a devider (Cpu/17 is what i read in the memory tab in Cpu-Z and 113Mhz) So confusing I really don't understand. I mean If someone is really not used to change setting in bios he will have is memory set to 226Mhz insted of 400Mhz???? Of course these people doesn't buy OCZ platinum
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Amd X2 4400 A8N32-sli 8800gt EVGA SsC 2GB OCZ Plat. EB PC4000 
Hard DriveOptical DriveOSMonitor
36GB Raptor(Raid0) + 74GB Raptor + 250GB WD Plextar SATA DVD Writer XP SP2 Samsung SyncMaster 206BW 
KeyboardPowerCaseMouse
Saytech Eclipse Enermax noiseTaker 600sli CM Stacker 830 Razor Copperhead 
Mouse Pad
Razor Mantis Control 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Amd X2 4400 A8N32-sli 8800gt EVGA SsC 2GB OCZ Plat. EB PC4000 
Hard DriveOptical DriveOSMonitor
36GB Raptor(Raid0) + 74GB Raptor + 250GB WD Plextar SATA DVD Writer XP SP2 Samsung SyncMaster 206BW 
KeyboardPowerCaseMouse
Saytech Eclipse Enermax noiseTaker 600sli CM Stacker 830 Razor Copperhead 
Mouse Pad
Razor Mantis Control 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › auto settings give bad mem. freq.