Overclock.net › Forums › AMD › AMD CPUs › [Solved]1090t on Crosshair Formula II OC MAJOR issue.
New Posts  All Forums:Forum Nav:

[Solved]1090t on Crosshair Formula II OC MAJOR issue.

post #1 of 52
Thread Starter 
Well I finally got the x6 Very happy with it, until I decided to start OCing it





Voltages:
VDDNB: 1.23
SB: 1.21
HT: 1.21
VDDA: 3.02
BR: 1.18

Multi:
CPU - NB Mult.: 2.6
K8 - NB HT Speed: Auto

I've never come across this issue before while OCing anything including my previous 965BE. While stress testing at 4GHz with very cool temps Prime95 will run for about 8 minutes and then the system will just turn off. So I upped the voltage a few times all the way up to 1.46, and it still did it. No threads fail in Prime95 it just straight up shuts down. No reboot, off completely.

I'm a bit lost on this one. I have a Zseries 850w power supply from OCZ, I don't think power is the issue. Is it?

What would cause my PC to just turn off? I'm going to run Prime95 on stock clocks to see if it still does it and report back.

Anyone enlighten me on this?

I actually just tried running Prime and then Furmark at the same time, that should do the same thing, but I'll try upping the cpu volts.

*Update: Vcore up to 1.45 at stock 3.2 with Prime95 caused a shut down in under 5 minutes...

So PSU or Mobo?
Edited by porschedrifter - 12/7/10 at 10:04am
post #2 of 52
what you use to check your temp?
post #3 of 52
Thread Starter 
Speedfan and confirmed it with Hardware Mon and Open Hardware Mon.

At load it sits at 43c max @4.0 and 1.46v

Right now while rendering video @ 3.6 1.44v and it's loading @ 40c and my room temp is a staggering 21.6c.
post #4 of 52
i recommend use Asus Probe II
post #5 of 52
Thread Starter 
I hate that program with a passion

Update: Confirmed, it even shut down while rendering video as well as prime95 at stock clocks

Well, this is depressing...
Edited by porschedrifter - 12/4/10 at 10:16am
post #6 of 52
Thread Starter 
*Update 2*

I tried defaulting all my settings in bios to Auto.
Locked cpu to 3.2GHz with turbo boost off. It ran Prime95 for 15 minutes without an issue.

Bumped it up to 3.6GHz at 1.44v and it shut down in about 8 minutes again.

WHAT THE HELL
post #7 of 52
It sounds processor related if it's just a straight shutdown. No BSOD right?

Maybe it needs to be RMA'd. Do you have your 965 still so that you can drop it into the Crosshair IV to narrow the problem?

EDIT: You're still using the Crosshair II? That processor might be too much for that board. I had trouble getting it to run good on a 790fx board myself. Upgraded to a Crosshair IV last week and the problems seem to be solved.
Edited by LastBucsfan - 12/4/10 at 10:47am
Desktop
(14 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7-7700HQ [3.8 GHz turbo] ASUS GL753VD Nvidia GeForce GTX 1050 [4GB DDR5] 16GB DDR4 2400MHz [17-17-17-39-2T] 
Hard DriveOptical DriveOSMonitor
Hitatchi 1 TB 7200RPM DL DVD+-RW/CD-RW Windows 10 x64 17.3" LED 
  hide details  
Reply
Desktop
(14 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7-7700HQ [3.8 GHz turbo] ASUS GL753VD Nvidia GeForce GTX 1050 [4GB DDR5] 16GB DDR4 2400MHz [17-17-17-39-2T] 
Hard DriveOptical DriveOSMonitor
Hitatchi 1 TB 7200RPM DL DVD+-RW/CD-RW Windows 10 x64 17.3" LED 
  hide details  
Reply
post #8 of 52
How is the power section built on that board? It may not be able to handle the X6 without the VRMs committing thermal suicide.
post #9 of 52
Quote:
Originally Posted by LastBucsfan View Post
Maybe it needs to be RMA'd. Do you have your 965 still so that you can drop it into the Crosshair IV to narrow the problem?
He has a Crosshair II.
post #10 of 52
Quick question, why is your VDDA @ 3v? That seems pretty high to me. It should be at no more than 2.7/2.8 for overclocking.
    
CPUMotherboardGraphicsRAM
INTEL ASUS XFX  SAMSUNG 
Hard DriveOptical DriveCoolingOS
WD/ST LG KUHLER WINDOWS 
MonitorKeyboardPowerCase
LG/SAMSUNG IBM MODEL M CORSAIR THERMALTAKE 
MouseMouse PadAudio
MS INTELLIMOUSE EXPLORER 3.0 REGULAR LARGE PAD ONBOARD but it USED TO BE A XONAR DG  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
INTEL ASUS XFX  SAMSUNG 
Hard DriveOptical DriveCoolingOS
WD/ST LG KUHLER WINDOWS 
MonitorKeyboardPowerCase
LG/SAMSUNG IBM MODEL M CORSAIR THERMALTAKE 
MouseMouse PadAudio
MS INTELLIMOUSE EXPLORER 3.0 REGULAR LARGE PAD ONBOARD but it USED TO BE A XONAR DG  
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › [Solved]1090t on Crosshair Formula II OC MAJOR issue.