Overclock.net › Forums › AMD › AMD CPUs › ABit NF7-S rev.2 beeps
New Posts  All Forums:Forum Nav:

ABit NF7-S rev.2 beeps - Page 2

post #11 of 12
Thread Starter 
Quote:
Originally Posted by UberN00B
first, id clear CMOS (Jumper or take the battery out), then id try rebooting. Im suspecting youve OC'ed your semp too high and it wont boot because its too hot. but if u reset the settings, and then Reseat your Heatsink, clean the dust if there is any, and such, try another boot.
Yeah! I oced my Sempi up to 233 but he boots and run stable!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 ASUS P5N-E SLI XFX 8800GTS 1Gig GEIL 800@3-3-3-5 
Hard DriveOptical DriveOSMonitor
Barracuda 7200.9 250GB NEC AD-7170S Win XP SP2 Yakumo 17" 
PowerCase
CoolerMaster 500W SLI CoolerMaster iTower930 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 ASUS P5N-E SLI XFX 8800GTS 1Gig GEIL 800@3-3-3-5 
Hard DriveOptical DriveOSMonitor
Barracuda 7200.9 250GB NEC AD-7170S Win XP SP2 Yakumo 17" 
PowerCase
CoolerMaster 500W SLI CoolerMaster iTower930 
  hide details  
Reply
post #12 of 12
Thread Starter 
Quote:
Originally Posted by The Duke
Sounds like the cooler is not seating on the CPU correctly!
What do you mean? At the moment I use thsi cooler:

http://www.speeze.com/main/fcc_v2.asp?ProdID=130
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 ASUS P5N-E SLI XFX 8800GTS 1Gig GEIL 800@3-3-3-5 
Hard DriveOptical DriveOSMonitor
Barracuda 7200.9 250GB NEC AD-7170S Win XP SP2 Yakumo 17" 
PowerCase
CoolerMaster 500W SLI CoolerMaster iTower930 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 ASUS P5N-E SLI XFX 8800GTS 1Gig GEIL 800@3-3-3-5 
Hard DriveOptical DriveOSMonitor
Barracuda 7200.9 250GB NEC AD-7170S Win XP SP2 Yakumo 17" 
PowerCase
CoolerMaster 500W SLI CoolerMaster iTower930 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › ABit NF7-S rev.2 beeps