Overclock.net › Forums › AMD › AMD - General › Confusion....squared...
New Posts  All Forums:Forum Nav:

Confusion....squared...

post #1 of 6
Thread Starter 
so i messed with my setting a little too much so i had to reset my bios back to default...and now my amd athlon 64 3500+ is running at 3421 mhz... what the heck is going on?!?!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 CCBBE 0610 Asus A8N32-SLI Deluxe Geforce 7900 GTX G.Skill DDR 500 2x1GB 
Hard DriveOSMonitorKeyboard
WD Raptor 150GB Windows XP Pro x64 LG Flatron slim 19" Logitech G15 
PowerCaseMouse
560W Silverstone Cooler Master Ammo 533 Logitech G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 CCBBE 0610 Asus A8N32-SLI Deluxe Geforce 7900 GTX G.Skill DDR 500 2x1GB 
Hard DriveOSMonitorKeyboard
WD Raptor 150GB Windows XP Pro x64 LG Flatron slim 19" Logitech G15 
PowerCaseMouse
560W Silverstone Cooler Master Ammo 533 Logitech G5 
  hide details  
Reply
post #2 of 6
i seriously doubt its running at that though, clear your cmos again, and take the battery out for a bit hopefully that will fix it
    
CPUMotherboardGraphicsRAM
3500+ venice core Abit Rocket Boy MX2 FTW! ¬.¬ TwinX ddr400/cas2.5 512mb x 2 
Hard DriveOSMonitorPower
200gb Maxtor Sata/ 80gb WD IDE XP proffesional/Ubuntu 17" 8ms Daewoo TFT Thermaltake Purepower 480w @18amps 
Case
Custom and uv :O 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
3500+ venice core Abit Rocket Boy MX2 FTW! ¬.¬ TwinX ddr400/cas2.5 512mb x 2 
Hard DriveOSMonitorPower
200gb Maxtor Sata/ 80gb WD IDE XP proffesional/Ubuntu 17" 8ms Daewoo TFT Thermaltake Purepower 480w @18amps 
Case
Custom and uv :O 
  hide details  
Reply
post #3 of 6
Thread Starter 
i already had the battery out, coud it just be reading it wrong or something?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 CCBBE 0610 Asus A8N32-SLI Deluxe Geforce 7900 GTX G.Skill DDR 500 2x1GB 
Hard DriveOSMonitorKeyboard
WD Raptor 150GB Windows XP Pro x64 LG Flatron slim 19" Logitech G15 
PowerCaseMouse
560W Silverstone Cooler Master Ammo 533 Logitech G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 CCBBE 0610 Asus A8N32-SLI Deluxe Geforce 7900 GTX G.Skill DDR 500 2x1GB 
Hard DriveOSMonitorKeyboard
WD Raptor 150GB Windows XP Pro x64 LG Flatron slim 19" Logitech G15 
PowerCaseMouse
560W Silverstone Cooler Master Ammo 533 Logitech G5 
  hide details  
Reply
post #4 of 6
hmmm it could be, most amd's wont get to that speed with out some serious cooling like phase or something. erm was you taking the plug out aswell when you took the battery out?
    
CPUMotherboardGraphicsRAM
3500+ venice core Abit Rocket Boy MX2 FTW! ¬.¬ TwinX ddr400/cas2.5 512mb x 2 
Hard DriveOSMonitorPower
200gb Maxtor Sata/ 80gb WD IDE XP proffesional/Ubuntu 17" 8ms Daewoo TFT Thermaltake Purepower 480w @18amps 
Case
Custom and uv :O 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
3500+ venice core Abit Rocket Boy MX2 FTW! ¬.¬ TwinX ddr400/cas2.5 512mb x 2 
Hard DriveOSMonitorPower
200gb Maxtor Sata/ 80gb WD IDE XP proffesional/Ubuntu 17" 8ms Daewoo TFT Thermaltake Purepower 480w @18amps 
Case
Custom and uv :O 
  hide details  
Reply
post #5 of 6
Thread Starter 
yeah i did, i rebooted and now everything seems fine...i think my comp is just possessed....
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 CCBBE 0610 Asus A8N32-SLI Deluxe Geforce 7900 GTX G.Skill DDR 500 2x1GB 
Hard DriveOSMonitorKeyboard
WD Raptor 150GB Windows XP Pro x64 LG Flatron slim 19" Logitech G15 
PowerCaseMouse
560W Silverstone Cooler Master Ammo 533 Logitech G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 CCBBE 0610 Asus A8N32-SLI Deluxe Geforce 7900 GTX G.Skill DDR 500 2x1GB 
Hard DriveOSMonitorKeyboard
WD Raptor 150GB Windows XP Pro x64 LG Flatron slim 19" Logitech G15 
PowerCaseMouse
560W Silverstone Cooler Master Ammo 533 Logitech G5 
  hide details  
Reply
post #6 of 6
Just a glitch...i really wouldnt worry about the reading. Just look at the CPU clock and the multiplyer
Asus G1
(13 items)
 
  
CPUMotherboardGraphicsRAM
2.0Ghz C2D T7200 Asus GeForce Go 7700 512MB 2GB (2x1GB) DDR2 667 
Hard DriveOSMonitorCase
160GB MCE 2005 -> Vista 15.4" Wide SXGA Black Honeycomb 
Mouse
Wireless Controller 
  hide details  
Reply
Asus G1
(13 items)
 
  
CPUMotherboardGraphicsRAM
2.0Ghz C2D T7200 Asus GeForce Go 7700 512MB 2GB (2x1GB) DDR2 667 
Hard DriveOSMonitorCase
160GB MCE 2005 -> Vista 15.4" Wide SXGA Black Honeycomb 
Mouse
Wireless Controller 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Confusion....squared...