New Posts  All Forums:Forum Nav:

Power Rangers - Page 255

post #2541 of 7305
Quote:
Originally Posted by Scorpion49 View Post

I specifically bought 2x USB adapters that are proven to work, they work great. Got them both running last night with no fuss. Much nicer because I could move them out of the corner that the router is in to a cooler area of the apartment so my temps dropped too.

thumb.gif I was just thinking tonight that I should move my TC rig out to the living room, and stash it somewhere, it's probably 5-7F cooler out there vs my office.
post #2542 of 7305
Quote:
Originally Posted by anubis1127 View Post

thumb.gif I was just thinking tonight that I should move my TC rig out to the living room, and stash it somewhere, it's probably 5-7F cooler out there vs my office.

Yeah, by the way I was successful at getting the TC machine up to 4.7ghz, it takes 1.465v to get to 4.8ghz on that board so I decided 4.7 is the limit. Good 300mhz gain from where it was before.
post #2543 of 7305
Quote:
Originally Posted by Scorpion49 View Post

Yeah, by the way I was successful at getting the TC machine up to 4.7ghz, it takes 1.465v to get to 4.8ghz on that board so I decided 4.7 is the limit. Good 300mhz gain from where it was before.

Nice, I relocated mine to a cooler area, and temps are down 4-5c vs the office.
post #2544 of 7305
Quote:
Originally Posted by anubis1127 View Post

Nice, I relocated mine to a cooler area, and temps are down 4-5c vs the office.

Congratz!

Quote:
Originally Posted by anubis1127 View Post

Nice, I relocated mine to a cooler area, and temps are down 4-5c vs the office.

Nice.

Yeah, for a Folding rig, just stick that thing in the coolest, most out of the way place that you can get an AC cord to. A basement in most cases is ideal, since under ground tends to stay cooler all the time.
post #2545 of 7305
I took out my beta tags and now ALL of my machines are only getting 7646's. This is ridiculous.
post #2546 of 7305
Quote:
Originally Posted by Scorpion49 View Post

I took out my beta tags and now ALL of my machines are only getting 7646's. This is ridiculous.

Yeah, I've been getting those routinely for about the last month. Now it seems I'm onto the 7808, and 7809 WUs.
post #2547 of 7305
So what do you recommend? Beta flag or no? Any other flags I should be using?
post #2548 of 7305
Also, with regards to compression fittings, what do you recommend? 1/2" ID by 3/4" OD tubing and fittings or 1/2" ID by 5/8" OD tubing and fittings?

I went with 3/4" stuff for my external system (because it might hold up better), but I'm wondering if the 5/8" makes any real difference of inside a case. I know it's a little easier to route, but I've also heard that as far as compression fittings go, the 5/8" will compress down better for a better seal. I haven't heard that 3/4" compression fitting leak, but just harder to snug down.

Thoughts?
post #2549 of 7305
Quote:
Originally Posted by 47 Knucklehead View Post

Also, with regards to compression fittings, what do you recommend? 1/2" ID by 3/4" OD tubing and fittings or 1/2" ID by 5/8" OD tubing and fittings?
I went with 3/4" stuff for my external system (because it might hold up better), but I'm wondering if the 5/8" makes any real difference of inside a case. I know it's a little easier to route, but I've also heard that as far as compression fittings go, the 5/8" will compress down better for a better seal. I haven't heard that 3/4" compression fitting leak, but just harder to snug down.
Thoughts?

I've used both and I will never touch a 3/4" or larger compression again, just way too hard to snug down without damaging the finish (i.e. using pliers). Actually, I hate compressions in general so I use barbs mainly but if I was forced to go with them I would go with 7/16's.
post #2550 of 7305
I personally use 7/16" ID tubing, and compression fittings.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Team Competition