New Posts  All Forums:Forum Nav:

Power Rangers - Page 701

post #7001 of 7307
Quote:
Originally Posted by lanofsong View Post

Ryahn,
Can you reset your GPU to stock clockspeed and restart the computer and run for 20 minutes or so. I would think you would be able to run this unit at around 2m 15s to 2m 30s per frame on your 980Ti at stock clock.
It really looks like your GPU is running at 2d clocks, either that or you are running a GTX670 or similar redface.gif

Its unstable OC. I have had this happen a few times. GPU still runs at full clocks but TPF is terrible 8-10min. Pause folding, reboot pc, drop OC 13-26mhz and resume folding. Unit should finish fine.
post #7002 of 7307
Quote:
Originally Posted by lanofsong View Post

Ryahn,
Can you reset your GPU to stock clockspeed and restart the computer and run for 20 minutes or so. I would think you would be able to run this unit at around 2m 15s to 2m 30s per frame on your 980Ti at stock clock.
It really looks like your GPU is running at 2d clocks, either that or you are running a GTX670 or similar redface.gif

I do have a GTX 670 but FAHControl shows its folding on the 980



Quote:
Originally Posted by bigblock990 View Post

Its unstable OC. I have had this happen a few times. GPU still runs at full clocks but TPF is terrible 8-10min. Pause folding, reboot pc, drop OC 13-26mhz and resume folding. Unit should finish fine.

I will try this and see what happens.
post #7003 of 7307
@bigblock990 & @lanofsong

Dropped the GPU clock down to 1463 but left the memory clock at 1903
post #7004 of 7307
Quote:
Originally Posted by Ryahn View Post

@bigblock990 & @lanofsong

Dropped the GPU clock down to 1463 but left the memory clock at 1903

Keep a watch on the log...You should be folding close to 2minutes 15seconds for the 10477unit
post #7005 of 7307
What happened to 1450 and watch it. smile.gif
post #7006 of 7307
Quote:
Originally Posted by 4thKor View Post

What happened to 1450 and watch it. smile.gif

Do you put my clock there?

@lanofsong
Up to 13 minutes now with the previous clock XDDDD

Ya, still dont know what is wrong with it. I just dropped it back to default settings and its still running like crap...........
Edited by Ryahn - 6/21/16 at 1:43pm
post #7007 of 7307
Can you verify that its folding on the 980ti and not the 670? Might have messed up the gpu index when you rebooted, and FAH client is notorious for mis-labeling the gpu names in the index.
post #7008 of 7307
Quote:
Originally Posted by bigblock990 View Post

Can you verify that its folding on the 980ti and not the 670? Might have messed up the gpu index when you rebooted, and FAH client is notorious for mis-labeling the gpu names in the index.

And you sir win a gold star



It looks like it was folding on the 670. I was wondering why it was at 91c e_e

So with the clock at 1464mhz, its folding at 12 secs


EDIT

Heres the GPUz
post #7009 of 7307
That 12sec tpf is a different work unit. Its possible that when you fixed the gpu index, the client dumped that 10477 unit, check your log.
post #7010 of 7307
Quote:
Originally Posted by bigblock990 View Post

That 12sec tpf is a different work unit. Its possible that when you fixed the gpu index, the client dumped that 10477 unit, check your log.

It might have but I think my GPU just went back into 2d, my clock is 405mhz while folding on a 10490

EDIT

I think it finally sorted itself out but ya, FAHClient keeps switching the GPU IDs on me. So everytime I start the client up, I have to change the ID.

Hopefully this is fine for now

Edited by Ryahn - 6/21/16 at 2:42pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Team Competition