Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA GTX 500 Series Owners Club
New Posts  All Forums:Forum Nav:

NVIDIA GTX 500 Series Owners Club - Page 267

Poll Results: Was your previous card ATI or NVIDIA?

 
  • 36% (668)
    ATI
  • 63% (1181)
    NVIDIA
1849 Total Votes  
post #2661 of 5998
Palit GeForce® GTX 560 Ti 2GB

Proof





http://www.techpowerup.com/gpuz/r6h7/

http://www.techpowerup.com/gpuz/8h884/


Edited by Dark_Nexis - 6/30/11 at 10:00am
NeoG System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 990X Extreme Asus Rampage III Extreme GeForce GTX 560 Ti 12 GB 
Hard DriveOptical DriveOSMonitor
500GB WIndows & 4TB in Drives TSSTcorp Windows 7 Ultimate x64 3D Ready ViewSonic VX2268wm x2 
KeyboardPowerCaseMouse
Microsoft Comfort Curve 2000 Antec CP-1000 Antec DF-85 G500 Gaming Mouse 
  hide details  
Reply
NeoG System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 990X Extreme Asus Rampage III Extreme GeForce GTX 560 Ti 12 GB 
Hard DriveOptical DriveOSMonitor
500GB WIndows & 4TB in Drives TSSTcorp Windows 7 Ultimate x64 3D Ready ViewSonic VX2268wm x2 
KeyboardPowerCaseMouse
Microsoft Comfort Curve 2000 Antec CP-1000 Antec DF-85 G500 Gaming Mouse 
  hide details  
Reply
post #2662 of 5998
Today is a sad day.

My brand new 570 just died on me. Before you ask, no extreme OC there. Max voltage I ever applied: 1.075. Max clock: 860. It died on me at 67C while running PCSX2 =_=.

Quite disappointed, I guess the VRMs couldn't take it after all. I miss my 6950!

I'll give it back tomorrow, I hope I can get an exchange. Or even better a refund: I' could get another version with more phases.

So... don't buy the Gainward GTX 570. The GLH version is fine but the regular version is very fragile.
Edited by MacA - 7/1/11 at 2:35pm
post #2663 of 5998
Wow, that sucks! It's never a good time when hardware dies, and at such a modest oc. Hopefully you can get one with more phases like you mentioned.
 
KillTheBananas
(14 items)
 
Minecraft Server
(15 items)
 
CPUMotherboardGraphicsRAM
Intel Core i5-2500k @ 4.9Ghz 1.42v Asus Maximus IV Extreme Rev B3 EVGA 3GB GTX 780 FTW 8GB G.Skill Trident DDR3 1866Mhz 9-9-9-24 1.65v 
Hard DriveOptical DriveOSMonitor
40GB OCZ Vertex 2 SSD, 2x WD 320GB Raid-0, 1TB WD 2x Lite On LH-20A1S Windows 7 Ultimate x64 Hanns-G 28" | 1920x1200 
KeyboardPowerCaseMouse
Logitech G15 Gaming Antec HCP-1200 CoolerMaster HAF-X w/ window mod Logitech G9 Gaming Laser 
Mouse Pad
SteelSeries 63003SS QCK+ XXL 
CPUMotherboardGraphicsRAM
Phenom II x4 955 @ 3.6Ghz MSI K9N2 SLI Platinum 2x 9600gt 1GB in SLI 2x 2GB Corsair Dominator 1066Mhz 
Hard DriveOptical DriveOSMonitor
WD Caviar Blue 250GB 2x LiteOn DVD-RW Windows 7 Ultimate x64 HannsG Hi221D 22" 1680 x 1050 
KeyboardPowerCaseMouse
PS/2 Antec Earthwatts 650w Antec 900 Optical 
Audio
Realtek 
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 4200+ @ 2.2Ghz Tyan Tomcat S2866 PNY 8600GT 2x 1Gb, 2x 512MB Mix'n'match 
Hard DriveOptical DriveOSMonitor
160GB WD don't remember XP x86 19" HannStar 1440x900 
MonitorKeyboardPowerCase
MiMO 7" USB Monitor PS/2 450W something Antec mid 
MouseMouse PadAudio
Dell hmmm no need 
  hide details  
Reply
 
KillTheBananas
(14 items)
 
Minecraft Server
(15 items)
 
CPUMotherboardGraphicsRAM
Intel Core i5-2500k @ 4.9Ghz 1.42v Asus Maximus IV Extreme Rev B3 EVGA 3GB GTX 780 FTW 8GB G.Skill Trident DDR3 1866Mhz 9-9-9-24 1.65v 
Hard DriveOptical DriveOSMonitor
40GB OCZ Vertex 2 SSD, 2x WD 320GB Raid-0, 1TB WD 2x Lite On LH-20A1S Windows 7 Ultimate x64 Hanns-G 28" | 1920x1200 
KeyboardPowerCaseMouse
Logitech G15 Gaming Antec HCP-1200 CoolerMaster HAF-X w/ window mod Logitech G9 Gaming Laser 
Mouse Pad
SteelSeries 63003SS QCK+ XXL 
CPUMotherboardGraphicsRAM
Phenom II x4 955 @ 3.6Ghz MSI K9N2 SLI Platinum 2x 9600gt 1GB in SLI 2x 2GB Corsair Dominator 1066Mhz 
Hard DriveOptical DriveOSMonitor
WD Caviar Blue 250GB 2x LiteOn DVD-RW Windows 7 Ultimate x64 HannsG Hi221D 22" 1680 x 1050 
KeyboardPowerCaseMouse
PS/2 Antec Earthwatts 650w Antec 900 Optical 
Audio
Realtek 
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 4200+ @ 2.2Ghz Tyan Tomcat S2866 PNY 8600GT 2x 1Gb, 2x 512MB Mix'n'match 
Hard DriveOptical DriveOSMonitor
160GB WD don't remember XP x86 19" HannStar 1440x900 
MonitorKeyboardPowerCase
MiMO 7" USB Monitor PS/2 450W something Antec mid 
MouseMouse PadAudio
Dell hmmm no need 
  hide details  
Reply
post #2664 of 5998
I'll just add my Crysis woe's here and see if anyone can help. I have 2 570 SC's sli'd. One I've had since just after they came out. No problems with it at all no overclock either. The other I got 2 days ago for my nVidia surround setup(2D). Everything has been going fine till I installed Crysis 2 with the high res textures and DX11. At first it was even fine with this everything turned all the way up it ran at about 35 frames completely playable for about an hour. I went back to it a little later with terrible frame rates about 25 sometimes way less. So about 10 minutes in I decided to lower the settings to "Extreme". It almost immediately crashed when I returned to game play. By crashed I mean that the cards cut out the video feed completely. Game was still running by the sound of it. So I restarted and the same crash happened a couple of seconds in. The temps were around 85c, but I've read that's not that bad.

I have gotten it to play without crashing since then, but that was with the High Res Textures disabled and my fans at like 77%.

NO OC'ING ON THIS RIG AT ALL RIGHT NOW. It is my sig rig.

Any help would be great!

Oh and if you have the time, could an admin add me to the club?
 
Test Rig
(14 items)
 
 
CPUMotherboardGraphicsRAM
Q6600 ASUS P5N-T EVGA GT 430 Patriot PDC24G6400ELK 
Hard DriveOptical DriveCoolingCooling
Western Digital Caviar Blue 1 TB LG Blu Ray/HD DVD Enzotech SCW-REV.A Swiftech MCR320-QP-K x2 
OSMonitorKeyboardPower
Windows7 Proffesional 64bit Acer 23" LCD Logitech G15 Corsair GS600 
CaseMouse
NZXT Phantom White Custom Mods Logitech G5 
CPUMotherboardGraphicsRAM
2500K ASUS P8P67 EVO Calibre GTX 480 Corsair Vengence 
Hard DriveOptical DriveCoolingOS
Vertex 2 LG DVD What ever is being tested Windows 7 professional 64bit 
MonitorKeyboardPowerCase
Acer 23" Generic High Power Astro PT 700w Antec 900/TBD 
MouseMouse Pad
ooold Microsoft POS Wood 
CPUMotherboardGraphicsRAM
3770K Gigabyte G1.Sniper 3 SLI GTX Titans Samsung Green 30nm 16GB 
Hard DriveHard DriveCoolingOS
Vertex 3 240GB raid0 WD Caviar Black 1TB Dual Loop Water Cooling Windows7 
MonitorMonitorKeyboardPower
Achieva Shimian 27" 1440p Acer 23" 1080p Razer Blackwidow Ultimate Mech Enermax Max Revo 1350 
CaseMouseMouse PadAudio
Enermax Fulmo GT Razer Naga EVGA Titan pad Logitec 5.1 
  hide details  
Reply
 
Test Rig
(14 items)
 
 
CPUMotherboardGraphicsRAM
Q6600 ASUS P5N-T EVGA GT 430 Patriot PDC24G6400ELK 
Hard DriveOptical DriveCoolingCooling
Western Digital Caviar Blue 1 TB LG Blu Ray/HD DVD Enzotech SCW-REV.A Swiftech MCR320-QP-K x2 
OSMonitorKeyboardPower
Windows7 Proffesional 64bit Acer 23" LCD Logitech G15 Corsair GS600 
CaseMouse
NZXT Phantom White Custom Mods Logitech G5 
CPUMotherboardGraphicsRAM
2500K ASUS P8P67 EVO Calibre GTX 480 Corsair Vengence 
Hard DriveOptical DriveCoolingOS
Vertex 2 LG DVD What ever is being tested Windows 7 professional 64bit 
MonitorKeyboardPowerCase
Acer 23" Generic High Power Astro PT 700w Antec 900/TBD 
MouseMouse Pad
ooold Microsoft POS Wood 
CPUMotherboardGraphicsRAM
3770K Gigabyte G1.Sniper 3 SLI GTX Titans Samsung Green 30nm 16GB 
Hard DriveHard DriveCoolingOS
Vertex 3 240GB raid0 WD Caviar Black 1TB Dual Loop Water Cooling Windows7 
MonitorMonitorKeyboardPower
Achieva Shimian 27" 1440p Acer 23" 1080p Razer Blackwidow Ultimate Mech Enermax Max Revo 1350 
CaseMouseMouse PadAudio
Enermax Fulmo GT Razer Naga EVGA Titan pad Logitec 5.1 
  hide details  
Reply
post #2665 of 5998
Guys, I'm trying to install the 560 ti but I'm having problens. My PSU is a Corsair vx450w, therefore its has only one 6pin pci-E cable. But a cable like this came with the card:



Is this the one I'm suposte to use?
....
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X3 720BE Asus M3A78 PNY GTX 560 Ti OC Kingston 2x2GB DDR2 800 
Hard DriveOSPowerCase
Seagate 500GB 7200.12 Windows 7 x64 Corsair VX450W Cooler Master Elite 333 
  hide details  
Reply
....
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X3 720BE Asus M3A78 PNY GTX 560 Ti OC Kingston 2x2GB DDR2 800 
Hard DriveOSPowerCase
Seagate 500GB 7200.12 Windows 7 x64 Corsair VX450W Cooler Master Elite 333 
  hide details  
Reply
post #2666 of 5998
Quote:
Originally Posted by num1son View Post
I'll just add my Crysis woe's here and see if anyone can help. I have 2 570 SC's sli'd. One I've had since just after they came out. No problems with it at all no overclock either. The other I got 2 days ago for my nVidia surround setup(2D). Everything has been going fine till I installed Crysis 2 with the high res textures and DX11. At first it was even fine with this everything turned all the way up it ran at about 35 frames completely playable for about an hour. I went back to it a little later with terrible frame rates about 25 sometimes way less. So about 10 minutes in I decided to lower the settings to "Extreme". It almost immediately crashed when I returned to game play. By crashed I mean that the cards cut out the video feed completely. Game was still running by the sound of it. So I restarted and the same crash happened a couple of seconds in. The temps were around 85c, but I've read that's not that bad.

I have gotten it to play without crashing since then, but that was with the High Res Textures disabled and my fans at like 77%.

NO OC'ING ON THIS RIG AT ALL RIGHT NOW. It is my sig rig.

Any help would be great!

Oh and if you have the time, could an admin add me to the club?
I had a similar problem with my 580. Turns out the more intense the game is the more voltage is needed. A fellow 500 series club member PM'd me and suggested raising the voltage and trying to run the game with STOCK GPU clocks.

My stock VID was 1.025v so I bumped it to the next step which was 1.038v and it played fine and dandy. I was surprised that this game couldn't run on the stock volts in this game. Give it a shot. I also entirely gave up on trying to run the game with my overclock (850/1700/2100) as even that with a +.013v increase over normal voltage for that OC it would still crash.

Don't go volt crazy though as I don't want to be responsible for your 570s demise. Give them single volt step from stock using Afterburner. (ex. from say .987v to 1.0v or whatever the next increment is.)

EDIT: In order to be added to this club you must provide either a screenshot of your desktop with your GPU-z screenshot showing your cards with the drop down menu showing two 570s and your OCN screenname in notepad. If I missed anything please refer back to page 1 of this thread.

Quote:
Originally Posted by Rassudok View Post
Guys, I'm trying to install the 560 ti but I'm having problens. My PSU is a Corsair vx450w, therefore its has only one 6pin pci-E cable. But a cable like this came with the card:



Is this the one I'm suposte to use?
You can but I'm not sure how much I would trust it if you're planning on overclocking very far, if at all.
Edited by blackbalt89 - 7/1/11 at 5:49pm
Black Sand
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.8GHz ASUS Maximus IV Extreme-Z EVGA GTX 580 SLI 8GB Corsair Dominator GT @ 1885 MHz 
Hard DriveOSMonitorPower
60GB Mushkin Callisto Deluxe +1TB WD Caviar Black Windows 7 Home Premium ASUS VW246 Corsair HX-850 
Case
HAF 932 
  hide details  
Reply
Black Sand
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.8GHz ASUS Maximus IV Extreme-Z EVGA GTX 580 SLI 8GB Corsair Dominator GT @ 1885 MHz 
Hard DriveOSMonitorPower
60GB Mushkin Callisto Deluxe +1TB WD Caviar Black Windows 7 Home Premium ASUS VW246 Corsair HX-850 
Case
HAF 932 
  hide details  
Reply
post #2667 of 5998
Finally stopped being a baby and pushed this card past the 1.1v barrier.

This voltage seems a bit high but it was giving artifacts at 1.113v so I gave her some more juice. I'm off to see if this will finish 3DMark 11 without crashing/artifacting. Wish me luck. This is my first OC over 850 so I'm kinda escited.

3DMark Vantage



Also is it weird that my GPU score went up by like 1,000pts but my CPU score went down by almost 900 points?

3DMark 11



for finally growing the balls necessary to run the card at 900 core. And this whole time I was scared to go over 1.1v. I need more OC'ing!
Edited by blackbalt89 - 7/1/11 at 6:43pm
Black Sand
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.8GHz ASUS Maximus IV Extreme-Z EVGA GTX 580 SLI 8GB Corsair Dominator GT @ 1885 MHz 
Hard DriveOSMonitorPower
60GB Mushkin Callisto Deluxe +1TB WD Caviar Black Windows 7 Home Premium ASUS VW246 Corsair HX-850 
Case
HAF 932 
  hide details  
Reply
Black Sand
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.8GHz ASUS Maximus IV Extreme-Z EVGA GTX 580 SLI 8GB Corsair Dominator GT @ 1885 MHz 
Hard DriveOSMonitorPower
60GB Mushkin Callisto Deluxe +1TB WD Caviar Black Windows 7 Home Premium ASUS VW246 Corsair HX-850 
Case
HAF 932 
  hide details  
Reply
post #2668 of 5998
Quote:
Originally Posted by blackbalt89 View Post
You can but I'm not sure how much I would trust it if you're planning on overclocking very far, if at all.
Thanks for your reply. End up using it and looks fine so far. What could happen if I overclock? I don't plan anything extreme, the card already has 850Mhz and my monitor is very small heh
....
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X3 720BE Asus M3A78 PNY GTX 560 Ti OC Kingston 2x2GB DDR2 800 
Hard DriveOSPowerCase
Seagate 500GB 7200.12 Windows 7 x64 Corsair VX450W Cooler Master Elite 333 
  hide details  
Reply
....
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X3 720BE Asus M3A78 PNY GTX 560 Ti OC Kingston 2x2GB DDR2 800 
Hard DriveOSPowerCase
Seagate 500GB 7200.12 Windows 7 x64 Corsair VX450W Cooler Master Elite 333 
  hide details  
Reply
post #2669 of 5998
Quote:
Originally Posted by blackbalt89 View Post
I had a similar problem with my 580. Turns out the more intense the game is the more voltage is needed. A fellow 500 series club member PM'd me and suggested raising the voltage and trying to run the game with STOCK GPU clocks.

My stock VID was 1.025v so I bumped it to the next step which was 1.038v and it played fine and dandy. I was surprised that this game couldn't run on the stock volts in this game. Give it a shot. I also entirely gave up on trying to run the game with my overclock (850/1700/2100) as even that with a +.013v increase over normal voltage for that OC it would still crash.

Don't go volt crazy though as I don't want to be responsible for your 570s demise. Give them single volt step from stock using Afterburner. (ex. from say .987v to 1.0v or whatever the next increment is.)

EDIT: In order to be added to this club you must provide either a screenshot of your desktop with your GPU-z screenshot showing your cards with the drop down menu showing two 570s and your OCN screenname in notepad. If I missed anything please refer back to page 1 of this thread.



You can but I'm not sure how much I would trust it if you're planning on overclocking very far, if at all.
Hey great fix! However it the particles effects still blank out like I've overclocked too far. Maybe just a little more voltage? How much is too much on one of these? I've read they aren't the best o'cers.
 
Test Rig
(14 items)
 
 
CPUMotherboardGraphicsRAM
Q6600 ASUS P5N-T EVGA GT 430 Patriot PDC24G6400ELK 
Hard DriveOptical DriveCoolingCooling
Western Digital Caviar Blue 1 TB LG Blu Ray/HD DVD Enzotech SCW-REV.A Swiftech MCR320-QP-K x2 
OSMonitorKeyboardPower
Windows7 Proffesional 64bit Acer 23" LCD Logitech G15 Corsair GS600 
CaseMouse
NZXT Phantom White Custom Mods Logitech G5 
CPUMotherboardGraphicsRAM
2500K ASUS P8P67 EVO Calibre GTX 480 Corsair Vengence 
Hard DriveOptical DriveCoolingOS
Vertex 2 LG DVD What ever is being tested Windows 7 professional 64bit 
MonitorKeyboardPowerCase
Acer 23" Generic High Power Astro PT 700w Antec 900/TBD 
MouseMouse Pad
ooold Microsoft POS Wood 
CPUMotherboardGraphicsRAM
3770K Gigabyte G1.Sniper 3 SLI GTX Titans Samsung Green 30nm 16GB 
Hard DriveHard DriveCoolingOS
Vertex 3 240GB raid0 WD Caviar Black 1TB Dual Loop Water Cooling Windows7 
MonitorMonitorKeyboardPower
Achieva Shimian 27" 1440p Acer 23" 1080p Razer Blackwidow Ultimate Mech Enermax Max Revo 1350 
CaseMouseMouse PadAudio
Enermax Fulmo GT Razer Naga EVGA Titan pad Logitec 5.1 
  hide details  
Reply
 
Test Rig
(14 items)
 
 
CPUMotherboardGraphicsRAM
Q6600 ASUS P5N-T EVGA GT 430 Patriot PDC24G6400ELK 
Hard DriveOptical DriveCoolingCooling
Western Digital Caviar Blue 1 TB LG Blu Ray/HD DVD Enzotech SCW-REV.A Swiftech MCR320-QP-K x2 
OSMonitorKeyboardPower
Windows7 Proffesional 64bit Acer 23" LCD Logitech G15 Corsair GS600 
CaseMouse
NZXT Phantom White Custom Mods Logitech G5 
CPUMotherboardGraphicsRAM
2500K ASUS P8P67 EVO Calibre GTX 480 Corsair Vengence 
Hard DriveOptical DriveCoolingOS
Vertex 2 LG DVD What ever is being tested Windows 7 professional 64bit 
MonitorKeyboardPowerCase
Acer 23" Generic High Power Astro PT 700w Antec 900/TBD 
MouseMouse Pad
ooold Microsoft POS Wood 
CPUMotherboardGraphicsRAM
3770K Gigabyte G1.Sniper 3 SLI GTX Titans Samsung Green 30nm 16GB 
Hard DriveHard DriveCoolingOS
Vertex 3 240GB raid0 WD Caviar Black 1TB Dual Loop Water Cooling Windows7 
MonitorMonitorKeyboardPower
Achieva Shimian 27" 1440p Acer 23" 1080p Razer Blackwidow Ultimate Mech Enermax Max Revo 1350 
CaseMouseMouse PadAudio
Enermax Fulmo GT Razer Naga EVGA Titan pad Logitec 5.1 
  hide details  
Reply
post #2670 of 5998
Quote:
Originally Posted by num1son View Post
Hey great fix! However it the particles effects still blank out like I've overclocked too far. Maybe just a little more voltage? How much is too much on one of these? I've read they aren't the best o'cers.
They're "safe" up until 1.1v or so I'm told.

For an 850 OC on my old 570 I used 1.063v but if I recall that was a bit high for that OC.

What's your stock voltage reading in Afterburner since that's your 3D clocks voltage?
Black Sand
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.8GHz ASUS Maximus IV Extreme-Z EVGA GTX 580 SLI 8GB Corsair Dominator GT @ 1885 MHz 
Hard DriveOSMonitorPower
60GB Mushkin Callisto Deluxe +1TB WD Caviar Black Windows 7 Home Premium ASUS VW246 Corsair HX-850 
Case
HAF 932 
  hide details  
Reply
Black Sand
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.8GHz ASUS Maximus IV Extreme-Z EVGA GTX 580 SLI 8GB Corsair Dominator GT @ 1885 MHz 
Hard DriveOSMonitorPower
60GB Mushkin Callisto Deluxe +1TB WD Caviar Black Windows 7 Home Premium ASUS VW246 Corsair HX-850 
Case
HAF 932 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA GTX 500 Series Owners Club