Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA GTX 500 Series Owners Club
New Posts  All Forums:Forum Nav:

NVIDIA GTX 500 Series Owners Club - Page 399

Poll Results: Was your previous card ATI or NVIDIA?

 
  • 36% (668)
    ATI
  • 63% (1181)
    NVIDIA
1849 Total Votes  
post #3981 of 5998
Quote:
Originally Posted by covertash View Post
Man... all this talk about benching scores and I can't even complete a single run of 3DMark 11 at all, lol. It always hangs while loading the final Combined Test. I'm pretty sure it means I have an unstable CPU overclock, but this is the only thing that even shows a hint of instability.
If it makes it through every time until that point, then yea most likely your CPU OC.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k @ 5GHz ASRock P67 Extreme4 GTX 580 8GB G.Skill Ripjaws X @ 1600 8-8-8-24 
Hard DriveMonitorPowerCase
64GB Crucial SSD/1 TB WD Caviar Black Asus VG236H 23" 3D Corsair 850 TX 800D 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k @ 5GHz ASRock P67 Extreme4 GTX 580 8GB G.Skill Ripjaws X @ 1600 8-8-8-24 
Hard DriveMonitorPowerCase
64GB Crucial SSD/1 TB WD Caviar Black Asus VG236H 23" 3D Corsair 850 TX 800D 
  hide details  
Reply
post #3982 of 5998
Quote:
Originally Posted by covertash View Post
Man... all this talk about benching scores and I can't even complete a single run of 3DMark 11 at all, lol. It always hangs while loading the final Combined Test. I'm pretty sure it means I have an unstable CPU overclock, but this is the only thing that even shows a hint of instability.
Combined Test has ALWAYS hung for me. Even on stock CPU and GPU. Lol.

If I let it sit it eventually loads but it will stutter hard when the test first proceeds.

I've got a i7 950 for sale. Maybe it will be a better clocker than your 930. Actually I doubt that after seeing how little volts you needed for 4.2.
Black Sand
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.8GHz ASUS Maximus IV Extreme-Z EVGA GTX 580 SLI 8GB Corsair Dominator GT @ 1885 MHz 
Hard DriveOSMonitorPower
60GB Mushkin Callisto Deluxe +1TB WD Caviar Black Windows 7 Home Premium ASUS VW246 Corsair HX-850 
Case
HAF 932 
  hide details  
Reply
Black Sand
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.8GHz ASUS Maximus IV Extreme-Z EVGA GTX 580 SLI 8GB Corsair Dominator GT @ 1885 MHz 
Hard DriveOSMonitorPower
60GB Mushkin Callisto Deluxe +1TB WD Caviar Black Windows 7 Home Premium ASUS VW246 Corsair HX-850 
Case
HAF 932 
  hide details  
Reply
post #3983 of 5998
I hava an issue with 3dmark11 and my g15lcd. That causes it to hang. You don't have one of those do you? If so just end the program before running 3dmark11.

Also I have the same restart thing with my Mobo. It went away for awhile though...guess maybe I should just reflash BIOS too.
 
Test Rig
(14 items)
 
 
CPUMotherboardGraphicsRAM
Q6600 ASUS P5N-T EVGA GT 430 Patriot PDC24G6400ELK 
Hard DriveOptical DriveCoolingCooling
Western Digital Caviar Blue 1 TB LG Blu Ray/HD DVD Enzotech SCW-REV.A Swiftech MCR320-QP-K x2 
OSMonitorKeyboardPower
Windows7 Proffesional 64bit Acer 23" LCD Logitech G15 Corsair GS600 
CaseMouse
NZXT Phantom White Custom Mods Logitech G5 
CPUMotherboardGraphicsRAM
2500K ASUS P8P67 EVO Calibre GTX 480 Corsair Vengence 
Hard DriveOptical DriveCoolingOS
Vertex 2 LG DVD What ever is being tested Windows 7 professional 64bit 
MonitorKeyboardPowerCase
Acer 23" Generic High Power Astro PT 700w Antec 900/TBD 
MouseMouse Pad
ooold Microsoft POS Wood 
CPUMotherboardGraphicsRAM
3770K Gigabyte G1.Sniper 3 SLI GTX Titans Samsung Green 30nm 16GB 
Hard DriveHard DriveCoolingOS
Vertex 3 240GB raid0 WD Caviar Black 1TB Dual Loop Water Cooling Windows7 
MonitorMonitorKeyboardPower
Achieva Shimian 27" 1440p Acer 23" 1080p Razer Blackwidow Ultimate Mech Enermax Max Revo 1350 
CaseMouseMouse PadAudio
Enermax Fulmo GT Razer Naga EVGA Titan pad Logitec 5.1 
  hide details  
Reply
 
Test Rig
(14 items)
 
 
CPUMotherboardGraphicsRAM
Q6600 ASUS P5N-T EVGA GT 430 Patriot PDC24G6400ELK 
Hard DriveOptical DriveCoolingCooling
Western Digital Caviar Blue 1 TB LG Blu Ray/HD DVD Enzotech SCW-REV.A Swiftech MCR320-QP-K x2 
OSMonitorKeyboardPower
Windows7 Proffesional 64bit Acer 23" LCD Logitech G15 Corsair GS600 
CaseMouse
NZXT Phantom White Custom Mods Logitech G5 
CPUMotherboardGraphicsRAM
2500K ASUS P8P67 EVO Calibre GTX 480 Corsair Vengence 
Hard DriveOptical DriveCoolingOS
Vertex 2 LG DVD What ever is being tested Windows 7 professional 64bit 
MonitorKeyboardPowerCase
Acer 23" Generic High Power Astro PT 700w Antec 900/TBD 
MouseMouse Pad
ooold Microsoft POS Wood 
CPUMotherboardGraphicsRAM
3770K Gigabyte G1.Sniper 3 SLI GTX Titans Samsung Green 30nm 16GB 
Hard DriveHard DriveCoolingOS
Vertex 3 240GB raid0 WD Caviar Black 1TB Dual Loop Water Cooling Windows7 
MonitorMonitorKeyboardPower
Achieva Shimian 27" 1440p Acer 23" 1080p Razer Blackwidow Ultimate Mech Enermax Max Revo 1350 
CaseMouseMouse PadAudio
Enermax Fulmo GT Razer Naga EVGA Titan pad Logitec 5.1 
  hide details  
Reply
post #3984 of 5998
My combined has always hung when its about 3/4 of the way loaded. Give it a minute and it kicks in. Its been doing it even when I had the tri-sli 470s and tri-fire 6950s. I don't mind knowing how god awful slow Vantage and all those freak'en tests are

Going to drop my vram and I'm crossing my fingers I can hit 960-965

Best score so far is 17023.
Edited by wermad - 9/22/11 at 10:15pm
post #3985 of 5998
Quote:
Originally Posted by num1son View Post
I hava an issue with 3dmark11 and my g15lcd. That causes it to hang. You don't have one of those do you? If so just end the program before running 3dmark11.

Also I have the same restart thing with my Mobo. It went away for awhile though...guess maybe I should just reflash BIOS too.
Nope, no fancy KB here for me.

But I do know that I can't run Vantage at 900MHz. :/

Crashes after first test. 850MHz runs fine though.

Meh, who cares about Vantage anymore anyway.
Black Sand
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.8GHz ASUS Maximus IV Extreme-Z EVGA GTX 580 SLI 8GB Corsair Dominator GT @ 1885 MHz 
Hard DriveOSMonitorPower
60GB Mushkin Callisto Deluxe +1TB WD Caviar Black Windows 7 Home Premium ASUS VW246 Corsair HX-850 
Case
HAF 932 
  hide details  
Reply
Black Sand
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.8GHz ASUS Maximus IV Extreme-Z EVGA GTX 580 SLI 8GB Corsair Dominator GT @ 1885 MHz 
Hard DriveOSMonitorPower
60GB Mushkin Callisto Deluxe +1TB WD Caviar Black Windows 7 Home Premium ASUS VW246 Corsair HX-850 
Case
HAF 932 
  hide details  
Reply
post #3986 of 5998
Quote:
Originally Posted by bl1nk View Post
If it makes it through every time until that point, then yea most likely your CPU OC.
Yeah... I'm too lazy to redo my OC over again. I know if I lower it back to stock clocks or 3.8GHz, I can make it work.

Quote:
Originally Posted by blackbalt89 View Post
Combined Test has ALWAYS hung for me. Even on stock CPU and GPU. Lol.

If I let it sit it eventually loads but it will stutter hard when the test first proceeds.

I've got a i7 950 for sale. Maybe it will be a better clocker than your 930. Actually I doubt that after seeing how little volts you needed for 4.2.
I actually let it sit one time for about half an hour. I literally walked away to watch some TV, came back and it was still frozen at the same spot. As I mentioned above, I can get it to work if I downclock but this is really the only application that has given me any trouble. One day I'll chalk up the motivation to fix this.

Haha, I think I'm done spending money on the X58 platform. I've decided to start saving the pennies for a new platform some time next year, while putting the final touches on my watercooling for the remainder of this year. It's been such a money pit...
     
CPUGraphicsRAMHard Drive
Intel Core i5 4258U 2.4 GHz Intel Iris HD 5100 8GB Samsung 256GB SSD 
OS
OSX 10.9 Mavericks 
  hide details  
Reply
     
CPUGraphicsRAMHard Drive
Intel Core i5 4258U 2.4 GHz Intel Iris HD 5100 8GB Samsung 256GB SSD 
OS
OSX 10.9 Mavericks 
  hide details  
Reply
post #3987 of 5998
Add me please!

MSI NGTX560Ti Twin frozr II OC






no 3Dmark or heaven screenshot since I've been folding this whole time
Dorianime
(15 items)
 
School Rig
(5 items)
 
 
MotherboardGraphicsRAMHard Drive
Clevo W120HNM/w170HN GT540M Samsung Seagate Momentus 
OS
Windows 7 ultimate 
  hide details  
Reply
Dorianime
(15 items)
 
School Rig
(5 items)
 
 
MotherboardGraphicsRAMHard Drive
Clevo W120HNM/w170HN GT540M Samsung Seagate Momentus 
OS
Windows 7 ultimate 
  hide details  
Reply
post #3988 of 5998
Quote:
Originally Posted by covertash View Post
Yeah... I'm too lazy to redo my OC over again. I know if I lower it back to stock clocks or 3.8GHz, I can make it work.



I actually let it sit one time for about half an hour. I literally walked away to watch some TV, came back and it was still frozen at the same spot. As I mentioned above, I can get it to work if I downclock but this is really the only application that has given me any trouble. One day I'll chalk up the motivation to fix this.

Haha, I think I'm done spending money on the X58 platform. I've decided to start saving the pennies for a new platform some time next year, while putting the final touches on my watercooling for the remainder of this year. It's been such a money pit...
Yea I know the feeling. I just dropped a few (more) hundred on my water cooling.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k @ 5GHz ASRock P67 Extreme4 GTX 580 8GB G.Skill Ripjaws X @ 1600 8-8-8-24 
Hard DriveMonitorPowerCase
64GB Crucial SSD/1 TB WD Caviar Black Asus VG236H 23" 3D Corsair 850 TX 800D 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k @ 5GHz ASRock P67 Extreme4 GTX 580 8GB G.Skill Ripjaws X @ 1600 8-8-8-24 
Hard DriveMonitorPowerCase
64GB Crucial SSD/1 TB WD Caviar Black Asus VG236H 23" 3D Corsair 850 TX 800D 
  hide details  
Reply
post #3989 of 5998
Anyone have the MSI gtx 560 and overclocked it? What are your speeds? What do you do to test?

Sent from my HTC Desire HD A9191 using Tapatalk
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k BIOSTAR TP67B+ MSI GTX560 KINGSTON 8gb Value ram 
Hard DriveOptical DriveOSMonitor
Ocz Vertex 2 60gb 22x Samsung Windows professional 64bit Dell U2311h 
KeyboardPowerCaseMouse
Blackwidow Ultimate Stealth FSP Aurum 500W NZXT 210 Razer Deathadder 3500 
Mouse Pad
Steelseries Qck mini 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k BIOSTAR TP67B+ MSI GTX560 KINGSTON 8gb Value ram 
Hard DriveOptical DriveOSMonitor
Ocz Vertex 2 60gb 22x Samsung Windows professional 64bit Dell U2311h 
KeyboardPowerCaseMouse
Blackwidow Ultimate Stealth FSP Aurum 500W NZXT 210 Razer Deathadder 3500 
Mouse Pad
Steelseries Qck mini 
  hide details  
Reply
post #3990 of 5998
Quote:
Originally Posted by blackbalt89 View Post
Nope, no fancy KB here for me.

But I do know that I can't run Vantage at 900MHz. :/

Crashes after first test. 850MHz runs fine though.

Meh, who cares about Vantage anymore anyway.
Vantage is still a bit buggy or not well engineered. It took me five attempts to make a run @ 950. Its like that for many benchmarks, some will run beautifully, others will crash and burn
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA GTX 500 Series Owners Club