Overclock.net › Forums › Case Mods & Cases › Builds & Case Mods › Build Logs › What do you guys think? *(SERIOUS 56k WARNING)*
New Posts  All Forums:Forum Nav:

What do you guys think? *(SERIOUS 56k WARNING)* - Page 3

Poll Results: Do you think it looks good? (Please post whats wrong with it so i can fix it.

Poll expired: Dec 22, 2010  
  • 28% (9)
    Yes
  • 43% (14)
    Meh
  • 28% (9)
    No
32 Total Votes  
post #21 of 29
Thread Starter 
Quote:
Originally Posted by 5867dude View Post
I had a worse PSU. Sumvision 700W PowerX2. 17A on each of the two rails amounting to 34A total. 34*12=408W. So my 3.3V and 5V had almost half of the alleged 700W. So glad I upgraded.
yeah, this one isn't much, but im pretty sure with the current stuff in it, it will never reach 480 watts, or get close to 40 amps on the 12v rails. so i think im in the clear, but almost half of the wattage on the 3.3 and 5? man, there is absolutely no reason to have that much.... you could run every computer in your houses drives with that much wattage on those.
post #22 of 29
Is it me or did the OP misplace his ram? The way I look at it now its only using single channel, no dual channel.

(2cents)
Lenovo w540
(6 items)
 
Games
(7 items)
 
CPUGraphicsHard DriveHard Drive
4700MQ Nvidia Quadro K1100M Generic SSD Western Digital Blue 
OSOS
kubuntu Windows 10 
  hide details  
Reply
Lenovo w540
(6 items)
 
Games
(7 items)
 
CPUGraphicsHard DriveHard Drive
4700MQ Nvidia Quadro K1100M Generic SSD Western Digital Blue 
OSOS
kubuntu Windows 10 
  hide details  
Reply
post #23 of 29
Thread Starter 
Quote:
Originally Posted by RolandVet View Post
Is it me or did the OP misplace his ram? The way I look at it now its only using single channel, no dual channel.

(2cents)

i haven't used this board in a long time, BUT, the way that i had to have it last time was in the far right slots, each color on this board is a channel. so it has to be in different colors. when i put them in the left slots, they don't work at all, i don't know whats wrong with it.
post #24 of 29
i voted meh because the psu is a POS and the cable managment is horrible, not a big fan of red (or any color but all black) mobo's myself either
Silent Dominator
(28 items)
 
Classy Lady
(26 items)
 
TUF Inside
(18 items)
 
  hide details  
Reply
Silent Dominator
(28 items)
 
Classy Lady
(26 items)
 
TUF Inside
(18 items)
 
  hide details  
Reply
post #25 of 29
Thread Starter 
Quote:
Originally Posted by ShortySmalls View Post
i voted meh because the psu is a POS and the cable managment is horrible, not a big fan of red (or any color but all black) mobo's myself either
yeah i'd rather have black too, but this is an older board, that i basically got for free, so im not complaining, like i said, the cables are a mess because the case sucks for cable management, and that the cables are just too short to stick anywhere.
post #26 of 29
Is the colour coding green-orange-green-orange? if so try putting the ram in the two orange slots. That should give you dual channel. (If this doesn't work try the two green slots.)

Good luck.
Lenovo w540
(6 items)
 
Games
(7 items)
 
CPUGraphicsHard DriveHard Drive
4700MQ Nvidia Quadro K1100M Generic SSD Western Digital Blue 
OSOS
kubuntu Windows 10 
  hide details  
Reply
Lenovo w540
(6 items)
 
Games
(7 items)
 
CPUGraphicsHard DriveHard Drive
4700MQ Nvidia Quadro K1100M Generic SSD Western Digital Blue 
OSOS
kubuntu Windows 10 
  hide details  
Reply
post #27 of 29
Quote:
Originally Posted by RolandVet View Post
Is the colour coding green-orange-green-orange? if so try putting the ram in the two orange slots. That should give you dual channel. (If this doesn't work try the two green slots.)
I have this board in my sig rig and this is right.
Desktop
(15 items)
 
Server
(8 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X4 960T 3.0 GHz MSI K9A2 CF-F Rev 1.0 Asus 7870 4GB Mushkin DDR2-800 MHz 
Hard DriveHard DriveOSMonitor
2x Western Digital 160GB in RAID 0 - System Maxtor 200GB - Data Windows 7 Professional 64-bit Achieva Shimian 27" 2560x1440 
MonitorPowerCase
2x Samsung 22" 1680x1050 Corsair AX750 Lian-Li PC-A05 
CPUMotherboardRAMHard Drive
Pentium 4 3.0 GHz Asrock P4VM890 1GB DDR-400 MHz Western Digital 160GB - System 
Hard DriveHard DriveOSCase
Western Digital 500GB - Backup Western Digital 1TB - Media Windows XP Pro XION Hydraulic 
  hide details  
Reply
Desktop
(15 items)
 
Server
(8 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X4 960T 3.0 GHz MSI K9A2 CF-F Rev 1.0 Asus 7870 4GB Mushkin DDR2-800 MHz 
Hard DriveHard DriveOSMonitor
2x Western Digital 160GB in RAID 0 - System Maxtor 200GB - Data Windows 7 Professional 64-bit Achieva Shimian 27" 2560x1440 
MonitorPowerCase
2x Samsung 22" 1680x1050 Corsair AX750 Lian-Li PC-A05 
CPUMotherboardRAMHard Drive
Pentium 4 3.0 GHz Asrock P4VM890 1GB DDR-400 MHz Western Digital 160GB - System 
Hard DriveHard DriveOSCase
Western Digital 500GB - Backup Western Digital 1TB - Media Windows XP Pro XION Hydraulic 
  hide details  
Reply
post #28 of 29
Thread Starter 
Quote:
Originally Posted by The Ricker View Post
I have this board in my sig rig and this is right.
hmm, this wouldn't do dual channel unless its in those slots, i've used the board before, i've also done benchmarks on it, and it makes absolutely no difference if its in dual channel or not, that's the funny thing.

im not keeping it anyways, its a gift. and the most they will do with it is play WoW.
post #29 of 29
Thread Starter 
here is a snippit from page 2-6 of the K9A2 CF-F manual.



so are you sure your in dual channel?

DIMM 3 and 4 are the ones it's currently in.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Build Logs
Overclock.net › Forums › Case Mods & Cases › Builds & Case Mods › Build Logs › What do you guys think? *(SERIOUS 56k WARNING)*