Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Card not being pushed when stability testing?(SOLVED)
New Posts  All Forums:Forum Nav:

Card not being pushed when stability testing?(SOLVED) - Page 2

post #11 of 12
Thread Starter 
Quote:
Originally Posted by Coolio831 View Post
Click on your start menu/orb and open up Kombustor Dx11 Multi-GPU and re-test.
Ahh ha! Thanks man, I did what you said and when I run it my card is being pushed 98-100 percent!

+REP!
    
CPUMotherboardGraphicsRAM
AMD R7 1700 @3.9GHz MSI X370 Titanium Asus GTX 1080ti Strix OC Corsair Dominator Platinum 16GB @2667MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 950 Pro M.2 Samsung 840 Sata Some other standard hard drives Corsair H110i GT 
OSMonitorKeyboardPower
Windows 10 Asus PG279Q 165Hz IPS GSync Corsair K70 Lux Quickfire FSP Hydro G 850w 
CaseMouseMouse Pad
Phanteks Enthoo Pro Razer Deatfhadder Elite Corsair Gaming somethingorother 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD R7 1700 @3.9GHz MSI X370 Titanium Asus GTX 1080ti Strix OC Corsair Dominator Platinum 16GB @2667MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 950 Pro M.2 Samsung 840 Sata Some other standard hard drives Corsair H110i GT 
OSMonitorKeyboardPower
Windows 10 Asus PG279Q 165Hz IPS GSync Corsair K70 Lux Quickfire FSP Hydro G 850w 
CaseMouseMouse Pad
Phanteks Enthoo Pro Razer Deatfhadder Elite Corsair Gaming somethingorother 
  hide details  
Reply
post #12 of 12
Quote:
Originally Posted by HarbingerOfLive View Post
Ahh ha! Thanks man, I did what you said and when I run it my card is being pushed 98-100 percent!

+REP!
No Problemo.

Now have fun with that beastly gpu!
My System(s)
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k MSI X99S PLUS MSI Lightning GTX 780 3GB Team Group 2x4GB 2400MHz Ordering new ram soon. 
Hard DriveOptical DriveCoolingOS
Mushkin Enhanced Chronos Deluxe LG 22X DVDRW XSPC 240mm kit Windows 8.1 
MonitorKeyboardPowerCase
Qnix QX2710 (96Hz) Logitech G15 Corsair HX850 Azza Hurrican (R) 
Audio
Creative Labs Titanium X-FI 
  hide details  
Reply
My System(s)
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k MSI X99S PLUS MSI Lightning GTX 780 3GB Team Group 2x4GB 2400MHz Ordering new ram soon. 
Hard DriveOptical DriveCoolingOS
Mushkin Enhanced Chronos Deluxe LG 22X DVDRW XSPC 240mm kit Windows 8.1 
MonitorKeyboardPowerCase
Qnix QX2710 (96Hz) Logitech G15 Corsair HX850 Azza Hurrican (R) 
Audio
Creative Labs Titanium X-FI 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Card not being pushed when stability testing?(SOLVED)