Overclock.net › Forums › Graphics Cards › NVIDIA › pci 8400gs won't run in pci-x slot
New Posts  All Forums:Forum Nav:

pci 8400gs won't run in pci-x slot

post #1 of 5
Thread Starter 
The other day I got a pci nvidia geforce 8400gs graphics card for my server, which only has pci-x expansion slots. I plug the graphics card into the slot, and obviously it fits, boot up the server and windows doesn't see it, then I check the BIOS and the bios doesn't see it either. An old pci mx4000 graphics card works in the pci-x slot and the 8400gs works in my desktop computer. Is pci-x just fussy with the types of cards you use or is something else up?
post #2 of 5
Odd it should work just fine, i know the pci-x slots are a bit longer. But a regular pci card should work just fine in it. If it has onboard video card make sure you go into your bios and set it to use the expansion card.

Otherwise it sounds like a compatibility issue, check for bios updates for the mainboard.
What is the model # of your mainboard?
12 CORE I7 KILLER
(14 items)
 
  
CPUCPUMotherboardGraphics
6 Core 3.46Ghz XEON X5690 6 Core 3.46Ghz XEON X5690 Precision T7500 Motherboard Asus Strix GTX 980 
RAMHard DriveOptical DriveOS
24GB DDR3 ECC (Donated from job) 4X Seagate 15k 600GB SAS RAID 10 OPTICAL DRIVES ARE FOR N00BS Windows 7 64-bit 
MonitorPowerCaseMouse
NEC PA271W GRAPHICS MONITOR Precision t7500 1100Watt Psu Dell Precision T7500 Case CM Storm Xornet 
AudioOther
XFI Extreme Music /w 5.1 Logitech CISCO 2800 ROUTER 768MB RAM IOS 15.0 
  hide details  
Reply
12 CORE I7 KILLER
(14 items)
 
  
CPUCPUMotherboardGraphics
6 Core 3.46Ghz XEON X5690 6 Core 3.46Ghz XEON X5690 Precision T7500 Motherboard Asus Strix GTX 980 
RAMHard DriveOptical DriveOS
24GB DDR3 ECC (Donated from job) 4X Seagate 15k 600GB SAS RAID 10 OPTICAL DRIVES ARE FOR N00BS Windows 7 64-bit 
MonitorPowerCaseMouse
NEC PA271W GRAPHICS MONITOR Precision t7500 1100Watt Psu Dell Precision T7500 Case CM Storm Xornet 
AudioOther
XFI Extreme Music /w 5.1 Logitech CISCO 2800 ROUTER 768MB RAM IOS 15.0 
  hide details  
Reply
post #3 of 5
Thread Starter 
I disabled the integrated graphics in the BIOS, but the machine still used the integrated graphics because the motherboard apparently can't see the card.
post #4 of 5
Keep playing around in the bios, whats the boards model number?
12 CORE I7 KILLER
(14 items)
 
  
CPUCPUMotherboardGraphics
6 Core 3.46Ghz XEON X5690 6 Core 3.46Ghz XEON X5690 Precision T7500 Motherboard Asus Strix GTX 980 
RAMHard DriveOptical DriveOS
24GB DDR3 ECC (Donated from job) 4X Seagate 15k 600GB SAS RAID 10 OPTICAL DRIVES ARE FOR N00BS Windows 7 64-bit 
MonitorPowerCaseMouse
NEC PA271W GRAPHICS MONITOR Precision t7500 1100Watt Psu Dell Precision T7500 Case CM Storm Xornet 
AudioOther
XFI Extreme Music /w 5.1 Logitech CISCO 2800 ROUTER 768MB RAM IOS 15.0 
  hide details  
Reply
12 CORE I7 KILLER
(14 items)
 
  
CPUCPUMotherboardGraphics
6 Core 3.46Ghz XEON X5690 6 Core 3.46Ghz XEON X5690 Precision T7500 Motherboard Asus Strix GTX 980 
RAMHard DriveOptical DriveOS
24GB DDR3 ECC (Donated from job) 4X Seagate 15k 600GB SAS RAID 10 OPTICAL DRIVES ARE FOR N00BS Windows 7 64-bit 
MonitorPowerCaseMouse
NEC PA271W GRAPHICS MONITOR Precision t7500 1100Watt Psu Dell Precision T7500 Case CM Storm Xornet 
AudioOther
XFI Extreme Music /w 5.1 Logitech CISCO 2800 ROUTER 768MB RAM IOS 15.0 
  hide details  
Reply
post #5 of 5
Thread Starter 
I'm not sure, but the server is a hp proliant dl360 g4
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › pci 8400gs won't run in pci-x slot