Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 570 overclocking thread
New Posts  All Forums:Forum Nav:

GTX 570 overclocking thread - Page 73

post #721 of 2146
That's quite a lot of programs to use there lol.

Which version of 3DMark should I use? '06 or the newer ones? I'm not going to do some crazy benchmarking though, so I guess I'll just use one or two of them for stability test.

**I remember seeing a tutorial somewhere here that shows you how to mod the BIOS with nibitor in order to enable the fan speed limit to 100% and bump the voltage limit to 1.1V. Does anyone know the link to this tutorial?
Edited by Duplicated - 7/22/11 at 12:18pm
Firstborn
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K @ 4.5 GHz 1.320 Vcore Gigabyte UD3 GTX 580 Lightning XE @ stock Ripjaws 16GB 1600Mhz 
Hard DriveOptical DriveOSMonitor
1TB WD Black + 120GB Intel 510 ASUS 24X W7 x64 Dell 24" 
KeyboardPowerCaseMouse
Cheap K200 AX850 CM HAF X MX518 
  hide details  
Reply
Firstborn
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K @ 4.5 GHz 1.320 Vcore Gigabyte UD3 GTX 580 Lightning XE @ stock Ripjaws 16GB 1600Mhz 
Hard DriveOptical DriveOSMonitor
1TB WD Black + 120GB Intel 510 ASUS 24X W7 x64 Dell 24" 
KeyboardPowerCaseMouse
Cheap K200 AX850 CM HAF X MX518 
  hide details  
Reply

Gear mentioned in this thread:

post #722 of 2146
Is the MSI N570GTX-M2D12D5/OC physically the same as the standard MSI GTX570? Just got mine today and im pretty sure that the factory overclock is a bit too much as its crashed a fair few times. But when its at the stock settings for a normal GTX 570 is goes fine?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
6700k GA-Z170-Gaming K3 MSI GTX 1080 Ti Corsair Vengeance LPX DDR4 3200mhz 
Hard DriveOSMonitorKeyboard
Vertex 4 512gb , Samsung Pro 850 1TB Window 10 64 Bit Dell S2716DG Microsoft Sidewinder 
PowerCaseMouseMouse Pad
EVGA 1000W Fractal Design Define C Razer Death Adder Razer Manits Control 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
6700k GA-Z170-Gaming K3 MSI GTX 1080 Ti Corsair Vengeance LPX DDR4 3200mhz 
Hard DriveOSMonitorKeyboard
Vertex 4 512gb , Samsung Pro 850 1TB Window 10 64 Bit Dell S2716DG Microsoft Sidewinder 
PowerCaseMouseMouse Pad
EVGA 1000W Fractal Design Define C Razer Death Adder Razer Manits Control 
  hide details  
Reply
post #723 of 2146
Quote:
Originally Posted by MacA View Post
I'dd add GPUtool.

GPUtool is better at artifacts checking: 870MHZ/ OCscanner 100% GTX500 load + extreme mode (or whatever it's called)
=> no artifact

GPUtool 870mhz: regular artifacts but MUCH lower temps for some reason
Interesting, I haven't heard of this program as of yet. I'll have to look into that one, but I'm trying to keep myself from going OCD-mode and using every program under the sun. Want to get on with gaming sooner .

Questions:

Is there a particular reason I haven't gotten any artifacts in 3DMark11? just driver crashing... and also the test always seems to crash early if its going to crash... like Test 1 or 2.

Also no artifacts with OC Scanner yet but I haven't really tested too much...

I'm at 890/2000 and 1.1v (P6159 with only 3.3Ghz stock i5-2500k), temps only reaching 69C in benchmark but I'm guessing they're going to get up to 80+ in real application.
Edited by donkrx - 7/23/11 at 1:50am
    
CPUMotherboardGraphicsRAM
i5-2500K [24/7: 4.9ghz 1.47v] ASRock P67 Extreme 4 (B3) EVGA Geforce 570 [890/2200 1.1v] G.Skill Ripjaws 2x4GB 1600Mhz 
Hard DriveMonitorPowerCase
WD Caviar Black 1TB HP f2105 1680x1050 Corsair TX750 V2 (backup Antec BP550W) Antec 902 
Mouse
Logitech G500 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5-2500K [24/7: 4.9ghz 1.47v] ASRock P67 Extreme 4 (B3) EVGA Geforce 570 [890/2200 1.1v] G.Skill Ripjaws 2x4GB 1600Mhz 
Hard DriveMonitorPowerCase
WD Caviar Black 1TB HP f2105 1680x1050 Corsair TX750 V2 (backup Antec BP550W) Antec 902 
Mouse
Logitech G500 
  hide details  
Reply
post #724 of 2146
Quote:
Originally Posted by Duplicated View Post
**I remember seeing a tutorial somewhere here that shows you how to mod the BIOS with nibitor in order to enable the fan speed limit to 100% and bump the voltage limit to 1.1V. Does anyone know the link to this tutorial?
1. Use 3DMark11 and 3DMarkVantage for benching. Those are most popular, but there are plenty others. 3DMark uses the CPU too though so its kind of hard to compare your card sometimes since some people have overclocked their CPUs.

2. It's not recommended to increase the voltage limit if you have a reference card. People have found that the safe limit for the 570 is 1.1v which is what Afterburner will max out at. It has something to do with the VRMs and is not currently believed to be directly related to GPU temps. (Non-reference cards are a bit different and if you want to know what the consensus is regarding the maximum safe voltage for those cards you'll have to ask some other people. It might be a bit higher.)

As far as the fan control I know there is a utility on Nvidia forums. Search for it there.

Also don't disable the power limiter if you see that option in a stress test program.
Edited by donkrx - 7/23/11 at 1:51am
    
CPUMotherboardGraphicsRAM
i5-2500K [24/7: 4.9ghz 1.47v] ASRock P67 Extreme 4 (B3) EVGA Geforce 570 [890/2200 1.1v] G.Skill Ripjaws 2x4GB 1600Mhz 
Hard DriveMonitorPowerCase
WD Caviar Black 1TB HP f2105 1680x1050 Corsair TX750 V2 (backup Antec BP550W) Antec 902 
Mouse
Logitech G500 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5-2500K [24/7: 4.9ghz 1.47v] ASRock P67 Extreme 4 (B3) EVGA Geforce 570 [890/2200 1.1v] G.Skill Ripjaws 2x4GB 1600Mhz 
Hard DriveMonitorPowerCase
WD Caviar Black 1TB HP f2105 1680x1050 Corsair TX750 V2 (backup Antec BP550W) Antec 902 
Mouse
Logitech G500 
  hide details  
Reply
post #725 of 2146
ok i just got my MSI GTX 570 twin frozr III PE. Didn't know a whole lot about ocing a gpu. I did a little research and made a thread. After about 3 hours of research i hit up afterbuner. i got 932 clock speed and 1864 shader clock. I can't get the memory stable above 2200mhz. This just doesn't seem right. I never oced a gpu before and i get this good of luck. I ran occt gpu test for an hour with tems at 52.c and then played crysis warhead for about an hour. I bumped core voltages 37mv and mem volts and aux volts 10mv. I ran hardware monitore and it only showed a max of .98 volts. Now how in the heck can that be. Isn't that way to low. Is there something wrong with this or did i just get real lucky on the card. Afterbuner registers all my clock as i said when gpu stressing....
Console Killer
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k @ 4.9ghz 1.41 v.core  Asus P9X79 WS Gtx Titan X G.skill 2x 8gb 2133  
Hard DriveHard DriveHard DriveOptical Drive
250gb 840 Series  128gb Mushkin  150gb Hd Hitachi  12x Sony dvd-rw 
CoolingOSMonitorKeyboard
Raystorm cpu block. With EX420 Radiator and a D... Windows 7 Pro 64bit Qnix Evo II 2560x1440p oced to 96hz Ducky Shine II 
PowerCaseMouseAudio
Enermax Platimax 1350 watt MAGNUM STH10  razor Naga epic Sound Blaster Z series sound card 
OtherOther
Scythe KAZE MASTER Ace fan controler  NZXT Sentry-2 5.25" Touch Screen Fan Controller  
  hide details  
Reply
Console Killer
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k @ 4.9ghz 1.41 v.core  Asus P9X79 WS Gtx Titan X G.skill 2x 8gb 2133  
Hard DriveHard DriveHard DriveOptical Drive
250gb 840 Series  128gb Mushkin  150gb Hd Hitachi  12x Sony dvd-rw 
CoolingOSMonitorKeyboard
Raystorm cpu block. With EX420 Radiator and a D... Windows 7 Pro 64bit Qnix Evo II 2560x1440p oced to 96hz Ducky Shine II 
PowerCaseMouseAudio
Enermax Platimax 1350 watt MAGNUM STH10  razor Naga epic Sound Blaster Z series sound card 
OtherOther
Scythe KAZE MASTER Ace fan controler  NZXT Sentry-2 5.25" Touch Screen Fan Controller  
  hide details  
Reply
post #726 of 2146
Sweet... so far I've gotten an improvement of 14.8% in my OCing my single 570 (based on 3DMark, @900/1900 right now). I don't care what anyone says, that is absolutely worth it. Now I just gotta get it stable.. probably gonna have to drop a percent or two for that.

Quote:
Originally Posted by upload420 View Post
ok i just got my MSI GTX 570 twin frozr III PE. Didn't know a whole lot about ocing a gpu. I did a little research and made a thread. After about 3 hours of research i hit up afterbuner. i got 932 clock speed and 1864 shader clock. I can't get the memory stable above 2200mhz. This just doesn't seem right. I never oced a gpu before and i get this good of luck. I ran occt gpu test for an hour with tems at 52.c and then played crysis warhead for about an hour. I bumped core voltages 37mv and mem volts and aux volts 10mv. I ran hardware monitore and it only showed a max of .98 volts. Now how in the heck can that be. Isn't that way to low. Is there something wrong with this or did i just get real lucky on the card. Afterbuner registers all my clock as i said when gpu stressing....
Make sure you open GPU-Z before/while doing a test. If the driver crashes while you are OCing, it reverts back to stock settings. I also noticed that even though I modified/applied new settings after a driver crash, it only accepted the clock speed changes (core/shader/memory) and left the voltage at stock. One time I was unintentionally running 900/2000 with .988 voltage... (probably what happened to you) needless to say it crashed quickly. I had to specifically adjust the voltage (and then apply) to get the voltage to go back to my OC setting.

I would double check you actually ARE running your OC settings because your results seem strange. If you got 52C in OCCT, and lasted 1 hour, I would think that A) you were around stock voltages, and therefore also B) not really running 932Mhz core. I had low temps at stock voltage 0.988 (around 59-60C) but now at 1.1v I'm up to 75C.
Edited by donkrx - 7/23/11 at 4:40am
    
CPUMotherboardGraphicsRAM
i5-2500K [24/7: 4.9ghz 1.47v] ASRock P67 Extreme 4 (B3) EVGA Geforce 570 [890/2200 1.1v] G.Skill Ripjaws 2x4GB 1600Mhz 
Hard DriveMonitorPowerCase
WD Caviar Black 1TB HP f2105 1680x1050 Corsair TX750 V2 (backup Antec BP550W) Antec 902 
Mouse
Logitech G500 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5-2500K [24/7: 4.9ghz 1.47v] ASRock P67 Extreme 4 (B3) EVGA Geforce 570 [890/2200 1.1v] G.Skill Ripjaws 2x4GB 1600Mhz 
Hard DriveMonitorPowerCase
WD Caviar Black 1TB HP f2105 1680x1050 Corsair TX750 V2 (backup Antec BP550W) Antec 902 
Mouse
Logitech G500 
  hide details  
Reply
post #727 of 2146
I'm starting to get greedy & want to OC a little more, Im @ 800 core right now on stock volts. what volts did you guys need for ~850mhz?

I fried my old 570 from messing with the volts, but I think thats partially due to using my old card's single molex connectors instead of the 2x6's that came with the 570... Lol
post #728 of 2146
Quote:
Originally Posted by Nublord View Post
I'm starting to get greedy & want to OC a little more, Im @ 800 core right now on stock volts. what volts did you guys need for ~850mhz?

I fried my old 570 from messing with the volts, but I think thats partially due to using my old card's single molex connectors instead of the 2x6's that came with the 570... Lol
I've got a few profiles in Afterburner for various games depending on how demanding they are, and the one I have set at an 850mhz core has the voltage at 1.013v, and temps seem to be as low as when the card is running on stock speeds (which isn't too often ). But my higher-up profile I have, for say, Metro or Crysis, is at 1.063v. And even then temps are great. Had these two profiles for months and haven't had one problem. My 1.1v profile has a 950mhz core, and temps are tolerable but I don't really use this profile. I keep it sittin' there for the future 'cuz I don't really need it running that fast yet.
My Only Hobby
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Rampage IV Extreme EVGA 980Ti SC 16GB Samsung 30nm 
Hard DriveCoolingOSMonitor
Seagate 3TB 7200rpm H100 Windows 8.1 Acer XB240H 
KeyboardPowerCaseMouse
Razer Lycosa Cooler Master 1200w Silent Pro Gold Cooler Master HAF X Razer DeathAdder 
  hide details  
Reply
My Only Hobby
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Rampage IV Extreme EVGA 980Ti SC 16GB Samsung 30nm 
Hard DriveCoolingOSMonitor
Seagate 3TB 7200rpm H100 Windows 8.1 Acer XB240H 
KeyboardPowerCaseMouse
Razer Lycosa Cooler Master 1200w Silent Pro Gold Cooler Master HAF X Razer DeathAdder 
  hide details  
Reply
post #729 of 2146
Quote:
Originally Posted by upload420 View Post
ok i just got my MSI GTX 570 twin frozr III PE. Didn't know a whole lot about ocing a gpu. I did a little research and made a thread. After about 3 hours of research i hit up afterbuner. i got 932 clock speed and 1864 shader clock. I can't get the memory stable above 2200mhz. This just doesn't seem right. I never oced a gpu before and i get this good of luck. I ran occt gpu test for an hour with tems at 52.c and then played crysis warhead for about an hour. I bumped core voltages 37mv and mem volts and aux volts 10mv. I ran hardware monitore and it only showed a max of .98 volts. Now how in the heck can that be. Isn't that way to low. Is there something wrong with this or did i just get real lucky on the card. Afterbuner registers all my clock as i said when gpu stressing....
Yeah there's a bug with HWmonitor and GPU-Z i found out the other night... they can't detect the bump in voltage that you add with Afterburner... so i'd use afterburner to monitor those voltage increase. I noticed this after someone said that afterburner was reporting false voltages because GPU-Z was saying something else... then i ran both GPU-Z and HWmonitor and realized that when i switched profiles, HWMonitor and GPU-Z showed no changes in voltages whereas Afterburner did.
post #730 of 2146
i noticed something weird when OCing this thing. witht he right voltage @ 850 mhz I can play crysis 2 just fine without stuttering. but when I type in windows its like theres this intermittent lag when typing. and its really noticeable when holding down a key like 'e' in notepad. what gives? should i be using afterburner instead of eleet+precision?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA

Gear mentioned in this thread:

Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 570 overclocking thread