Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 570 overclocking thread
New Posts  All Forums:Forum Nav:

GTX 570 overclocking thread - Page 74

post #731 of 2146
Quote:
Originally Posted by Nublord View Post
i noticed something weird when OCing this thing. witht he right voltage @ 850 mhz I can play crysis 2 just fine without stuttering. but when I type in windows its like theres this intermittent lag when typing. and its really noticeable when holding down a key like 'e' in notepad. what gives? should i be using afterburner instead of eleet+precision?
I recommend Afterburner to everyone. Its great, simple, and I've never had one problem with it.

Does this stuttering in a word document go away when all you do is reset the graphics card back to stock settings?
My Only Hobby
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Rampage IV Extreme EVGA 980Ti SC 16GB Samsung 30nm 
Hard DriveCoolingOSMonitor
Seagate 3TB 7200rpm H100 Windows 8.1 Acer XB240H 
KeyboardPowerCaseMouse
Razer Lycosa Cooler Master 1200w Silent Pro Gold Cooler Master HAF X Razer DeathAdder 
  hide details  
Reply
My Only Hobby
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Rampage IV Extreme EVGA 980Ti SC 16GB Samsung 30nm 
Hard DriveCoolingOSMonitor
Seagate 3TB 7200rpm H100 Windows 8.1 Acer XB240H 
KeyboardPowerCaseMouse
Razer Lycosa Cooler Master 1200w Silent Pro Gold Cooler Master HAF X Razer DeathAdder 
  hide details  
Reply

Gear mentioned in this thread:

post #732 of 2146
^^^ no it doesnt happen until I raise the volts and the only solution is to restart.

edit- seems to work fine w/ Afterburner. go figure lol
Edited by Nublord - 7/23/11 at 11:11pm
post #733 of 2146
Quote:
Originally Posted by Nublord View Post
^^^ no it doesnt happen until I raise the volts and the only solution is to restart.
Well you might have to just restart the computer when you're done playing a game if that's the only solution that works. I saw one thread where someone fixed this by raising the CPU voltage an increment or two. They thought the stuttering was caused by the increased graphics card voltage taking some power away from the CPU. This might not work and doesn't sound like it would be the problem, but I've seen stranger things on a computer. I would just Google this problem a bit and read through the links, or contact EVGA, who has amazing customer service, and ask them if they've solved a similar problem before.
My Only Hobby
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Rampage IV Extreme EVGA 980Ti SC 16GB Samsung 30nm 
Hard DriveCoolingOSMonitor
Seagate 3TB 7200rpm H100 Windows 8.1 Acer XB240H 
KeyboardPowerCaseMouse
Razer Lycosa Cooler Master 1200w Silent Pro Gold Cooler Master HAF X Razer DeathAdder 
  hide details  
Reply
My Only Hobby
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Rampage IV Extreme EVGA 980Ti SC 16GB Samsung 30nm 
Hard DriveCoolingOSMonitor
Seagate 3TB 7200rpm H100 Windows 8.1 Acer XB240H 
KeyboardPowerCaseMouse
Razer Lycosa Cooler Master 1200w Silent Pro Gold Cooler Master HAF X Razer DeathAdder 
  hide details  
Reply
post #734 of 2146
Thanks I think that is what's happening. in OC scanner the benchmark thing was skipping/stuttering. i thought 1.05v or more was necessary for 850mhz, and that's when I started getting the stutter etc. but I lowered it to just 1.0v for that speed and it works fine. Maybe the fact that my cpu has an unlocked core is already taking enough power already .
post #735 of 2146
I wonder what is wrong with my card, the evga 570 doubleshot (the one with two fans). A ton of artifacts in unigine heaven, and you can see the score below. 900/1800/2002 1.05V. Notice the max fps. Ran this in OC scanner for an hour, no artifacts. Ran it in unigine, visible artifacts throughout the entire run. Doesn't matter if I bump/lower voltage/core/memory, never seem to get max fps to go pass 100 like others did.

Do everyone here run the benchmark (Unigine, Crysis/Metro, 3D Mark 11/Vantage) with everything at max? Just wondering how come my 570 couldn't squeeze out similar results.

Edited by Duplicated - 7/24/11 at 11:53pm
Firstborn
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K @ 4.5 GHz 1.320 Vcore Gigabyte UD3 GTX 580 Lightning XE @ stock Ripjaws 16GB 1600Mhz 
Hard DriveOptical DriveOSMonitor
1TB WD Black + 120GB Intel 510 ASUS 24X W7 x64 Dell 24" 
KeyboardPowerCaseMouse
Cheap K200 AX850 CM HAF X MX518 
  hide details  
Reply
Firstborn
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K @ 4.5 GHz 1.320 Vcore Gigabyte UD3 GTX 580 Lightning XE @ stock Ripjaws 16GB 1600Mhz 
Hard DriveOptical DriveOSMonitor
1TB WD Black + 120GB Intel 510 ASUS 24X W7 x64 Dell 24" 
KeyboardPowerCaseMouse
Cheap K200 AX850 CM HAF X MX518 
  hide details  
Reply
post #736 of 2146
Quote:
Originally Posted by Duplicated View Post
I wonder what is wrong with my card, the evga 570 doubleshot (the one with two fans). A ton of artifacts in unigine heaven, and you can see the score below. 900/1800/2002 1.05V. Notice the max fps. Ran this in OC scanner for an hour, no artifacts. Ran it in unigine, visible artifacts throughout the entire run. Doesn't matter if I bump/lower voltage/core/memory, never seem to get max fps to go pass 100 like others did.

Do everyone here run the benchmark (Unigine, Crysis/Metro, 3D Mark 11/Vantage) with everything at max? Just wondering how come my 570 couldn't squeeze out similar results.
Does your card act the same in these programs when it's at stock settings as well? Fine in OC Scanner but problems with the rest of the ones?
My Only Hobby
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Rampage IV Extreme EVGA 980Ti SC 16GB Samsung 30nm 
Hard DriveCoolingOSMonitor
Seagate 3TB 7200rpm H100 Windows 8.1 Acer XB240H 
KeyboardPowerCaseMouse
Razer Lycosa Cooler Master 1200w Silent Pro Gold Cooler Master HAF X Razer DeathAdder 
  hide details  
Reply
My Only Hobby
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Rampage IV Extreme EVGA 980Ti SC 16GB Samsung 30nm 
Hard DriveCoolingOSMonitor
Seagate 3TB 7200rpm H100 Windows 8.1 Acer XB240H 
KeyboardPowerCaseMouse
Razer Lycosa Cooler Master 1200w Silent Pro Gold Cooler Master HAF X Razer DeathAdder 
  hide details  
Reply
post #737 of 2146
Quote:
Originally Posted by dph314 View Post
Does your card act the same in these programs when it's at stock settings as well? Fine in OC Scanner but problems with the rest of the ones?
Yep lol. I think I did 922/1844/2097 once with 1.1V and 100% fan speed, OC Scanner for an hour and zero artifacts. Popped it into unigine and I saw these red/green/blue sun-shaped artifacts all over the place before the driver crashed.

Stock settings produced a somewhat lower score on unigine (as to be expected), but I still saw a few artifacts showing up occasionally during benchmark.
Edited by Duplicated - 7/25/11 at 11:54am
Firstborn
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K @ 4.5 GHz 1.320 Vcore Gigabyte UD3 GTX 580 Lightning XE @ stock Ripjaws 16GB 1600Mhz 
Hard DriveOptical DriveOSMonitor
1TB WD Black + 120GB Intel 510 ASUS 24X W7 x64 Dell 24" 
KeyboardPowerCaseMouse
Cheap K200 AX850 CM HAF X MX518 
  hide details  
Reply
Firstborn
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K @ 4.5 GHz 1.320 Vcore Gigabyte UD3 GTX 580 Lightning XE @ stock Ripjaws 16GB 1600Mhz 
Hard DriveOptical DriveOSMonitor
1TB WD Black + 120GB Intel 510 ASUS 24X W7 x64 Dell 24" 
KeyboardPowerCaseMouse
Cheap K200 AX850 CM HAF X MX518 
  hide details  
Reply
post #738 of 2146
I would definately return it right away if it's doing that even at the stock settings.
My Only Hobby
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Rampage IV Extreme EVGA 980Ti SC 16GB Samsung 30nm 
Hard DriveCoolingOSMonitor
Seagate 3TB 7200rpm H100 Windows 8.1 Acer XB240H 
KeyboardPowerCaseMouse
Razer Lycosa Cooler Master 1200w Silent Pro Gold Cooler Master HAF X Razer DeathAdder 
  hide details  
Reply
My Only Hobby
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Rampage IV Extreme EVGA 980Ti SC 16GB Samsung 30nm 
Hard DriveCoolingOSMonitor
Seagate 3TB 7200rpm H100 Windows 8.1 Acer XB240H 
KeyboardPowerCaseMouse
Razer Lycosa Cooler Master 1200w Silent Pro Gold Cooler Master HAF X Razer DeathAdder 
  hide details  
Reply
post #739 of 2146
Quote:
Originally Posted by dph314 View Post
I would definately return it right away if it's doing that even at the stock settings.
What makes me disappoint more is the fact that it has two fans, yet temp runs even higher than normal reference card with one fan.

I'll give it a try one more time, same settings in unigine (extreme tess, 8x AA, 16x AS, high shader, 1080p fullscreen) @ stock settings. One artifact and this card is on its way back to newegg.
Firstborn
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K @ 4.5 GHz 1.320 Vcore Gigabyte UD3 GTX 580 Lightning XE @ stock Ripjaws 16GB 1600Mhz 
Hard DriveOptical DriveOSMonitor
1TB WD Black + 120GB Intel 510 ASUS 24X W7 x64 Dell 24" 
KeyboardPowerCaseMouse
Cheap K200 AX850 CM HAF X MX518 
  hide details  
Reply
Firstborn
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K @ 4.5 GHz 1.320 Vcore Gigabyte UD3 GTX 580 Lightning XE @ stock Ripjaws 16GB 1600Mhz 
Hard DriveOptical DriveOSMonitor
1TB WD Black + 120GB Intel 510 ASUS 24X W7 x64 Dell 24" 
KeyboardPowerCaseMouse
Cheap K200 AX850 CM HAF X MX518 
  hide details  
Reply
post #740 of 2146
Quote:
Originally Posted by Duplicated View Post
What makes me disappoint more is the fact that it has two fans, yet temp runs even higher than normal reference card with one fan.

I'll give it a try one more time, same settings in unigine (extreme tess, 8x AA, 16x AS, high shader, 1080p fullscreen) @ stock settings. One artifact and this card is on its way back to newegg.
Running hotter than a reference card? Damn. Yeah that's gotta go back immediately.
My Only Hobby
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Rampage IV Extreme EVGA 980Ti SC 16GB Samsung 30nm 
Hard DriveCoolingOSMonitor
Seagate 3TB 7200rpm H100 Windows 8.1 Acer XB240H 
KeyboardPowerCaseMouse
Razer Lycosa Cooler Master 1200w Silent Pro Gold Cooler Master HAF X Razer DeathAdder 
  hide details  
Reply
My Only Hobby
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Rampage IV Extreme EVGA 980Ti SC 16GB Samsung 30nm 
Hard DriveCoolingOSMonitor
Seagate 3TB 7200rpm H100 Windows 8.1 Acer XB240H 
KeyboardPowerCaseMouse
Razer Lycosa Cooler Master 1200w Silent Pro Gold Cooler Master HAF X Razer DeathAdder 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA

Gear mentioned in this thread:

Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 570 overclocking thread