Overclock.net › Forums › Intel › Intel - General › Does anyone know what this is? + how to fix
New Posts  All Forums:Forum Nav:

Does anyone know what this is? + how to fix

post #1 of 15
Thread Starter 
Hi there. I've just set up my pc after taking it home from uni and now it doesn't work. When i turn it on, when all is working, the fans sound loud, then get quiter. Now, the fans just get stuck on sounding loud. There is no picture being output to the monitor, and i've noticed a red flicker on the mobo just as i turn it on. Also sometimes, the fans go back to normal but then there is a bleep emitted from the mobo + i turn the pc off.
Can anyone help? I have no idea what the problem is.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
4770k Asus Z87-Deluxe EVGA 760SC Corsair Vengence 
Hard DriveOptical DriveOSMonitor
Samsung 950 EVO Plextor px820sa Windows 10 Syncmaster px2370 
PowerCaseMouseMouse Pad
Corsair HX1050 Fractal Design Define S CM Storm Spawn Corsair 
Audio
Custom Amp 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
4770k Asus Z87-Deluxe EVGA 760SC Corsair Vengence 
Hard DriveOptical DriveOSMonitor
Samsung 950 EVO Plextor px820sa Windows 10 Syncmaster px2370 
PowerCaseMouseMouse Pad
Corsair HX1050 Fractal Design Define S CM Storm Spawn Corsair 
Audio
Custom Amp 
  hide details  
Reply
post #2 of 15
Make sure all of the cables are plugged in properly.
Lap
(7 items)
 
iPad
(6 items)
 
 
CPUGraphicsRAMHard Drive
intel i7 3610Q Nvidia 650M 8GB 1.5TB 
Optical DriveOSMonitor
Blu-Ray Win 7 HP 15.6" 1080P 
CPUMotherboardGraphicsRAM
A6X Logic Board http://en.wikipedia.org/wiki/PowerVR#Series_5XT... 1GB DDR2 
Hard DriveMonitor
16GB  9.7" retina 
  hide details  
Reply
Lap
(7 items)
 
iPad
(6 items)
 
 
CPUGraphicsRAMHard Drive
intel i7 3610Q Nvidia 650M 8GB 1.5TB 
Optical DriveOSMonitor
Blu-Ray Win 7 HP 15.6" 1080P 
CPUMotherboardGraphicsRAM
A6X Logic Board http://en.wikipedia.org/wiki/PowerVR#Series_5XT... 1GB DDR2 
Hard DriveMonitor
16GB  9.7" retina 
  hide details  
Reply
post #3 of 15
Thread Starter 
i've checked a few times, but all the connections look secure
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
4770k Asus Z87-Deluxe EVGA 760SC Corsair Vengence 
Hard DriveOptical DriveOSMonitor
Samsung 950 EVO Plextor px820sa Windows 10 Syncmaster px2370 
PowerCaseMouseMouse Pad
Corsair HX1050 Fractal Design Define S CM Storm Spawn Corsair 
Audio
Custom Amp 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
4770k Asus Z87-Deluxe EVGA 760SC Corsair Vengence 
Hard DriveOptical DriveOSMonitor
Samsung 950 EVO Plextor px820sa Windows 10 Syncmaster px2370 
PowerCaseMouseMouse Pad
Corsair HX1050 Fractal Design Define S CM Storm Spawn Corsair 
Audio
Custom Amp 
  hide details  
Reply
post #4 of 15
Even if they look secure, reseat everything. Also, the mobo beeping is a POST (Power On Self Test) code. Should be a series of long and short beeps, or something like that. What's it sound like?
Big Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E8400 Wolfdale 3.0 Ghz Asrock P45R2000 WiFi 460 GTX 6GB Patriot Viper DDR3 1333 (2x1GB and 2x2GB) 
Hard DriveOptical DriveOSMonitor
Kingston 64GB SSD, 1TB Hitachi and 3 160GB drives ASUS dual layer SATA II DVD burner Windows 7 Pro 64 Bit and a few virtual machines ;) Hanns.G Hi221D 22" LCD Widescreen 
KeyboardPowerCaseMouse
standard junker nothin' fancy. Yet... HIPER 730 W Rosewill Conqueror Logitech Trackball (TrackMan is the model I think) 
Mouse Pad
The Desk! 
  hide details  
Reply
Big Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E8400 Wolfdale 3.0 Ghz Asrock P45R2000 WiFi 460 GTX 6GB Patriot Viper DDR3 1333 (2x1GB and 2x2GB) 
Hard DriveOptical DriveOSMonitor
Kingston 64GB SSD, 1TB Hitachi and 3 160GB drives ASUS dual layer SATA II DVD burner Windows 7 Pro 64 Bit and a few virtual machines ;) Hanns.G Hi221D 22" LCD Widescreen 
KeyboardPowerCaseMouse
standard junker nothin' fancy. Yet... HIPER 730 W Rosewill Conqueror Logitech Trackball (TrackMan is the model I think) 
Mouse Pad
The Desk! 
  hide details  
Reply
post #5 of 15
Thread Starter 
At the moment i don't even get the beep. But when it sounding, all i heard was one long continuous beep. Although i don't know if there was more to come, in terms of more lond or short beeps, because when i heard that noise my first thoughts were to turn the pc off.
Also, on my mobo, there is a lit up dial thing which i think usually says FF on it (when all is well). Now it says P1. I will reseat all the cables and hope this works.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
4770k Asus Z87-Deluxe EVGA 760SC Corsair Vengence 
Hard DriveOptical DriveOSMonitor
Samsung 950 EVO Plextor px820sa Windows 10 Syncmaster px2370 
PowerCaseMouseMouse Pad
Corsair HX1050 Fractal Design Define S CM Storm Spawn Corsair 
Audio
Custom Amp 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
4770k Asus Z87-Deluxe EVGA 760SC Corsair Vengence 
Hard DriveOptical DriveOSMonitor
Samsung 950 EVO Plextor px820sa Windows 10 Syncmaster px2370 
PowerCaseMouseMouse Pad
Corsair HX1050 Fractal Design Define S CM Storm Spawn Corsair 
Audio
Custom Amp 
  hide details  
Reply
post #6 of 15
Check you're hard drives sata cables are all Good
strange mine did a long beep last night while i was gaming , my reaction was the same.
turned it back on with my cathodes off and it was fine ,
So my guess is not enough voltage , unplug some of the fans or any other stuff that might be draining to much power
Dog Manure
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Asrock P45XE HD 4650 1GB 650/500 3 gig of ram 810 Mhz 
Hard DriveOptical DriveOSMonitor
80-GB_IDE 160-GB_SATA STOCK Windows 7 GamerEdition 64 bit 19_inch 720 p i think 
KeyboardPowerCaseMouse
Some Wireless One Corsair CX430 CIT Venus 2 blue fans , 2 Cathodes R&B ,x1 Intake E-Blue Cobra 1600 DPI 
Mouse Pad
Very smooth surface 
  hide details  
Reply
Dog Manure
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Asrock P45XE HD 4650 1GB 650/500 3 gig of ram 810 Mhz 
Hard DriveOptical DriveOSMonitor
80-GB_IDE 160-GB_SATA STOCK Windows 7 GamerEdition 64 bit 19_inch 720 p i think 
KeyboardPowerCaseMouse
Some Wireless One Corsair CX430 CIT Venus 2 blue fans , 2 Cathodes R&B ,x1 Intake E-Blue Cobra 1600 DPI 
Mouse Pad
Very smooth surface 
  hide details  
Reply
post #7 of 15
Quote:
Originally Posted by ShadowOfDeath View Post
Check you're hard drives sata cables are all Good
strange mine did a long beep last night while i was gaming , my reaction was the same.
turned it back on with my cathodes off and it was fine ,
So my guess is not enough voltage , unplug some of the fans or any other stuff that might be draining to much power
On a 750W Corsair?

Quote:
Originally Posted by seb_allen View Post
At the moment i don't even get the beep. But when it sounding, all i heard was one long continuous beep. Although i don't know if there was more to come, in terms of more lond or short beeps, because when i heard that noise my first thoughts were to turn the pc off.
Also, on my mobo, there is a lit up dial thing which i think usually says FF on it (when all is well). Now it says P1. I will reseat all the cables and hope this works.
Look in your mobo manual. It should say what P1 means.
M1XN
(18 items)
 
Study Zenbook
(5 items)
 
 
CPUMotherboardGraphicsRAM
i7 4770K @ 4.2 GHz ASUS Maximus VI Impact MSI GTX 970 Gaming 4G 2x8 GB Kingston HyperX DDR3 @ 2400 MHz 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 64 GB Crucial M4 128 GB SAMSUNG Spinpoint M9T 2 TB LiteOn DL-8ATSH 
CoolingOSMonitorKeyboard
Noctua NH-C14 Windows 10 64-bit ViewSonic VP2770 Vortex Pok3r 
PowerCaseMouseMouse Pad
Corsair SF600 NCASE M1 V2.5 Logitech G502 SteelSeries QcK+ 
AudioOther
HiFiMan HE-400 Logitech C920 
CPUGraphicsRAMHard Drive
i5-3317 GT 620M 2 GB soldered + 8 GB Corsair OCZ Vertex 3 120 
OS
Windows 7 Home Premium 64-bit 
  hide details  
Reply
M1XN
(18 items)
 
Study Zenbook
(5 items)
 
 
CPUMotherboardGraphicsRAM
i7 4770K @ 4.2 GHz ASUS Maximus VI Impact MSI GTX 970 Gaming 4G 2x8 GB Kingston HyperX DDR3 @ 2400 MHz 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 64 GB Crucial M4 128 GB SAMSUNG Spinpoint M9T 2 TB LiteOn DL-8ATSH 
CoolingOSMonitorKeyboard
Noctua NH-C14 Windows 10 64-bit ViewSonic VP2770 Vortex Pok3r 
PowerCaseMouseMouse Pad
Corsair SF600 NCASE M1 V2.5 Logitech G502 SteelSeries QcK+ 
AudioOther
HiFiMan HE-400 Logitech C920 
CPUGraphicsRAMHard Drive
i5-3317 GT 620M 2 GB soldered + 8 GB Corsair OCZ Vertex 3 120 
OS
Windows 7 Home Premium 64-bit 
  hide details  
Reply
post #8 of 15
Thread Starter 
could not find what P 1 means. perhaps i read it upside down? 1 d means early PM initialization.
Though now when i turn it on, i get C1. Name=Memory Presence, Description=Base memory detect.
The latest code to come up is 4E. Name=Init APIC, Description=Initialize APIC and set MTRR.
I've also had this code show up 49 a couple times. Name=Size Memory, des=Size base memory from 256K to 640K and extended
memory above 1MB.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
4770k Asus Z87-Deluxe EVGA 760SC Corsair Vengence 
Hard DriveOptical DriveOSMonitor
Samsung 950 EVO Plextor px820sa Windows 10 Syncmaster px2370 
PowerCaseMouseMouse Pad
Corsair HX1050 Fractal Design Define S CM Storm Spawn Corsair 
Audio
Custom Amp 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
4770k Asus Z87-Deluxe EVGA 760SC Corsair Vengence 
Hard DriveOptical DriveOSMonitor
Samsung 950 EVO Plextor px820sa Windows 10 Syncmaster px2370 
PowerCaseMouseMouse Pad
Corsair HX1050 Fractal Design Define S CM Storm Spawn Corsair 
Audio
Custom Amp 
  hide details  
Reply
post #9 of 15
Thread Starter 
a new error message. 7F, POST error check, Check POST error and display them and ask for user intervention.
I get a screen which says: please reset the cpu or memory frequency in the cmos setup.
However, i've gone through the bios and don't really know what to do.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
4770k Asus Z87-Deluxe EVGA 760SC Corsair Vengence 
Hard DriveOptical DriveOSMonitor
Samsung 950 EVO Plextor px820sa Windows 10 Syncmaster px2370 
PowerCaseMouseMouse Pad
Corsair HX1050 Fractal Design Define S CM Storm Spawn Corsair 
Audio
Custom Amp 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
4770k Asus Z87-Deluxe EVGA 760SC Corsair Vengence 
Hard DriveOptical DriveOSMonitor
Samsung 950 EVO Plextor px820sa Windows 10 Syncmaster px2370 
PowerCaseMouseMouse Pad
Corsair HX1050 Fractal Design Define S CM Storm Spawn Corsair 
Audio
Custom Amp 
  hide details  
Reply
post #10 of 15
Thread Starter 
ok, i think i might have made some progress, but i still dont know what's going on.

when i restarted it once, a scren came up requesting me to run launch repair or sartup repair (something like that). I did, but eventually it said that it could not repair the problem. Anyways, when i startup now, i reach the black screen which says Starting Windows, and has the glowing windows sign on it. Unfortunately it just remains on this screen and doesn't do anything. Any suggstions? I don't think it could be a hardware problem, but then again i don't see how the software could have corrupted through transportation, unless the HDDs have somehow been damaged. I don't really know and am stabbing in the dark.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
4770k Asus Z87-Deluxe EVGA 760SC Corsair Vengence 
Hard DriveOptical DriveOSMonitor
Samsung 950 EVO Plextor px820sa Windows 10 Syncmaster px2370 
PowerCaseMouseMouse Pad
Corsair HX1050 Fractal Design Define S CM Storm Spawn Corsair 
Audio
Custom Amp 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
4770k Asus Z87-Deluxe EVGA 760SC Corsair Vengence 
Hard DriveOptical DriveOSMonitor
Samsung 950 EVO Plextor px820sa Windows 10 Syncmaster px2370 
PowerCaseMouseMouse Pad
Corsair HX1050 Fractal Design Define S CM Storm Spawn Corsair 
Audio
Custom Amp 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Does anyone know what this is? + how to fix