Overclock.net › Forums › Components › Monitors and Displays › Monitor turns on but then goes blank...
New Posts  All Forums:Forum Nav:

Monitor turns on but then goes blank...

post #1 of 3
Thread Starter 
I just returned it so not an issue anymore.

I got a Hyundai ImageQuest L91D off craigslist for cheap.

When it is powered on, the screen turns on for about 2 seconds then goes black (but you can still see the image on the screen, seems the backlight is off). If you unplug it and plug it back in (the video cable) it does it again.

Is this just the floursent bulbs/balast going bad or is there a simple fix?

Edited by blupupher - 12/20/10 at 6:39am
'Pooter
(15 items)
 
Server
(15 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II 830 x4 Gigabyte GA-880GM-D2H MSI GTX 460 Hawk 12 gigs (2x2 and 2x4) Corsair DDR3 1600 
Hard DriveOptical DriveOptical DriveCooling
Samsung  Samsung DVD-RW  Samsung DVD-RW  Cooler Master Hyper 212+ 
OSMonitorKeyboardPower
Windows 7 Pro x64 ASUS VH242H 23.6" Logitech MX 3200 Wireless Antec Neo Eco 620 
CaseMouseOther
Antec P-180 Mini Logitech MX 3200 Wireless Crucial m4 128  
CPUMotherboardGraphicsRAM
AMD Athlon II X2 210e Gigiabyte MA785GMT-UDH2 ATI Radeon HD 4200 G.Skill Sniper 
Hard DriveHard DriveCoolingOS
OCZ SSD Seagate SSHD Corsair A50 WHS 2011 
PowerCase
Antec Neo Eco 400 Antec 300 
  hide details  
Reply
'Pooter
(15 items)
 
Server
(15 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II 830 x4 Gigabyte GA-880GM-D2H MSI GTX 460 Hawk 12 gigs (2x2 and 2x4) Corsair DDR3 1600 
Hard DriveOptical DriveOptical DriveCooling
Samsung  Samsung DVD-RW  Samsung DVD-RW  Cooler Master Hyper 212+ 
OSMonitorKeyboardPower
Windows 7 Pro x64 ASUS VH242H 23.6" Logitech MX 3200 Wireless Antec Neo Eco 620 
CaseMouseOther
Antec P-180 Mini Logitech MX 3200 Wireless Crucial m4 128  
CPUMotherboardGraphicsRAM
AMD Athlon II X2 210e Gigiabyte MA785GMT-UDH2 ATI Radeon HD 4200 G.Skill Sniper 
Hard DriveHard DriveCoolingOS
OCZ SSD Seagate SSHD Corsair A50 WHS 2011 
PowerCase
Antec Neo Eco 400 Antec 300 
  hide details  
Reply
post #2 of 3
If the image is still there, its def a backlight problem. Check the settings for a power saving function that might be dimming or shutting it off.

If no such setting, possibly a bad ballast but who knows. Something could be getting hot and its kicking out as a safety measure.

I'd consider it good that the image is still there though, at least image processing and display is in order. Would much rather pay a tech to fix a backlight, surely cheaper, but then again.
    
CPUMotherboardGraphicsRAM
FX-8350 @ 4.6GHz 1.48v 990FXA-UD3 Pegatron HD6450 1GB 2x4GB G.Skill Sniper 1866 
Hard DriveOptical DriveCoolingOS
WD Blue 500GB Samsung DVD-RW Corsair H100i Win 7 x64 
MonitorPowerCase
LG 32" 720p HDTV SeaSonic M12II 620 Bronze CM 690 II Advanced 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
FX-8350 @ 4.6GHz 1.48v 990FXA-UD3 Pegatron HD6450 1GB 2x4GB G.Skill Sniper 1866 
Hard DriveOptical DriveCoolingOS
WD Blue 500GB Samsung DVD-RW Corsair H100i Win 7 x64 
MonitorPowerCase
LG 32" 720p HDTV SeaSonic M12II 620 Bronze CM 690 II Advanced 
  hide details  
Reply
post #3 of 3
Thread Starter 
Yea, I was able to go through the monitor menu holding a light at an angle to the screen and there is no power saving setting on the monitor.

I have found a few sites online showing how to replace the lights and balast (one used CC tubes). I am not sure what to do with it, the seller said they would give me my money back (we tested it at a coffee shop with his laptop and were not sure if it was a laptop issue or monitor).

I may just get my cash back.
'Pooter
(15 items)
 
Server
(15 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II 830 x4 Gigabyte GA-880GM-D2H MSI GTX 460 Hawk 12 gigs (2x2 and 2x4) Corsair DDR3 1600 
Hard DriveOptical DriveOptical DriveCooling
Samsung  Samsung DVD-RW  Samsung DVD-RW  Cooler Master Hyper 212+ 
OSMonitorKeyboardPower
Windows 7 Pro x64 ASUS VH242H 23.6" Logitech MX 3200 Wireless Antec Neo Eco 620 
CaseMouseOther
Antec P-180 Mini Logitech MX 3200 Wireless Crucial m4 128  
CPUMotherboardGraphicsRAM
AMD Athlon II X2 210e Gigiabyte MA785GMT-UDH2 ATI Radeon HD 4200 G.Skill Sniper 
Hard DriveHard DriveCoolingOS
OCZ SSD Seagate SSHD Corsair A50 WHS 2011 
PowerCase
Antec Neo Eco 400 Antec 300 
  hide details  
Reply
'Pooter
(15 items)
 
Server
(15 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II 830 x4 Gigabyte GA-880GM-D2H MSI GTX 460 Hawk 12 gigs (2x2 and 2x4) Corsair DDR3 1600 
Hard DriveOptical DriveOptical DriveCooling
Samsung  Samsung DVD-RW  Samsung DVD-RW  Cooler Master Hyper 212+ 
OSMonitorKeyboardPower
Windows 7 Pro x64 ASUS VH242H 23.6" Logitech MX 3200 Wireless Antec Neo Eco 620 
CaseMouseOther
Antec P-180 Mini Logitech MX 3200 Wireless Crucial m4 128  
CPUMotherboardGraphicsRAM
AMD Athlon II X2 210e Gigiabyte MA785GMT-UDH2 ATI Radeon HD 4200 G.Skill Sniper 
Hard DriveHard DriveCoolingOS
OCZ SSD Seagate SSHD Corsair A50 WHS 2011 
PowerCase
Antec Neo Eco 400 Antec 300 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › Monitor turns on but then goes blank...