Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › rig wont boot after vid card change
New Posts  All Forums:Forum Nav:

rig wont boot after vid card change - Page 4

post #31 of 42
look its pretty basic....

download driver sweeper, un install everything, and just start reinstalling drivers again.

btw, dont post you dont need to uninstall drivers, the reason why i am saying un install is because hes obviously having problems..

so what is easier is just to restart the process...


1st,
uninstall drivers, through control panel,
2nd.
driver sweeper, then restart.
3rd. run driver sweeper again.
4th.
install new driver...
done...
Tiny Powerhouse
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 8700k Asus Z370-I Mini ITX EVGA 1080Ti FTW3 Corsair Dominator Torque 3200mhz 
Hard DriveHard DriveCoolingOS
Samsung EVO 1TB Samsung 960 Pro 1TB Raid 0 Custom Watercooling Loop Windows 10 Pro 
MonitorMonitorKeyboardPower
BenQ 24' 144hz BenQ 24' 144hz Corsair Strafe RGB Corsair SF600 
CaseMouseAudio
NCase M1 Steelseries Rival 700 Steelseries Wireless H 
  hide details  
Reply
Tiny Powerhouse
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 8700k Asus Z370-I Mini ITX EVGA 1080Ti FTW3 Corsair Dominator Torque 3200mhz 
Hard DriveHard DriveCoolingOS
Samsung EVO 1TB Samsung 960 Pro 1TB Raid 0 Custom Watercooling Loop Windows 10 Pro 
MonitorMonitorKeyboardPower
BenQ 24' 144hz BenQ 24' 144hz Corsair Strafe RGB Corsair SF600 
CaseMouseAudio
NCase M1 Steelseries Rival 700 Steelseries Wireless H 
  hide details  
Reply
post #32 of 42
Okay OP, this is the reason why you shouldn't start your thread with the words "stupid" and "nvidia" in a help thread. You killed the thread in the first post, but surely you didn't deserve all of this flaming.

OT:

Two things I'm not certain of. If you put in an nVidia card does the system still hang, or is it only when you're booting with an ATI card?
post #33 of 42
The 257.15 drivers are bugged in that they don't disable nVidia drivers if an AMD GPU is detected. So, first install the nVidia drivers, don't reboot, install AMD drivers and you're done.
Edited by Liranan - 12/18/10 at 3:43am
The girlfriend.
(15 items)
 
The Mistress
(13 items)
 
Media Server
(11 items)
 
CPUMotherboardGraphicsRAM
A8-6410 Lenovo Lancer 4B2 K16.3 R5 128 Shaders/M230 Hynix 8GB DDR3 1600 
Hard DriveHard DriveOSMonitor
Samsung 840 120 GB SSD Seagate Momentus 1TB 5400rmp Linux Mint 18.3 CMN1487 TN LED 14" 1366*768 
KeyboardPowerMouseMouse Pad
Lenovo AccuType 2900mAh/41Wh Elan Trackpad/Logitech M90 Super Flower 
Audio
AMD Avalon(Connexant) 
  hide details  
Reply
The girlfriend.
(15 items)
 
The Mistress
(13 items)
 
Media Server
(11 items)
 
CPUMotherboardGraphicsRAM
A8-6410 Lenovo Lancer 4B2 K16.3 R5 128 Shaders/M230 Hynix 8GB DDR3 1600 
Hard DriveHard DriveOSMonitor
Samsung 840 120 GB SSD Seagate Momentus 1TB 5400rmp Linux Mint 18.3 CMN1487 TN LED 14" 1366*768 
KeyboardPowerMouseMouse Pad
Lenovo AccuType 2900mAh/41Wh Elan Trackpad/Logitech M90 Super Flower 
Audio
AMD Avalon(Connexant) 
  hide details  
Reply
post #34 of 42
Install nVidia drivers while you still have your ATI card. Uninstall CCC and all related files, reboot with the 9800, and repeat for switching back. If that fails, there's always Safe Mode nVidia wasn't crippling your system, it just had some major driver conflicts.
Little Black Box
(18 items)
 
Vostro
(7 items)
 
Galaxy S4
(7 items)
 
CPUMotherboardGraphicsRAM
i5 6600k AsRock Fatal1ty Z170 ITX EVGA GTX 980 SC G. Skill Trident Z 16GB(2x8GB) 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 64GB Samsung 840 Evo 120GB Seagate ST 2TB Seagate ST 500GB 
CoolingOSMonitorMonitor
Corsair H60 Win 10 Pro Planar PX2710MW AOC U2868PQU 
KeyboardPowerCaseMouse
Rosewill RGB80 Corsair HX850 Corsair Obsidian 250D Logitech M705 
Mouse Pad
XTrac Ripper XL 
CPUMotherboardGraphicsRAM
Core 2 Duo T5670 Dell OEM Intel GMA 950 3Gb DDR2-667 
Hard DriveOSMonitor
WD Scorpio Blue 250Gb Linux Ubuntu 12.10 x64 15.4" Tru-Bright 1280x800 
CPUMotherboardGraphicsRAM
Snapdragon 600 MSM8960 Adreno 320 2GB LPDDR 
Hard DriveOSMonitor
16GB+16GB Jelly Bean 4.2.2 JDQ 1080p 
  hide details  
Reply
Little Black Box
(18 items)
 
Vostro
(7 items)
 
Galaxy S4
(7 items)
 
CPUMotherboardGraphicsRAM
i5 6600k AsRock Fatal1ty Z170 ITX EVGA GTX 980 SC G. Skill Trident Z 16GB(2x8GB) 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 64GB Samsung 840 Evo 120GB Seagate ST 2TB Seagate ST 500GB 
CoolingOSMonitorMonitor
Corsair H60 Win 10 Pro Planar PX2710MW AOC U2868PQU 
KeyboardPowerCaseMouse
Rosewill RGB80 Corsair HX850 Corsair Obsidian 250D Logitech M705 
Mouse Pad
XTrac Ripper XL 
CPUMotherboardGraphicsRAM
Core 2 Duo T5670 Dell OEM Intel GMA 950 3Gb DDR2-667 
Hard DriveOSMonitor
WD Scorpio Blue 250Gb Linux Ubuntu 12.10 x64 15.4" Tru-Bright 1280x800 
CPUMotherboardGraphicsRAM
Snapdragon 600 MSM8960 Adreno 320 2GB LPDDR 
Hard DriveOSMonitor
16GB+16GB Jelly Bean 4.2.2 JDQ 1080p 
  hide details  
Reply
post #35 of 42
what about a driver sweep program?
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 7 1800x Asus Crosshair VI Hero GeForce GTX 1080TI SC X2 Vengeance® LPX 16GB (2x8GB) DDR4 DRAM 3600MHz 
Hard DriveOptical DriveCoolingOS
samsung ssd 850 evo Asus Blu ray burner Corsair h110i gt microsoft windows 10  
MonitorKeyboardPowerCase
Asus VP28UQG logitech k520 thermaltake toughpower 1200 Thermaltake core x9 
Mouse
Logitech m705 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 7 1800x Asus Crosshair VI Hero GeForce GTX 1080TI SC X2 Vengeance® LPX 16GB (2x8GB) DDR4 DRAM 3600MHz 
Hard DriveOptical DriveCoolingOS
samsung ssd 850 evo Asus Blu ray burner Corsair h110i gt microsoft windows 10  
MonitorKeyboardPowerCase
Asus VP28UQG logitech k520 thermaltake toughpower 1200 Thermaltake core x9 
Mouse
Logitech m705 
  hide details  
Reply
post #36 of 42
Thread Starter 
Quote:
Originally Posted by ussoldier_1984 View Post
what about a driver sweep program?
yup i said 4 times i used it
Tha Beast!
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770K 4.4Ghz 1.25V ASUS Z87 Sabertooth EVGA GTX 1080 FTW2 iCX 2126/11GHz 16GB DDR3 2400Mhz 
Hard DriveHard DriveCoolingOS
Kingston 480GB SSD HGST 2TB Corsair H100i Windows 10 Home 64-bit 
MonitorKeyboardPowerCase
AOC I2269VW-B 22" Razer BlackWidow Ultimate 2014 Corsair HX650 Corsair Vengance C70 Gunmetal 
MouseMouse PadAudio
Razer Deathadder 2013 Razer goliathus Sound Blaster X-FI Xtreme Audio PCIe 
  hide details  
Reply
Tha Beast!
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770K 4.4Ghz 1.25V ASUS Z87 Sabertooth EVGA GTX 1080 FTW2 iCX 2126/11GHz 16GB DDR3 2400Mhz 
Hard DriveHard DriveCoolingOS
Kingston 480GB SSD HGST 2TB Corsair H100i Windows 10 Home 64-bit 
MonitorKeyboardPowerCase
AOC I2269VW-B 22" Razer BlackWidow Ultimate 2014 Corsair HX650 Corsair Vengance C70 Gunmetal 
MouseMouse PadAudio
Razer Deathadder 2013 Razer goliathus Sound Blaster X-FI Xtreme Audio PCIe 
  hide details  
Reply
post #37 of 42
Clearly not. As I said before this thread was "cleaned" I routinely swap around video cards and even with the latest NV drivers I've never had this problem.

Install the NV drivers with the ATI card still functioning.
Uninstall CCC using CCleaner and run driversweep
Shut down PC
Install new NV card
Boot PC
No problem.

Again, I don't understand why you think you can make a thread calling Nvidia's drivers rubbish when it's clearly something of your own doing. There were 10 pages of you being told this but you maintain it is Nvidia's problem. If you had done exactly as above you wouldn't have this problem. This supposed bug doesn't exist as far as I've experienced. I've been swapping my HD5870 and my GTX460 around every few days or so (for benchmarking etc) and I have not had your phantom issue.
    
CPUMotherboardGraphicsRAM
Intel i5 2500 @ 4,004GHz (1.202v) Asus P8P67-PRO B3 Leadtek GTX260 65nm 896MB 700|1430|1100 4GB DDR3 Muskin 1686MHz 
Hard DriveOptical DriveOSMonitor
2xWD CB 250GB, 2x SG 320GB, 1xSS F1 1TB Pioneer DVD-RW Windows 7 Professional 64bit Samsung 2032BW 20" 1680x1050 16:10 
KeyboardPowerCaseMouse
Razer Lycosa CoolerMaster GX 550W Coolermaster Storm Sniper Razer DeathAdder 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i5 2500 @ 4,004GHz (1.202v) Asus P8P67-PRO B3 Leadtek GTX260 65nm 896MB 700|1430|1100 4GB DDR3 Muskin 1686MHz 
Hard DriveOptical DriveOSMonitor
2xWD CB 250GB, 2x SG 320GB, 1xSS F1 1TB Pioneer DVD-RW Windows 7 Professional 64bit Samsung 2032BW 20" 1680x1050 16:10 
KeyboardPowerCaseMouse
Razer Lycosa CoolerMaster GX 550W Coolermaster Storm Sniper Razer DeathAdder 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
post #38 of 42
Thread Starter 
Quote:
Originally Posted by Viridian View Post
Clearly not. As I said before this thread was "cleaned" I routinely swap around video cards and even with the latest NV drivers I've never had this problem.

Install the NV drivers with the ATI card still functioning.
Uninstall CCC using CCleaner and run driversweep
Shut down PC
Install new NV card
Boot PC
No problem.

Again, I don't understand why you think you can make a thread calling Nvidia's drivers rubbish when it's clearly something of your own doing. There were 10 pages of you being told this but you maintain it is Nvidia's problem. If you had done exactly as above you wouldn't have this problem. This supposed bug doesn't exist as far as I've experienced. I've been swapping my HD5870 and my GTX460 around every few days or so (for benchmarking etc) and I have not had your phantom issue.
di it occure to you your post was deleted for a reason?

and as i stated before dozens of time i uninstalled them weather you believe me or not is up to you im done arguing with people no here.
Tha Beast!
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770K 4.4Ghz 1.25V ASUS Z87 Sabertooth EVGA GTX 1080 FTW2 iCX 2126/11GHz 16GB DDR3 2400Mhz 
Hard DriveHard DriveCoolingOS
Kingston 480GB SSD HGST 2TB Corsair H100i Windows 10 Home 64-bit 
MonitorKeyboardPowerCase
AOC I2269VW-B 22" Razer BlackWidow Ultimate 2014 Corsair HX650 Corsair Vengance C70 Gunmetal 
MouseMouse PadAudio
Razer Deathadder 2013 Razer goliathus Sound Blaster X-FI Xtreme Audio PCIe 
  hide details  
Reply
Tha Beast!
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770K 4.4Ghz 1.25V ASUS Z87 Sabertooth EVGA GTX 1080 FTW2 iCX 2126/11GHz 16GB DDR3 2400Mhz 
Hard DriveHard DriveCoolingOS
Kingston 480GB SSD HGST 2TB Corsair H100i Windows 10 Home 64-bit 
MonitorKeyboardPowerCase
AOC I2269VW-B 22" Razer BlackWidow Ultimate 2014 Corsair HX650 Corsair Vengance C70 Gunmetal 
MouseMouse PadAudio
Razer Deathadder 2013 Razer goliathus Sound Blaster X-FI Xtreme Audio PCIe 
  hide details  
Reply
post #39 of 42
Probably because you reported it. That'd be the reason.

Nice thread title change, though. That's much better.

And you still don't understand peoples annoyance? You crapped on Nvidia's drivers because of something that everyone else seems to think is your fault? I wouldn't have been so pissed if that wasn't the case.

Like I said, I routinely change cards. So you either screwed up or this is something odd.

Did you get up and running in the end?
    
CPUMotherboardGraphicsRAM
Intel i5 2500 @ 4,004GHz (1.202v) Asus P8P67-PRO B3 Leadtek GTX260 65nm 896MB 700|1430|1100 4GB DDR3 Muskin 1686MHz 
Hard DriveOptical DriveOSMonitor
2xWD CB 250GB, 2x SG 320GB, 1xSS F1 1TB Pioneer DVD-RW Windows 7 Professional 64bit Samsung 2032BW 20" 1680x1050 16:10 
KeyboardPowerCaseMouse
Razer Lycosa CoolerMaster GX 550W Coolermaster Storm Sniper Razer DeathAdder 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i5 2500 @ 4,004GHz (1.202v) Asus P8P67-PRO B3 Leadtek GTX260 65nm 896MB 700|1430|1100 4GB DDR3 Muskin 1686MHz 
Hard DriveOptical DriveOSMonitor
2xWD CB 250GB, 2x SG 320GB, 1xSS F1 1TB Pioneer DVD-RW Windows 7 Professional 64bit Samsung 2032BW 20" 1680x1050 16:10 
KeyboardPowerCaseMouse
Razer Lycosa CoolerMaster GX 550W Coolermaster Storm Sniper Razer DeathAdder 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
post #40 of 42
I don't see it as his fault, the drivers probably corrupted.
The girlfriend.
(15 items)
 
The Mistress
(13 items)
 
Media Server
(11 items)
 
CPUMotherboardGraphicsRAM
A8-6410 Lenovo Lancer 4B2 K16.3 R5 128 Shaders/M230 Hynix 8GB DDR3 1600 
Hard DriveHard DriveOSMonitor
Samsung 840 120 GB SSD Seagate Momentus 1TB 5400rmp Linux Mint 18.3 CMN1487 TN LED 14" 1366*768 
KeyboardPowerMouseMouse Pad
Lenovo AccuType 2900mAh/41Wh Elan Trackpad/Logitech M90 Super Flower 
Audio
AMD Avalon(Connexant) 
  hide details  
Reply
The girlfriend.
(15 items)
 
The Mistress
(13 items)
 
Media Server
(11 items)
 
CPUMotherboardGraphicsRAM
A8-6410 Lenovo Lancer 4B2 K16.3 R5 128 Shaders/M230 Hynix 8GB DDR3 1600 
Hard DriveHard DriveOSMonitor
Samsung 840 120 GB SSD Seagate Momentus 1TB 5400rmp Linux Mint 18.3 CMN1487 TN LED 14" 1366*768 
KeyboardPowerMouseMouse Pad
Lenovo AccuType 2900mAh/41Wh Elan Trackpad/Logitech M90 Super Flower 
Audio
AMD Avalon(Connexant) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › rig wont boot after vid card change