Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Linux, Unix › Having trouble setting up VNC server
New Posts  All Forums:Forum Nav:

Having trouble setting up VNC server

post #1 of 4
Thread Starter 
Well I reinstalled Ubuntu on my ppc Mac Mini, first install was messy from so much experimenting. But most things were set up fine, and I can't quite recall how I got the VNC on it set up fine. But I thought I'd try again, though now with no luck at all.

A little more info: I didn't install GNOME with this, I instead have Xfce and lxde (meant to do lxde only, but during the install I though xfce was lxde..at least it doesnt slow it down like GNOME)

Anyway, on to my point. I can't get a working VNC server up (except x11VNC but I need to control my own desktop, not a virtual one). I've tried all these: https://help.ubuntu.com/community/VNC/Servers yet nothing has come up with any success. Any help?
Downgraded 2.0
(11 items)
 
  
CPUMotherboardGraphicsRAM
intel i3 4130 msi b85-g41 EVGA GTX680 Samsung 30nm god sticks 
Hard DriveHard DriveOptical DriveOS
Western Digital Caviar Black 1TB Crucial M4 LiteOn iHES108 Windows 10 Pro x64 
KeyboardPowerCase
rosewill rk9000re Corsair HX650W CHIEFTEC Bravo BL-01B 
  hide details  
Reply
Downgraded 2.0
(11 items)
 
  
CPUMotherboardGraphicsRAM
intel i3 4130 msi b85-g41 EVGA GTX680 Samsung 30nm god sticks 
Hard DriveHard DriveOptical DriveOS
Western Digital Caviar Black 1TB Crucial M4 LiteOn iHES108 Windows 10 Pro x64 
KeyboardPowerCase
rosewill rk9000re Corsair HX650W CHIEFTEC Bravo BL-01B 
  hide details  
Reply
post #2 of 4
While I find it hard to believe that speed is an issue on that monster that's beside the point. I recommend you install KDE and use kfrb just so you have it easy at first and get a change to get a feel for VNC. Then you can uninstall KDE if you want and try another server.
NewMain
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 - 3550 Asrock Z77 Extreme4 Gigabyte GTX 760  4x2GB Corsair Vengeance 
Hard DriveOptical DriveCoolingOS
Seagate SATA 2TB x 2  Plextor PX-891SAW CM-Hyper N520 Slackware 14, Studio KUbuntu, OpenSuSe 12.3, Wi... 
MonitorKeyboardPowerCase
32" Vizio HDTV + DLP Logitech Wireless Corsair HX-850 Antec Sonata I 
MouseMouse PadAudioOther
Razer DeathAdder 2013 dual ESI Juli@ CoolGear ExtSata Enclosure w/ Optical and 3TB S... 
  hide details  
Reply
NewMain
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 - 3550 Asrock Z77 Extreme4 Gigabyte GTX 760  4x2GB Corsair Vengeance 
Hard DriveOptical DriveCoolingOS
Seagate SATA 2TB x 2  Plextor PX-891SAW CM-Hyper N520 Slackware 14, Studio KUbuntu, OpenSuSe 12.3, Wi... 
MonitorKeyboardPowerCase
32" Vizio HDTV + DLP Logitech Wireless Corsair HX-850 Antec Sonata I 
MouseMouse PadAudioOther
Razer DeathAdder 2013 dual ESI Juli@ CoolGear ExtSata Enclosure w/ Optical and 3TB S... 
  hide details  
Reply
post #3 of 4
Thread Starter 
"on that monster" I hope that was sarcastic lol. PPC Mac Mini. Not that fast.
Anyway..
I'm raging really hard now...
I did what you said, and got the server up, but everytime I try to connect, via computer or phone (both on the network) it says "Unknown authentication scheme" or crashes the app on my phone. This was happening earlier too. I'm going insane.

So, where do I start looking for the problem?
also damn kubuntu goes even slower than Gnome...pretty flashy too. Must be related.
Downgraded 2.0
(11 items)
 
  
CPUMotherboardGraphicsRAM
intel i3 4130 msi b85-g41 EVGA GTX680 Samsung 30nm god sticks 
Hard DriveHard DriveOptical DriveOS
Western Digital Caviar Black 1TB Crucial M4 LiteOn iHES108 Windows 10 Pro x64 
KeyboardPowerCase
rosewill rk9000re Corsair HX650W CHIEFTEC Bravo BL-01B 
  hide details  
Reply
Downgraded 2.0
(11 items)
 
  
CPUMotherboardGraphicsRAM
intel i3 4130 msi b85-g41 EVGA GTX680 Samsung 30nm god sticks 
Hard DriveHard DriveOptical DriveOS
Western Digital Caviar Black 1TB Crucial M4 LiteOn iHES108 Windows 10 Pro x64 
KeyboardPowerCase
rosewill rk9000re Corsair HX650W CHIEFTEC Bravo BL-01B 
  hide details  
Reply
post #4 of 4
Quote:
Originally Posted by shadman View Post
"on that monster" I hope that was sarcastic lol. PPC Mac Mini. Not that fast.


Quote:
Originally Posted by shadman View Post
Anyway..
I'm raging really hard now...
I did what you said, and got the server up, but everytime I try to connect, via computer or phone (both on the network) it says "Unknown authentication scheme" or crashes the app on my phone. This was happening earlier too. I'm going insane.

So, where do I start looking for the problem?
also damn kubuntu goes even slower than Gnome...pretty flashy too. Must be related.
Yeah it is slower, much bigger footprint, but the idea was compatibility at least till you get the hang of it. Then you can setup a lighter weight one and uninstall what you don;t need.

As for the problem it has been awhile since I setup VNC so it's hard to recall details but it seems to me you have some setup to do that must match on server and client as to how logins are handled and authenticated.
NewMain
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 - 3550 Asrock Z77 Extreme4 Gigabyte GTX 760  4x2GB Corsair Vengeance 
Hard DriveOptical DriveCoolingOS
Seagate SATA 2TB x 2  Plextor PX-891SAW CM-Hyper N520 Slackware 14, Studio KUbuntu, OpenSuSe 12.3, Wi... 
MonitorKeyboardPowerCase
32" Vizio HDTV + DLP Logitech Wireless Corsair HX-850 Antec Sonata I 
MouseMouse PadAudioOther
Razer DeathAdder 2013 dual ESI Juli@ CoolGear ExtSata Enclosure w/ Optical and 3TB S... 
  hide details  
Reply
NewMain
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 - 3550 Asrock Z77 Extreme4 Gigabyte GTX 760  4x2GB Corsair Vengeance 
Hard DriveOptical DriveCoolingOS
Seagate SATA 2TB x 2  Plextor PX-891SAW CM-Hyper N520 Slackware 14, Studio KUbuntu, OpenSuSe 12.3, Wi... 
MonitorKeyboardPowerCase
32" Vizio HDTV + DLP Logitech Wireless Corsair HX-850 Antec Sonata I 
MouseMouse PadAudioOther
Razer DeathAdder 2013 dual ESI Juli@ CoolGear ExtSata Enclosure w/ Optical and 3TB S... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Linux, Unix
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Linux, Unix › Having trouble setting up VNC server