Overclock.net › Forums › Graphics Cards › NVIDIA › GPU loads not even in SLI?
New Posts  All Forums:Forum Nav:

GPU loads not even in SLI?

post #1 of 4
Thread Starter 
Guys,

I have just noticed that my 470's are even close to sharing the load in SLI. Using Evga OC scanner I am seeing 87% load on GPU1 and 35% load on GPU0. Something doesn't seem right here. Does anyone have any ideas as I don't expect it to be a 50/50 split, but I would expect to see a better split than what I am seeing.

I am using the latest drivers off of NVIDIA's site, and I should mention that I am running the SLI hack since I have a CH VI Formula motherboard.
Maxi
(11 items)
 
  
Reply
Maxi
(11 items)
 
  
Reply
post #2 of 4
Have you tested the SLI load in actual games? Uneven load in OC scanner is normal.
Big Bertha MKII
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 @ 4.0 P7 P55 WS 580 Tri-SLI + GT 240 8GB 
Hard DriveOptical DriveMonitorPower
90GB Vertex 2 SSD + 1TB F3 Asus BD-ROM 3 x Asus VG236 (120hz/3D) Antec HCP-1200 
Case
Corsair 700D + window 
  hide details  
Reply
Big Bertha MKII
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 @ 4.0 P7 P55 WS 580 Tri-SLI + GT 240 8GB 
Hard DriveOptical DriveMonitorPower
90GB Vertex 2 SSD + 1TB F3 Asus BD-ROM 3 x Asus VG236 (120hz/3D) Antec HCP-1200 
Case
Corsair 700D + window 
  hide details  
Reply
post #3 of 4
Thread Starter 
Quote:
Originally Posted by matrices View Post
Have you tested the SLI load in actual games? Uneven load in OC scanner is normal.
I didn't know that... Am I right to assume to test in games I will use Evga Precision to show me the loads?
Maxi
(11 items)
 
  
Reply
Maxi
(11 items)
 
  
Reply
post #4 of 4
EVGA Precision should work. However, MSI Afterburner is a far better tool. They're both made by the same guy, but MSI is easily the better product. You can even have the info show up on your G15 or G13 LCD if you have either of those Logitech products.

I don't know why OC scanner uses uneven load, though. Doesn't give me much confidence in its utility. Basically, if something is artifacting in OC scanner, don't even bother trying it in an actual game. But if it's not artifacting, that doesn't mean that your OC is necessarily solid.
Big Bertha MKII
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 @ 4.0 P7 P55 WS 580 Tri-SLI + GT 240 8GB 
Hard DriveOptical DriveMonitorPower
90GB Vertex 2 SSD + 1TB F3 Asus BD-ROM 3 x Asus VG236 (120hz/3D) Antec HCP-1200 
Case
Corsair 700D + window 
  hide details  
Reply
Big Bertha MKII
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 @ 4.0 P7 P55 WS 580 Tri-SLI + GT 240 8GB 
Hard DriveOptical DriveMonitorPower
90GB Vertex 2 SSD + 1TB F3 Asus BD-ROM 3 x Asus VG236 (120hz/3D) Antec HCP-1200 
Case
Corsair 700D + window 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › GPU loads not even in SLI?