New Posts  All Forums:Forum Nav:

slow internet - Page 4

post #31 of 37
Thread Starter 
Quote:
Originally Posted by Mugenx View Post
K.I.S.S. - the solution to almost all our problems (Keep It Simple and Stupid)

Changing the cables to known working ones and making sure they are inserted correctly in the first place is the most basic way to troubleshoot a slow network. Glad you sorted it out. Looks like you will be having a nice Christmas afterall!
cheers mate you have a nice christmas aswell you getting anything nice for your rig?
 
Work Machine
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6700 Dell Stock 8GB nVidia 1070 16GB DDR4 
Hard DriveHard DriveOptical DriveCooling
500GB Samsung 960 EVO NVME SSD (Soon!) 1TB Hard Drive None Stock 
OSMonitorPowerCase
Windows 10 Home Dell 4K 15" Display 240Watt Alienware 15 R3 Stock 
CPUMotherboardGraphicsRAM
[Intel] Core 2 Duo 8400 [Dell] 03NVJ6 [ATI] 4000 Series [Kingston] PC3 - 8500F 
Hard DriveOptical DriveOSMonitor
[Seagate] ST3250312AS Barracuda  [Samsung] TS-L633C [Microsoft] Windows 7 Enterprise 64Bit 2 Dell Monitors 
CaseMouseMouse PadAudio
[Dell] Dell Optical Mouse Dell Keyboard Soundmax HD Audio 
  hide details  
Reply
 
Work Machine
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6700 Dell Stock 8GB nVidia 1070 16GB DDR4 
Hard DriveHard DriveOptical DriveCooling
500GB Samsung 960 EVO NVME SSD (Soon!) 1TB Hard Drive None Stock 
OSMonitorPowerCase
Windows 10 Home Dell 4K 15" Display 240Watt Alienware 15 R3 Stock 
CPUMotherboardGraphicsRAM
[Intel] Core 2 Duo 8400 [Dell] 03NVJ6 [ATI] 4000 Series [Kingston] PC3 - 8500F 
Hard DriveOptical DriveOSMonitor
[Seagate] ST3250312AS Barracuda  [Samsung] TS-L633C [Microsoft] Windows 7 Enterprise 64Bit 2 Dell Monitors 
CaseMouseMouse PadAudio
[Dell] Dell Optical Mouse Dell Keyboard Soundmax HD Audio 
  hide details  
Reply
post #32 of 37
Thread Starter 
Hi again

I no i said i have sorted my internet out but i havent.. when i am downloading it is as if i am losing packeets or it is disconnecting from the person it is downloading from.. it will download just fine then it will just stop but say its still downloading... it has done this on multiple installs on my pc.. to download something i have to go on someone elses pc and transfer it so it isnt the router or internet. my internet is quite slow aswell sometimes it takes ages to load then i refreash it then it works

thanks

alex
 
Work Machine
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6700 Dell Stock 8GB nVidia 1070 16GB DDR4 
Hard DriveHard DriveOptical DriveCooling
500GB Samsung 960 EVO NVME SSD (Soon!) 1TB Hard Drive None Stock 
OSMonitorPowerCase
Windows 10 Home Dell 4K 15" Display 240Watt Alienware 15 R3 Stock 
CPUMotherboardGraphicsRAM
[Intel] Core 2 Duo 8400 [Dell] 03NVJ6 [ATI] 4000 Series [Kingston] PC3 - 8500F 
Hard DriveOptical DriveOSMonitor
[Seagate] ST3250312AS Barracuda  [Samsung] TS-L633C [Microsoft] Windows 7 Enterprise 64Bit 2 Dell Monitors 
CaseMouseMouse PadAudio
[Dell] Dell Optical Mouse Dell Keyboard Soundmax HD Audio 
  hide details  
Reply
 
Work Machine
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6700 Dell Stock 8GB nVidia 1070 16GB DDR4 
Hard DriveHard DriveOptical DriveCooling
500GB Samsung 960 EVO NVME SSD (Soon!) 1TB Hard Drive None Stock 
OSMonitorPowerCase
Windows 10 Home Dell 4K 15" Display 240Watt Alienware 15 R3 Stock 
CPUMotherboardGraphicsRAM
[Intel] Core 2 Duo 8400 [Dell] 03NVJ6 [ATI] 4000 Series [Kingston] PC3 - 8500F 
Hard DriveOptical DriveOSMonitor
[Seagate] ST3250312AS Barracuda  [Samsung] TS-L633C [Microsoft] Windows 7 Enterprise 64Bit 2 Dell Monitors 
CaseMouseMouse PadAudio
[Dell] Dell Optical Mouse Dell Keyboard Soundmax HD Audio 
  hide details  
Reply
post #33 of 37
Quote:
Originally Posted by alex-fitton View Post
Hi again

I no i said i have sorted my internet out but i havent.. when i am downloading it is as if i am losing packeets or it is disconnecting from the person it is downloading from.. it will download just fine then it will just stop but say its still downloading... it has done this on multiple installs on my pc.. to download something i have to go on someone elses pc and transfer it so it isnt the router or internet. my internet is quite slow aswell sometimes it takes ages to load then i refreash it then it works

thanks

alex
Have you tried a different browser?
Juggernaut
(10 items)
 
  
MotherboardGraphicsRAMCooling
asus rog maximus hero ix EVGA 1080 SC 8GB Corsair Vengeance LED - Reds Coolermaster Hyper 212 Evo 
OSMonitorKeyboardPower
Windows 10 64 Dell 2716DB Logitech G410 Corsair 750 TX 
CaseMouse
Coolermaster HAF XB EVO Logitech G502 
  hide details  
Reply
Juggernaut
(10 items)
 
  
MotherboardGraphicsRAMCooling
asus rog maximus hero ix EVGA 1080 SC 8GB Corsair Vengeance LED - Reds Coolermaster Hyper 212 Evo 
OSMonitorKeyboardPower
Windows 10 64 Dell 2716DB Logitech G410 Corsair 750 TX 
CaseMouse
Coolermaster HAF XB EVO Logitech G502 
  hide details  
Reply
post #34 of 37
Thread Starter 
ye, firefox, safari, internet explorer 8
 
Work Machine
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6700 Dell Stock 8GB nVidia 1070 16GB DDR4 
Hard DriveHard DriveOptical DriveCooling
500GB Samsung 960 EVO NVME SSD (Soon!) 1TB Hard Drive None Stock 
OSMonitorPowerCase
Windows 10 Home Dell 4K 15" Display 240Watt Alienware 15 R3 Stock 
CPUMotherboardGraphicsRAM
[Intel] Core 2 Duo 8400 [Dell] 03NVJ6 [ATI] 4000 Series [Kingston] PC3 - 8500F 
Hard DriveOptical DriveOSMonitor
[Seagate] ST3250312AS Barracuda  [Samsung] TS-L633C [Microsoft] Windows 7 Enterprise 64Bit 2 Dell Monitors 
CaseMouseMouse PadAudio
[Dell] Dell Optical Mouse Dell Keyboard Soundmax HD Audio 
  hide details  
Reply
 
Work Machine
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6700 Dell Stock 8GB nVidia 1070 16GB DDR4 
Hard DriveHard DriveOptical DriveCooling
500GB Samsung 960 EVO NVME SSD (Soon!) 1TB Hard Drive None Stock 
OSMonitorPowerCase
Windows 10 Home Dell 4K 15" Display 240Watt Alienware 15 R3 Stock 
CPUMotherboardGraphicsRAM
[Intel] Core 2 Duo 8400 [Dell] 03NVJ6 [ATI] 4000 Series [Kingston] PC3 - 8500F 
Hard DriveOptical DriveOSMonitor
[Seagate] ST3250312AS Barracuda  [Samsung] TS-L633C [Microsoft] Windows 7 Enterprise 64Bit 2 Dell Monitors 
CaseMouseMouse PadAudio
[Dell] Dell Optical Mouse Dell Keyboard Soundmax HD Audio 
  hide details  
Reply
post #35 of 37
OK. You've got an ADSL modem/router and a wireless router. Correct?

How do all of the computers in your home connect to the network (wirelessly or via ethernet cable), and, to which device do they connect?

Also, is wireless disabled in the modem? You should only need the wireless n router for your wireless connectivity.

I think I know what the problem is, but please answer these questions first.
.
BMW 932i
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7-920 D0 @ 4.0 GHz (1.28V) ASUS P6X58D-E EVGA GTX 780 Classified (376.53) 3 x 4 GB G.Skill Ripjaws Z 1600 MHz (7-8-8-22) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 EVO 500 GB Samsung 840 PRO 256 GB Western Digital Caviar Black 1 TB Sony AD-7240S DVD RW 
CoolingOSMonitorMonitor
Corsair H55 (GT AP-15 Pull + Shroud) Windows 10 Professional 64-bit ASUS PB278Q 27" LED 1440p ViewSonic VX2433wm 24" LCD 1080p 
MonitorKeyboardPowerCase
Samsung LN46C630 46" LCD TV 1080p Logitech G510s EVGA SuperNOVA 750 G3  Cooler Master HAF 932 
MouseMouse PadAudio
Roccat Kone XTD (Laser) SteelSeries 4HD NVIDIA / Yamaha RX-V467 / SteelSeries Siberia v2 
  hide details  
Reply
BMW 932i
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7-920 D0 @ 4.0 GHz (1.28V) ASUS P6X58D-E EVGA GTX 780 Classified (376.53) 3 x 4 GB G.Skill Ripjaws Z 1600 MHz (7-8-8-22) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 EVO 500 GB Samsung 840 PRO 256 GB Western Digital Caviar Black 1 TB Sony AD-7240S DVD RW 
CoolingOSMonitorMonitor
Corsair H55 (GT AP-15 Pull + Shroud) Windows 10 Professional 64-bit ASUS PB278Q 27" LED 1440p ViewSonic VX2433wm 24" LCD 1080p 
MonitorKeyboardPowerCase
Samsung LN46C630 46" LCD TV 1080p Logitech G510s EVGA SuperNOVA 750 G3  Cooler Master HAF 932 
MouseMouse PadAudio
Roccat Kone XTD (Laser) SteelSeries 4HD NVIDIA / Yamaha RX-V467 / SteelSeries Siberia v2 
  hide details  
Reply
post #36 of 37
It looks like I'm going to have to run out for a while. So, I'll go ahead and tell you what I think the problem is.

Both of your Belkin routers have the same LAN IP address (192.168.2.1), and are conflicting.

You can do one of two things...

1) Change the LAN IP address of your Wireless N Router to something like 192.168.1.1 (changing the 3rd number).

2) Take note of your username and password required to login to your ISP. Set your Modem/Router into Bridge Mode. Then change your Wireless N Router's Internet WAN setting from Dynamic to PPPoE, and enter your username and password there. This will pass your DSL signal through the modem to your wireless router, which will then log you into your ISP.

Your product manuals will show you how to do this.
.
BMW 932i
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7-920 D0 @ 4.0 GHz (1.28V) ASUS P6X58D-E EVGA GTX 780 Classified (376.53) 3 x 4 GB G.Skill Ripjaws Z 1600 MHz (7-8-8-22) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 EVO 500 GB Samsung 840 PRO 256 GB Western Digital Caviar Black 1 TB Sony AD-7240S DVD RW 
CoolingOSMonitorMonitor
Corsair H55 (GT AP-15 Pull + Shroud) Windows 10 Professional 64-bit ASUS PB278Q 27" LED 1440p ViewSonic VX2433wm 24" LCD 1080p 
MonitorKeyboardPowerCase
Samsung LN46C630 46" LCD TV 1080p Logitech G510s EVGA SuperNOVA 750 G3  Cooler Master HAF 932 
MouseMouse PadAudio
Roccat Kone XTD (Laser) SteelSeries 4HD NVIDIA / Yamaha RX-V467 / SteelSeries Siberia v2 
  hide details  
Reply
BMW 932i
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7-920 D0 @ 4.0 GHz (1.28V) ASUS P6X58D-E EVGA GTX 780 Classified (376.53) 3 x 4 GB G.Skill Ripjaws Z 1600 MHz (7-8-8-22) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 EVO 500 GB Samsung 840 PRO 256 GB Western Digital Caviar Black 1 TB Sony AD-7240S DVD RW 
CoolingOSMonitorMonitor
Corsair H55 (GT AP-15 Pull + Shroud) Windows 10 Professional 64-bit ASUS PB278Q 27" LED 1440p ViewSonic VX2433wm 24" LCD 1080p 
MonitorKeyboardPowerCase
Samsung LN46C630 46" LCD TV 1080p Logitech G510s EVGA SuperNOVA 750 G3  Cooler Master HAF 932 
MouseMouse PadAudio
Roccat Kone XTD (Laser) SteelSeries 4HD NVIDIA / Yamaha RX-V467 / SteelSeries Siberia v2 
  hide details  
Reply
post #37 of 37
Thread Starter 
Cheers for that mate but it isnt the problem i thinking its something to do with the adapter settings.

The ps3 and xbox is connected via ethanet. there is a 40 metre ethanet wire going to the shed. they are 3 wireless devices connected

There ip addresses for my routers are already different that was the first thing i changed when i got them.

One of my belkin routers broke a few weeks ago so at the moment i have my segam router plugged in.
 
Work Machine
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6700 Dell Stock 8GB nVidia 1070 16GB DDR4 
Hard DriveHard DriveOptical DriveCooling
500GB Samsung 960 EVO NVME SSD (Soon!) 1TB Hard Drive None Stock 
OSMonitorPowerCase
Windows 10 Home Dell 4K 15" Display 240Watt Alienware 15 R3 Stock 
CPUMotherboardGraphicsRAM
[Intel] Core 2 Duo 8400 [Dell] 03NVJ6 [ATI] 4000 Series [Kingston] PC3 - 8500F 
Hard DriveOptical DriveOSMonitor
[Seagate] ST3250312AS Barracuda  [Samsung] TS-L633C [Microsoft] Windows 7 Enterprise 64Bit 2 Dell Monitors 
CaseMouseMouse PadAudio
[Dell] Dell Optical Mouse Dell Keyboard Soundmax HD Audio 
  hide details  
Reply
 
Work Machine
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6700 Dell Stock 8GB nVidia 1070 16GB DDR4 
Hard DriveHard DriveOptical DriveCooling
500GB Samsung 960 EVO NVME SSD (Soon!) 1TB Hard Drive None Stock 
OSMonitorPowerCase
Windows 10 Home Dell 4K 15" Display 240Watt Alienware 15 R3 Stock 
CPUMotherboardGraphicsRAM
[Intel] Core 2 Duo 8400 [Dell] 03NVJ6 [ATI] 4000 Series [Kingston] PC3 - 8500F 
Hard DriveOptical DriveOSMonitor
[Seagate] ST3250312AS Barracuda  [Samsung] TS-L633C [Microsoft] Windows 7 Enterprise 64Bit 2 Dell Monitors 
CaseMouseMouse PadAudio
[Dell] Dell Optical Mouse Dell Keyboard Soundmax HD Audio 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security