Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD HD 69xx Owners Club
New Posts  All Forums:Forum Nav:

[Official] AMD HD 69xx Owners Club - Page 183

post #1821 of 3890
I usually suggest people not flashing to 6970 bios, however after discussing and seeing someone else's experience here and opinion on them, I'm sort of agnostic as to whether straight 6970 flashes should be done or not. That being said, I don't think I will be doing it, just unlock and overclock for me.
post #1822 of 3890
Quote:
Originally Posted by Akusho View Post
Nope, the squealing comes from the PSU itself. (from all 3 i tested, except one was not really squealing, but still)
I will try to mod my bios with 6970 values manually, thanks.
It's still competely safe, some coil squealing most probably, means your PSU is actually doing something, lol. And for the BIOS mod: If I were you I'd download RBE (Radeon Bios Editor) and open up the original bios and just tick the unlocked shaders box and flash that bios. That way you'll get only unlocked shaders and overclocking can be done from Windows. I used a CCC registry hack to get the overclocking limitations away from CCC so I can overclock my card beyond the 840/1325 limit Running at 915/1400 at stock volts (1.1V) currently. Could do 1GHz but I don't want to use MSI Afterburner because it has issues with punkbuster and CCC doesn't include voltage control so I'll just stick with 915MHz
post #1823 of 3890
I've already flashed an unlocked 6950 bios, I was just talking about overclocking.
So, it's possible to hit 880/1375 without increasing the voltage (from what you wrote)?

(PSU squeal usually means soon-to-be-dead PSU , but since i tried 3 and all had some kind of sound from them i guess it's fine.)

How are your temps? Playing crysis 2 mine got to ~ 75-76 with 40% cooler speed at around 27 ambient. I think it got to ~88-89 with OCCT PSU stress test(30min, 40% also)
_
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 ASUS P6X58D-E Gigabyte GTX 670OC Windforce 6GB Kingston 1600MHz 
Hard DriveHard DriveOSMonitor
Samsung Spinpoint F3 1TB Samsung 840 EVO 120GB Windows 7 x64 Samsung P2350 
KeyboardPowerCaseMouse
Corsair K70 Enermax ECO80+ 620W NZXT M59 Logitech G400 
Mouse PadAudio
Tt Conkor JVC HARX-700 
  hide details  
Reply
_
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 ASUS P6X58D-E Gigabyte GTX 670OC Windforce 6GB Kingston 1600MHz 
Hard DriveHard DriveOSMonitor
Samsung Spinpoint F3 1TB Samsung 840 EVO 120GB Windows 7 x64 Samsung P2350 
KeyboardPowerCaseMouse
Corsair K70 Enermax ECO80+ 620W NZXT M59 Logitech G400 
Mouse PadAudio
Tt Conkor JVC HARX-700 
  hide details  
Reply
post #1824 of 3890
It does? Oh my With stock cooler I was able to do 880/1375 at stock volts and max temps were around 90c. I have kind of poor airflow With Accelero XTREME Plus it seems I can run it at 915/1400 at stock volts just fine and temps max out around 55c
post #1825 of 3890
Quote:
Originally Posted by Dr.GumbyM.D. View Post
Is anyone aware of a reason why my clocks will drop on my card during 3d sessions? I've got an AB profile set for 900/1375 (stock voltage). Things have been running fine at 880/1325, though I remember seeing this issue before, just not as commonly. When I see the clocks drop (I've got a G15 keyboard running with GPU-Z displayed 24/7) during gaming, I hit the AB profile hotkeys to go back to 900/1375, but it shortly drops again. Does this have to do with powertune in CCC or something, or am I pushing the clocks too high and it's nicely telling me to pump my breaks without crashing the computer?
Yeah, this has to do with powertune. I'm not sure how crossfire and AB interact, but this is my solution.

You have to load up the clocks while in windows. Then go into CCC and change the powertune to some random value, then hit apply. Then go back and change it to +20% and hit apply. Then load the game up. The reason is when you reboot and come back to CCC, the +20% will already be selected, but it's not really selected which is why you have to move it to some random value to reselect +20%. You have to hit apply on some random value because the apply button is greyed out.
Silent But Deadly
(15 items)
 
  
CPUMotherboardGraphicsRAM
3570k @4.4 Gigabyte Z77X-UD3H Powercolor AMD 470 8GB Samsung 
Hard DriveCoolingCoolingOS
Cricual M4 64 / WD6400AAKS Silver Arrow SB-E Arctic Cooling 7970 7 64 Ultimate 
MonitorPowerCaseMouse
BenQ XL2410T Corsair AX650 Fractal Define R4 Logitech G5 
  hide details  
Reply
Silent But Deadly
(15 items)
 
  
CPUMotherboardGraphicsRAM
3570k @4.4 Gigabyte Z77X-UD3H Powercolor AMD 470 8GB Samsung 
Hard DriveCoolingCoolingOS
Cricual M4 64 / WD6400AAKS Silver Arrow SB-E Arctic Cooling 7970 7 64 Ultimate 
MonitorPowerCaseMouse
BenQ XL2410T Corsair AX650 Fractal Define R4 Logitech G5 
  hide details  
Reply
post #1826 of 3890
Wow, this is a pretty big thread. I suppose you guys have already discussed this ad nauseum, but I just hate to go digging through 183 pages looking for it. Has anyone tried unlocking the new version of the HD6950? I have one installed in my system that is a reference card, and it's flashed to 6970 with no issues. However, I ordered in another one and received it today, and they shipped the wrong card. It's the new design that does not have the switch for the BIOS. However, I noticed that it has the mounting pads for the switch. Has anyone tried shorting the pads to set them to BIOS 1 and flash it? I did not remove the cooler of course, so I don't know if they actually took the 2nd BIOS chip off of the card, or if they just removed the switch.

I have returned the card and they are trying to get me a reference card, however just in case they cannot get one anymore I was wondering if anyone has had any success unlocking and flashing the newer version?
Nukeyork
(24 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 4770k ASUS Sabertooth Z87 MSI Radeon RX480 Gaming X 8GB MSI Radeon RX480 Gaming X 8GB 
RAMHard DriveHard DriveHard Drive
16G Kingston 1600MHz Corsair Force Series SSD 180GB Crucial MX300 SSD 525GB Western Digital WD10EALS 1TB 
Optical DriveCoolingOSMonitor
ASUS BW-12B1ST Blu-ray RW Thermaltake Water 3.0 Ultimate Windows 10 64 pro LG 34UM65-P 
KeyboardPowerCaseMouse
Hcman Zhuque Teamwolf Mechanical Corsair AX750 Corsair 760T Steel Series Sensei Wireless Gaming Mouse 
Mouse PadAudioOtherOther
Steel Series 4HD Pro On Board Thermaltake X 5G Superspeed USB 3.0 Hard Drive ... Logitech Driving Force GT Steering Wheel 
OtherOtherOtherOther
Thrustmaster T.Flight Hotas X Joystick NZXT Hue LED Controller Razer Orbweaver Chroma RGB Mechanical Gaming Co... Ergotron LX Desk Mount LCD Arm 
  hide details  
Reply
Nukeyork
(24 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 4770k ASUS Sabertooth Z87 MSI Radeon RX480 Gaming X 8GB MSI Radeon RX480 Gaming X 8GB 
RAMHard DriveHard DriveHard Drive
16G Kingston 1600MHz Corsair Force Series SSD 180GB Crucial MX300 SSD 525GB Western Digital WD10EALS 1TB 
Optical DriveCoolingOSMonitor
ASUS BW-12B1ST Blu-ray RW Thermaltake Water 3.0 Ultimate Windows 10 64 pro LG 34UM65-P 
KeyboardPowerCaseMouse
Hcman Zhuque Teamwolf Mechanical Corsair AX750 Corsair 760T Steel Series Sensei Wireless Gaming Mouse 
Mouse PadAudioOtherOther
Steel Series 4HD Pro On Board Thermaltake X 5G Superspeed USB 3.0 Hard Drive ... Logitech Driving Force GT Steering Wheel 
OtherOtherOtherOther
Thrustmaster T.Flight Hotas X Joystick NZXT Hue LED Controller Razer Orbweaver Chroma RGB Mechanical Gaming Co... Ergotron LX Desk Mount LCD Arm 
  hide details  
Reply
post #1827 of 3890
Strange. Tried the Extreme(1600x900 though) settings in Vantage and i think i'm getting artifacts even on default clocks. It's hard to notice some times, but i'm pretty sure there are some strange dots/lines, rarely though. Especially in the first test.
_
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 ASUS P6X58D-E Gigabyte GTX 670OC Windforce 6GB Kingston 1600MHz 
Hard DriveHard DriveOSMonitor
Samsung Spinpoint F3 1TB Samsung 840 EVO 120GB Windows 7 x64 Samsung P2350 
KeyboardPowerCaseMouse
Corsair K70 Enermax ECO80+ 620W NZXT M59 Logitech G400 
Mouse PadAudio
Tt Conkor JVC HARX-700 
  hide details  
Reply
_
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 ASUS P6X58D-E Gigabyte GTX 670OC Windforce 6GB Kingston 1600MHz 
Hard DriveHard DriveOSMonitor
Samsung Spinpoint F3 1TB Samsung 840 EVO 120GB Windows 7 x64 Samsung P2350 
KeyboardPowerCaseMouse
Corsair K70 Enermax ECO80+ 620W NZXT M59 Logitech G400 
Mouse PadAudio
Tt Conkor JVC HARX-700 
  hide details  
Reply
post #1828 of 3890
Quote:
Originally Posted by Akusho View Post
Strange. Tried the Extreme(1600x900 though) settings in Vantage and i think i'm getting artifacts even on default clocks. It's hard to notice some times, but i'm pretty sure there are some strange dots/lines, rarely though. Especially in the first test.
Unlocked or not? If not, RMA time
post #1829 of 3890
Quote:
Originally Posted by Tuxi View Post
Unlocked or not? If not, RMA time
With unlocked shaders
_
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 ASUS P6X58D-E Gigabyte GTX 670OC Windforce 6GB Kingston 1600MHz 
Hard DriveHard DriveOSMonitor
Samsung Spinpoint F3 1TB Samsung 840 EVO 120GB Windows 7 x64 Samsung P2350 
KeyboardPowerCaseMouse
Corsair K70 Enermax ECO80+ 620W NZXT M59 Logitech G400 
Mouse PadAudio
Tt Conkor JVC HARX-700 
  hide details  
Reply
_
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 ASUS P6X58D-E Gigabyte GTX 670OC Windforce 6GB Kingston 1600MHz 
Hard DriveHard DriveOSMonitor
Samsung Spinpoint F3 1TB Samsung 840 EVO 120GB Windows 7 x64 Samsung P2350 
KeyboardPowerCaseMouse
Corsair K70 Enermax ECO80+ 620W NZXT M59 Logitech G400 
Mouse PadAudio
Tt Conkor JVC HARX-700 
  hide details  
Reply
post #1830 of 3890
Quote:
Originally Posted by Akusho View Post
With unlocked shaders
Then there was a good reason your GPUs chip was put in a 6950
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD HD 69xx Owners Club