Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD HD 69xx Owners Club
New Posts  All Forums:Forum Nav:

[Official] AMD HD 69xx Owners Club - Page 322

post #3211 of 3890
Quote:
Originally Posted by OverClocker55 View Post

im not gonna flash ever. im just gonna try to switch back to 1 and see what happens

Good. thumb.gif
2nd Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] 2500k [4.5ghz] [1.3 volts] [AsRock] P67 Extreme 6 [Sapphire] 6950 Toxic (@ Stock) [Samsung] Low voltage memory [@1866 mHz 9-9-9-24] 
Hard DriveOptical DriveCoolingOS
[Corsair] 120gb Force GT Some Lite-On thing [Coolermaster] V8 Winders 
MonitorKeyboardPowerCase
[Gateway] FDH2402 [CM Storm] QuickFire TK [XFX] Core Edition PRO850W [In Win] Dragon Rider 
MouseAudioAudioAudio
[CM Storm] Sentinel Advance II [AUDIOTRAK] Prodigy HD2 ADVANCE DE [Polk Audio] PSW 505 and Monitor 40's Denon AVR-791 
Audio
Infinity P153's 
  hide details  
Reply
2nd Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] 2500k [4.5ghz] [1.3 volts] [AsRock] P67 Extreme 6 [Sapphire] 6950 Toxic (@ Stock) [Samsung] Low voltage memory [@1866 mHz 9-9-9-24] 
Hard DriveOptical DriveCoolingOS
[Corsair] 120gb Force GT Some Lite-On thing [Coolermaster] V8 Winders 
MonitorKeyboardPowerCase
[Gateway] FDH2402 [CM Storm] QuickFire TK [XFX] Core Edition PRO850W [In Win] Dragon Rider 
MouseAudioAudioAudio
[CM Storm] Sentinel Advance II [AUDIOTRAK] Prodigy HD2 ADVANCE DE [Polk Audio] PSW 505 and Monitor 40's Denon AVR-791 
Audio
Infinity P153's 
  hide details  
Reply
post #3212 of 3890
Quote:
Originally Posted by Ken1649 View Post


Try official WHQL Catalyst 12.1. Takes five minutes to find out.

http://sites.amd.com/us/game/downloads/Pages/radeon_win7-64.aspx

yeah the shadow flashing stopped when i went back to official.
post #3213 of 3890
I was using 11.12 and it was still causing the map screen and some other screens in Skyrim to flicker and flash. So I started using the 12.1a beta and it fixed the flashing map problem, but some textures in the game would flash here and there. Sometimes a texture will just be gone, replaced by a blue plastic looking texture. This had happened to a few dragons in some sessions. It's strange seeing blue plastic dragons flying around.

I'll try the WHQL 12.1 and see how it goes....
Nukeyork
(24 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 4770k ASUS Sabertooth Z87 MSI Radeon RX480 Gaming X 8GB MSI Radeon RX480 Gaming X 8GB 
RAMHard DriveHard DriveHard Drive
16G Kingston 1600MHz Corsair Force Series SSD 180GB Crucial MX300 SSD 525GB Western Digital WD10EALS 1TB 
Optical DriveCoolingOSMonitor
ASUS BW-12B1ST Blu-ray RW Thermaltake Water 3.0 Ultimate Windows 10 64 pro LG 34UM65-P 
KeyboardPowerCaseMouse
Hcman Zhuque Teamwolf Mechanical Corsair AX750 Corsair 760T Steel Series Sensei Wireless Gaming Mouse 
Mouse PadAudioOtherOther
Steel Series 4HD Pro On Board Thermaltake X 5G Superspeed USB 3.0 Hard Drive ... Logitech Driving Force GT Steering Wheel 
OtherOtherOtherOther
Thrustmaster T.Flight Hotas X Joystick NZXT Hue LED Controller Razer Orbweaver Chroma RGB Mechanical Gaming Co... Ergotron LX Desk Mount LCD Arm 
  hide details  
Reply
Nukeyork
(24 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 4770k ASUS Sabertooth Z87 MSI Radeon RX480 Gaming X 8GB MSI Radeon RX480 Gaming X 8GB 
RAMHard DriveHard DriveHard Drive
16G Kingston 1600MHz Corsair Force Series SSD 180GB Crucial MX300 SSD 525GB Western Digital WD10EALS 1TB 
Optical DriveCoolingOSMonitor
ASUS BW-12B1ST Blu-ray RW Thermaltake Water 3.0 Ultimate Windows 10 64 pro LG 34UM65-P 
KeyboardPowerCaseMouse
Hcman Zhuque Teamwolf Mechanical Corsair AX750 Corsair 760T Steel Series Sensei Wireless Gaming Mouse 
Mouse PadAudioOtherOther
Steel Series 4HD Pro On Board Thermaltake X 5G Superspeed USB 3.0 Hard Drive ... Logitech Driving Force GT Steering Wheel 
OtherOtherOtherOther
Thrustmaster T.Flight Hotas X Joystick NZXT Hue LED Controller Razer Orbweaver Chroma RGB Mechanical Gaming Co... Ergotron LX Desk Mount LCD Arm 
  hide details  
Reply
post #3214 of 3890
Quote:
Originally Posted by nvidiaftw12 View Post

Good. thumb.gif

ok went back to #1 and its the 6970 bios. works fine and is stable. just got scared when it froze last time ( after like 4 hours of bf3 it froze)
post #3215 of 3890
Quote:
Originally Posted by OverClocker55 View Post

ok went back to #1 and its the 6970 bios. works fine and is stable. just got scared when it froze last time ( after like 4 hours of bf3 it froze)

Good. cheers.gif
2nd Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] 2500k [4.5ghz] [1.3 volts] [AsRock] P67 Extreme 6 [Sapphire] 6950 Toxic (@ Stock) [Samsung] Low voltage memory [@1866 mHz 9-9-9-24] 
Hard DriveOptical DriveCoolingOS
[Corsair] 120gb Force GT Some Lite-On thing [Coolermaster] V8 Winders 
MonitorKeyboardPowerCase
[Gateway] FDH2402 [CM Storm] QuickFire TK [XFX] Core Edition PRO850W [In Win] Dragon Rider 
MouseAudioAudioAudio
[CM Storm] Sentinel Advance II [AUDIOTRAK] Prodigy HD2 ADVANCE DE [Polk Audio] PSW 505 and Monitor 40's Denon AVR-791 
Audio
Infinity P153's 
  hide details  
Reply
2nd Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] 2500k [4.5ghz] [1.3 volts] [AsRock] P67 Extreme 6 [Sapphire] 6950 Toxic (@ Stock) [Samsung] Low voltage memory [@1866 mHz 9-9-9-24] 
Hard DriveOptical DriveCoolingOS
[Corsair] 120gb Force GT Some Lite-On thing [Coolermaster] V8 Winders 
MonitorKeyboardPowerCase
[Gateway] FDH2402 [CM Storm] QuickFire TK [XFX] Core Edition PRO850W [In Win] Dragon Rider 
MouseAudioAudioAudio
[CM Storm] Sentinel Advance II [AUDIOTRAK] Prodigy HD2 ADVANCE DE [Polk Audio] PSW 505 and Monitor 40's Denon AVR-791 
Audio
Infinity P153's 
  hide details  
Reply
post #3216 of 3890
Ok guys, I have a problem with my outputs. Here is the problem: I have to have my TV (but not my HT receiver) switched on for my computer monitor to be on. If I turn my TV off, my computer monitor immediately goes into power saving mode! Here are more details:

This is my sig rig. I've got 1 regular monitor 1920x1200 connected with DVI (computer says this is "display 2", set as primary). I've got a 1080p TV connected via HDMI through my HT receiver (computer says is "display 1"). They are on opposite sides of the room(I don't extend them because they are different resolutions), so I only use one at a time.

PLEASE HELP ME FIGURE THIS OUT! IT'S DRIVING ME MAD!
 
Da NAS
(4 items)
 
 
CPUMotherboardGraphicsRAM
i7 5930k AsRock X99 Professional MSI Geforce GTX 980TI 32GB Gskill 2666 
Hard DriveOptical DriveCoolingOS
PNY Optima Asus DVD-RW Thermaltake Water 3.0 Ultimate Win 7 Pro x64 
MonitorKeyboardPowerCase
ROG Swift Logitech G710+ EVGA 1300 G2 Thermaltake Suppressor F51 
MouseMouse PadAudio
Logitech G502 Proteus Core X-trac Hybrid Asus Xonar DX 
CPURAMHard DriveMonitor
Intel Celeron J1800 8GB Corsair 1600Mhz CL11 (2x4GB) 1.35v HGST DeskstarNAS HDN724030ALE640 3TB HDD x4 47inch LG 47LH85 1080p TV 
  hide details  
Reply
 
Da NAS
(4 items)
 
 
CPUMotherboardGraphicsRAM
i7 5930k AsRock X99 Professional MSI Geforce GTX 980TI 32GB Gskill 2666 
Hard DriveOptical DriveCoolingOS
PNY Optima Asus DVD-RW Thermaltake Water 3.0 Ultimate Win 7 Pro x64 
MonitorKeyboardPowerCase
ROG Swift Logitech G710+ EVGA 1300 G2 Thermaltake Suppressor F51 
MouseMouse PadAudio
Logitech G502 Proteus Core X-trac Hybrid Asus Xonar DX 
CPURAMHard DriveMonitor
Intel Celeron J1800 8GB Corsair 1600Mhz CL11 (2x4GB) 1.35v HGST DeskstarNAS HDN724030ALE640 3TB HDD x4 47inch LG 47LH85 1080p TV 
  hide details  
Reply
post #3217 of 3890
Are they both plugged into the same card?

I also found that my system liked to call the HDMI monitor #1, and the DVI monitor #2. When I tried getting them to change eventually, one way or another, it would change back. Eventually I just gave up and moved my HDMI monitor to the primary position, and my DVI monitor to the secondary position.

I have never had the problem you are describing though. Perhaps try moving the connectors around. I know on my system if I plug a monitor into the secondary card it doesn't work. I have to plug them both into the same card.
Nukeyork
(24 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 4770k ASUS Sabertooth Z87 MSI Radeon RX480 Gaming X 8GB MSI Radeon RX480 Gaming X 8GB 
RAMHard DriveHard DriveHard Drive
16G Kingston 1600MHz Corsair Force Series SSD 180GB Crucial MX300 SSD 525GB Western Digital WD10EALS 1TB 
Optical DriveCoolingOSMonitor
ASUS BW-12B1ST Blu-ray RW Thermaltake Water 3.0 Ultimate Windows 10 64 pro LG 34UM65-P 
KeyboardPowerCaseMouse
Hcman Zhuque Teamwolf Mechanical Corsair AX750 Corsair 760T Steel Series Sensei Wireless Gaming Mouse 
Mouse PadAudioOtherOther
Steel Series 4HD Pro On Board Thermaltake X 5G Superspeed USB 3.0 Hard Drive ... Logitech Driving Force GT Steering Wheel 
OtherOtherOtherOther
Thrustmaster T.Flight Hotas X Joystick NZXT Hue LED Controller Razer Orbweaver Chroma RGB Mechanical Gaming Co... Ergotron LX Desk Mount LCD Arm 
  hide details  
Reply
Nukeyork
(24 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 4770k ASUS Sabertooth Z87 MSI Radeon RX480 Gaming X 8GB MSI Radeon RX480 Gaming X 8GB 
RAMHard DriveHard DriveHard Drive
16G Kingston 1600MHz Corsair Force Series SSD 180GB Crucial MX300 SSD 525GB Western Digital WD10EALS 1TB 
Optical DriveCoolingOSMonitor
ASUS BW-12B1ST Blu-ray RW Thermaltake Water 3.0 Ultimate Windows 10 64 pro LG 34UM65-P 
KeyboardPowerCaseMouse
Hcman Zhuque Teamwolf Mechanical Corsair AX750 Corsair 760T Steel Series Sensei Wireless Gaming Mouse 
Mouse PadAudioOtherOther
Steel Series 4HD Pro On Board Thermaltake X 5G Superspeed USB 3.0 Hard Drive ... Logitech Driving Force GT Steering Wheel 
OtherOtherOtherOther
Thrustmaster T.Flight Hotas X Joystick NZXT Hue LED Controller Razer Orbweaver Chroma RGB Mechanical Gaming Co... Ergotron LX Desk Mount LCD Arm 
  hide details  
Reply
post #3218 of 3890
Quote:
Originally Posted by glycerin256 View Post

Ok guys, I have a problem with my outputs. Here is the problem: I have to have my TV (but not my HT receiver) switched on for my computer monitor to be on. If I turn my TV off, my computer monitor immediately goes into power saving mode! Here are more details:

This is my sig rig. I've got 1 regular monitor 1920x1200 connected with DVI (computer says this is "display 2", set as primary). I've got a 1080p TV connected via HDMI through my HT receiver (computer says is "display 1"). They are on opposite sides of the room(I don't extend them because they are different resolutions), so I only use one at a time.

PLEASE HELP ME FIGURE THIS OUT! IT'S DRIVING ME MAD!


 

You have 2 monitors and each of them are primary. One off when the other one on, manually.

 

The reason you set the 1080p from HT receiver as primary 1, is because you want sound and  video from HDMI. There's no problem here.

 

Now, plug the 1920x1200 into DVI-I upper port (not lower, it will not work because it shares TMDS and clock signal with HDMI). Go to Windows Screen and Resolution to EXTEND this 1920x1200 as extended desktop. So, when you turn off HT receiver, Windows will default 1920x1200 as primary and vice versa.

 

YES, you can extend as many displays as extended desktop of differenr resolution as you want. But not in DUPLICATE mode as it will set the screens to the lowest resolution of the monitor in the group.

 

If you need the sound and video at the same time, you have to set DUPLICATE and the 1920x1200 will default to 1080p. No other choice, it's the physical things can not alter.

 

You have to plug HT and monitor to one card or Crossfire will be useless.

 

Problem solved.
 

 

 

ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #3219 of 3890
Quote:
Originally Posted by Ken1649 View Post

 
You have 2 monitors and each of them are primary. One off when the other one on, manually.

The reason you set the 1080p from HT receiver as primary 1, is because you want sound and  video from HDMI. There's no problem here.

Now, plug the 1920x1200 into DVI-I upper port (not lower, it will not work because it shares TMDS and clock signal with HDMI). Go to Windows Screen and Resolution to EXTEND this 1920x1200 as extended desktop. So, when you turn off HT receiver, Windows will default 1920x1200 as primary and vice versa.

YES, you can extend as many displays as extended desktop of differenr resolution as you want. But not in DUPLICATE mode as it will set the screens to the lowest resolution of the monitor in the group.

If you need the sound and video at the same time, you have to set DUPLICATE and the 1920x1200 will default to 1080p. No other choice, it's the physical things can not alter.

You have to plug HT and monitor to one card or Crossfire will be useless.

Problem solved.

Hey Ken and Mergatroid, thanks for your responses. Unfortunately, I think I was misinterpreted when I stated the problem.

The issue is that when I physically turn off the TV with the power button or the TV goes to sleep from no input after 15 minutes. When either thing happens my graphics card stops displaying information/signal to my PC Monitor, which goes into a power saving mode. This happens whether I have it set to extend, duplicate or single display mode. The only fix that I have is to physically unplug the HDMI cable from my graphics card (which is not really a solution).

Yes, both displays are plugged into the same (top slot) card.

Could it have something to do with a jack-sensing function like an audio cable? I haven't ever seen an options in windows or CCC for that though.
 
Da NAS
(4 items)
 
 
CPUMotherboardGraphicsRAM
i7 5930k AsRock X99 Professional MSI Geforce GTX 980TI 32GB Gskill 2666 
Hard DriveOptical DriveCoolingOS
PNY Optima Asus DVD-RW Thermaltake Water 3.0 Ultimate Win 7 Pro x64 
MonitorKeyboardPowerCase
ROG Swift Logitech G710+ EVGA 1300 G2 Thermaltake Suppressor F51 
MouseMouse PadAudio
Logitech G502 Proteus Core X-trac Hybrid Asus Xonar DX 
CPURAMHard DriveMonitor
Intel Celeron J1800 8GB Corsair 1600Mhz CL11 (2x4GB) 1.35v HGST DeskstarNAS HDN724030ALE640 3TB HDD x4 47inch LG 47LH85 1080p TV 
  hide details  
Reply
 
Da NAS
(4 items)
 
 
CPUMotherboardGraphicsRAM
i7 5930k AsRock X99 Professional MSI Geforce GTX 980TI 32GB Gskill 2666 
Hard DriveOptical DriveCoolingOS
PNY Optima Asus DVD-RW Thermaltake Water 3.0 Ultimate Win 7 Pro x64 
MonitorKeyboardPowerCase
ROG Swift Logitech G710+ EVGA 1300 G2 Thermaltake Suppressor F51 
MouseMouse PadAudio
Logitech G502 Proteus Core X-trac Hybrid Asus Xonar DX 
CPURAMHard DriveMonitor
Intel Celeron J1800 8GB Corsair 1600Mhz CL11 (2x4GB) 1.35v HGST DeskstarNAS HDN724030ALE640 3TB HDD x4 47inch LG 47LH85 1080p TV 
  hide details  
Reply
post #3220 of 3890
In your top card, where are the cables plugged in? Make sure you don't use a DVI port and HDMI port that share resources. If you haven't already tried it, switch to the other DVI port.

If you have already done that then I'm not sure how to help you. Have you tried another TV or monitor for a test to see if the same thing happens? It needs to be narrowed down to the card or one of the displays. You're going to need to sub something. Try swapping the card positions? Or try borrowing another monitor with an HDMI port for a test.

I'm using 2 x Sapphire HD6970 in crossfire as well, and also using 1 HDMI and 1 DVI but I'm not getting the same problem. If you've tried all the different software selections (extend, duplicate or single display mode) it makes me lean toward the TV.

Try this. Next time you test it, try hitting Windows Key P to select the monitor you want to work before turning off your HDMI device.
Nukeyork
(24 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 4770k ASUS Sabertooth Z87 MSI Radeon RX480 Gaming X 8GB MSI Radeon RX480 Gaming X 8GB 
RAMHard DriveHard DriveHard Drive
16G Kingston 1600MHz Corsair Force Series SSD 180GB Crucial MX300 SSD 525GB Western Digital WD10EALS 1TB 
Optical DriveCoolingOSMonitor
ASUS BW-12B1ST Blu-ray RW Thermaltake Water 3.0 Ultimate Windows 10 64 pro LG 34UM65-P 
KeyboardPowerCaseMouse
Hcman Zhuque Teamwolf Mechanical Corsair AX750 Corsair 760T Steel Series Sensei Wireless Gaming Mouse 
Mouse PadAudioOtherOther
Steel Series 4HD Pro On Board Thermaltake X 5G Superspeed USB 3.0 Hard Drive ... Logitech Driving Force GT Steering Wheel 
OtherOtherOtherOther
Thrustmaster T.Flight Hotas X Joystick NZXT Hue LED Controller Razer Orbweaver Chroma RGB Mechanical Gaming Co... Ergotron LX Desk Mount LCD Arm 
  hide details  
Reply
Nukeyork
(24 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 4770k ASUS Sabertooth Z87 MSI Radeon RX480 Gaming X 8GB MSI Radeon RX480 Gaming X 8GB 
RAMHard DriveHard DriveHard Drive
16G Kingston 1600MHz Corsair Force Series SSD 180GB Crucial MX300 SSD 525GB Western Digital WD10EALS 1TB 
Optical DriveCoolingOSMonitor
ASUS BW-12B1ST Blu-ray RW Thermaltake Water 3.0 Ultimate Windows 10 64 pro LG 34UM65-P 
KeyboardPowerCaseMouse
Hcman Zhuque Teamwolf Mechanical Corsair AX750 Corsair 760T Steel Series Sensei Wireless Gaming Mouse 
Mouse PadAudioOtherOther
Steel Series 4HD Pro On Board Thermaltake X 5G Superspeed USB 3.0 Hard Drive ... Logitech Driving Force GT Steering Wheel 
OtherOtherOtherOther
Thrustmaster T.Flight Hotas X Joystick NZXT Hue LED Controller Razer Orbweaver Chroma RGB Mechanical Gaming Co... Ergotron LX Desk Mount LCD Arm 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD HD 69xx Owners Club