Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD HD 69xx Owners Club
New Posts  All Forums:Forum Nav:

[Official] AMD HD 69xx Owners Club - Page 352

post #3511 of 3890
2 short questions. How bad of a bottleneck will I get if I throw in another one of these on a phenom ii x4 @ 3.2ghz? And second. I should be fine on a nice 750 watt psu right?
post #3512 of 3890

You should be good on a 750 watt, but you will see almost no difference in most games with that proc.

2nd Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] 2500k [4.5ghz] [1.3 volts] [AsRock] P67 Extreme 6 [Sapphire] 6950 Toxic (@ Stock) [Samsung] Low voltage memory [@1866 mHz 9-9-9-24] 
Hard DriveOptical DriveCoolingOS
[Corsair] 120gb Force GT Some Lite-On thing [Coolermaster] V8 Winders 
MonitorKeyboardPowerCase
[Gateway] FDH2402 [CM Storm] QuickFire TK [XFX] Core Edition PRO850W [In Win] Dragon Rider 
MouseAudioAudioAudio
[CM Storm] Sentinel Advance II [AUDIOTRAK] Prodigy HD2 ADVANCE DE [Polk Audio] PSW 505 and Monitor 40's Denon AVR-791 
Audio
Infinity P153's 
  hide details  
Reply
2nd Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] 2500k [4.5ghz] [1.3 volts] [AsRock] P67 Extreme 6 [Sapphire] 6950 Toxic (@ Stock) [Samsung] Low voltage memory [@1866 mHz 9-9-9-24] 
Hard DriveOptical DriveCoolingOS
[Corsair] 120gb Force GT Some Lite-On thing [Coolermaster] V8 Winders 
MonitorKeyboardPowerCase
[Gateway] FDH2402 [CM Storm] QuickFire TK [XFX] Core Edition PRO850W [In Win] Dragon Rider 
MouseAudioAudioAudio
[CM Storm] Sentinel Advance II [AUDIOTRAK] Prodigy HD2 ADVANCE DE [Polk Audio] PSW 505 and Monitor 40's Denon AVR-791 
Audio
Infinity P153's 
  hide details  
Reply
post #3513 of 3890
i got a quick question for everyone........is there a way to make it load a preset when loading windows.......for some reason everytime i restart it puts my top monitor to the left and makes it 1920X1080 even though its max res is 1600X900


i have no clear why it does that
post #3514 of 3890
Quote:
Originally Posted by SocksWthSandals View Post

2 short questions. How bad of a bottleneck will I get if I throw in another one of these on a phenom ii x4 @ 3.2ghz? And second. I should be fine on a nice 750 watt psu right?

yup the cpu would bottleneck the gpu pretty hard if you were to go for SLI youshould pick up a 960t and unlock to 1600t
or at least overclock to 4ghz
post #3515 of 3890
Quote:
Originally Posted by zerokool_3211 View Post

i got a quick question for everyone........is there a way to make it load a preset when loading windows.......for some reason everytime i restart it puts my top monitor to the left and makes it 1920X1080 even though its max res is 1600X900
i have no clear why it does that

I've had similar problems and there was never any clear solution. Right click desktop and go into Resolution, click on the monitor you want to be your primary display and check "Make this my main display" checkbox. Other than that, you have to juggle the Windows 7 desktop settings with the CCC settings in Desktop Management.

I have always had problems with getting Windows to treat multiple monitors the right way, but it's seen a struggle here and there and sometimes you just have to accept what Windows wants and quit fighting it. Look at this screenshot:

169

That shows the system settings and the ccc disagreeing on which monitor is monitor #1. I would like to have more control over which monitor is #1, and to be able to match it to the "primary monitor". I have tried all sorts of things, right from the o/s install, and it seems occasionally the system will get it right, and sometimes it gets it wrong. I've had it change when I upgraded a monitor, or just when I switch ports. Other times I have tried controlling it by changing ports and swapping cables but to no avail. Now I just accept that monitor 2 seems to be working as the primary monitor so that monitor gets put in front, while monitor #1 (secondary monitor) gets put to the right side.

You could try going to the monitor manufacturers website and see if they have a driver for your monitor. This should be controlled by the EDID programming in the monitor, but if it's not reporting properly or Windows is nor recognizing it properly, maybe you need to use something other than the standard monitor driver. You can always try plugging it into a different port, or swapping the ports the monitors are plugged into (even if you have to use an adapter). You could also change the driver to a driver that matches your monitor. Go into Resolution, right click on the monitor and select properties, select Monitor tab, properties, driver tab, update, Browse my computer for driver software, pick from a list, disable "show compatible devices" box and try and select your monitor from the list. If you can't find one that's at least close, look through the Standard monitor types and try the generic version with your resolution. You can always try another manufacturers monitor from the list if you can google one and match it's res with your monitors res. Good luck.
Nukeyork
(24 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 4770k ASUS Sabertooth Z87 MSI Radeon RX480 Gaming X 8GB MSI Radeon RX480 Gaming X 8GB 
RAMHard DriveHard DriveHard Drive
16G Kingston 1600MHz Corsair Force Series SSD 180GB Crucial MX300 SSD 525GB Western Digital WD10EALS 1TB 
Optical DriveCoolingOSMonitor
ASUS BW-12B1ST Blu-ray RW Thermaltake Water 3.0 Ultimate Windows 10 64 pro LG 34UM65-P 
KeyboardPowerCaseMouse
Hcman Zhuque Teamwolf Mechanical Corsair AX750 Corsair 760T Steel Series Sensei Wireless Gaming Mouse 
Mouse PadAudioOtherOther
Steel Series 4HD Pro On Board Thermaltake X 5G Superspeed USB 3.0 Hard Drive ... Logitech Driving Force GT Steering Wheel 
OtherOtherOtherOther
Thrustmaster T.Flight Hotas X Joystick NZXT Hue LED Controller Razer Orbweaver Chroma RGB Mechanical Gaming Co... Ergotron LX Desk Mount LCD Arm 
  hide details  
Reply
Nukeyork
(24 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 4770k ASUS Sabertooth Z87 MSI Radeon RX480 Gaming X 8GB MSI Radeon RX480 Gaming X 8GB 
RAMHard DriveHard DriveHard Drive
16G Kingston 1600MHz Corsair Force Series SSD 180GB Crucial MX300 SSD 525GB Western Digital WD10EALS 1TB 
Optical DriveCoolingOSMonitor
ASUS BW-12B1ST Blu-ray RW Thermaltake Water 3.0 Ultimate Windows 10 64 pro LG 34UM65-P 
KeyboardPowerCaseMouse
Hcman Zhuque Teamwolf Mechanical Corsair AX750 Corsair 760T Steel Series Sensei Wireless Gaming Mouse 
Mouse PadAudioOtherOther
Steel Series 4HD Pro On Board Thermaltake X 5G Superspeed USB 3.0 Hard Drive ... Logitech Driving Force GT Steering Wheel 
OtherOtherOtherOther
Thrustmaster T.Flight Hotas X Joystick NZXT Hue LED Controller Razer Orbweaver Chroma RGB Mechanical Gaming Co... Ergotron LX Desk Mount LCD Arm 
  hide details  
Reply
post #3516 of 3890
Thread Starter 

Sorry for update delays. I will start updating list tomorrow.

Main Rig
(12 items)
 
  
CPUMotherboardGraphicsRAM
R7 1800x ASUS Prime 370 Pro RX 480 Corsair Dominator 
Hard DriveOptical DriveOSMonitor
Samsung 850 Pro  None Windows 10 Pro HP w19e: 1440x900 | Sony KDL40S-5100 1920x1080 
KeyboardPowerCaseMouse
CMStorm Quick Fire. CM 1050w  Cooler Master Cosmos II Roccat Kone XTD (Optical) 
  hide details  
Reply
Main Rig
(12 items)
 
  
CPUMotherboardGraphicsRAM
R7 1800x ASUS Prime 370 Pro RX 480 Corsair Dominator 
Hard DriveOptical DriveOSMonitor
Samsung 850 Pro  None Windows 10 Pro HP w19e: 1440x900 | Sony KDL40S-5100 1920x1080 
KeyboardPowerCaseMouse
CMStorm Quick Fire. CM 1050w  Cooler Master Cosmos II Roccat Kone XTD (Optical) 
  hide details  
Reply
post #3517 of 3890
Earlier in this thread I posted that my 6970 lightning was locking up with shader temps close to 150*C. I sent it to MSI and after 2-3 weeks they got it back to me, but according to the serial number they sent me the same one back... After installing it the first thing I did was fire up hwinfo64 and furmark again. I'm having the exact same problem as before, shader temps well over 100*C while the core is hanging out around 80*C. This is frustrating, time to put the 6950 back in and crush this ******* card with a hammer

this picture was just taken after only 60 seconds of furmark...

473

Anyone have any other thoughts what is causing these ridiculous temps, I have some antec thermal paste lying around I can try to reseat the cooler but this just came back from an RMA is supposed to be running fine.
post #3518 of 3890
Quote:
Originally Posted by peterbazooka View Post

Earlier in this thread I posted that my 6970 lightning was locking up with shader temps close to 150*C. I sent it to MSI and after 2-3 weeks they got it back to me, but according to the serial number they sent me the same one back... After installing it the first thing I did was fire up hwinfo64 and furmark again. I'm having the exact same problem as before, shader temps well over 100*C while the core is hanging out around 80*C. This is frustrating, time to put the 6950 back in and crush this ******* card with a hammer
this picture was just taken after only 60 seconds of furmark...
473
Anyone have any other thoughts what is causing these ridiculous temps, I have some antec thermal paste lying around I can try to reseat the cooler but this just came back from an RMA is supposed to be running fine.


Dunno. When I had a tf3 it ran ridiculously hot as well. It died.

2nd Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] 2500k [4.5ghz] [1.3 volts] [AsRock] P67 Extreme 6 [Sapphire] 6950 Toxic (@ Stock) [Samsung] Low voltage memory [@1866 mHz 9-9-9-24] 
Hard DriveOptical DriveCoolingOS
[Corsair] 120gb Force GT Some Lite-On thing [Coolermaster] V8 Winders 
MonitorKeyboardPowerCase
[Gateway] FDH2402 [CM Storm] QuickFire TK [XFX] Core Edition PRO850W [In Win] Dragon Rider 
MouseAudioAudioAudio
[CM Storm] Sentinel Advance II [AUDIOTRAK] Prodigy HD2 ADVANCE DE [Polk Audio] PSW 505 and Monitor 40's Denon AVR-791 
Audio
Infinity P153's 
  hide details  
Reply
2nd Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] 2500k [4.5ghz] [1.3 volts] [AsRock] P67 Extreme 6 [Sapphire] 6950 Toxic (@ Stock) [Samsung] Low voltage memory [@1866 mHz 9-9-9-24] 
Hard DriveOptical DriveCoolingOS
[Corsair] 120gb Force GT Some Lite-On thing [Coolermaster] V8 Winders 
MonitorKeyboardPowerCase
[Gateway] FDH2402 [CM Storm] QuickFire TK [XFX] Core Edition PRO850W [In Win] Dragon Rider 
MouseAudioAudioAudio
[CM Storm] Sentinel Advance II [AUDIOTRAK] Prodigy HD2 ADVANCE DE [Polk Audio] PSW 505 and Monitor 40's Denon AVR-791 
Audio
Infinity P153's 
  hide details  
Reply
post #3519 of 3890
Quote:
Originally Posted by nvidiaftw12 View Post


Dunno. When I had a tf3 it ran ridiculously hot as well. It died.

I have a twin turbo II I can install on it today but I'm not sure that it will fix the problem. I would have to pull it off of a working card as well and I don't really want to do that just to test if its the tf3. I can also reseat the stock cooler but I don't even want to do that as MSI sent it back "repaired" today and I do not think I should have to.
post #3520 of 3890
Quote:
Originally Posted by peterbazooka View Post

Earlier in this thread I posted that my 6970 lightning was locking up with shader temps close to 150*C. I sent it to MSI and after 2-3 weeks they got it back to me, but according to the serial number they sent me the same one back... After installing it the first thing I did was fire up hwinfo64 and furmark again. I'm having the exact same problem as before, shader temps well over 100*C while the core is hanging out around 80*C. This is frustrating, time to put the 6950 back in and crush this ******* card with a hammer
this picture was just taken after only 60 seconds of furmark...
473
Anyone have any other thoughts what is causing these ridiculous temps, I have some antec thermal paste lying around I can try to reseat the cooler but this just came back from an RMA is supposed to be running fine.

Don't do anything. Take your screenshots and email the buggers. Tell them you're pissed and that you're still getting the same problem because they sent you back the same card. Let them know that you're a member of a few enthusiasts sites and that you'll be posting your results for everyone to see.

That's what I would do. I may even do it in their facebook page too if they made me. 80c is not unusual for a stock 6970 (even 90c), but it should never go over 100c, and none of my shaders are going over 100c.

I had thought MSI was a better company. Don't go taking it apart. You'd be better off to run it as hot as you can until it dies and then send it into MSI. It's pretty easy to block the airflow on the card and force it to die. I'd email them first though with your screen shots and see what they say. I may even email AMD and see what they say the safe temps are for those shaders, and then send that with your email to MSI.
Nukeyork
(24 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 4770k ASUS Sabertooth Z87 MSI Radeon RX480 Gaming X 8GB MSI Radeon RX480 Gaming X 8GB 
RAMHard DriveHard DriveHard Drive
16G Kingston 1600MHz Corsair Force Series SSD 180GB Crucial MX300 SSD 525GB Western Digital WD10EALS 1TB 
Optical DriveCoolingOSMonitor
ASUS BW-12B1ST Blu-ray RW Thermaltake Water 3.0 Ultimate Windows 10 64 pro LG 34UM65-P 
KeyboardPowerCaseMouse
Hcman Zhuque Teamwolf Mechanical Corsair AX750 Corsair 760T Steel Series Sensei Wireless Gaming Mouse 
Mouse PadAudioOtherOther
Steel Series 4HD Pro On Board Thermaltake X 5G Superspeed USB 3.0 Hard Drive ... Logitech Driving Force GT Steering Wheel 
OtherOtherOtherOther
Thrustmaster T.Flight Hotas X Joystick NZXT Hue LED Controller Razer Orbweaver Chroma RGB Mechanical Gaming Co... Ergotron LX Desk Mount LCD Arm 
  hide details  
Reply
Nukeyork
(24 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 4770k ASUS Sabertooth Z87 MSI Radeon RX480 Gaming X 8GB MSI Radeon RX480 Gaming X 8GB 
RAMHard DriveHard DriveHard Drive
16G Kingston 1600MHz Corsair Force Series SSD 180GB Crucial MX300 SSD 525GB Western Digital WD10EALS 1TB 
Optical DriveCoolingOSMonitor
ASUS BW-12B1ST Blu-ray RW Thermaltake Water 3.0 Ultimate Windows 10 64 pro LG 34UM65-P 
KeyboardPowerCaseMouse
Hcman Zhuque Teamwolf Mechanical Corsair AX750 Corsair 760T Steel Series Sensei Wireless Gaming Mouse 
Mouse PadAudioOtherOther
Steel Series 4HD Pro On Board Thermaltake X 5G Superspeed USB 3.0 Hard Drive ... Logitech Driving Force GT Steering Wheel 
OtherOtherOtherOther
Thrustmaster T.Flight Hotas X Joystick NZXT Hue LED Controller Razer Orbweaver Chroma RGB Mechanical Gaming Co... Ergotron LX Desk Mount LCD Arm 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD HD 69xx Owners Club