Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD HD 69xx Owners Club
New Posts  All Forums:Forum Nav:

[Official] AMD HD 69xx Owners Club - Page 365

post #3641 of 3890
Quote:
Originally Posted by deathskie View Post

7703534978_612421f9e1.jpg

What are your temps like? Typically when I see split screening like in this pic, it's due to overclocks but it doesn't look like you're overclocked.

How did you come about this Sapphire ref card? How old is it, orig owner?
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
post #3642 of 3890
I got my rig 98% finished (need to do some wire management behind mb tray), and the gaming performance has gone up considerably but I'm scoring lower in 3dmarks11 with three cards as opposed to two. I noticed that the usage is ~70-80%, while gaming in eyefinity, the cards are hitting 98-99%. I only did a bit of research on this and I found some info from back in late 2011 that it was a known bug with 3dmarks. I tried both the newest version and one from summer 2011 and I'm still scoring less. I disabled ccc through the taskmanager and it didn't make a difference. I'm not really gunning for 3dmarks11 supremacy but I would really like to gauge their performance to know where I stand and for future gpu upgrades.
post #3643 of 3890
^^^ found the issue. Did a bit of more research and I read a lot of ppl where having similar issues with tri and quad fire 69xx series. Saw others were recommending 12.4; uninstalled 12.6 via the installer, installed 12.4, updated 3d11, and my score shot up by 4k wheee.gif.

Time to oc and push this system biggrin.gif. Sorry for the double post redface.gif
Edited by wermad - 8/3/12 at 8:59pm
post #3644 of 3890
Quote:
Originally Posted by wermad View Post

^^^ found the issue. Did a bit of more research and I read a lot of ppl where having similar issues with triand quad fire 69xx series. Saw others were recommending 12.4; uninstalled 12.6 via the installer, installed 12.4, updated 3d11, and my score shot up by 4k wheee.gif.
Time to oc and push this system biggrin.gif. Sorry for the double post redface.gif


Nice. Though it's rather annoying having to run specific drivers per benchmark lol. mad.gif
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
post #3645 of 3890
Quote:
Originally Posted by tsm106 View Post

Nice. Though it's rather annoying having to run specific drivers per benchmark lol. mad.gif

yessir.gif I'm not surprised to be honest but I will say the fix was a lot quicker than before. So, that was a welcome surprise. I guess driver maturity (somewhat) with the 69xx. My top two cards run a bit hotter but that's the world of air cooling I guess smile.gif
post #3646 of 3890
Speaking of cars...

Damn, just dropped another $450 on some parts for the beater rex. EBC redstuffs for the brembos, perrin spherical front end links, I keep blowing front end links away cuz I'm running JDM GD1 forged control arms in a GG1 wagon. Also got some lube and a new whiteline poly front bushings for the Cusco swaybar. Car is getting darn old but it's only got 45k miles on it. It's an 02 hehe.
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
post #3647 of 3890
Well this sucks! Crysis 2 dropped from 80fps to 10-15fps mad.gifmad.gifmad.gifmad.gif
post #3648 of 3890
Well, I fixed the 3dmark11 and Crysis 2 issue, now everything crashes frown.gif. I feel like going back to Nvidia. Any suggestions before I call it quits (again)? Thanks smile.gif

edit: still having issues. I'm getting bsod 116. So far the research shows maybe my pcie are not getting enough voltage. I don't know what setting in my bios will do that since there's no nb on z77 wink.gif. I'm going to ask in the evga forums. I'm really running out of patience and I'm close to selling these guys and go back to Nvidia. I already have a buyer lined up for one.
Edited by wermad - 8/4/12 at 5:37am
post #3649 of 3890
Have you thought that maybe there's something wrong with your card? No one else is mentioning the problems you're having, so it's possible your card has developed a fault.

The way to be sure is to follow these instructions: http://pastebin.com/T7dKkPLh from this post: http://pastebin.com/T7dKkPLh

If you still get the problem after doing that, then you most likely have a problem with your card.
Nukeyork
(24 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 4770k ASUS Sabertooth Z87 MSI Radeon RX480 Gaming X 8GB MSI Radeon RX480 Gaming X 8GB 
RAMHard DriveHard DriveHard Drive
16G Kingston 1600MHz Corsair Force Series SSD 180GB Crucial MX300 SSD 525GB Western Digital WD10EALS 1TB 
Optical DriveCoolingOSMonitor
ASUS BW-12B1ST Blu-ray RW Thermaltake Water 3.0 Ultimate Windows 10 64 pro LG 34UM65-P 
KeyboardPowerCaseMouse
Hcman Zhuque Teamwolf Mechanical Corsair AX750 Corsair 760T Steel Series Sensei Wireless Gaming Mouse 
Mouse PadAudioOtherOther
Steel Series 4HD Pro On Board Thermaltake X 5G Superspeed USB 3.0 Hard Drive ... Logitech Driving Force GT Steering Wheel 
OtherOtherOtherOther
Thrustmaster T.Flight Hotas X Joystick NZXT Hue LED Controller Razer Orbweaver Chroma RGB Mechanical Gaming Co... Ergotron LX Desk Mount LCD Arm 
  hide details  
Reply
Nukeyork
(24 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 4770k ASUS Sabertooth Z87 MSI Radeon RX480 Gaming X 8GB MSI Radeon RX480 Gaming X 8GB 
RAMHard DriveHard DriveHard Drive
16G Kingston 1600MHz Corsair Force Series SSD 180GB Crucial MX300 SSD 525GB Western Digital WD10EALS 1TB 
Optical DriveCoolingOSMonitor
ASUS BW-12B1ST Blu-ray RW Thermaltake Water 3.0 Ultimate Windows 10 64 pro LG 34UM65-P 
KeyboardPowerCaseMouse
Hcman Zhuque Teamwolf Mechanical Corsair AX750 Corsair 760T Steel Series Sensei Wireless Gaming Mouse 
Mouse PadAudioOtherOther
Steel Series 4HD Pro On Board Thermaltake X 5G Superspeed USB 3.0 Hard Drive ... Logitech Driving Force GT Steering Wheel 
OtherOtherOtherOther
Thrustmaster T.Flight Hotas X Joystick NZXT Hue LED Controller Razer Orbweaver Chroma RGB Mechanical Gaming Co... Ergotron LX Desk Mount LCD Arm 
  hide details  
Reply
post #3650 of 3890
Quote:
Originally Posted by Mergatroid View Post

Have you thought that maybe there's something wrong with your card? No one else is mentioning the problems you're having, so it's possible your card has developed a fault.

The way to be sure is to follow these instructions: http://pastebin.com/T7dKkPLh from this post: http://pastebin.com/T7dKkPLh
If you still get the problem after doing that, then you most likely have a problem with your card.

I tested crossfire combining different cards and they all work flawlessly and I was able to game for ~30 minutes each run. Its only in tri-fire that I bsod after 10 minutes of Eyefinity gaming.

Still working on it but it looks like I'm probably going sell them and get something different.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD HD 69xx Owners Club