Overclock.net › Forums › Intel › Intel CPUs › Diffuculties OC'ing my system
New Posts  All Forums:Forum Nav:

Diffuculties OC'ing my system

post #1 of 3
Thread Starter 
Hey OCN community, I need some help frown.gif
I'm trying to figure out how to overclock but it's really difficult...
I try to overclock my CPU in my bios but there's a strange problem with my mobo that won't allow me to save the settings.. So I try to use ClockGen but I can't figure out my PLL? Could you help me out with that please?

My specs:
Pentium 4 524 3.06GHz
1GB DDR2 800MHz PC2-6200 Kingston
G41 Intel Chipset
G41M-ES2L Gigabyte motherboard
GeFroce 240 GT

All of my problems would be fixed if only I could find out my PLL..
Thanks!
post #2 of 3
Software OC's are not recommended due to the fact it can cause a great deal of instabilities. I have read that the G41 Chipset isn't great for OC'ing. Have you tried updating your MoBo's BIOS to the latest and seeing if that helps your issue of your settings not saving?
post #3 of 3
Thread Starter 
Quote:
Originally Posted by mbudden;11695729 
Software OC's are not recommended due to the fact it can cause a great deal of instabilities. I have read that the G41 Chipset isn't great for OC'ing. Have you tried updating your MoBo's BIOS to the latest and seeing if that helps your issue of your settings not saving?

I "think" it might be a physical problem. When I turn on the computer myself, it turns on fine but.. when the computer tries to reboot itself.. like from the shutdown menu reboot or saving settings on bios and rebooting, the computer fails to boot
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Diffuculties OC'ing my system