Overclock.net › Forums › Components › Sound Cards and Computer Audio › I get no sound from my card...
New Posts  All Forums:Forum Nav:

I get no sound from my card... - Page 2

post #11 of 18
Thread Starter 
http://www.overclock.net/intel-gener...t-how-fix.html
This is a link to the discussion of the problem i had.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
4770k Asus Z87-Deluxe EVGA 760SC Corsair Vengence 
Hard DriveOptical DriveOSMonitor
Samsung 950 EVO Plextor px820sa Windows 10 Syncmaster px2370 
PowerCaseMouseMouse Pad
Corsair HX1050 Fractal Design Define S CM Storm Spawn Corsair 
Audio
Custom Amp 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
4770k Asus Z87-Deluxe EVGA 760SC Corsair Vengence 
Hard DriveOptical DriveOSMonitor
Samsung 950 EVO Plextor px820sa Windows 10 Syncmaster px2370 
PowerCaseMouseMouse Pad
Corsair HX1050 Fractal Design Define S CM Storm Spawn Corsair 
Audio
Custom Amp 
  hide details  
Reply
post #12 of 18
Quote:
Originally Posted by seb_allen View Post
At first, I was getting one long bleep coming from the mobo during post, and the PC was not useable. There was not even any output from the graphics, i.e. no screen to look at. Eventually, for whatever reason (i honestly have no idea), the PC began to sort of work slowly after restarting it again and again.

At the moment, i would say the pc works as normal apart from the sound.
Have you checked in the BIOS to see if onboard sound is disabled? It should be as it can cause conflicts with any soundcards installed.
TudjBox.
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k Asus P8Z68V Gen3 PRO Sapphire Radeon HD7970 Corsair Vengeance 1866 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex II Samsung F3 1TB Sony DVD-RW Thermalright Silver Arrow 
OSMonitorKeyboardPower
Windows 7 x64 iiyama ProLite 24" 16:9 Filco Ninja Majestouch-2 Corsair HX620 
CaseMouseMouse PadAudio
Antec P182 G5 SteelSeries Cambridge Audio DAC Magic 
  hide details  
Reply
TudjBox.
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k Asus P8Z68V Gen3 PRO Sapphire Radeon HD7970 Corsair Vengeance 1866 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex II Samsung F3 1TB Sony DVD-RW Thermalright Silver Arrow 
OSMonitorKeyboardPower
Windows 7 x64 iiyama ProLite 24" 16:9 Filco Ninja Majestouch-2 Corsair HX620 
CaseMouseMouse PadAudio
Antec P182 G5 SteelSeries Cambridge Audio DAC Magic 
  hide details  
Reply
post #13 of 18
Thread Starter 
oh yes, another observation. When i try to open creative console launcher, a message appears that says "There are no supported audio devices available."
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
4770k Asus Z87-Deluxe EVGA 760SC Corsair Vengence 
Hard DriveOptical DriveOSMonitor
Samsung 950 EVO Plextor px820sa Windows 10 Syncmaster px2370 
PowerCaseMouseMouse Pad
Corsair HX1050 Fractal Design Define S CM Storm Spawn Corsair 
Audio
Custom Amp 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
4770k Asus Z87-Deluxe EVGA 760SC Corsair Vengence 
Hard DriveOptical DriveOSMonitor
Samsung 950 EVO Plextor px820sa Windows 10 Syncmaster px2370 
PowerCaseMouseMouse Pad
Corsair HX1050 Fractal Design Define S CM Storm Spawn Corsair 
Audio
Custom Amp 
  hide details  
Reply
post #14 of 18
Quote:
Originally Posted by seb_allen View Post
oh yes, another observation. When i try to open creative console launcher, a message appears that says "There are no supported audio devices available."
I used to get this all the time with my X-Fi whenever I removed it and reseated it. I just had to re-install the drivers over and over until it was finally detected, sometimes it took 1 time, sometimes 7 or 8

I'd recommend reseating the card one more time and then try reinstalling the drivers again.
TudjBox.
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k Asus P8Z68V Gen3 PRO Sapphire Radeon HD7970 Corsair Vengeance 1866 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex II Samsung F3 1TB Sony DVD-RW Thermalright Silver Arrow 
OSMonitorKeyboardPower
Windows 7 x64 iiyama ProLite 24" 16:9 Filco Ninja Majestouch-2 Corsair HX620 
CaseMouseMouse PadAudio
Antec P182 G5 SteelSeries Cambridge Audio DAC Magic 
  hide details  
Reply
TudjBox.
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k Asus P8Z68V Gen3 PRO Sapphire Radeon HD7970 Corsair Vengeance 1866 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex II Samsung F3 1TB Sony DVD-RW Thermalright Silver Arrow 
OSMonitorKeyboardPower
Windows 7 x64 iiyama ProLite 24" 16:9 Filco Ninja Majestouch-2 Corsair HX620 
CaseMouseMouse PadAudio
Antec P182 G5 SteelSeries Cambridge Audio DAC Magic 
  hide details  
Reply
post #15 of 18
Thread Starter 
I've disable the onboard sound through the bios, but that didn't work. I will try reseating + reinstalling drivers.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
4770k Asus Z87-Deluxe EVGA 760SC Corsair Vengence 
Hard DriveOptical DriveOSMonitor
Samsung 950 EVO Plextor px820sa Windows 10 Syncmaster px2370 
PowerCaseMouseMouse Pad
Corsair HX1050 Fractal Design Define S CM Storm Spawn Corsair 
Audio
Custom Amp 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
4770k Asus Z87-Deluxe EVGA 760SC Corsair Vengence 
Hard DriveOptical DriveOSMonitor
Samsung 950 EVO Plextor px820sa Windows 10 Syncmaster px2370 
PowerCaseMouseMouse Pad
Corsair HX1050 Fractal Design Define S CM Storm Spawn Corsair 
Audio
Custom Amp 
  hide details  
Reply
post #16 of 18
Thread Starter 
I reseated the card and it now works. I don't really know why i didn't think of this before, but thank you very much for your help.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
4770k Asus Z87-Deluxe EVGA 760SC Corsair Vengence 
Hard DriveOptical DriveOSMonitor
Samsung 950 EVO Plextor px820sa Windows 10 Syncmaster px2370 
PowerCaseMouseMouse Pad
Corsair HX1050 Fractal Design Define S CM Storm Spawn Corsair 
Audio
Custom Amp 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
4770k Asus Z87-Deluxe EVGA 760SC Corsair Vengence 
Hard DriveOptical DriveOSMonitor
Samsung 950 EVO Plextor px820sa Windows 10 Syncmaster px2370 
PowerCaseMouseMouse Pad
Corsair HX1050 Fractal Design Define S CM Storm Spawn Corsair 
Audio
Custom Amp 
  hide details  
Reply
post #17 of 18
Quote:
Originally Posted by seb_allen View Post
I reseated the card and it now works. I don't really know why i didn't think of this before, but thank you very much for your help.
No problem, I remember spending hours on end reseating and reinstalling, I'm glad yours worked early on!
TudjBox.
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k Asus P8Z68V Gen3 PRO Sapphire Radeon HD7970 Corsair Vengeance 1866 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex II Samsung F3 1TB Sony DVD-RW Thermalright Silver Arrow 
OSMonitorKeyboardPower
Windows 7 x64 iiyama ProLite 24" 16:9 Filco Ninja Majestouch-2 Corsair HX620 
CaseMouseMouse PadAudio
Antec P182 G5 SteelSeries Cambridge Audio DAC Magic 
  hide details  
Reply
TudjBox.
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k Asus P8Z68V Gen3 PRO Sapphire Radeon HD7970 Corsair Vengeance 1866 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex II Samsung F3 1TB Sony DVD-RW Thermalright Silver Arrow 
OSMonitorKeyboardPower
Windows 7 x64 iiyama ProLite 24" 16:9 Filco Ninja Majestouch-2 Corsair HX620 
CaseMouseMouse PadAudio
Antec P182 G5 SteelSeries Cambridge Audio DAC Magic 
  hide details  
Reply
post #18 of 18
Yw...
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › I get no sound from my card...