Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 470 crashes...
New Posts  All Forums:Forum Nav:

GTX 470 crashes...

post #1 of 9
Thread Starter 
After completing my new build, my gtx 470 video card has immediately started giving me problems. My computer will boot into windows, but after I enter my password to log in, 75% of the time it freezes on the blue background after I hit enter. If by chance I do make it into windows, I am able to work in it anywhere from 5 minutes to an hour before it freezes up again and I have to reboot.

So far I have:
-Run memtest with no errors
-Installed nvidias latest drivers and older drivers, using driver cleaner on all my installs (Both in safe mode, and regular)
-Run with 2 & 3 sticks of ram in dual and triple channel mode
**I have no problems in safe mode at ALL

I currently have my 2900xt installed and running with no issues. I have no overclock on anything, its a fresh install.

Am I missing something here or have I overlooked anything? Suggestions for a fix? Thanks!
post #2 of 9
You driving one monitor during all of this?
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
post #3 of 9
I had a Open box Asus GTX 470 that did the same thing to me, except it wouldn't even boot to windows. For the longest time I thought it was either the memory or Hard drive. Ended being the card. Returned and never looked back.
Mugendramon
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670k ASrock Z87 Extreme6 R9 290 Crossfire Samsung 8GB DDR3 2133mhz 
Hard DriveHard DriveCoolingCooling
WD Black 1T Samsung Spinpoint F3 1 TB EK Supreme HF Rev 2.0  HW GTX 360 Rad 
CoolingOSMonitorPower
EK Acetal waterblock W7 64 bit Yamakasi Catleap Q270 2560x1440p Corsair AX850 
CaseAudio
Corsair 800D Creative Titanium HD  
  hide details  
Reply
Mugendramon
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670k ASrock Z87 Extreme6 R9 290 Crossfire Samsung 8GB DDR3 2133mhz 
Hard DriveHard DriveCoolingCooling
WD Black 1T Samsung Spinpoint F3 1 TB EK Supreme HF Rev 2.0  HW GTX 360 Rad 
CoolingOSMonitorPower
EK Acetal waterblock W7 64 bit Yamakasi Catleap Q270 2560x1440p Corsair AX850 
CaseAudio
Corsair 800D Creative Titanium HD  
  hide details  
Reply
post #4 of 9
Thread Starter 
Quote:
Originally Posted by grunion;11696465 
You driving one monitor during all of this?

Actually I thought this was the issue because it seemed to work find when I had only one monitor installed, but when I added the second it froze up. However, after running with just one monitor for a while after i noticed this, it eventually froze up on me again.

I hope its not the card :/
post #5 of 9
Thread Starter 
After doing more even more research it seems I am not the only person with this problem. Its seems to be a MB/Video card compatibility issue...

http://forums.nvidia.com/index.php?showtopic=187401

Hopefully there is some sort of fix for this somewhere in those forums...
post #6 of 9
Run the BIOS update like it says in the thread that you linked.
Windy
(17 items)
 
Full Auto GPU-O
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7 970 B1 @ 4.25GHz EVGA X58 Classified 3 (E770) EVGA GTX 970 SSC 24GB Corsair XMS3 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M500 120GB Crucial M4 256GB Samsung Spinpoint F3 1TB (2) LG BD-RW 
CoolingOSMonitorKeyboard
Corsair H50 w/Scythe SFF21F Windows 10 Home Premium 64-bit Dell S2740L Deck Legend 105 - Fire / Linear 
PowerCaseMouseMouse Pad
Corsair AX 750 Soldam Windy Black Knight Mionix Avior 8200 Rocketfish Speed 
Audio
Creative Soundblaster XTreme Audio 
CPUMotherboardGraphicsRAM
i3 540 Asus P7H55-M-PRO EVGA GTX 1070 FTW2 iCX 4GB Corsair DDR3-1600 
Hard DriveHard DriveOptical DriveOS
256GB Samsung 850 Pro 640GB Western Digital Caviar Black Lite-On CD/DVD Burner Linux Mint 18.1 
OSMonitorKeyboardPower
Windows 7 Home Premium 64-bit Samsung 2333HD Deck Legend 105 - Ice EVGA Supernova 650W P2 
CaseMouseMouse Pad
Lian Li Velocity Micro Custom Logitech G500 Rocketfish Speed 
  hide details  
Reply
Windy
(17 items)
 
Full Auto GPU-O
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7 970 B1 @ 4.25GHz EVGA X58 Classified 3 (E770) EVGA GTX 970 SSC 24GB Corsair XMS3 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M500 120GB Crucial M4 256GB Samsung Spinpoint F3 1TB (2) LG BD-RW 
CoolingOSMonitorKeyboard
Corsair H50 w/Scythe SFF21F Windows 10 Home Premium 64-bit Dell S2740L Deck Legend 105 - Fire / Linear 
PowerCaseMouseMouse Pad
Corsair AX 750 Soldam Windy Black Knight Mionix Avior 8200 Rocketfish Speed 
Audio
Creative Soundblaster XTreme Audio 
CPUMotherboardGraphicsRAM
i3 540 Asus P7H55-M-PRO EVGA GTX 1070 FTW2 iCX 4GB Corsair DDR3-1600 
Hard DriveHard DriveOptical DriveOS
256GB Samsung 850 Pro 640GB Western Digital Caviar Black Lite-On CD/DVD Burner Linux Mint 18.1 
OSMonitorKeyboardPower
Windows 7 Home Premium 64-bit Samsung 2333HD Deck Legend 105 - Ice EVGA Supernova 650W P2 
CaseMouseMouse Pad
Lian Li Velocity Micro Custom Logitech G500 Rocketfish Speed 
  hide details  
Reply
post #7 of 9
Thread Starter 
Quote:
Originally Posted by kremtok;11697168 
Run the BIOS update like it says in the thread that you linked.

I have installed the most recent bios for my mb. I was unable to install the evga bios and asus bios because I got an error: "PCI subsystem ID mismatch"

I was able to flash the bios to the gigabyte one which worked for the fellow in the above link I posted, but it turned out to be my currently installed one.

Here is a windows error report which showed up after a crash. Ill post it for the hell of it, maybe someone can help me out.


Problem signature:
Problem Event Name:BlueScreen
OS Version:6.1.7600.2.0.0.256.48
Locale ID:1033

Additional information about the problem:
BCCode:116
BCP1:FFFFFA800286C2F0
BCP2:FFFFF88004940E64
BCP3:FFFFFFFFC00000B5
BCP4:000000000000000A
OS Version:6_1_7600
Service Pack:0_0
Product:256_1

By the looks of the above posts in the other forum, its a select combination of MB and GPU's which dont work well together :/

Just my luck...
post #8 of 9
Have you played around with the IOH voltage at all? That blue screen code is a driver error, but every time I've gotten it, it's been because of northbridge problems.
Windy
(17 items)
 
Full Auto GPU-O
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7 970 B1 @ 4.25GHz EVGA X58 Classified 3 (E770) EVGA GTX 970 SSC 24GB Corsair XMS3 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M500 120GB Crucial M4 256GB Samsung Spinpoint F3 1TB (2) LG BD-RW 
CoolingOSMonitorKeyboard
Corsair H50 w/Scythe SFF21F Windows 10 Home Premium 64-bit Dell S2740L Deck Legend 105 - Fire / Linear 
PowerCaseMouseMouse Pad
Corsair AX 750 Soldam Windy Black Knight Mionix Avior 8200 Rocketfish Speed 
Audio
Creative Soundblaster XTreme Audio 
CPUMotherboardGraphicsRAM
i3 540 Asus P7H55-M-PRO EVGA GTX 1070 FTW2 iCX 4GB Corsair DDR3-1600 
Hard DriveHard DriveOptical DriveOS
256GB Samsung 850 Pro 640GB Western Digital Caviar Black Lite-On CD/DVD Burner Linux Mint 18.1 
OSMonitorKeyboardPower
Windows 7 Home Premium 64-bit Samsung 2333HD Deck Legend 105 - Ice EVGA Supernova 650W P2 
CaseMouseMouse Pad
Lian Li Velocity Micro Custom Logitech G500 Rocketfish Speed 
  hide details  
Reply
Windy
(17 items)
 
Full Auto GPU-O
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7 970 B1 @ 4.25GHz EVGA X58 Classified 3 (E770) EVGA GTX 970 SSC 24GB Corsair XMS3 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M500 120GB Crucial M4 256GB Samsung Spinpoint F3 1TB (2) LG BD-RW 
CoolingOSMonitorKeyboard
Corsair H50 w/Scythe SFF21F Windows 10 Home Premium 64-bit Dell S2740L Deck Legend 105 - Fire / Linear 
PowerCaseMouseMouse Pad
Corsair AX 750 Soldam Windy Black Knight Mionix Avior 8200 Rocketfish Speed 
Audio
Creative Soundblaster XTreme Audio 
CPUMotherboardGraphicsRAM
i3 540 Asus P7H55-M-PRO EVGA GTX 1070 FTW2 iCX 4GB Corsair DDR3-1600 
Hard DriveHard DriveOptical DriveOS
256GB Samsung 850 Pro 640GB Western Digital Caviar Black Lite-On CD/DVD Burner Linux Mint 18.1 
OSMonitorKeyboardPower
Windows 7 Home Premium 64-bit Samsung 2333HD Deck Legend 105 - Ice EVGA Supernova 650W P2 
CaseMouseMouse Pad
Lian Li Velocity Micro Custom Logitech G500 Rocketfish Speed 
  hide details  
Reply
post #9 of 9
Thread Starter 
Quote:
Originally Posted by kremtok;11704715 
Have you played around with the IOH voltage at all? That blue screen code is a driver error, but every time I've gotten it, it's been because of northbridge problems.


Well a solution did seem to be in the bios. The problem seems to be fixed. I kept upping the PCI-E freq till I got to 105 and it has since become stable and not crashed for 18+ hours. I installed starcraft 2 and NFS Hot pursuit and ran without a hitch on both for 2+ hours.

I'm going to keep my fingers crossed and report back if i get some more issues.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 470 crashes...