Overclock.net › Forums › AMD › AMD - General › Ordered a new Crosshair IV... audio chip is broken off
New Posts  All Forums:Forum Nav:

Ordered a new Crosshair IV... audio chip is broken off

post #1 of 3
Thread Starter 
So I ordered a new asus crosshair iv mobo, and when it showed up, the audio chip in the lower left-hand corner of the board was completely torn off with the sticker on top. I don't want to deal with the hassle of sending the board back right now, and I feel like I could get by this problem since I have an old creative sound card which I can use for audio output.

What to do? Send it back, or test it without the chip and with the creative sound card installed? Think anything horrible could happen if the mobo just doesn't have this audio chip in it?


Thanks for the help!
post #2 of 3
I would send it back right away. You dont want to get in the situation of needing to send it back but not being able to because you have been messing with it.
All Fear the TLAM
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 860 EVGA P55 Micro GTX 670 16Gb Geil 
Hard DriveHard DriveHard DriveHard Drive
Agility3 Western Digital Black Western Digital Green Western Digital Blue 
Hard DriveCoolingOSMonitor
Western Digital Blue Corsair H80 Windows 8 Pro Iinc 28" 
MonitorKeyboardPowerCase
Acer 19" Black Widow Ultimate Corsair 650HX Silverstone FT03 
MouseMouse PadAudio
Logitech PerformanceMX Rocketfish Hard Swan D2.1se's 
  hide details  
Reply
All Fear the TLAM
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 860 EVGA P55 Micro GTX 670 16Gb Geil 
Hard DriveHard DriveHard DriveHard Drive
Agility3 Western Digital Black Western Digital Green Western Digital Blue 
Hard DriveCoolingOSMonitor
Western Digital Blue Corsair H80 Windows 8 Pro Iinc 28" 
MonitorKeyboardPowerCase
Acer 19" Black Widow Ultimate Corsair 650HX Silverstone FT03 
MouseMouse PadAudio
Logitech PerformanceMX Rocketfish Hard Swan D2.1se's 
  hide details  
Reply
post #3 of 3
Quote:
Originally Posted by lostcelery View Post
So I ordered a new asus crosshair iv mobo, and when it showed up, the audio chip in the lower left-hand corner of the board was completely torn off with the sticker on top. I don't want to deal with the hassle of sending the board back right now, and I feel like I could get by this problem since I have an old creative sound card which I can use for audio output.

What to do? Send it back, or test it without the chip and with the creative sound card installed? Think anything horrible could happen if the mobo just doesn't have this audio chip in it?


Thanks for the help!
Send it back, even if it does work, it will bother you later.

It also doesn't help the resale value, that's for sure.
    
CPUMotherboardGraphicsRAM
Xeon E5-1680 V2  R4BE  TITAN X (Pascal)   2666 Dominator Platinum CL10 
Hard DriveCoolingCoolingOS
750 NVMe 1.2TB EK HF/rx360/rx120 EK FC/GTs/mcp655 Windows 10 Pro  
MonitorPowerCaseAudio
BL3200PT 1600 T2 800d Pro Audio 2.1 + DragonFly Red 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Xeon E5-1680 V2  R4BE  TITAN X (Pascal)   2666 Dominator Platinum CL10 
Hard DriveCoolingCoolingOS
750 NVMe 1.2TB EK HF/rx360/rx120 EK FC/GTs/mcp655 Windows 10 Pro  
MonitorPowerCaseAudio
BL3200PT 1600 T2 800d Pro Audio 2.1 + DragonFly Red 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Ordered a new Crosshair IV... audio chip is broken off